Edición de archivos de audio

Puede editar los archivos de audio de un proyecto de Adobe Captivate siempre que lo desee. En el cuadro de diálogo Editar audio, puede escuchar archivos de audio, insertar silencios, ajustar el volumen y cambiar muchas otras opciones.

  1. Seleccione Audio > Editar y, a continuación, seleccione Objeto, Diapositiva, Diapositivas, Proyecto o Fondo, en función de sus necesidades.

    Nota:

    la opción Editar estará activada si alguna diapositiva de pregunta o de proyecto contiene un archivo de audio Está desactivada en el caso de los grupos de preguntas y las diapositivas de pregunta aleatoria.

  2. Si está editando el audio de una diapositiva y la diapositiva contiene tanto narración como audio del sistema, la ficha Editar del cuadro de diálogo Audio de dispositiva muestra ambas formas de onda de audio (solo en el parche para clientes con suscripción y Adobe Software Assurance).

    • Para editar solo el audio de la narración, haga clic en el icono de audio del sistema (). Solo se muestra la forma de onda de audio de la narración y puede seguir editando el audio.
    • Para editar solo el audio del sistema, haga clic en el icono de la narración (). Solo se muestra la forma de onda de audio del sistema y puede seguir editando el audio.
    • Para realizar operaciones de edición de manera simultánea en ambos tipos de audio, haga clic tanto en el icono de la narración como en el del audio del sistema. Se muestran ambas formas de onda de audio. Cuando selecciona un fragmento de una forma de onda de audio, el fragmento de la otra forma de onda de audio que se corresponde con el tiempo seleccionado también se selecciona.

    En cualquier momento, si desea excluir una forma de onda de audio de la edición, haga clic en el icono Quitar selección () que se corresponde con la forma de onda.

    simultaneousedit_systemnarration
    Edición simultánea de la narración y del audio del sistema

  3. Realice las modificaciones necesarias en el cuadro de diálogo Audio de la diapositiva.

    Puede cortar y pegar secciones del archivo de audio, insertar periodos de silencio para aumentar la duración del archivo de audio, ajustar el volumen, importar otro archivo de audio, etc.

    Cortar selección

    Haga clic para cortar la parte seleccionada del archivo de audio.

    Copiar selección

    Haga clic para copiar la parte seleccionada del archivo de audio.

    Pegar selección

    Haga clic para pegar la información del portapapeles (por ejemplo, si selecciona una parte del archivo de audio y hace clic en el botón Cortar selección o Copiar selección, el audio seleccionado se copiará en el portapapeles; a continuación, puede usar la función Pegar selección para colocar el audio del portapapeles en cualquier lugar del archivo de audio).

    Eliminar selección

    Haga clic para eliminar la parte seleccionada del archivo de audio.

    Deshacer

    Haga clic para deshacer la última acción realizada.

    Rehacer

    Haga clic para rehacer la última acción realizada.

    Insertar silencio

    Seleccione la parte del audio en la que desee insertar silencio y haga clic en Insertar silencio. Seleccione una de las opciones siguientes:

    Inicio del audio

    Añade silencio al principio del archivo de audio.

    Fin del audio

    Añade silencio al final del archivo de audio.

    Posición del encabezado de reproducción

    Esta opción solo está disponible si no ha seleccionado una parte del archivo de audio. El silencio se insertará en la posición del encabezado de reproducción. Esta opción se utiliza para insertar un período de tiempo muy breve.

    Ajustar el volumen

    Haga clic para subir o bajar el volumen del audio del archivo. También tiene la posibilidad de ajustar más las partes más silenciosas del archivo de audio.

    Cuadro de diálogo Ajustar el volumen
    Cuadro de diálogo Ajustar el volumen

    Normalización

    Si elige esta opción, Adobe Captivate ajustará automáticamente el volumen del sonido. Normalizar el audio ayuda a mantener un volumen del audio constante en las distintas diapositivas.

    La normalización de audio es la aplicación de una cantidad constante de ganancia a una grabación de audio para llevar la amplitud de pico o el promedio a un nivel de objetivo (la norma).

    • Normalización del volumen: la normalización del volumen cambia el volumen de un clip de sonido, en que se reduce el volumen promedio de un clip de sonido a la norma, no el nivel de pico.
    • Normalización de pico: la normalización de pico cambia el volumen de un clip de sonido completo para reducir el pico más alto a la norma.

    Dinámico

    Esta opción amplifica las secciones silenciosas del audio para compensar las variaciones de volumen del audio.

    Relación

    Especifica la amplificación máxima utilizada. El valor predeterminado de 2,0 configura la amplificación de las secciones más silenciosas del audio en un factor de 2. Un valor más alto puede ser conveniente para los proyectos con diferencias muy pronunciadas entre las secciones de mayor y menor volumen, pero también puede amplificar el sonido de fondo.

    Umbral

    Controla la amplificación del sonido de fondo. No se amplificarán los sonidos de intensidad más baja que el nivel de ruido. Si el ruido de fondo se amplifica demasiado, establecer un umbral de ruido más alto puede resolver el problema Tenga en cuenta que la opción Dinámica no funciona bien con niveles altos de ruido.

    Aumentar y reducir

    Utilice el regulador para aumentar o reducir la forma de onda.

    Configuración

    Haga clic para configurar diversas opciones, como el dispositivo de grabación, el nivel de calidad del audio y la calibración del dispositivo de grabación.

    Podcast

    Exporta el archivo de audio en formato WAV o mp3. Después puede utilizar estos archivos para transmisión a dispositivos móviles. Esto se refiere a la distribución de archivos en Internet mediante alimentadores (feeds) Web a reproductores portátiles y equipos.

    Forma de onda

    Muestra el archivo de audio en forma gráfica. La forma de onda es una representación visual del archivo de audio.

    Grabar audio 

    Haga clic para empezar a grabar el audio Para poder grabar necesita un micrófono).

    Detener

    Haga clic para detener la reproducción del archivo de audio.

    Reproducir

    Haga clic para reproducir el archivo de audio.

    Estado

    Muestra el estado del archivo de audio como “reproduciendo”, “listo”, etc.

    Cabezal de reproducción

    Muestra la ubicación seleccionada, en segundos, en el archivo de audio. Por ejemplo, si trabaja con un archivo de audio de 10 segundos de duración y hace clic en la mitad del mismo, esta zona del cabezal reproducirá aproximadamente 00:05:00 o 5 segundos.

    Duración

    Muestra el tiempo total que tarda en reproducirse el archivo de audio.

    Seleccionado

    Muestra el tiempo total seleccionado. Por ejemplo, supongamos que tiene un archivo de audio de 20 segundos de duración. Si hace clic al principio del archivo y arrastra hasta la mitad, habrá seleccionado aproximadamente 10 segundos del mismo.

    Escala

    Muestra la escala de presentación de la forma de onda (Para cambiar la escala, utilice el control deslizante Zoom).

    Biblioteca

    Abre el cuadro de diálogo Seleccionar audio de la biblioteca, en el que puede buscar un archivo de audio e importarlo.

    Haga clic en Seleccionar audio de la biblioteca para importar un archivo de audio de la biblioteca del proyecto.

  4. Cuando termine de editar el archivo de audio, haga clic en Guardar.

Nota:

Para añadir múltiples audios a una diapositiva, debe asociar el audio a un objeto o utilizar el comando Reproducir audio.

Reproducir un archivo de audio en varias diapositivas

Si la narración para el curso completo está en un único archivo de audio, puede dividirlo en varias diapositivas.

  1. Haga clic en Biblioteca y localice el archivo de audio.

    Archivos de sonido en la biblioteca
    Archivos de sonido en la biblioteca

  2. Arrastre un archivo de sonido de la biblioteca a la línea de tiempo, como se muestra a continuación:

    Archivo de audio en la línea de tiempo
    Archivo de audio en la línea de tiempo

  3. En el cuadro de diálogo Opciones de importación de audio, elija la opción Distribuir el archivo de audio en varias diapositivas.

    Cuadro de diálogo Opciones de importación de audio
    Cuadro de diálogo Opciones de importación de audio

  4. Arrastre el cabezal de reproducciónde la diapositiva a la línea de tiempo adecuada, como se muestra a continuación:

    Audio de las diapositivas
    Audio de las diapositivas

  5. Siga editando el vídeo, inserte silencio donde lo desee y haga clic en Guardar para guardar los cambios efectuados.

    Edición del audio de la diapositiva
    Edición del audio de la diapositiva

Edición de temporización de audio

Adobe Captivate le permite editar la temporización de los archivos de audio, una vez grabados o importados. El control de la temporización de los archivos de audio le ofrece la capacidad de utilizar archivos de distintas duraciones e incorporarlos sin problemas a los proyectos.

Después de grabar o importar un archivo de audio, este aparece como una forma de onda en el cuadro de diálogo Audio de la diapositiva. Si el proyecto contiene varios archivos de audio, puede ver cuáles de ellos están asignados a cada diapositiva.

  1. Seleccione Audio > Editar y, a continuación, elija Diapositiva, Diapositivas, Proyecto o Fondo (dependiendo de sus necesidades) y, a continuación, utilice la ficha Editar.

Nota:

Editar estará activado si alguna diapositiva de pregunta o de proyecto contiene un archivo de audio y desactivada en el caso de los grupos de preguntas y las diapositivas de pregunta aleatoria.

Los archivos de audio del proyecto de Adobe Captivate se muestran como formas de onda. Encima de la forma de onda se muestran los números de las diapositivas, que permiten conocer la distribución exacta de los archivos de audio en las diapositivas.

  • Para cambiar la distribución de los archivos de audio en las diapositivas, haga clic en un divisor de diapositiva y deslícelo hacia la derecha o la izquierda. La forma de onda permanece estática, pero se modifica dónde empieza la reproducción del archivo de audio en el proyecto de Adobe Captivate. Esta opción es particularmente útil cuando se dispone de un archivo de audio de larga duración y se desea experimentar si es más conveniente asignarlo a una sola diapositiva o reproducirlo en varias.

  • Para escuchar el audio, haga clic en un punto de la forma de onda y seleccione Reproducir audio. Se reproduce el audio desde la posición seleccionada hasta el final de todo el audio del proyecto (puede detener la reproducción en cualquier momento haciendo clic en Detener).

  • Para aumentar una parte concreta de la forma de onda, haga clic en esta y, a continuación, arrastre la barra del regulador del zoom.

  • Para cortar o copiar y pegar audio, seleccione una sección del archivo de audio directamente en la forma de onda, haga clic en Cortar selección o Copiar selección, haga clic en otra parte de la forma de onda y elija Pegar selección.

  • Para eliminar el audio, seleccione una sección del archivo de audio directamente en la forma de onda y haga clic en Eliminar.

  • Puede insertar un periodo de silencio en un archivo de audio: Para que el silencio empiece en un punto concreto del archivo, haga clic en el lugar exacto de la forma de onda. Haga clic en Insertar silencio. Escriba la duración del período de silencio que desee añadir y, a continuación, seleccione una ubicación para el período de silencio en el menú emergente: la ubicación en la que hizo clic en la forma de onda, el principio o el final del audio.

  • Para ajustar el volumen de los archivos de audio, haga clic en Ajustar el volumen. Aumente o disminuya el volumen y seleccione las opciones de procesamiento de audio mediante la barra deslizante.

  • Para configurar las opciones de calidad del audio y el dispositivo de grabación, haga clic en Configuración.

  • Para añadir un nuevo archivo de audio, haga clic en un lugar de la forma de onda, haga clic en Biblioteca, desplácese a un archivo y haga clic en Abrir. Se importará el archivo de audio directamente en el proyecto de Adobe Captivate, en la ubicación especificada.

Intensificación o atenuación de un audio

Puede insertar un efecto de intensificación o atenuación en cualquier archivo de sonido de una diapositiva.

  1. En el Inspector de propiedades, en la ficha Opciones, puede ver las opciones de intensificación o atenuación del archivo de audio, como se muestra a continuación:

    Intensificación y atenuación de audio
    Intensificación y atenuación de audio

  2. Modifique los tiempos en Intensificar y atenuar, y guarde los cambios.

Adición de silencio a un archivo de sonido

Puede añadir periodos de silencio a los archivos de audio que forman parte de un proyecto de Adobe Captivate. Esta función es útil sobre todo si ha importado un archivo de audio y necesita sincronizarlo con los objetos y diapositivas del proyecto. Añadir periodos de silencio le permite adaptar el archivo de audio existente a un proyecto de Adobe Captivate sin necesidad de hacer grandes modificaciones.

  1. Seleccione Audio > Editar y, a continuación, elija Diapositiva, Diapositivas, Proyecto o Fondo (dependiendo de sus necesidades) y a continuación, vaya a la ficha Editar.

  2. Si lo desea, puede añadir periodos de silencio al principio del archivo, al final o en el lugar en el que lo necesite.

    Para añadir silencio en un punto concreto del archivo, en la forma de onda, haga clic en el lugar exacto.

    Nota:

    las casillas Cabezal de reproducción e Información seleccionada, en la parte inferior del cuadro de diálogo, pueden ayudarle a elegir la ubicación exacta en el archivo de audio. Por ejemplo, si desea añadir un periodo de silencio de cuatro segundos dentro del archivo, haga clic en la forma de onda hasta que, en el cuadro de información del cabezal de reproducción, se muestre un número de aproximadamente cuatro segundos (es decir, 00:04.00).

  3. Haga clic en Insertar silencio.

  4. Seleccione la parte del audio en la que desee insertar silencio y haga clic en Insertar silencio.

    Inicio del audio

    Añade silencio al principio del archivo de audio.

    Fin del audio

    Añade silencio al final del archivo de audio.

    Posición del encabezado de reproducción

    Esta opción solo está disponible si no ha seleccionado una parte del archivo de audio. El silencio se insertará en la posición del encabezado de reproducción. Esta opción se utiliza para insertar un período de tiempo muy breve.

    Nota: si se selecciona una parte de un archivo de audio y, a continuación, se hace clic en Insertar silencio, la selección se sustituye con un silencio.

  5. Haga clic en Guardar.

    Se añade el periodo de silencio al archivo de audio y se muestra en la forma de onda. Se guarda con un nombre nuevo el archivo de audio al que ha añadido el silencio.

  6. Para probar el archivo de audio con el período de silencio añadido, haga clic en el icono de audio.

    Nota:

    Si tiene que añadir silencios frecuentemente en la misma posición y con la misma duración, presione S para añadirlo sin necesidad de abrir el cuadro de diálogo Insertar silencio.

Edición de audio con Adobe Audition

Puede utilizar Adobe Audition CC para editar audio cuando quiera opciones de edición no disponibles en Adobe Captivate. Por ejemplo, para aplicar filtros o eliminar ruido, necesita un editor de audio avanzado como Adobe Audition. Puede editar los archivos de audio desde las diapositivas o realizar un procesamiento por lotes abriendo varios archivos en Adobe Audition CC desde el panel Biblioteca.

Los cambios se reflejan en la biblioteca de Adobe Captivate y en las diapositivas asociadas en las que se están utilizando los archivos de audio. Los archivos guardados se vuelven a importar a Adobe Captivate con las asociaciones de las diapositivas intactas.

Para obtener más información sobre la ida y vuelta en Captivate con Audition, consulte la publicación en el blog.

Nota:

Para el procesamiento por lotes con Audition CC, consulte el artículo.

Edición del audio de una diapositiva

La edición del audio de una diapositiva resulta útil cuando aplica filtros que no afectan a la temporización del audio.

Nota:

Asimismo, puede seguir los pasos que se describen a continuación para la edición del audio de fondo.

  1. Seleccione las diapositivas con los archivos de audio (que desea editar).

  2. Seleccione Audio y, a continuación, seleccione la o las diapositivas, o el proyecto, en función de lo que necesite.

    Aparecerá el cuadro de diálogo Audio de la diapositiva.

  3. En la ficha Editar, seleccione Editar con Adobe Audition:

  4. Lea las instrucciones antes de continuar.

  5. Edite el audio de la diapositiva en Adobe Audition y guarde los cambios.

  6. Haga clic en Aceptar en el mensaje de Adobe Captivate.

    Nota:

    si ha editado marcadores de diapositiva en Adobe Audition, el mensaje mostrará una casilla de verificación que puede usar para importar también los cambios de los marcadores.

Cuando edite el archivo de audio de la diapositiva en Adobe Audition:

  • Si el archivo de audio influye a varias diapositivas, asegúrese de que no modifica la duración del audio.

  • Si el archivo de audio solo se aplica a una diapositiva, puede aumentar la duración del audio. Si la duración del audio supera a la duración de la diapositiva, una vez que se ha vuelto a importar, Adobe Captivate aumenta la duración de la diapositiva para ajustar el audio. Sin embargo, si el audio está adjunto a un elemento, no se aumenta la duración del elemento aunque el audio del elemento que se ha vuelto a importar tenga una duración superior. Por otro lado, Adobe Captivate le invitará a aumentar el tiempo de aparición cuando haga clic en OK o en Aplicar al elemento en el cuadro de diálogo Propiedades.

Al editar audio mediante Adobe Audition, se puede importar en Adobe Captivate cualquier cambio de la longitud del clip de audio efectuado al mover los marcadores de la diapositiva. Sin embargo, al cambiar el nombre, eliminar o cambiar el orden de los marcadores de diapositiva, tales cambios no se pueden volver a importar. Por ejemplo, si mueve el marcador Slide3 a una posición anterior al marcador Slide2, se le preguntará si desea hacer caso omiso al cambio o cancelar la operación, o bien volver a colocar los marcadores en la posición original.

Edición de archivos de audio de la biblioteca

  1. Seleccione los archivos de audio que desea editar de la biblioteca de Adobe Captivate.

  2. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) y, a continuación, seleccione Editar con Adobe Audition.

    Adobe Audition se inicia. Los archivos que ha seleccionado se importan y quedan disponibles para su edición.

    Nota:

    si esta opción no está disponible, seleccione Editar con y seleccione el programa apropiado.

  3. Edite los archivos con Adobe Audition.

  4. Seleccione Guardar todo.

Mientras edita los archivos de audio con Adobe Audition, puede seguir trabajando en su proyecto de Adobe Captivate.

Si modifica los archivos de audio exportados en Adobe Captivate, quedan anulados por los archivos editados y se vuelven a importar desde Adobe Audition. Sin embargo, si elimina o divide los archivos de audio en clips con Adobe Captivate, dichos archivos no se volverán a importar.

Adición de subtítulos opcionales a un archivo de audio

Los subtítulos opcionales aumentan la accesibilidad de los proyectos. Esta opción permite crear una transcripción de los archivos de audio asociados a las diapositivas de los proyectos. Cuando se reproduce un archivo de audio de una diapositiva, se muestra su transcripción para los usuarios con discapacidad auditiva.

La opción que habilita los subtítulos opcionales se encuentra disponible en la sección Mostrar control de reproducción del Editor de máscaras. Si desea más información, consulte Diapositivas.

Nota:

no es posible añadir subtítulos opcionales al audio del sistema (disponible solo en el parche del plan de suscripción y actualización).

  1. Seleccione Audio > Administración de audio.

  2. Seleccione la diapositiva con un archivo de audio a la que desea añadir un subtítulo opcional de la lista y, a continuación, haga clic en el botón Subtítulo opcional.

    Las opciones siguientes están disponibles en la ficha Subtítulos opcionales del cuadro de diálogo Audio de la diapositiva:

    Añadir subtítulo opcional

    Haga clic en el icono “+” para añadir un pie de ilustración. Aparece una fila nueva en la ventana de leyenda abajo. Escriba el texto del subtítulo opcional en la fila.

    Eliminar subtítulo opcional

    Haga clic en el icono “-” para eliminar una fila de leyendas seleccionada.

    Aumentar y reducir

    Utilice el regulador para aumentar o disminuir la ampliación de la forma de onda.

    Barra de reproducción

    Use estos controles para probar el archivo de audio.

    Ventana Leyenda y Notas de diapositivas

    Cada nota de diapositiva aparece como una fila en esta ventana. Haga clic en cualquier fila para editar o eliminar el texto. También puede añadir Leyendas para incluirlas como referencia.

  3. Si desea probar el archivo de audio, haga clic en el botón Reproducir.

  4. Haga clic en el lugar específico de la forma de onda donde desee añadir una leyenda y, a continuación, haga clic en “+”.

    Aparece en la forma de onda una fila para leyendas nueva, con el tiempo de inicio seleccionado.

  5. Escriba la leyenda que desee incorporar al archivo de audio.

  6. Para agregar otra fila a la leyenda, haga clic en Añadir. Haga clic en “-” para quitar una fila de la leyenda del archivo de audio.

    Nota:

    para aumentar la precisión, puede ajustar manualmente la temporización de cada leyenda, arrastrando los marcadores de los tiempos de inicio y final de cada uno.

  7. Cuando termine de añadir todas las filas que desee, haga clic en Guardar.

    Nota:

    En el cuadro de diálogo Subtítulos opcionales, puede añadir subtítulos opcionales mientras se reproduce el audio si hace clic en “+” o presiona Alt+A.

    Nota:

    los subtítulos opcionales múltiples deben ser contiguos. Si no desea que aparezca un subtítulo opcional en un periodo de tiempo intermedio, añada un subtítulo en blanco de la misma duración.

Eliminación de audio de una diapositiva

  1. En un proyecto abierto, realice una de las acciones siguientes:

    • En Tira de película (Ventana > Tira de película), seleccione una diapositiva y haga clic en el símbolo de audio de la esquina inferior derecha de la diapositiva y, a continuación, seleccione Quitar.

    • Seleccione la diapositiva que contenga el audio y, a continuación, haga clic en Quitar audio en el área Audio del Inspector de propiedades (Ventana > Propiedades).

    Nota:

    Eliminación de audio mediante el Inspector de propiedades elimina tanto el audio de la narración como el audio del sistema (solo disponible en el parche para clientes con suscripción y Adobe Software Assurance). Para eliminar cualquiera de los dos tipos de audio, haga clic con el botón derecho del ratón en la onda de audio en la línea de tiempo y seleccione Eliminar.

Cómo añadir audio de fondo

Para añadir audio de fondo a la diapositiva, elija Audio > Importar en > Fondo y abra el archivo de audio (wavo mp3).

Cuadro de diálogo Audio de fondo
Cuadro de diálogo Audio de fondo

Al importar audio de fondo, puede aumentar o reducir el audio de fondo arrastrando el control deslizante hacia la izquierda o hacia la derecha.

Eliminación del audio de fondo

  1. En un proyecto abierto, seleccione > Audio > Quitar > Fondo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea