Nota:

Está visualizando la ayuda para Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
¿No es su versión? Vea la ayuda para la nueva versión de Photoshop Lightroom CC.

Creación de un catálogo

Al crear un catálogo, también crea una carpeta para este catálogo. El nombre de la carpeta es el mismo que el nombre del catálogo, sin la denominación "catálogo". Por ejemplo, si denomina la carpeta "Fotos de boda", el archivo de catálogo se denominará "Fotos de boda.lrcat". Al añadir las fotografías al catálogo, Lightroom Classic CC crea un archivo de caché de previsualización (por ejemplo, "Previsualizaciones Fotos de boda.lrdata") y lo introduce en la carpeta con el catálogo.

  1. Seleccione Archivo > Nuevo catálogo.
  2. Especifique el nombre y la ubicación de la nueva carpeta de catálogo y, a continuación, haga clic en Guardar (Windows) o Crear (Mac OS).

Lightroom Classic CC restablece y muestra un módulo Biblioteca vacío, listo para importar fotografías.

Apertura de un catálogo

Al abrir otro catálogo, Lightroom Classic CC cierra el catálogo actual y se reinicia.

  1. Seleccione Archivo > Abrir catálogo.
  2. En el cuadro de diálogo Abrir catálogo, especifique el archivo de catálogo y, a continuación, haga clic en Abrir.

    También puede elegir el catálogo en el menú Archivo > Abrir recientes.

  3. Si se le solicita, haga clic en Reiniciar para cerrar el catálogo actual y reiniciar Lightroom Classic CC.

También puede modificar las preferencias generales para especificar el catálogo que se abrirá al iniciar Lightroom Classic CC. Consulte Cambiar el catálogo predeterminado.

Actualización de un catálogo de una versión anterior de Lightroom Classic CC

Puede abrir o importar un catálogo de una versión anterior de Lightroom Classic CC, incluida una versión beta, en una versión más reciente de Lightroom Classic CC. Al hacerlo, Lightroom Classic CC lo actualiza. El nuevo catálogo actualizado contiene todos los metadatos asociados al catálogo y las fotografías anteriores.

  1. Realice una de las siguientes acciones:
    • Inicie Lightroom Classic CC por primera vez.

    • Si ha abierto Lightroom Classic CC anteriormente, seleccione Archivo > Abrir catálogo.

  2. Desplácese al antiguo catálogo .lrcat file y, a continuación, haga clic en Abrir.

    Nota:

    Si no puede recordar dónde se encuentra el antiguo catálogo, busque "lrcat" en el Explorador (Windows) o en Finder (Mac OS).

  3. Si se le solicita, haga clic en Reiniciar para cerrar el catálogo actual y reiniciar Lightroom Classic CC.
    Haga clic en Reiniciar en el cuadro de diálogo Abrir catálogo.
  4. (Opcional) En el cuadro de diálogo Actualización del catálogo de Lightroom Classic CC, cambie el destino para el catálogo actualizado.
  5. Haga clic en Actualizar.
    Haga clic en actualizar para abrir y utilizar el catálogo.

    Importante: al actualizar un catálogo, Lightroom Classic CC no modifica el catálogo antiguo, sino que hace una copia y cambia el nombre del archivo de previsualizaciones. Por lo tanto, además del nuevo catálogo actualizado, también tendrá:

    • old catalog.lrcat
    • old catalog-2.lrcat
    • old catalog Previews 2.lrdata

    Puede conservar o eliminar estos archivos.

Copia o desplazamiento de un catálogo

Nota:

Antes de copiar o mover un catálogo y previsualizar los archivos, haga una copia de seguridad de los mismos.

  1. Busque la carpeta que contiene el catálogo y los archivos de vista previa. En Lightroom Classic CC, seleccione Editar > Ajustes de catálogo (Windows) o Lightroom Classic CC > Ajustes de catálogo (Mac OS).

  2. En el área de información del panel General, haga clic en Mostrar para acceder al catálogo en el Explorador (Windows) o en Finder (Mac OS).
  3. Cómo salir de Lightroom Classic CC.

  4. En el explorador (Windows) o en el Finder (Mac OS), copie o mueva los archivos catálogo.lrcat, previsualizaciones.lrdata y previsualizaciones inteligentes.lrdata (si existe) a la nueva ubicación.

  5. Haga doble clic en el archivo .lrcat en la nueva ubicación para abrirlo en Lightroom Classic CC.
  6. (Opcional) Si Lightroom Classic CC no puede encontrar carpetas ni fotografías en el catálogo que se ha copiado o movido, aparece un signo de interrogación junto a los nombres de carpeta en el panel Carpetas y un signo de exclamación en miniaturas de fotografías en la vista de cuadrícula. Para restaurar los vínculos de carpeta, haga clic con el botón derecho del ratón (Windows) o pulse la tecla Control (Mac OS) y haga clic en una carpeta con un icono de signo de interrogación y seleccione Buscar carpeta que falta. Para volver a vincular las fotografías individuales, consulte Búsqueda de las fotografías que faltan.

Puede crear un catálogo que contenga un subconjunto de un catálogo más grande, seleccionando las fotos y exportándolas como un nuevo catálogo. Esto resulta útil, por ejemplo, cuando se importan las fotografías a un catálogo de un ordenador portátil y, a continuación, desea añadir las fotografías a un catálogo maestro en un ordenador de sobremesa.

  1. Seleccione las fotografías que desea añadir al nuevo catálogo.
  2. Seleccione Archivo > Exportar como catálogo.
  3. Especifique el nombre y la ubicación del catálogo.
  4. Indique si desea exportar los archivos de negativos y las previsualizaciones y, a continuación, haga clic en Guardar (Windows) o Exportar catálogo (Mac OS).

    Los "archivos de negativos" hacen referencia a los archivos originales que se importaron a Lightroom Classic CC.

    El nuevo catálogo contiene enlaces a las fotografías seleccionadas y su información. Debe abrir el nuevo catálogo para verlo.

  5. (Opcional) Para combinar catálogos, importe el nuevo catálogo dentro de otro. Consulte Importación de fotografías desde otro catálogo de Lightroom Classic CC.

Al eliminar un catálogo se eliminará todo el trabajo que haya realizado en Lightroom Classic CC y no haya guardado en los archivos de fotografía. Aunque se suprimen las vistas previas, las fotografías originales que se vinculan no se suprimen.

  1. Con el Explorador (Windows) o el Finder (Mac OS), localice la carpeta que contiene el catálogo y arrástrela a la Papelera de reciclaje (Windows) o a la Papelera (Mac OS).

    Importante: asegúrese de que la carpeta que elimine solo contenga archivos de catálogo que desee borrar, y no otros archivos. 

    Para mejorar el rendimiento, Lightroom Classic CC crea una carpeta de previsualizaciones junto al archivo .lrcat en el explorador (Windows) o en el Finder (Mac OS). Es seguro eliminar esta carpeta si su nombre coincide con el nombre del archivo .lrcat. Si elimina una carpeta de previsualizaciones que aún es necesaria en un catálogo, Lightroom Classic CC la volverá a generar cuando se trabaje con el catálogo, pero se ejecutará más lentamente hasta que se vuelvan a crear las previsualizaciones.

Cambio del catálogo por defecto

De forma predeterminada, Lightroom Classic CC abre el catálogo más actual al inicio. Este comportamiento se puede cambiar para abrir otro catálogo o para solicitar siempre que se elija un catálogo.

  1. Seleccione Editar > Preferencias (Windows) o Lightroom > Preferencias (Mac OS).

  2. En la ficha General, elija una de las siguientes opciones del menú Usar este catálogo al iniciar:

    Catálogo más reciente

    Se abre el catálogo más reciente con el que se ha trabajado.

    Preguntar al iniciar Lightroom Classic CC

    Se abre el cuadro de diálogo Seleccionar catálogo al inicio para que seleccione la opción que desee.

    Catálogo en una ubicación predeterminada

    Lightroom Classic CC muestra una lista de todos los catálogos en \Imágenes\Lightroom (Windows) o /Imágenes/Lightroom (Mac OS) para que elija.

    Otro

    Le permite desplazarse a un archivo de catálogo específico (.lrcat) y seleccionarlo como catálogo predeterminado para abrirlo al inicio.

Puede especificar los comportamientos de los catálogos de Lightroom Classic CC que prefiera en el cuadro de diálogo Ajustes de catálogo.

  1. Elija Editar > Ajustes de catálogo (Windows) o Lightroom > Ajustes de catálogo (Mac OS).

  2. En la ficha General, realice una de las siguientes acciones:

    Información

    Proporciona información como la ubicación, el nombre de archivo y la fecha de creación del catálogo. Haga clic en Mostrar para ver el archivo de catálogo en el Explorador (Windows) o en el Finder (Mac OS).

    Copia de seguridad

    Le permite especificar la frecuencia con la que se realiza una copia de seguridad del catálogo actual. Consulte Realización de copias de seguridad de catálogos.

  3. En la ficha Administración de archivos, realice una de las siguientes acciones:

    Caché de previsualización

    Determina cómo interpreta Lightroom Classic CC los tres tipos de previsualizaciones de imágenes. Todas las previsualizaciones se almacenan en el archivo de caché de previsualización en la carpeta en la que se ubica el catálogo.

    Tamaño de previsualización estándar

    Especifica la longitud máxima, en píxeles, del lado largo de las previsualizaciones de tamaño completo interpretadas. Elija un tamaño que sea igual o mayor que la resolución de la pantalla. Por ejemplo, si la resolución de pantalla es de 1920 x 1200 píxeles, seleccione Tamaño de previsualización estándar > 2048 píxeles. Si la resolución de pantalla supera los 2048 píxeles, Lightroom Classic CC genera en su lugar una previsualización 1:1.

    Calidad de previsualización

    Especifica la apariencia de las previsualizaciones en miniatura. Baja, media y alta son similares a la escala de calidad de las imágenes JPEG.

    Descartar automáticamente previsualizaciones 1:1

    Este ajuste especifica cuándo se descartan las previsualizaciones 1:1 en función del acceso más reciente a la vista previa. Las previsualizaciones 1:1 tienen las mismas dimensiones de píxeles que las fotografías originales y se aplica la reducción de ruido y el ajuste de enfoque. Se interpretan según sea necesario y permiten que la previsualización del catálogo sea grande, por lo que es bueno descartarlas periódicamente.

    Previsualizaciones inteligentes

    Indica el espacio en disco utilizado para previsualizaciones inteligentes. Para obtener información sobre el uso de las previsualizaciones inteligentes, consulte Previsualizaciones inteligentes.

    Números de secuencia de importación

    Especifica los números de secuencia de inicio para las fotografías cuando se importan en el catálogo. Número de importación es el primer número de una serie que identifica la cantidad de operaciones de importación que se llevan a cabo. Fotografías importadas es el primer número de una serie que identifica la cantidad de fotografías que se importan en el catálogo. Consulte Editor de plantillas de nombre de archivo y Editor de plantillas de texto.

  4. En la ficha Metadatos, realice una de las siguientes acciones:

    Proponer sugerencias a partir de los valores introducidos recientemente

    Al empezar a escribir una entrada de metadatos que se asemeja a una entrada anterior, aparecen una o más sugerencias a medida que se escribe. Anule la selección de esta opción para desactivarla. Haga clic en Borrar todas las listas de sugerencias para borrar las entradas anteriores.

    Incluir ajustes de revelado en los metadatos de los archivos JPEG, TIFF, PNG y PSD

    Anule la selección de esta opción para impedir que Lightroom Classic CC incluya los ajustes del módulo Revelar en los metadatos XMP de los archivos JPEG, TIFF, PNG y PSD.

    Escribir cambios automáticamente en XMP

    Seleccione esta opción para guardar los cambios de los metadatos directamente en los archivos sidecar XMP, de modo que los cambios sean visibles en otras aplicaciones. Anule la selección de esta opción para guardar los ajustes de los metadatos únicamente en el catálogo. Para obtener información sobre el almacenamiento de los cambios de XMP manualmente, consulte Acerca de los metadatos y XMP.

    Activar la geocodificación inversa de las coordenadas GPS para proporcionar sugerencias de direcciones

    Permite que Lightroom Classic CC envíe a Google las coordenadas GPS de las fotografías, si están disponibles, para que Lightroom Classic CC determine la ciudad, el estado y el país de la fotografía, y añada esta información a los metadatos de ubicación de IPTC.

    Exportar sugerencias de geocodificación inversa siempre que los campos de dirección estén vacíos

    Si se selecciona esta opción, Lightroom Classic CC añade la información de los metadatos de ubicación de IPTC sugerida a las fotografías al exportarlas.

    Realizar cambios de fecha u hora en archivos RAW de propietario

    Esta opción controla si Lightroom Classic CC escribe una nueva fecha y hora en los archivos RAW de propietario cuando se utiliza el comando Metadatos > Editar hora de captura para cambiar los metadatos de la hora de captura de la fotografía. De forma predeterminada, esta opción no está seleccionada.

Optimización del catálogo

Una vez que haya importado, editado y quizás eliminado varios archivos, puede que Lightroom Classic CC se ejecute más lentamente. Cuando esto suceda, optimice el catálogo para mejorar el rendimiento.

  1. Seleccione Archivo > Optimizar catálogo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea