Megjegyzés:

A Photoshop CS6 alkalmazásban a 3D-funkciók a Photoshop Extended verzió részét képezték. A Photoshop CC ugyanakkor a Photoshop Extended összes funkcióját tartalmazza. A Photoshop CC alkalmazásnak nincs külön Extended verziója.

3D-fájlok használata és megjelenítése

A Photoshop lehetőséget ad a 3D-modellek animálására, a textúrák szerkesztésére és megvilágítás alkalmazására, továbbá többféle renderelési mód közül választhat.

3D alapok

A 3D-fájlok a következő összetevőkből állnak:

Hálók

A 3D-modell alapjául szolgáló struktúrát biztosítják. A rácsvonal gyakran jelenik meg drótvázként, vagyis több ezer egyedi sokszögből felépülő vázszerkezetként. A 3D-modell mindig rendelkezik legalább egy hálóval, és több háló kombinációját is tartalmazhatja. A Photoshopban különféle renderelési módokban tekintheti meg, és egymástól függetlenül kezelheti a hálókat. A hálót alkotó tényleges sokszögek nem változtathatók meg, azonban tájolásuk módosítható, valamint átalakíthatók különböző tengelyek mentén való méretezéssel. Ezenkívül létrehozhat saját 3D-hálókat előzetesen biztosított alakzatok felhasználásával vagy létező 2D-rétegek konvertálásával. Lásd: 3D háló beállításai.

Megjegyzés:

Ha a 3D-modell sokszöghálóját kívánja szerkeszteni, akkor 3D-készítő programot kell használnia.

Anyagok

A hálóhoz hozzárendelhető egy vagy több anyag, melyek a háló egészének vagy egy részének a megjelenését szabályozzák. Az anyag ugyanakkor textúratérképeknek nevezett részösszetevőkre támaszkodik, melyek együttesen határozzák meg az anyag megjelenését. A textúratérkép egy 2D-képfájl, amely különféle minőségeket hoz létre, mint például a szín, a mintázat, a fényesség vagy az egyenetlenség. A Photoshop-anyagok általános megjelenését legfeljebb kilenc különböző fajtájú textúratérképpel lehet meghatározni. Lásd: 3D-anyagok beállításai.

Fények

Néhány a rendelkezésre álló típusok közül: végtelen fény, fényszóró, pontfény, valamint jeleneteken körülfolyatott képalapú fények. Lehetőség van a létező fények színének és intenzitásának az áthelyezésére és korrekciójára, valamint új fényeknek a 3D-jelenethez való hozzáadására. Lásd: 3D fények beállításai.

3D-fájlok megnyitása

A Photoshop a következő 3D formátumokat tudja megnyitni: DAE (Collada), OBJ, 3DS, U3D és KMZ (Google Earth).

  1. Tegye az alábbiak egyikét:

    • 3D-fájl önálló megnyitásához kattintson a Fájl > Megnyitás parancsra, és jelölje ki a fájlt.

    • Ha egy 3D-fájlt a megnyitott fájlhoz szeretne hozzáadni rétegként, kattintson a 3D > Új réteg 3D-fájlból parancsra, és jelölje ki a 3D-fájlt. Az új réteg a megnyitott fájl méreteit tükrözi, és a 3D-modellt áttetsző háttér előtt jeleníti meg.

3D- és megjelenítési beállítások

  1. Kattintson a Szerkesztés > Beállítások > 3D (Windows) vagy a Photoshop > Beállítások > 3D (Mac OS) parancsra.

  2. A beállításokkal kapcsolatos tájékoztatásért tartsa fölöttük az egérmutatót, és olvassa el a párbeszédpanel alján található Leírás szakaszt.

3D-objektum- és kameraeszközök

3D-réteg kijelölésekor a 3D-objektum- és kameraeszközök aktívvá válnak. A 3D-objektumeszközökkel módosíthatja a 3D-jelenet helyét és méretét, és a 3D-kameraeszközökkel változtathatja meg a jelenet nézetét. Ha a rendszer támogatja az OpenGL-t, akkor a 3D-tengellyel manipulálhatja a 3D-modelleket és kamerákat. Lásd: A 3D-tengely használata.

3D-modellek áthelyezése, forgatása vagy méretezése 3D-objektumeszközökkel

A 3D-objektumeszközökkel forgathatja el, helyezheti át és méretezheti át a modellt. A 3D-modellek módosítása közben a kamera nézőpontja rögzített marad.

Megjegyzés:

Az egyes 3D-eszközök eszköztippjeinek megjelenítéséhez válassza az Információ panelmenüben a Panel beállításai lehetőséget, majd jelölje be az Eszköztippek megjelenítése mezőt. Kattintson egy eszközre, majd vigye a kurzort a képablakba: ezzel az eszköz adatai megjelennek az Információk panelen.

Photoshop – 3D-objektumeszközök és beállítások
3D-objektumeszközök és beállítások

A. Vissza az eredeti objektumpozícióhoz B. Forgatás C. Orsózás D. Pásztázás E. Csúsztatás F. Méretezés G. Hely menü H. Jelenlegi pozíció mentése I. Jelenlegi pozíció törlése J. Pozíció koordinátái 
  1. Kattintson az Eszközök panelen található 3D-objektumeszközök valamelyikére, majd az egérgomb nyomva tartásával válasszon az alábbi lehetőségek közül:

    Megjegyzés:

    A Shift billentyűt lenyomva tartva az Elforgatás, Pásztázás, Csúsztatás vagy Méretezés eszközök mozgását egy irányra korlátozhatja.

    Forgatás

    Az eszközt felfelé és lefelé húzva X tengelye mentén, jobbra és balra húzva Y tengelye mentén forgathatja a modellt. Ha húzás közben lenyomva tartja az Alt (Windows), illetve az Option (Mac OS) billentyűt, görgetheti a modellt.

    Orsózás

    Az eszközt jobbra és balra húzva Z tengelye mentén forgathatja a modellt.

    Pásztázás

    Az eszközt jobbra és balra húzva vízszintesen, felfelé és lefelé húzva függőlegesen mozgathatja a modellt. Ha húzás közben lenyomva tartja az Alt (Windows), illetve az Option (Mac OS) billentyűt, átlósan (x-z irányba) mozgathatja a modellt.

    Csúsztatás

    Az eszközt jobbra és balra húzva vízszintesen mozgathatja, felfelé és lefelé húzva pedig közelítheti és távolíthatja a modellt. Ha húzás közben lenyomva tartja az Alt (Windows), illetve az Option (Mac OS) billentyűt, átlósan (x-y irányba) mozgathatja a modellt.

    Méretezés

    Az eszközt felfelé és lefelé húzva nagyíthatja, illetve kicsinyítheti a modellt. Ha húzás közben lenyomva tartja az Alt (Windows), illetve az Option (Mac OS) billentyűt, mélységében (z irányban) méretezheti a modellt.

Az eszköztáron a Vissza az eredeti pozícióba ikonra  kattintva visszaállíthatja a modell eredeti nézetét.

A helyzet, elforgatás, illetve méretezés számértékekkel való módosításához adja meg a kívánt értékeket az eszköztár jobb oldalán található mezőkben.

A 3D-kamera mozgatása

A 3D-kameraeszközökkel áthelyezheti a kameranézetet, változatlanul hagyva a 3D-objektum helyzetét.

Megjegyzés:

Az egyes 3D-eszközök eszköztippjeinek megjelenítéséhez válassza az Információ panelmenüben a Panel beállításai lehetőséget , majd jelölje be az Eszköztippek megjelenítése mezőt. Kattintson egy eszközre, majd vigye a kurzort a képablakba: ezzel az eszköz adatai megjelennek az Információk panelen.

Photoshop – 3D-kameraeszközök és beállítások
3D-kameraeszközök és beállítások

A. Vissza az eredeti kamerapozícióhoz B. Forgatás C. Orsózás D. Pásztázás E. Ív mentén mozgatás F. Kicsinyítés/nagyítás G. Nézet menü H. Jelenlegi kameranézet mentése I. Jelenlegi kameranézet törlése J. Kamerapozíció koordinátái 
  1. Kattintson az Eszközök panelen található 3D-kameraeszközök valamelyikére, majd az egérgomb nyomva tartásával válasszon az alábbi lehetőségek közül:

    Megjegyzés:

    A Shift billentyűt lenyomva tartva az Elforgatás, a Pásztázás vagy az Ív mentén mozgatás eszköz mozgását egy irányra korlátozhatja.

    Forgatás

    Az eszköz húzásával a kamerát x vagy y irányban köröztetheti. Ha húzás közben lenyomva tartja az Alt (Windows), illetve az Option (Mac OS) billentyűt, görgetheti a modellt.

    Orsózás

    Az eszköz húzásával görgetheti a kamerát.

    Pásztázás

    Az eszköz húzásával a kamerával x vagy y irányban pásztázhat. Ha húzás közben lenyomva tartja az Alt (Windows), illetve az Option (Mac OS) billentyűt, átlósan (x-z irányba) mozgathatja a modellt.

    Ív mentén mozgatás

    Az eszköz húzásával ív mentén mozgathatja a kamerát (z-eltolás, y-forgatás). Ha húzás közben lenyomva tartja az Alt (Windows), illetve az Option (Mac OS) billentyűt, z-x irányban mozgathatja a kamerát (z-eltolás, x-forgatás).

    Kicsinyítés/nagyítás

    Az eszköz húzásával módosíthatja a 3D-kamera látómezejét. A maximális látómező 180 fok.

    Perspektivikus kamera (csak kicsinyítés/nagyítás esetén)

    Távlatpontok felé összetartó párhuzamos vonalakat jelenít meg.

    Ortografikus kamera (csak kicsinyítés/nagyítás esetén)

    Összetartás nélkül, párhuzamosan tartja a vonalakat. Pontosan méretezett nézetben, perspektivikus torzítás nélkül jeleníti meg a modellt.

    Mélységélesség (csak kicsinyítés/nagyítás esetén)

    A mélységélesség beállítása. A Távolság határozza meg, hogy a kamerától milyen messze esik az éles terület. Az Életlenítés a kép többi részére vonatkozik.

    Megjegyzés:

    A mélységélesség animálásával fókuszbeállítási hatást lehet emulálni.

Az eszköztáron látható számértékek a 3D-kamera x, y, és z pozícióját mutatják. Ezek az értékek manuálisan is szerkeszthetők a kameranézet módosításához.

3D kameranézetek módosítása vagy létrehozása

  1. Tegye az alábbiak egyikét:

    • A Nézet menüben jelölje ki a modell egy előre beállított kameranézetét.

    Megjegyzés:

    Minden előzetesen beállított kameranézet az ortografikus vetítést használja.

    • Egyéni nézet hozzáadásához helyezze a 3D-kamerát a kívánt pozícióba a 3D-kameraeszközökkel, majd kattintson a Mentés gombra az eszköztáron.

    Megjegyzés:

    Az eredeti kamerapozícióhoz való visszatéréshez válasszon ki egy 3D-kameraeszközt, majd kattintson a Vissza az eredeti kamerapozícióhoz ikonra az eszköztáron.

3D-tengely

A 3D-tengely a modellek, kamerák, fények és hálók X, Y, és Z tengelyeinek aktuális tájolását mutatja a háromdimenziós térben. Megjelenik bármely 3D-eszköz kijelölésekor, és alternatív módot kínál a kijelölt elem kezeléséhez.

Photoshop – 3D-tengely
3D-tengely kijelölt Hálóforgatás eszköz mellett

A. A kijelölt eszköz B. 3D-tengely minimalizálása és teljes méretre állítása C. Elem mozgatása tengely mentén D. Elem elforgatása E. Elem összenyomása vagy nyújtása F. Elem átméretezése 

Megjegyzés:

A 3D-tengely megjelenítéséhez engedélyezni kell az OpenGL-t. 

3D-tengely megjelenítése vagy elrejtése

  • Kattintson a Nézet menü Megjelenítés almenüjének 3D-tengely elemére.

3D-tengely minimalizálása, visszaállítása, áthelyezése vagy átméretezése

  1. Vigye az egérmutatót a 3D-tengelyre az eszköztár megjelenítéséhez.

  2. Tegye az alábbiak egyikét:

    • A 3D-tengely áthelyezéséhez húzza el az eszköztárat.

    • Minimalizálásához kattintson a Kis méret ikonra.

    • A normál méret visszaállításához kattintson a kisméretűvé tett 3D-tengelyre.

    • Átméretezéshez húzza el a Kicsinyítés/nagyítás ikont.

A kijelölt elemek áthelyezése, forgatása vagy méretezése a 3D-tengellyel

A 3D-tengely használatához az egérmutatóval jelöljön ki egy tengelyvezérlőt, kattintson rá, majd húzza el:

Megjegyzés:

A rendelkezésre álló tengelyvezérlők köre az aktuális szerkesztési módtól (objektum, kamera, háló és fény) függ.

  • A kijelölt elem X, Y vagy Z tengely mentén történő áthelyezéséhez jelölje ki a kívánt tengely kúpos hegyét. Húzza az egeret tetszőleges irányba a tengely mentén.

  • Az elem elforgatásához kattintson az ívelt elforgatási szegmensre a tengely hegyén belül. Sárga kör jelenik meg, az elforgatási síkot jelezve. Húzzon körívet az óramutató járásának megfelelő vagy azzal ellentétes irányban az 3D-tengely középpontja körül. Fokozatosabb elforgatáshoz az egeret a 3D-tengely középpontjától távolabb mozgassa.

  • Az elem átméretezéséhez húzza felfelé vagy lefelé a 3D-tengely közepén lévő kockát.

  • Ha az elemet egy tengely mentén kívánja összenyomni vagy nyújtani, akkor húzza valamelyik színes átalakító kockát a középső kocka felé vagy a kockától eltávolodva.

  • Az áthelyezést egy objektumsíkra korlátozhatja úgy, hogy az egérmutatót két tengely metszéspontjának környékére, a középső kocka közelébe viszi. A két tengely között sárga sík ikon jelenik meg. Húzza az egeret tetszőleges irányba. A mutatót a középső kocka alsó része fölé mozgatva is aktiválhatja a sík ikont.

Ez a munka a Creative Commons Nevezd meg!-Ne add el!-Így add tovább! 3.0 Unported licenc alatt lett közzétéve.  A Twitter™ és Facebook közzétételeket a Creative Commons jogi feltételei nem szabályozzák.

Jogi közlemények   |   Online adatvédelmi nyilatkozat