About droplets and actions

If you routinely use the same preflight profile to inspect documents, you can use a droplet or a preflight action to process files.

A droplet in Preflight is a small application that runs a Preflight inspection on one or more PDFs that you drag onto the Droplet icon . You can save a droplet on the desktop or to another location on your computer.

Like droplets, a preflight action inspects multiple files at once, separates successful files from problem files, and creates reports in designated locations. In addition, hot folders can convert multiple file types (JPEG, HTML, RTF, and so on) to PDF or to PDF/X using conversion settings you specify; inspect the files using specified profiles; and output them in any format Acrobat supports, including PDF and PostScript.

Note:

If you are inspecting only files, you probably don’t need to save changes or save copies in output folders.

Create and edit a droplet for running a preflight inspection

When you inspect files using a droplet, you can separate successful files from problem files, and review results in an optional report.

Create a droplet

  1. Choose Tools > Print Production > Preflight, and then Create Droplet from the Options menu in the Preflight dialog box.

  2. Choose a Preflight profile from the pop-up menu. Create a new one if the exact profile you need is not listed.
  3. Specify settings for handling the PDFs after the preflight inspection, and then save the droplet.

Edit droplet settings

  1. Double-click the Droplet icon , or choose Edit Droplet from the Options menu of the Preflight dialog box (Tools > Print Production > Preflight).

  2. Change the settings you want to modify, and then save the droplet.

Droplet settings

Use the droplet options to specify how the Preflight tool processes PDFs when you drag them onto the Droplet icon.

Note:

You also specify these options when you run a preflight inspection using the Actions feature. (See Action wizard.)

Keep Profile [profile]

(Edit Droplet Settings) Uses the currently selected profile for the preflight inspection.

Capture

(Edit Droplet Settings) Inserts the profile being used in the droplet into the profile list under the Imported Profiles category.

Change Profile

(Edit Droplet Settings) Provides a menu of all available profiles. You can select a different profile for the preflight inspection.

Run Preflight Profile Without Applying Fixups

Inspects and reports on problems without correcting them. This option is available only if you choose a profile that includes a fixup for correcting problems.

Copy PDF File

Places a copy of the PDF in the Success or Error folder.

Move PDF File

Moves the inspected PDF to the Success or Error folder.

Save Alias Of PDF File

Places a link to the PDF in the Success or Error folder, so that the original file is not moved from its location.

Create Report And Save In Success/Error Folder

Lets you specify the type of report and amount of detail. This report indicates the results of the preflight inspection.

Settings

Lets you change report options.

Success/Error Folder

Lets you specify a folder and location for the files and optional reports.

Display A Summary PDF

Creates a report of files that generated mismatches during the inspection. The report indicates the location of each file; the path to the file is an active link.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy