When you distribute a form, Acrobat DC automatically creates a PDF Portfolio for collecting the data submitted by users. By default, this file is saved in the same folder as the original form and is named filename_responses.

Collect user data

  1. After a user submits a form, open the returned form.
  2. In the Add Completed Form To Responses File dialog box, select one of the following:

    Add To An Existing Responses File

    Compiles the data in the response file that was created when you used the Distribute form wizard to send out the form. (If necessary, click Browse and locate the response file.)

    Create A New Responses File

    Creates a new response file, using the name and location you specify.

  3. The response file opens after you click OK. Each returned form added to the response file appears as a component file of a PDF Portfolio.

Add user data to an existing response file

  1. Open the response file in Acrobat DC.

  2. In the left navigation panel, click Add.

  3. In the Add Returned Forms dialog box, click Add File, and then locate and select the returned forms, and click Open.

  4. Repeat the previous step to add any returned forms in other folders. When finished, click OK.

When you finish, each added PDF form appears as a component file of the PDF Portfolio.

Export user data from a response file

Use this process to save all the entries in a PDF Portfolio response file to a spreadsheet or XML file.

  1. In Acrobat DC, open the response file and select the data to export.

  2. In the left navigation panel, click Export, and then choose Export Selected.

  3. In the Select Folder To Save File dialog box, specify a name, location, and file format (CSV or XML) for the form data, and click Save.

Manage form data files

You can move the answers on a PDF form to and from other file formats that preserve all the data in much less space than a full PDF.

Import form data

In some workflow scenarios, individuals submit filled-in forms as data-only files rather than as complete PDF files. These files are not PDFs, but use another file format, such as FDF or XML. You can view the data submitted by an individual recipient in the context of the PDF by opening the original file and importing the information in the data file.

  1. In Acrobat DC, open the PDF form into which you want to import data.

  2. Choose Tools > Prepare Form. In the right hand pane, choose More > Clear Form.

    Note:

    When you import data from another file into a PDF form, the imported data replaces any information that appeared previously in the individual form fields. However, if the imported data file contains one or more blank form fields, importing will not clear the original data.

  3. Choose More > Import Data.

  4. In the Select File Containing Form Data dialog box, select a format in File Of Type corresponding to the data file you want to import. Then locate and select that file, and click Open.

    Note:

    Some formats are available only for specific types of PDF forms, depending on the application used to create the form, such as Acrobat DC or Designer ES2. Data you import from a text file (.txt) must be formatted in tab-delimited rows that form columns.

Export file data

You can save the information in a completed PDF form as a data file in another file format. Later, you can reuse the data to fill in the form again or another form with the same fields and field names.

  1. In Acrobat DC, open the completed form file.

  2. In the right hand pane, choose More > Export Data.

  3. In the Export Form Data As dialog box, select the format in which you want to save the form data (FDF, XFDF, XML, or TXT). Then select a location and filename, and click Save.

    Note:

    Some file formats are available only for specific types of PDF forms, depending on how the form was created.

Merge exported data files to a spreadsheet

If you want to compile data from forms that are not already in a data set, use the following process.

  1. In the right hand pane, choose More > Merge Data Files Into Spreadsheet.

  2. In the Export Data From Multiple Forms dialog box, click Add Files.

  3. In the Select file Containing Form Data dialog box, select a file format option in File Of Type option (Acrobat Form Data Files or All Files). Then locate the form files that you want to merge into the spreadsheet, select them, and click Open.

  4. Repeat the previous step to add form data files that are in other locations, as needed.
  5. Click Export. Then select a folder and filename for the spreadsheet, and click Save.

  6. In the Export Progress dialog box, click either View File Now to open the spreadsheet file or Close Dialog to return to Acrobat DC.

Note:

When returned forms are in a response file, the most efficient way to export the information into a spreadsheet is to use the Export Data button in the left navigation panel for the PDF Portfolio response file.

About Forms Tracker

Use Tracker to manage the forms that you have distributed or received. Tracker allows you to view and edit the location of the response file, track which recipients have responded, add more recipients, email all recipients, and view the responses for a form.

Track forms

  1. Choose Edit > Form Options > Track.

  2. In the left navigation panel, expand Forms.

  3. Select a form and do one of the following:

    • To view all responses for a form, click View Responses.

    • To modify the location of the response file, in Responses File Location, click Edit File Location.

    • To view the original form, click Open Original Form.

    • To send the form to more recipients, click Add Recipients.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy