View grids

Use grids to accurately line up text and objects in a document. When turned on, the grid is visible over the document. The Snap To Grid option aligns an object with the nearest grid line when you move the object.

View or hide the grid

  • Choose View > Show/Hide > Rulers & Grids > Grid. A check mark appears next to the command name when the grid is displayed.

Turn the Snap To Grid option on or off

  • Choose View > Show/Hide > Rulers & Grids > Snap To Grid. A check mark appears next to the command name when the option is turned on.

Change the grid appearance

  1. In the Preferences dialog box under Categories, select Units & Guides.

  2. To change grid settings, do any of the following:
    • To change the spacing between grid lines, enter a value for Width Between Lines and Height Between Lines.

    • To change the origin of the grid, enter a value for Grid Offset From Left Edge and Grid Offset From Top Edge.

    • To change the number of subdivisions within each grid square, enter a value for Subdivisions. Subdivision lines are lighter than grid lines.

    • To change the color of the grid lines, click the Grid Line Color square and choose a new color from the Color pop-up menu.

Create ruler guides

Horizontal and vertical rulers let you check the size of objects in your document. You can also create guides in your document, which are especially useful for lining up objects, such as form fields. You can change the unit of measurement and color used in the ruler.

Create new ruler guides

  1. Choose View > Show/Hide > Rulers & Grids > Rulers.

  2. Do one of the following:
    • Drag down from the horizontal ruler to create a horizontal guide, or drag right from the vertical ruler to create a vertical guide.

    • Double-click a location on the horizontal ruler to create a vertical guide, or double-click a location on the vertical ruler to create a horizontal guide.

Show or hide guides

  • Choose View > Show/Hide > Rulers & Grids > Guides.

Move or delete ruler guides

  1. To move a guide, click the guide to select it and then drag it to a new location.

  2. To delete a guide, click the guide to select it and press the Delete key.

  3. To delete all guides, right-click in the ruler area and choose Clear All Guides or Clear Guides On Page.

Change guide colors

  1. In the Preferences dialog box under Categories, select Units & Guides.

  2. Click the Guide Color square and choose a new color from the Color pop-up menu.

Measure the height, width, or area of objects

Use the measuring tools to measure distances and areas of objects in PDF documents. The measuring tools are useful for showing the distances and areas associated with objects in a form or computer-aided design (CAD) drawing. You can also use these tools to measure certain areas of a document before sending it to a professional printer. The measuring tools are available to Acrobat Reader users only if the PDF creator enables measuring functionality.

When you use a measuring tool, the Measurement Info panel shows information about the measurement, such as current measurement, delta values, and scale ratio. Acrobat inserts comments with the values calculated for distance, perimeter, or area.

Measuring tools in Acrobat
Measuring tools

A. Measuring toolbar B. Object being measured C. Measurement Info panel 
  1. Choose Tools > Measure.

    The measurement toolset is displayed in the secondary toolbar.

  2. In the secondary toolbar, click Measuring Tool.

    The Measuring toolbar and the Measurement Info panel are displayed.  

  3. To measure areas of your PDF document, select any of the following measurement types:
    • Select the Distance tool to measure the distance between two points. Click the first point, move the pointer to the second point, and click again.

    • Select the Perimeter tool to measure a set of distances between multiple points. Click each point you want to measure. Then, double-click the last point. 

    • Select the Area tool to measure the area within the line segments that you draw. Click each point you want to measure. After you have clicked at least two points, click the first point to complete the area measurement. 

  4. While measuring objects, do any of the following:
    • To snap the measurement to the end of a line, select Snap To Paths .

    • To snap the measurement to the endpoint of a line, select Snap To Endpoints .

    • To snap the measurement to the midpoint of a line, select Snap To Midpoints .

    • To snap the measurement to the intersection of multiple lines, select Snap To Intersections 

    • To constrain the measurement lines to increments of 45º, hold down the Shift key.

    • To discontinue a measurement, right-click and choose Cancel Measurement.

    • To delete a measurement markup, click it with the Measurement Tool and press the Delete key.

Measuring tool options

To set measuring tool options, select the tool, then right-click anywhere in the PDF to view the options.

Change Scale Ratio

Change the scaling ratio (such as 3:2) and unit of measurement on the drawing areas.

Change Markup Label

Add or change text that appears with the measurement.

Disable/Enable Measurement Markup

When enabled, the measurement lines you draw are added to the PDF. When disabled, the measurement lines disappear when you measure another object or select another tool.

Turn Ortho On/Off

When enabled, measurement lines are orthographic only.

Show/Hide Rulers

Show or hide vertical and horizontal rulers on the page. (Has the same effect as choosing View > Show/Hide > Rulers & Grids > Rulers.)

Snap To Page Content/Don’t Snap To Page Content

Turn all Snap Enables on or off.

Export Measurement Markup To Excel

Save the information for all the measurements in your PDF to a CSV file.

Preferences

Open the Measurement (2D) preferences.

Measuring preferences

Change the 2D Measuring preferences to determine how 2D data is measured.

Note:

In Acrobat Reader, Measuring preferences apply to PDFs that have commenting enabled.

Use Scales And Units From Document (When Present)

When enabled, measurements based on the units generated from the original document, if present, are used. Deselect this option to specify the units of measurements manually.

Use Orthographic Lines

When enabled, measurement lines are orthographic only.

Measuring Line Color

Specifies the color or the line that appears while drawing.

Enable Measurement Markup

When enabled, the measurement lines you draw are added to the PDF. When disabled, the measurement lines disappear when you measure another object or select another tool. You can use the default measurement labels or specify your own label.

Use Default Leader Length (Distance Tool only)

When deselected, each time you draw a distance measurement, you move the mouse to determine the leader length.

Default Line Ending (Distance Tool only)

Specifies the appearance of the line endings in distance measurements.

Caption Style (Distance Tool only)

Specifies whether the distance measurement caption is Inside or on Top of the measurement line.

Default Leader Length (Distance Tool only)

Specifies the length of the line leader that appears on one side of the measurement points.

Default Leader Extension Above Line (Distance Tool only)

Specifies the length of the leader extension that appears above the measurement line.

Default Leader Offset From Line Points (Distance Tool only)

Specifies the amount of blank space that appears between the measurement points and the leader.

2D Snap Settings

Specify snap behavior. Sensitivity indicates how close the pointer must be to the item being snapped to. Snap Hint Color specifies the color of the snap line that appears when you hold the pointer over the object.

View cursor coordinates

The Cursor Coordinates show the coordinate position of the pointer within the document pane. The position numbering begins in the upper-left corner of the document. Cursor Coordinates also shows the width and height of a selected object as you resize it.

View x and y coordinates

  1. Choose View > Show/Hide > Cursor Coordinates.

  2. Move the pointer to view x and y coordinates.

Change the Cursor Coordinates measurement units

  1. In the Preferences dialog box under Categories, select Units & Guides.

  2. Choose a different unit of measurement from the Page & Ruler Units drop-down list.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy