About Acrobat PDFMaker

PDFMaker is an Acrobat feature that operates within many business applications, such as Microsoft Office applications, AutoCAD, and Lotus Notes. When you install Acrobat, PDFMaker controls appear in the work area of the authoring application.

Note:

Some PDFMaker features are not available in certain versions of the authoring applications. For a comparison chart, see Compatible web browsers and PDFMaker applications | Acrobat, Reader.

Using PDFMaker within an authoring application is a simple, one-click procedure. It involves clicking an Acrobat PDFMaker toolbar button or choosing a command on the Adobe PDF menu. It is not necessary to open Acrobat.

Convert a file to PDF using PDFMaker

In Windows, Acrobat installs both an Acrobat PDFMaker toolbar and an Adobe PDF menu in many popular authoring applications. You can use either the toolbar buttons or the Adobe PDF menu (the Action menu in Lotus Notes) to create PDFs, but the menu also provides access to conversion settings. Although many of the conversion options are common to all authoring applications, a few are application-specific.

For Microsoft Office 2007 and later applications such as Word, Excel, and PowerPoint, the options for creating PDFs are available from the Acrobat ribbon.

Note:

If you don’t see the PDF toolbar buttons in an application, you must show or activate the PDF toolbar. For other troubleshooting issues, see Troubleshoot Acrobat PDFMaker Problems.

Show or activate PDFMaker in Microsoft Office and Lotus Notes

If the PDF toolbar buttons don’t appear in your Microsoft Office or Lotus Notes application, use one of the following methods to show or activate PDFMaker.

For Lotus Notes 8 or later, choose File > Preferences. In the dialog box that appears, choose Toolbar > Toolbars, and select the Visible option for Acrobat PDFMaker.

For Office 2007 or Office 2010, follow these steps:

  1. Do one of the following:
    • (Outlook 2007) Choose Tools > Trust Center.
    • (Other Office 2007 applications) Click the Office button, and then click the [Application] Options button, where [Application] is the Office application name. For example, in Word, the button name is Word Options.
    • (Office 2010 applications) Click the File tab, and then click Option.
  2. Click Add-Ins on the left side of the dialog box.
  3. Do one of the following:
    • If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is not listed, choose COM Add-Ins from the Manage pop-up menu and click Go.
    • If PDFMOutlook or Acrobat PDFMaker Office COM Add-in is listed under Disabled Application Add-ins, select Disabled Items from the Manage pop-up menu and click Go.
  4. Select PDFMOutlook or Acrobat PDFMaker Office COM Add-in and click OK.

  5. Restart the Office application.

Convert a file to PDF

  1. Open the file in the application used to create it.
  2. Click the Convert To Adobe PDF button  on the Acrobat PDFMaker toolbar.

    For Microsoft Office 2007 or 2010 applications, such as Word, Excel, and PowerPoint, click the Create PDF button  on the Acrobat ribbon.

  3. Enter a filename and location for the PDF, and click Save.

  4. (Optional) Check View Result to open the PDF or enable Protect PDF to specify the Security settings for the PDF.

Create a PDF as an email attachment

  1. Open the file in the application used to create it.
  2. Choose Adobe PDF > Convert To Adobe PDF And Email.

    For Microsoft Office 2007 or 2010 applications, such as Word, Excel, and PowerPoint, click the Create And Attach To Email button  on the Acrobat ribbon.

    When the conversion has finished, a blank message with the new PDF included as an attachment automatically opens in your default email application. You can then address and complete the message and either send it or save it as a draft.

Attach a file as PDF (Outlook)

  1. In the Outlook email Message window, click the Attach As Adobe PDF button.

    Note:

    If the Attach As Adobe PDF button isn’t visible, choose Adobe PDF > Change Conversion Settings, and then select Show Attach As Adobe PDF button. This option is not available in Outlook 2007 or later.

  2. Select a file to attach, and click Open.

Convert files to a secured PDF and attach it to an email message (Outlook)

  1. In the Outlook email Message window, click the Attach As Secured Adobe PDF button .

    Note:

    The Attach As Secured Adobe PDF button appears only after you’ve configured an Adobe LiveCycle® Rights Management Server using the Tools > Protection > More Protection > Security Settings dialog box.

  2. Click Browse, select a file to convert, and click Open.

  3. Specify the users that can open the PDF, and then click OK:

    • To specify only users that receive the PDF, select Restrict Access Only To People In This Message’s To:, Cc:, And Bcc: List. In this case, the PDF isn’t secured until you send the email message.
    • To specify only users that are specified by a security policy, select Restrict Access By Applying The Following Security Policy, and then select a security policy in the list. In this case, the PDF is secured before it is attached to the email message.
  4. If prompted, enter your user name and password to log in to the Adobe LiveCycleRights Management Server.

Create a PDF and send it for review

  1. Open the file in the application used to create it.
  2. Click the Convert To Adobe PDF And Send For Review button  on the Acrobat PDFMaker toolbar, or (if available) choose Adobe PDF > Convert To Adobe PDF And Send For Review.

    For Microsoft Office 2007 or 2010 applications such as Word, Excel, and PowerPoint, click the Create And Send For Review button  on the Acrobat ribbon.

  3. When the Identity Setup dialog box appears, enter the appropriate information about yourself, and click Complete.

  4. Follow the directions in the wizard that appears, as described in Start an email-based review.

Create a PDF and run an action

  1. Open the file in the application used to create it.
  2. Click the Convert To Adobe PDF And Run Action button on the Acrobat PDFMaker toolbar, or (if available) choose Adobe PDF > Convert To Adobe PDF And Run Action.

    For Microsoft Office 2007 or 2010 applications such as Word, Excel, and PowerPoint, click the Create PDF And Run Action button on the Acrobat ribbon.

  3. Click an action to from the button menu, and follow the onscreen prompts to save the files.

  4. The PDF opens in Acrobat. Click Start in the right-hand pane to process the file.

View PDFMaker conversion settings

PDFMaker conversion settings vary according to file types. For example, the options available for PowerPoint files aren’t the same as the options available for Outlook files. Once you’ve selected conversion settings, those choices apply to all subsequent PDFs you create from that file type. It’s a good idea to review the settings occasionally.

  1. Open a PDFMaker-enabled application (such as Word or Excel).
  2. Do one of the following:
    • (Lotus Notes) Choose Actions > Change Adobe PDF Conversion Settings.
    • (Office 2007 or 2010 applications) In the Acrobat or Adobe PDF ribbon, click Preferences.
    • (All other applications) Choose Adobe PDF > Change Conversion Settings.
  3. (Optional) To revert to the original default settings, click Restore Defaults on the Settings tab.

Settings tab of the Adobe PDFMaker preferences

The settings available for PDFMaker depend on the application in which you’re using PDFMaker.

Conversion Settings

Specifies the standard by which the PDF will be optimized. When you choose an item in the menu, a description of that preset appears immediately below it.

View Adobe PDF Result

Opens the converted document directly into Acrobat. (Exception: when you choose Convert To Adobe PDF And Email.)

Prompt For Adobe PDF File Name

Lets you enter a custom filename for the resulting PDF. Deselect this option to save the file in the same folder as the source file, using the same name but with a .pdf extension.

Convert Document Information

Adds document information from the Properties dialog box of the source file. This setting overrides the printer preferences and settings in the Advanced panel of the Adobe PDF Settings dialog box.

Note:

The Advanced Settings button opens the Adobe PDF Settings dialog box, which contains many additional conversion options. These conversion settings apply to all Acrobat features that create PDFs, such as Acrobat Distiller, PDFMaker, and the Acrobat application itself.

PDF/A Compliance

Creates the PDF so that it conforms to the selected ISO standard for long-term preservation of electronic documents.

Security tab of the Adobe PDFMaker preferences

The settings available for PDFMaker depend on the application in which you’re using PDFMaker.

Require A Password To Open The Document

When selected, makes the Document Open Password option available, where you enter a password that users must use to open the document.

Restrict Editing And Printing Of The Document

When selected, makes the other Permissions options available.

Change Permissions Password

Specifies a password you set that users must use in order to do any allowable printing or editing.

Printing Allowed

Specifies whether users who use the Permissions Password can print the document and at what resolution.

Changes Allowed

Specifies what changes users who use the Permissions Password can make.

Enable Copying Of Text, Images, And Other Contents

Prevents or allows users from copying from the PDF.

Enable Text Access For Screen Reader Devices For The Visually Impaired

Prevents or allows screen reader devices to read text. (Selected by default.)

Enable Plaintext Metadata

Specifies whether the search engine can read the document metadata. Available only when the PDF-compatibility is set to Acrobat 6.0 (PDF 1.5) or later.

Convert Microsoft Word, PowerPoint, and Excel files to PDF

When creating a PDF from Microsoft Word, PowerPoint, or Excel, you can set conversion options for the current file. You can also select a range of content in the file to convert. The conversion options that you can set in the following steps are some of the most commonly used settings from the Acrobat PDFMaker dialog box. Any changes you make to the conversion options apply to the current conversion only.

In Acrobat Pro, PDFMaker includes an option to embed many types of multimedia files in Microsoft Word and PowerPoint files. The files are converted to FLV format files. When you convert the document to PDF, the PDF includes a playable FLV file.

Convert Excel files to PDF

  1. Open a file in Excel.
  2. Optionally, select the cells to convert.
  3. Do one of the following:
    • (Office 2007 or 2010) From the Acrobat ribbon, select one of the Create options.
  4. In the Acrobat PDFMaker dialog box, select a Conversion Range, then click Convert To PDF.

  5. In the Save Adobe PDF File As dialog box, specify a filename and location for the PDF.

  6. Optionally, click the Options button to change the conversion settings.

  7. Click Save to create the PDF.

Convert Word and PowerPoint files to PDF

  1. Open a file in Word or PowerPoint.
  2. Optionally, select objects and text (Word) or slides (PowerPoint), as needed.
  3. (Office 2007 or 2010) From the Acrobat ribbon, select Create PDF, Create And Attach to Email, or Create And Send For Review.

  4. In the Save Adobe PDF File As dialog box, specify a filename and location for the PDF.

  5. Optionally, click the Options button to change the conversion settings.

  6. Select a Page Range (Word) or Slide Range (PowerPoint). The Selection option is available only if you have selected content in the file.

  7. Click OK, then click Save to create the PDF.

Embed multimedia files into Word and PowerPoint documents (Acrobat Pro)

  1. (Office 2007 or 2010) In the Acrobat ribbon, click Embed Flash.

  2. In the Insert Flash dialog box, choose a multimedia file from the menu, or click Browse to locate and select the file.

  3. (Optional) To select a video frame to use as a poster, click Set Poster Image From Current Frame.
  4. Choose a media player skin from the menu.
  5. Click OK. Acrobat converts the file to FLV format and inserts it into the document.

  6. When you are ready to create a PDF, follow the steps to create a PDF as usual. (PowerPoint only) In the Save Adobe PDF File As dialog box, click Options and make sure that the Convert Multimedia option is selected.

Convert email messages to PDFs

You can use PDFMaker to convert one or more Microsoft Outlook or Lotus Notes email messages or entire folders of messages to a merged PDF or PDF Portfolio. Within a PDF Portfolio, each email message appears as a separate PDF file.

The Acrobat PDFMaker Conversion Settings dialog box contains the option that determines whether email messages are merged into one continuous PDF or assembled into a PDF Portfolio.

The controls that activate an email conversion to PDF appear in two places within the email application: on the Acrobat PDFMaker toolbar and on a menu. In Outlook, the menu is called Adobe PDF and appears to the right of the Outlook Help menu. In Lotus Notes, PDF commands appear under the Actions menu.

Note:

You can convert one currently open email message to PDF (not to a PDF Portfolio) by choosing File > Print, and selecting Adobe PDF as the printer in the Print dialog box. The PDFMaker conversion settings do not affect this process.

Specify whether email messages become merged PDFs or PDF Portfolios

  1. Do one of the following:
    • (Outlook) Choose Adobe PDF > Change Conversion Settings.
    • (Lotus Notes) Choose Actions > Change Adobe PDF Conversion Settings.
  2. Do one of the following:
    • To convert and merge email messages into a PDF as sequential pages of one document, deselect Output Adobe PDF Portfolio When Creating A New PDF File.
    • To assemble converted email messages as components of a PDF Portfolio, select Output Adobe PDF Portfolio When Creating A New PDF File.

Convert an open email message to PDF (Outlook)

  1. Choose Adobe PDF > Convert To Adobe PDF.

Note:

You can also convert a different file to PDF from within an open Outlook email message if the Attach As Adobe PDF toolbar is shown. Clicking this button opens a series of dialog boxes for selecting and saving the new PDF and also starts Acrobat, if it is not already running. The resulting PDF is attached to the open email message.

Convert email messages to a new PDF

  1. In Outlook or Lotus Notes, select the individual email messages.

  2. Do one of the following:
    • (Outlook) Choose Adobe PDF > Convert Selected Messages > Create New PDF.
    • (Lotus Notes) Choose Actions > Convert Selected Messages To Adobe PDF.
  3. In the Save Adobe PDF As dialog box, select a location, type a filename, and click Save.

Add email messages or folders to an existing PDF

  1. In Outlook or Lotus Notes, select the individual email messages or folders.

  2. Do one of the following:
    • (Outlook) Choose Adobe PDF > Convert Selected Messages > Append To Existing PDF, or Adobe PDF > Convert Selected Folders > Append To Existing PDF.

    Note:

    If you have already created one or more PDF Portfolios, you can choose from recently created PDF Portfolios in addition to the Append To Existing PDF option.

    • (Lotus Notes) Choose Actions > Append Selected Message(s) To Existing Adobe PDF, or Actions > Append Selected Folder(s) To Existing Adobe PDF.
  3. Locate and select the PDF or PDF Portfolio to which you want to add the converted emails, and click Open.

    Note:

    Do not type a new name for the PDF. If you do, a warning message appears telling you that the PDF was not found. Click OK, and select a PDF without changing its name.

  4. (Outlook only) If a message appears, alerting you that the existing PDF was created using an earlier version of PDFMaker, do one of the following:
    • To create a PDF Portfolio from the original PDF archive, click Yes, and select a name and location for the new archive. (The default name adds _Portfolio to the original PDF filename.) When the conversion is complete and the Creating Adobe PDF dialog box closes, the new archive opens in Acrobat.
    • Click No to cancel the process.

Note:

For PDF Portfolios of email converted or migrated in Acrobat 8 or later, only new messages—that is, messages that are not already part of the PDF Portfolio—are appended.

Convert email folders to a new PDF

PDFMaker can convert multiple folders to PDF in one procedure. It is not necessary to select the folders at the beginning of the process because you can select them in a dialog box that appears automatically.

  1. Do one of the following:
    • (Outlook) Choose Adobe PDF > Convert Selected Folders > Create New PDF.
    • (Lotus Notes) Choose Actions > Convert Selected Folder(s) To Adobe PDF.
  2. In the Convert Folder(s) To PDF dialog box, select the folders. Then select or deselect the Convert This Folder And All Sub Folders option.

  3. In the Save Adobe PDF File As, select a location and name for the PDF Portfolio.

When the conversion is complete, the new PDF opens in Acrobat.

Set up automatic email archiving

  1. Do one of the following:
    • (Outlook) Choose Adobe PDF > Setup Automatic Archival.
    • (Lotus Notes) Choose Actions > Setup Automatic Archival.
  2. On the Automatic Archival tab of the Acrobat PDFMaker dialog box, select Enable Automatic Archival. Then select options for Frequency and the time of day at which automatic archiving occurs.

  3. Select other options, according to your needs:

    Maintain Log Of Archival

    Creates a record of each archiving session.

    Choose File

    Specifies the name and location of the archiving log.

    Embed Index For Faster Search

    Creates an index that you can search to find specific words or characters instead of having to search each individual document.

  4. Click Add, and select the email folders and subfolders. Then select or deselect the Convert This Folder And All Sub Folders option, as preferred, and click OK.

  5. In the Save PDF Archive File As dialog box, select a name and location for the archived email PDF. Then click Open.

  6. Review the settings and the archive folder names listed in the Acrobat PDFMaker dialog box, and do any of the following:
    • To add other email folders to the list, click Add and select the folder.
    • To remove folders from the list, select the folders and click Delete.
    • To change an archive file, select any folder name from the list, click Change Archive File, and specify the name and location.
    • To start archiving email immediately, click Run Archival Now.

Create PDFs from Word mail merges

Mail merges from Word generate documents like form letters—for one common example—that are personalized with information like the names and addresses of the recipients. With Acrobat PDFMaker, you can save steps by using a Word mail merge document and corresponding data file to output mail merges directly to PDF. You can even set up PDFMaker to attach those PDFs to email messages that are generated during the PDF-creation process.

Note:

For information on setting up files for the Word Mail Merge feature, see Microsoft Office Word Help.

  1. In Microsoft Word, open the template that you have created as the basis of your mail merge, or create the file using the Word Mail Merge toolbar and Mail Merge wizard, as needed.

    Note:

    Do not complete the mail merge in Word. Instead, set up and preview the mail merge as usual, so that you can verify that the merge will work correctly.

  2. Do one of the following:
    • Choose Adobe PDF > Mail Merge To Adobe PDF.
    • Click the Mail Merge To Adobe PDF button on the Mail Merge toolbar (View > Toolbars > Mail Merge).
    • (Word 2007) From the Acrobat ribbon, click Mail Merge.
  3. In the Acrobat PDFMaker - Mail Merge dialog box, select the options you want:

    • To specify which records in the data file will be imported into the merged files, select All or Current, or enter a range of pages by typing in the From and To boxes.
    • To name the PDF that will be created, type in the Specify PDF File Name box.

    Note:

    The PDF will be named using this text plus a series of numbers. For example, if you type JulyLetter in the Specify PDF File Name box, the mail-merged PDFs might appear as JulyLetter_0000123, JulyLetter_0000124, JulyLetter_0000125, and so forth.

  4. For Automatically Send Adobe PDF Files By Email, do one of the following:

    • To create and save merged PDFs for printing or sending later in email, leave the option deselected, and click OK.
    • To create merged PDFs and attach each one to an email message to the appropriate recipient, select this check box, and fill in the other Email options.
  5. When the Browse For Folder dialog box appears, navigate to the location you want to use and click OK.

    Status indicators appear as PDFMaker generates the individual PDFs,

  6. If you selected Automatically Send Adobe PDF Files By Email, a dialog box appears asking for your email profile. Enter the appropriate information and click OK.

When the job has finished, a message appears, telling you that the process was successful.

Email options for PDF mail merges

To

Use the pop-up menu to select the field or column in the associated data file that contains the email addresses in each individual’s record.

Subject Line

Type the text that you want to appear in the subject line of each message.

Message

Type to add or edit text that you want to appear in the body of the email messages.

PDFs from Microsoft Project (Acrobat Pro)

There are specific differences to be aware of when you create PDFs from files authored in Microsoft Project.

You can create PDFs of only the current selected view. Views designated as non-printable in Project cannot be converted to PDF.

Convert Visio files to PDF (Acrobat Pro)

PDFs created from Visio files preserve page sizes and support layers, searchable text, custom properties, links, bookmarks, and comments, depending on the conversion settings. To specify the properties

  • (Visio 2007) Choose Adobe PDF > Change Conversion Settings to review these settings, if needed.

  • (Visio 2010) From the ribbon choose Acrobat > Preferences

When you convert your Visio file, only shapes and guides that are printable and visible in the Visio drawing are converted and appear in the PDF. Shapes are converted regardless of their protection or behavior. Shape custom properties can be converted to PDF object data.

When you convert the Visio file to a PDF, you can preserve all or just some layers, or you can flatten all layers. If you flatten layers, the PDF will look like the original drawing, but won’t contain any layer information. When flattened, the contents of only visible and printable layers will appear in the converted PDF.

Convert Visio files

  1. If you want to change the PDFMaker conversion settings, do one of the following. (For information about a setting, place the pointer over the setting to display a tool tip below.)
    • (Visio 2007) Choose Adobe PDF > Change Conversion Settings
    • (Visio 2010) Choose Acrobat > Preferences
  2. If you want to convert each page in the Visio file to a bookmarked page in the PDF file, choose Adobe PDF > Convert All Pages In Drawing. If this option is deselected, only the current page is converted.

  3. Do one of the following:
    • (Visio 2007) Click the Convert To Adobe PDF button in the Adobe PDF toolbar.
    • (Visio 2007) Choose Adobe PDF > Convert To Adobe PDF.
    • (Visio 2007) Choose Adobe PDF > Convert To Adobe PDF And Email. The PDF file attaches to a new email message in your default email application. 
    • (Visio 2007)Choose Adobe PDF > Convert To Adobe PDFAnd Send For Review. The file converts to an Adobe PDF file, and an email-based review process begins. 
    • (Visio 2010) Choose Acrobat > Create PDF.
    • (Visio 2010) Choose Acrobat > Convert To Adobe PDF
    • (Visio 2010) Choose Acrobat > Create and Attach To Email. The PDF file attaches to a new email message in your default email application. 
    • (Visio 2010) Choose Acrobat > Create and Send For Review. The file converts to an Adobe PDF file, and an email-based review process begins. 
  4. If you want to include the custom properties of shapes, select that option.
  5. Click Continue.

  6. Select a layers option to retain or flatten layers in the resulting PDF, and click Continue.

    Note:

    If you select Retain Some Layers In The Selected Page, you’ll be prompted to choose which Visio layers to include.

  7. Click Convert To Adobe PDF, specify a location and filename, and click Save.

Select Visio layers to convert (Acrobat Pro)

You can convert a Visio drawing that contains layers to a PDF and retain some or all of the layers in the resulting PDF, or you can flatten the layers. You can also organize the Visio layers in layer sets, which are folders in the Acrobat Layers panel.

  1. With the multilayered file open in Visio, click a button in the Adobe PDF toolbar, and select Retain Some Layers In The Selected Page.

    Note:

    If the Retain Some Layers In The Selected Page option is not available, deselect the Convert All Pages In Drawing option.

  2. Select one or more layers in the Layers In Visio Drawing list.

  3. To add the selected Visio layers to the list of layers to convert to the PDF file, do one of the following:
    • To convert the selected Visio layers to individual PDF layers within a PDF layer set, click Create Layer Set, and optionally, type a layer name.
    • To convert the selected Visio layers to individual layers (but not grouped under a layer set), click the Add Layer(s) button.

    Note:

    The name of a layer in the Layers In Visio Drawing list is unavailable if that layer is included in the Layers In PDF list. When you select that layer in the Layers In PDF list, a bullet appears next to the layer’s name in the Layers In Visio Drawing list.

  4. Optionally, do any of the following:
    • To reorder the layers in the Layers In PDF list, drag an item up or down in the list.
    • To include a visibility property that can be switched on or off in Acrobat, deselect Locked On adjacent to the PDF layer; to lock the resulting PDF layer’s visibility on, select Locked On.
    • To save the current settings of Visio layers selected, click Save PDF Settings, and click OK. These settings are used the next time you convert the current Visio file to a PDF file.
  5. Click Convert To PDF, specify a folder in the Save In box in which to save the PDF file, type a filename, and then click Save.

    Note:

    Visio layers that were selected for conversion and that have Visio settings for visible, printable, or lock are converted to PDF layers; the visible and printable properties are included in the resulting PDF layers. If the Visio file contains a background page, header, or footer, the PDF file automatically has PDF layers named for those items.

Convert AutoCAD files to PDF (Acrobat Pro for Windows)

Use PDFMaker to convert AutoCAD files from within the AutoCAD application. You can also use the Batch Conversion feature to convert many AutoCAD files in one operation. Even if you don’t have AutoCAD, you can convert AutoCAD files to PDF from Acrobat.

Acrobat PDFMaker allows you to preserve selected layers and layouts when converting AutoCAD files to PDF.

Convert AutoCAD files when AutoCAD is not installed

The default Acrobat installation installs Autodesk filters. These filters allow you to convert files in DWG, DWF, DST, DWT, and DXF format into PDF, without the native application installed.

  1. In Acrobat, choose File > Create > PDF From File.

  2. (Optional) From the Files Of Type menu, select Autodesk AutoCAD, then click the Settings button and change the conversion settings as needed. The settings are the same as the AutoCAD-specific Acrobat PDFMaker settings, with the following additions:

    Convert Model Space To 3D

    When selected, the model space layout is converted to a 3D annotation in the PDF. Click Choose 3D Settings to specify 3D conversion options.

    Configuration Preferences

    Click this button to specify resource directories for SHX font files, plot configuration files, and plot style tables for AutoCAD drawings. If an SHX Font File Search Path is not specified, all SHX fonts are replaced with MyriadCAD in converted PDFs.

    Always Show This Dialog During Conversion

    When selected, this dialog box appears during the conversion process.

  3. Locate and select the AutoCAD file.
  4. If the Adobe PDF Settings For Autodesk AutoCAD Documents dialog box appears, specify the settings as needed, and click OK.

Convert AutoCAD files when AutoCAD is installed

When converting individual AutoCAD files, you don't usually need to change page size and plotting settings. PDFMaker uses the appropriate layout page size and plotting information to create a correctly sized PDF file.

  1. To change the PDF conversion settings, choose Adobe PDF > Change Conversion Settings in AutoCAD.
  2. Do one of the following:
    • Click a button in the Adobe PDF toolbar: Convert To Adobe PDF  or Convert To Adobe PDFAnd Send For Review .
    • Choose Adobe PDF > Convert To Adobe PDF
    • Choose Adobe PDF > Convert To Adobe PDF And Email
    • Choose Adobe PDF > Convert To Adobe PDFAnd Send For Review
  3. In the Choose Layouts dialog box, add or remove layouts as needed. To reorder the layouts, select a layout from the Layouts In PDF list, and click Move Up or Move Down.

  4. To determine how the AutoCAD layers are converted, select one of the following, and then click Continue:

    • Flatten All Layers. When layers are flattened, only those entities belonging to layers that are not frozen and are printable appear in the converted PDF.
    • Retain All Or Some Layers. In the next dialog box, specify the layers to include in the resulting PDF.
  5. Specify a filename and location in the Save As dialog box, and click Save.

Select AutoCAD layers to convert

If you choose to retain all or some AutoCAD layers when converting to PDF, you can specify which layers are preserved in the PDF.

  1. In AutoCAD, start to convert an AutoCAD file and select the Retain All Or Some Layers option.

  2. To show specific AutoCAD layers in the Layers In Drawing list, do any of the following:

    • Choose an option from the Named Layer Filters menu to list all layers that fit that criterion.
    • Select the Invert option to list all layers except those layers that are described by the selected choice in the Named Layer Filters menu.
    • To change the sort order of the layers, click the headings.

    Note:

    To change the On, Frozen, or Plot properties for a layer, click Cancel, change the properties in the AutoCAD drawing, and restart the procedure.

  3. To select the AutoCAD layers to convert, do any of the following:
    • Choose a previously saved set of layers from the PDF Layer Settings menu.
    • Select one or more layers from the Layers In Drawing List.
    • To convert all of the layers in the drawing, click Add All Layers, and go to step 5.
  4. To add the selected AutoCAD layers to the Layers In PDF list, do one of the following:
    • To convert the selected AutoCAD layers to individual layers within a PDF layer set, click Create Layer Set. This action creates a folder of layers in the Layers navigation pane in Acrobat.
    • To convert the selected AutoCAD layers to individual layers, click Add Layer(s).
  5. Optionally, do any of the following in the Layers In PDF list:

    • To reorder layers, drag an item up or down in the list.
    • To include a visibility property that can be switched on or off in Acrobat, deselect Locked On for the PDF layer. To lock the resulting PDF layer’s visibility on, select Locked On.
    • To save the current list of selected AutoCAD layers, click Add PDF Setting. Later, you can retrieve this list from the PDF Layer Settings menu.
  6. Click Convert, specify a filename and location, and then click Save.

Convert AutoCAD files in batches

  1. Choose Adobe PDF > Batch Conversion.
  2. Specify your preferences for layers, page size, plot style, and output PDFs. Click Conversion Settings to specify the Acrobat PDFMaker settings.
  3. In the DWG List, do any of the following:
    • Click Add Folder or Add Files, and then specify the folder or files.
    • To load a previously saved list of files, click Append List, and then specify the list.
    • As needed, expand individual files and select or deselect the items you want, such as model space and layouts. To exclude or include all model space, click the associated buttons.
    • To exclude a file from the conversion, deselect the file box. As needed, select or deselect all of the files in the list, change the order of the files, remove files, or clear the list.
    • To show the complete file paths, select Expand File Name(s).
    • To save the DWG list for later use, click Save List. This action saves the list in its current state, including the file order and file selections. You can retrieve this list at any time by clicking Append List.
  4. Click Convert.

  5. Once the conversion has finished, you can click Save Details to save a log file of the conversion.

Application-specific PDFMaker settings

Sometimes the conversion settings in one PDFMaker-enabled application are different from the settings in a different application.

Some PDFMaker settings are common to several or most applications. Some options are unique to a specific application.

Settings tab options available from within most applications

The following settings appear on the Settings tab available from within most PDFMaker-enabled applications.

Attach Source File

Includes the document being converted as an attachment to the PDF.

Create Bookmarks

Converts certain elements in original Office documents to PDF bookmarks: Word headings, Excel worksheet names, or PowerPoint titles. Selecting this option overrides any settings on the Bookmarks tab of the Conversion Settings dialog box.

Add Links

Includes active links and hypertext in the PDF.

Note:

If this option is deselected, but the recipient of the PDF has the create Links From URLs preference selected, URLs in the PDF are still active.

Enable Accessibility And Reflow With Tagged Adobe PDF

Embeds tags in the PDF.

Excel-specific options on the Settings tab

Convert Comments

Converts user-created Excel comments to notes and lists them in the Acrobat Comments panel.

Actual Size

Uses actual size specified in the worksheet. Worksheets are not resized.

Fit Worksheet To A Single Page

Adjusts the size of each worksheet so that all the entries on that worksheet appear on the same page of the PDF.

Fit To Paper Width

Adjusts the width of each worksheet so that all the columns on that worksheet appear on one page in the PDF.

Prompt For Selecting Excel Sheets

Opens a dialog box at the beginning of the file conversion process. In this dialog box, you can specify which worksheets are included in the PDF and the order in which the sheets appear in the PDF.

PowerPoint-specific options on the Settings tab

Convert Multimedia

Converts linked audio-video files to an FLV file and embeds it in the PDF.

Preserve Slide Transitions

Converts PowerPoint slide transition effects to PDF transition effects.

Convert Hidden Slides To PDF Pages

Converts any PowerPoint slides that are not seen in the usual playing of the presentation to PDF pages.

Convert Speaker Notes

Converts any speaker notes for the PowerPoint presentation into Text notes in the PDF.

Email-specific options on the Settings tab

The following options appear when you open the PDFMaker settings from within Microsoft Outlook or Lotus Notes.

Compatibility

Sets the compatibility level of the PDF. Use the most recent version (in this case, version 1.7 ADBE-3) to include all the latest features and functionality. If you’re creating PDFs that are distributed widely, choose an earlier level to ensure that all users can view and print the document.

Attachments

Indicates whether all files attached to email messages are included in the PDF.

Output Adobe PDF Portfolio When Creating A New PDF File

When selected, always converts individual messages as component files of a PDF Portfolio. When deselected, merges individual messages as separate pages of a PDF.

Do Not Include Folder Name Information

When selected, excludes mail folder names from PDFs.

Embed Index For Faster Search

Creates an embedded index, which speeds up searches, especially when you convert large numbers of email messages or message folders.

Block Download Of External Content

When selected, prevents the downloading of any external Internet content, such as images, CSS, and JavaScript.

Page Layout options

Specifies page properties, like the properties found in the Print dialog box: page dimensions, orientation, and margins.

Show This Number Of Recent Archives (Outlook only)

When converting email messages and folders, the Adobe PDF > [Convert Selected Messages and Convert Selected Folders] menus can list recently created PDFs to append. This option specifies the maximum number of PDFs to list in the menus.

Show “Attach As Adobe PDF” Buttons

If selected, the Attach As Adobe PDF button appears in the Outlook email message window.

AutoCAD-specific options on the Settings tab (Acrobat Pro)

The following options appear when you open the PDFMaker settings from within Autodesk AutoCAD.

Compliance Standard

Specify the PDF/A or PDF/E compliance standard, or none.

Open Layers Pane When Viewed In Acrobat

Shows the layers structure when a PDF is opened in Acrobat.

Embed Scale Information

Preserves drawing-scale information, which is usable with the Acrobat measurement tools.

Do Not Convert Model Space To 3D

When selected, the model space layout is not converted to a 3D annotation in the PDF.

Choose Layout Option

Specifies whether Current Layout, All Layouts, or Selected Layouts are included in the PDF.

Exclude Model Space

(Available only when Convert All Layouts Without Prompting is selected from Choose Layout Option.) When selected, all layouts except the model space are included in the PDF.

Choose Layer Option

Specifies whether All Layers, Selected Layers, or No Layers are included as layers in the PDF.

Visio-specific options on the Settings tab (Acrobat Pro)

The following options appear when you open the PDFMaker settings from within Microsoft Visio.

Include Visio Custom Properties As Object Data In The Adobe PDF

Indicates whether custom properties of the Visio image are included as object data in the new PDF.

Exclude Visio Objects With No Custom Properties

Indicates whether the new PDF excludes Visio objects without custom properties.

Convert Comments To Adobe PDF Comments

Indicates whether the comments in the Visio file are converted to PDF comments in the new PDF.

Always Flatten Layers In Adobe PDF

Specifies if the layers are flattened. If you flatten layers, the PDF looks like the original drawing, but doesn’t contain any layer information. All shapes in the Visio drawing are converted, regardless of their protection or behavior, and shape custom properties can be converted to PDF object data.

Open Layers Pane When Viewed In Acrobat

Shows the layers structure when a PDF is opened in Acrobat.

Word tab settings (Microsoft Word)

Convert Displayed Comments To Notes In Adobe PDF

Changes any Word comment entries to PDF comments. If the currently open Word document contains comments, more options appear in the Comments list on this tab:

Reviewer

Lists the names of reviewers who have entered comments in the current Word document.

Include

When deselected, does not include the comments in the PDF.

Notes Open

Specifies whether the PDF comment windows automatically open or are closed for that reviewer’s comments.

Color

Shows the color for that reviewer’s comment icons. Clicking the color icon repeatedly cycles through a limited set of available colors.

# Of Comments

Shows the number of comments that the reviewer made.

Convert Footnote And Endnote Links

Integrates these into the PDF.

Convert signature fields specified by pdfmarks

Converts signature fields indicated by pdfmarks.

Enable Advanced Tagging

Integrates this into the PDF.

Bookmarks tab settings (Microsoft Word)

The options you specify on this tab determine which items are converted into PDF bookmarks in the PDF.

Note:

To include bookmarks in the conversion process, you must select the Add Bookmarks To Adobe PDF option on the Settings tab. If you deselect that option, you override any options you select on this tab, and no bookmarks are created.

Convert Word Headings To Bookmarks

Selects all the headings in the Elements list for conversion to PDF bookmarks.

Convert Word Styles To Bookmarks

Selects all the text styles in the Elements list for conversion to PDF bookmarks (deselected by default).

Convert Word Bookmarks

Converts any user-created Word bookmarks to PDF bookmarks.

Element list

Specifies which Word headings and styles are converted to PDF bookmarks.

Element

Lists the names of all available Word headings and styles. The icons for Headings  and Styles  indicate the element types.

Type

Also indicates whether the element is a heading or style in the Word document.

Bookmark

Displays X’s, indicating whether individual elements are converted to PDF bookmarks. Clicking an individual Bookmark option changes the selection status for that element.

Level

Specifies where the element fits in the hierarchy structure of the PDF Bookmarks panel. Clicking an individual Level number opens a menu that you can use to change the value.

Note:

When some but not all of the available Word headings and styles are selected for conversion to PDF bookmarks, the marker in the corresponding check boxes at the top of the tab change. If all elements of the type are selected, a check mark appears. If only some of the elements of that type are selected, a colored square appears. Otherwise, the check box is empty.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy