About PDF Portfolios

A PDF Portfolio contains multiple files assembled into an integrated PDF unit. The files in a PDF Portfolio can be in a wide range of file types created in different applications. For example, a PDF Portfolio can include text documents, e-mail messages, spreadsheets, CAD drawings, and PowerPoint presentations. The original files retain their individual identities but are assembled into one PDF Portfolio file. You can open, read, edit, and format each component file independently of the other component files in the PDF Portfolio.

Depending on the circumstances, PDF Portfolios offer several advantages over merging multiple files into a single PDF:

Adding and deleting

Add or remove files easily, without having to find and select all the pages that originated in that file.

Previewing

Quickly preview component files without having to open them in their native applications.

Editing

Change individual files within the PDF Portfolio without affecting the other files. For example, you can renumber pages in one document without renumbering other documents in the PDF Portfolio. You can also edit non-PDF files in their native applications from within a PDF Portfolio. Any changes you make are saved to the file within the PDF Portfolio.

Distribution

Share a PDF Portfolio with others and be sure that they are getting all the component parts. Publish a PDF Portfolio on a website for others to view.

Sorting

Sort component files by categories that you can add to, delete, hide, and customize. Simply click a column name to sort the list.

Printing

Print all the PDFs in a PDF Portfolio, or selected component PDFs.

Searching

Search one or all files in a PDF Portfolio. You can even search non-PDF component files.

Incorporating other formats

Add non-PDF files to an existing PDF Portfolio without converting them to PDF.

Independence from source files

The source files of a PDF Portfolio—even existing files you add to the PDF Portfolio—are not changed when you create a PDF Portfolio. Changes you make to the component files within a PDF Portfolio do not change the original files from which you created the PDF Portfolio. You can move a PDF Portfolio anywhere on your computer or network without any risk of losing or disconnecting its components.

Reuse

Include the same file in multiple PDF Portfolios.

PDF Portfolio window overview

In Acrobat, you create and edit PDF Portfolios, and work with component files using various elements, such as panes, toolbars, and windows.

PDF Portfolio in Acrobat
PDF Portfolio in Acrobat

A. PDF Portfolio toolbar B. Component files and folders in the left navigation pane  C. Previous and Next (arrow) buttons to scroll through component files D. Link to open the component file 
  • The PDF Portfolio toolbar is located immediately below the main toolbar. You can perform common tasks such as, adding files or folders, creating a new folder, extracting component file, or deleting a component file.

  • The left navigation pane lists the files and folders included in the PDF Portfolio. By default, the files and folders are displayed alphabetically. You can change the order by configuring the sort order in the Portfolio Properties dialog box.

  • The Previous and Next buttons allow you to scroll through the files and folders included in the PDF Portfolio. A preview of the selected file is displayed by default. However, if the component file is a non-PDF file, then a Preview button is displayed in the document area. Clicking the Preview button allows you to view the file’s contents in the PDF Portfolio itself.

  • The Open Document link opens the selected component file for editing. If it is a PDF file, then the file is opened in the document area where you can work on it like any other PDF document. Else, if the file is non-PDF, then it is opened in its native application. Once you make changes in the component file and save it, the newer content is made available in the PDF Portfolio.

  • Layout (Preview mode) shows the preview of the component file in the PDF Portfolio depending on the type of file. For information about each type of preview, see Portfolio view modes.

  • Details or Files mode shows the file details in a list. You can click a column name to sort by ascending and descending order.

    A PDF Portfolio is accessible when it opens in Details or Files mode. This mode provides a better reading experience for people with disabilities—such as mobility impairments, blindness, and low vision. To open all PDF Portfolios in Files mode, open the Preferences dialog box by choosing Edit > Preferences (Windows). In Acrobat only, choose Acrobat > Preferences (Mac OS). Under Categories, select Accessibility, and then select Show Portfolios In Files Mode.

 

Portfolio view modes

You can view the component files in two different ways – Layout (or Preview) mode and Details (or Files mode). In Layout mode, the component files list is presented in the left navigation pane, as shown in the preceding figure. In Details mode, the component files list is presented immediately below the secondary toolbar, as shown in the following screenshot:

PDF Portfolio in Details or File mode
Viewing a PDF Portfolio in Details or File modes

In both the views, you can preview images and pages, play video and SWF files. However, in the Details view you can also view information about a file. You can extract (move) a file to your computer. You can also open a file in its native application (if installed on your computer). You can switch between the Layout and Details view by choosing the desired option from the View > Portfolio menu.

The Platform preview mode is also available where a full-size preview within the document window is shown. By default, the PDF, SWF, and HTML files are displayed in the document window. To open other file types in Platform preview, such as e-mail portfolios, form response files, and secured PDFs, choose View > Portfolio > Preview File. To close Platform preview, click the Close Preview (X) icon after the filename in the secondary toolbar.

Platform preview mode
Click the X button to close the Platform Preview mode.

Switch between Layout, Details, and Platform Preview modes

You can switch between the Layout and Details view modes by choosing the desired option from View > Portfolio menu.

You can also switch to the Platform Preview mode by choosing View > Portfolio > Preview File.

Other functions enabled in PDF Portfolios

These commands are available for component files in PDF Portfolios:

Reduce File Size

Reduces the file size of component PDFs. For more information, see Reduce file size by saving.

Secure Portfolio With Password

Adds document security to a PDF Portfolio or to component PDFs within a PDF Portfolio. To add security to component PDFs, choose File > Portfolio Properties and select the Security tab. For more information, see Securing documents with passwords. To add security to the entire PDF Portfolio, use the Cover Sheet (View > Portfolio > Cover Sheet). For example, you can use the Cover Sheet to sign the PDF Portfolio parent file, or add a password to open the PDF Portfolio. Functionality you specify in the Cover Sheet pertains to the entire collection of component files in the PDF Portfolio.

Note:

Other security features, including certificate security, are also available for PDF Portfolios and component files. For more information, see Choosing a security method for PDFs.

Print

Prints component documents. For more information, see Print PDFs in a PDF Portfolio.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy