Guida utente Annulla

Documenti PDF dinamici

  1. Guida utente di InDesign
  2. Informazioni su InDesign
    1. Introduzione a InDesign
      1. Novità di InDesign
      2. Requisiti di sistema
      3. Domande frequenti
      4. Utilizzo delle Creative Cloud Libraries
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Personalizzare l'area di lavoro in InDesign
      3. Toolbox
      4. Impostare le preferenze
      5. Area di lavoro Tocco
      6. Scelte rapide da tastiera predefinite
      7. Ripristino e annullamento dei documenti
  3. Creare e disporre i documenti
    1. Documenti e pagine
      1. Creare documenti
      2. Utilizzo delle pagine principali
      3. Utilizzo delle pagine dei documenti
      4. Impostazione delle dimensioni della pagina, dei margini e della pagina al vivo
      5. Lavorare con file e modelli
      6. Creare file libro
      7. Aggiungere la numerazione di base alle pagine
      8. Numerazione di pagine, capitoli e sezioni
      9. Convertire documenti di QuarkXPress e PageMaker
      10. Condividere contenuti
      11. Comprendere un flusso di lavoro di base per i file gestiti
      12. Salvare i documenti
    2. Griglie
      1. Griglie
      2. Griglie di formato
    3. Riferimenti layout
      1. Righelli
      2. Allineare e distribuire gli oggetti utilizzando i righelli
      3. Misurare gli oggetti con lo strumento Misura
  4. Aggiungi contenuto
    1. Testo
      1. Aggiungere testo alle cornici
      2. Concatenamento del testo
      3. Script per il Sud-est asiatico
      4. Funzioni per l’arabo e l’ebraico in InDesign
      5. Creare testo su un tracciato
      6. Elenchi puntati e numerati
      7. Glifi e caratteri speciali
      8. Composizione del testo
      9. Variabili di testo
      10. Generare i codici QR
      11. Modificare il testo
      12. Allineare il testo
      13. Contornare gli oggetti con il testo
      14. Oggetti ancorati
      15. Contenuti collegati
      16. Formattare i paragrafi
      17. Formattare i caratteri
    2. Composizione tipografica
      1. Utilizzo dei font in InDesign
      2. Crenatura e avvicinamento
    3. Formattare il testo
      1. Formattare il testo
      2. Stile del testo automatico
      3. Lavorare con i pacchetti di stile
      4. Rientri e tabulazioni
    4. Esaminare il testo
      1. Rilevamento e revisione delle modifiche
      2. Aggiungere note di redazione in InDesign
      3. Importare i commenti PDF
    5. Controllo ortografico e dizionari
      1. Controllo ortografico, correzione automatica e ortografia dinamica
      2. Creare, aggiungere e gestire dizionari e parole
      3. Modificare le preferenze per i dizionari
      4. Dizionario Duden
    6. Aggiungere riferimenti
      1. Creare un sommario
      2. Note a piè di pagina
      3. Creare un indice
      4. Note di chiusura
      5. Didascalie
    7. Gli stili
      1. Stili paragrafo e stili carattere
      2. Mappare, esportare e gestire gli stili
      3. Stili oggetto
      4. Capilettera e stili nidificati
      5. Lavorare con gli stili
      6. Interlinea
    8. Tabelle
      1. Formattare le tabelle
      2. Creare le tabelle
      3. Stili tabella e cella
      4. Selezionare e modificare le tabelle
      5. Tracce e riempimenti delle tabelle
    9. Interattività
      1. Collegamenti ipertestuali
      2. Documenti PDF dinamici
      3. Segnalibri
      4. Pulsanti
      5. Moduli
      6. Gli effetti Animazione
      7. Rimandi
      8. Strutturare i PDF
      9. Transizioni di pagina
      10. Filmati e suoni
    10. Grafica
      1. Comprendere tracciati e forme
      2. Disegnare con lo strumento matita
      3. Disegnare con lo strumento penna
      4. Applicare le impostazioni delle linee (tracce) 
      5. Tracciati e forme composte
      6. Modificare i tracciati
      7. Tracciati di ritaglio
      8. Modificare l’aspetto degli angoli
      9. Cornici e oggetti
      10. Allineare e distribuire gli oggetti
      11. Grafica collegata e incorporata
      12. Integrare le risorse AEM
    11. Colore e trasparenza
      1. Applicare il colore
      2. Utilizzare colori da grafica importata
      3. Usare i campioni
      4. Inchiostri misti
      5. Tonalità
      6. Comprendere i colori tinta piatta e quadricromia
      7. Miscelare i colori
      8. Sfumature
      9. Convertire la grafica con trasparenza
      10. Aggiungere effetti di trasparenza
  5. Trova e sostituisci
    1. Trovare e sostituire il testo
    2. Trovare e sostituire i font
    3. Trovare e sostituire glifi
    4. Trovare e sostituire utilizzando espressioni e query GREP
    5. Trovare e sostituire gli oggetti
    6. Trovare e sostituire i colori
    7. Opzioni di ricerca per trovare e sostituire
  6. Condividi
    1. Utilizzo dei documenti cloud di InDesign (Beta)
    2. Domande comuni sui documenti cloud di InDesign (Beta)
    3. Condividere e collaborare        
    4. Condividi per revisione
    5. Revisione di un documento di InDesign condiviso
    6. Gestione del feedback 
  7. Pubblica
    1. Inserire, esportare e pubblicare
      1. Publish Online
      2. Dashboard di Publish Online
      3. Copiare, inserire grafica
      4. Esportare contenuti per EPUB
      5. Opzioni Adobe PDF
      6. Esportare i contenuti in formato HTML
      7. Esportare in Adobe PDF
      8. Esportare in formato JPEG
      9. Esportazione HTML
      10. Panoramica di DPS e AEM Mobile
      11. Formati di file supportati
    2. Stampa
      1. Stampare opuscoli
      2. Segni di stampa e pagine al vivo
      3. Stampare documenti
      4. Inchiostri, separazione colore e frequenza dei retini
      5. Sovrastampa
      6. Creare file PostScript ed EPS
      7. Eseguire la verifica preliminare dei file prima della consegna
      8. Stampa di miniature e documenti di grandi dimensioni
      9. Preparare file PDF per i service di stampa
      10. Preparazione delle selezioni colore per la stampa
  8. Estendere InDesign
    1. Automazione
      1. Unione dati
      2. Plug-in
      3. Estensione Capture in InDesign
      4. Script
  9. Risoluzione dei problemi
    1. Problemi risolti
    2. Arresto anomalo all'avvio
    3. Problema cartella Preferenze di sola lettura
    4. Risoluzione dei problemi relativi ai file
    5. Impossibile esportare un PDF
    6. Recupero documenti con InDesign

Scoprite come creare ed esportare documenti PDF dinamici in Adobe InDesign per contenuti digitali interattivi e coinvolgenti.

Potete creare presentazioni interattive con documenti PDF dinamici utilizzando pulsanti, elementi multimediali, collegamenti ipertestuali, segnalibri e transizioni di pagina in InDesign. Potete inoltre impostare i documenti in InDesign in modo da ottenere moduli compilabili in Acrobat.

Esportare in documenti PDF interattivi

  1. Selezionate File > Esporta.

  2. Specificate una posizione e un nome file.

  3. Scegliete Usa il nome del documento InDesign come nome file di output se il PDF esportato deve avere lo stesso nome del documento della successiva esportazione.

  4. Selezionate Adobe PDF (interattivo) in Salva con nome (Windows) o Formato (macOS) e selezionate Salva.

  5. Nella finestra di dialogo Esporta in PDF interattivo, specificate le opzioni desiderate e fate clic su OK.

Creare documenti interattivi per PDF

Potete esportare un documento Adobe PDF che include le seguenti funzioni interattive.

Segnalibri

Potete creare segnalibri nel documento InDesign che vengono visualizzati nella scheda Segnalibri sul lato sinistro della finestra di Adobe Acrobat o Adobe Reader. Ogni segnalibro consente di passare a una pagina, a un testo o un elemento grafico presente nel file PDF esportato.

Filmati e clip audio

Potete aggiungere filmati e clip audio a un documento o inserire collegamenti a file video in streaming presenti su Internet. I filmati e le clip audio possono essere riprodotti nel file PDF esportato.

Collegamenti ipertestuali

Potete fare clic su un collegamento ipertestuale in un documento PDF esportato per passare a un’altra posizione dello stesso documento o di un documento diverso oppure di un sito Web.

Rimandi

Un rimando consente al lettore di passare a un’altra sezione del file PDF esportato. I rimandi sono utili soprattutto nelle guide utente e nei manuali di riferimento. Quando un documento con rimandi viene esportato in PDF, i rimandi si comportano come collegamenti ipertestuali interattivi.

Transizioni di pagina

Quando voltate pagina in un documento esportato in formato PDF e visualizzato in Modalità a tutto schermo, le transizioni di pagina producono un effetto decorativo, come dissolvenza o comparsa.

Opzioni di Esporta in PDF interattivo

Sono presenti quattro schede visualizzate nella finestra di dialogo Esporta in PDF interattivo:

Generale, Compressione, Avanzate e Protezione.

Scheda Generale

Pagine

Indica se esportare tutte le pagine del documento o un intervallo di pagine. Se selezionate l’opzione Intervallo, specificate un intervallo di pagine, ad esempio 1-7,9, per stampare le pagine da 1 a 7 e la pagina 9.

Esporta come.

Indicate se esportare il documento come pagine o set di pagine.

Crea file PDF separati

Selezionate questa opzione per creare PDF separati per ogni pagina o set di pagine.

Suffisso

Aggiungete un suffisso al nome file, come Numeri incrementali (^#), Numero di pagina (^P), Dimensioni della pagina (^S) o un nome personalizzato per l'identificazione.

Nota:

Per garantire che i file possano essere condivisi senza problemi tra macOS e Windows, consigliamo di non utilizzare caratteri non validi o riservati nei nomi file/cartella e nelle stringhe dinamiche. InDesign include un superset di questi caratteri “ \ / : * ? " < > |  “ (Windows e macOS) e verranno ignorati nell'esportazione di PNG, JPEG e PDF.

Visualizza

Visualizza le impostazioni di visualizzazione iniziali del documento PDF appena viene aperto.

Layout

Visualizza il layout iniziale del documento PDF appena viene aperto.

Presentazione

  • Selezionate Apri in Modalità a tutto schermo per visualizzare il PDF in Adobe Acrobat o Adobe Reader senza menu o pannelli. 
  • Per lo scorrimento automatico delle pagine, selezionate Cambia pagina e specificate quanti secondi devono passare tra una pagina e quella successiva.
  • Selezionate Visualizza dopo l'esportazione per aprire il file PDF appena creato nell'applicazione di visualizzazione PDF predefinita.

Transizioni di pagina

Specificate una transizione di pagina da applicare a tutte le pagine durante l’esportazione. Se avete specificato le transizioni mediante il pannello Transizioni di pagine, selezionate l’opzione Dal documento per mantenere tali impostazioni.

Moduli e media

  • Selezionate Includi tutto affinché i filmati, l’audio e i pulsanti siano elementi interattivi nel file PDF esportato. 
  • Selezionate Solo aspetto per includere lo stato normale dei pulsanti e i poster dei video come elementi statici.

Incorpora miniature pagine

Selezionate per incorporare una miniatura di anteprima per ciascuna pagina nel PDF, con conseguente incremento della dimensione del file. Deselezionate questa impostazione se il PDF verrà visualizzato e stampato da utenti di Acrobat 5.0 e versioni successive. Tali versioni di Acrobat generano infatti le miniature in modo dinamico ogni volta che selezionate il pannello Pagine di un file PDF.

Crea livelli Acrobat

Selezionate per salvare ogni livello InDesign come un livello Acrobat all’interno di un PDF. I livelli sono navigabili e ciò consente agli utenti di Acrobat 6.0 e versioni successive di generare più versioni del file da un unico PDF.

Includi pagine affiancate nascoste

Selezionate questa opzione se desiderate esportare le pagine affiancate nascoste insieme agli altri set di pagine affiancate dei documenti.

Crea PDF con tag

Selezionate per applicare automaticamente i tag degli elementi nel brano basato su un sottoinsieme dei tag Acrobat supportati da InDesign durante l'esportazione. Questo sottoinsieme comprende il riconoscimento dei paragrafi, la formattazione di base del testo, gli elenchi e le tabelle. Prima di esportare in PDF, potete anche inserire e regolare tali tag nel documento.

Usa struttura per ordine tab

Utilizzate l’ordine di tabulazione specificato utilizzando Oggetto > Interattività > Imposta ordine tab. Questa opzione è disponibile solo per i PDF con tag.

Scheda Compressione

Compressione 

  • Selezionate JPEG (con perdita di dati) per rimuovere dati immagine, con possibile riduzione della qualità delle immagini. Tuttavia, le dimensioni file vengono ridotte con una perdita di informazioni minima. 
  • Selezionate JPEG 2000 (senza perdita di dati) per esportare il file senza che venga applicata la compressione con perdita di dati. 
  • Selezionate Automatico per lasciare che la migliore qualità per immagini a colori e in scala di grigio sia determinata da InDesign.

Qualità JPEG

Specifica il grado di precisione dei dettagli nelle immagini esportate. Migliore è la qualità, maggiori sono le dimensioni del file. Se selezionate JPEG 2000 (senza perdita di dati) per Compressione, questa opzione non è disponibile.

Risoluzione

Specificate la risoluzione delle immagini bitmap nel file PDF esportato.  Quando selezionate una risoluzione alta, la dimensione del file aumenta in modo significativo. Una risoluzione più elevata consente ai visualizzatori di ingrandire i contenuti basati su pixel del file PDF esportato.

Scheda Avanzate

Titolo da visualizzare

Selezionate cosa visualizzare nella barra del titolo di Acrobat quando si apre il PDF. Le opzioni disponibili sono Titolo documento e Nome file.

Lingua

Selezionate la lingua per il PDF. Questa operazione determina la lingua per il PDF esportato. Se la lingua richiesta non è presente nell’elenco, potete anche digitare il codice ISO standard della lingua.

Scheda Protezione

Richiedi una password per aprire il documento

Selezionare questa opzione per richiedere agli utenti di digitare la password specificata per l’apertura del documento.

Password di apertura documento

Consente di specificare la password che gli utenti devono digitare per aprire il file PDF.

Usa una password per limitare stampa, modifica e altre operazioni

Selezionate questa opzione per limitare l'accesso alle impostazioni di sicurezza del file PDF. Se il file viene aperto in Adobe Acrobat, l’utente può visualizzare il file ma deve immettere la Password per le autorizzazioni specificata per poter modificare le impostazioni di Protezione e Autorizzazioni del file. Se il file viene aperto in Illustrator, Photoshop o InDesign, l’utente deve immettere la Password per le autorizzazioni, dato che non è possibile aprire il file in sola lettura.

Password per le autorizzazioni

Consente di specificare la password richiesta per la modifica delle impostazioni delle autorizzazioni. Questa opzione è disponibile solo se è selezionata anche l’opzione precedente.

Stampa consentita

Specificate il livello di stampa consentito agli utenti per il documento PDF.

  • Selezionate Nessuno per impedire agli utenti di stampare il documento.
  • Selezionate Bassa risoluzione (150 dpi) per consentire agli utenti di stampare con una risoluzione non superiore a 150 dpi. La stampa potrebbe essere lenta perché ogni pagina viene stampata come un’immagine bitmap.
  • Selezionate Alta risoluzione per consentire agli utenti di stampare con qualsiasi risoluzione, indirizzando l’output vettoriale a stampanti PostScript o ad altre periferiche che supportino le funzioni di stampa avanzate di alta qualità.

Modifiche consentite

Consente di specificare le azioni di modifica consentite nel documento PDF.

  • Selezionate Nessuno per impedire agli utenti di apportare al documento qualsiasi modifica tra quelle elencate nel menu Modifiche consentite, ad esempio compilazione dei campi modulo e aggiunta di commenti.
  • Selezionate Inserimento, eliminazione e rotazione di pagine per consentire agli utenti di inserire, eliminare e ruotare pagine e creare segnalibri e miniature.
  • Selezionate Compilazione dei campi modulo e firma per consentire agli utenti di compilare moduli e aggiungere firme digitali. Non consente agli utenti di aggiungere commenti o creare campi modulo.
  • Selezionate Inserimento di commenti, compilazione dei campi modulo e firma per consentire agli utenti di aggiungere commenti e firme digitali e compilare moduli. Questa opzione non permette di spostare gli oggetti della pagina o creare campi modulo.
  • Selezionate Qualsiasi tranne l’estrazione delle pagine per consentire agli utenti di modificare il documento, creare e compilare campi modulo e aggiungere commenti e firme digitali.

Abilita copia di testo, immagini e altro contenuto

Consente agli utenti di selezionare e copiare il contenuto di un PDF.

Abilita lettura testo per dispositivi di lettura dello schermo per ipovedenti

Consente agli utenti ipovedenti di leggere il documento mediante i programmi di lettura dello schermo ma non permette di copiare o estrarre il contenuto del documento.

Consenti metadati in solo testo

Consente agli utenti di copiare ed estrarre contenuti dal file PDF. Selezionate questa opzione per consentire ai sistemi di archiviazione/ricerca e ai motori di ricerca di accedere ai metadati memorizzati all’interno del documento. 

Creare moduli PDF (CS5.5 e CS5)

InDesign non dispone di strumenti per l’aggiunta di campi per moduli. Potete utilizzare Adobe Acrobat per aggiungere campi modulo. Progettate il modulo in InDesign con segnaposti per pulsanti di opzione, caselle di controllo e campi di testo, quindi esportate in PDF e convertite i segnaposti in campi modulo utilizzando Acrobat.

  1. In InDesign, create il documento da usare come modulo. Per creare i segnaposti per i campi, usate tabelle e cornici di testo.

    Potete inoltre aggiungere pulsanti interattivi in InDesign.

  2. Esportate il documento in Adobe PDF.

  3. Avviate la procedura guidata per moduli per convertire i segnaposti in campi modulo. Usate lo strumento moduli per aggiungere e modificare il modulo.

    • Selezionate Strumenti > Moduli > Crea in Acrobat X per avviare la procedura guidata per moduli.
    • Selezionate Moduli > Avvia in Adobe Acrobat 9 per avviare la procedura guidata per moduli.

Anteprima dei documenti interattivi

Usate il pannello Anteprima interattività EPUB per visualizzare in anteprima la selezione corrente, la pagina o il set di pagine affiancate correnti, nonché l'intero documento. Potete ridimensionare, ancorare o rendere mobile il pannello Anteprima, nonché spostarlo in un secondo monitor.

  1. Selezionate Finestra > Interattivo > Anteprima interattività EPUB.

  2. Per visualizzare in anteprima gli effetti interattivi e di animazione, effettuate una delle seguenti operazioni:

    • Selezionate Imposta modalità anteprima selezione  per un'anteprima della selezione corrente.

    • Selezionate Imposta modalità anteprima pagina  per un'anteprima del set di pagine affiancate corrente.

    • Selezionate Imposta modalità anteprima documento  per un'anteprima del documento corrente.

  3. Selezionate Riproduce l'anteprima  per un’anteprima della selezione, della pagina o oppure del documento. Selezionate elementi interattivi, come ad esempio i pulsanti, nel pannello Anteprima per verificarne il funzionamento, se necessario.

    Durante l’anteprima del documento, potete selezionare le frecce Vai a pagina precedente e Vai a pagina successiva nella parte inferiore del pannello per passare da una pagina all'altra.

Nota:

Se modificate il documento, potete aggiornare l'anteprima selezionando il pulsante Riproduce l'anteprima nel pannello Anteprima interattività EPUB.

Usare la modalità presentazione

Modalità Presentazione (Maiusc + W) visualizza il documento InDesign attivo sotto forma di presentazione. Il menu dell’applicazione, i pannelli, le guide e i bordi delle cornici sono nascosti nella modalità Presentazione. Nel caso in cui il documento sia di proporzioni diverse rispetto al monitor in uso, per impostazione predefinita l’area dello sfondo è di colore scuro.

La modalità presentazione è utile quando si utilizza la funzione Adobe Connect. Potete avviare una riunione Web mediante il comando File > Condividi schermo. Una volta avviata la condivisione dello schermo, potete visualizzare il documento InDesign in modalità Presentazione. Potete anche nascondere pagine specifiche nel documento InDesign mentre è attiva la modalità Presentazione.

  1. Passate a Visualizza > Schermo intero > Presentazione.

  2. Usate le seguenti combinazioni di tasti.

    Chiave

    Azione

    Clic, Freccia destra o PagGiù

    Pagina successiva o set di pagine affiancate successivo

    Maiusc+clic, clic con il pulsante destro del mouse, Freccia sinistra o PagSu

    Pagina o set di pagine affiancate precedente

    Esc

    Uscire dalla modalità presentazione

    Home

    Prima pagina o primo set di pagine affiancate

    Fine

    Ultima pagina o ultimo set di pagine affiancate

    B

    Impostare su nero il colore di sfondo

    W

    Impostare su bianco il colore di sfondo

    G

    Impostare su grigio il colore di sfondo

Nota:

Non è possibile modificare il documento in modalità presentazione. Tuttavia, se disponete di un sistema con due monitor, potete tenere aperte due finestre per lo stesso documento e attivare la modalità presentazione solo per una di esse. In questo modo potete modificare il documento nella finestra impostata in modalità normale e vedere immediatamente il risultato nella finestra in modalità presentazione.

Avete una domanda o un'idea?

Chiedete alla community di utenti

Siamo sempre lieti di ricevere i vostri feedback. Condividete le vostre opinioni con la Community di Adobe InDesign.

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?