Condivisione dei documenti di InDesign per la revisione

  1. Guida utente di InDesign
  2. Informazioni su InDesign
    1. Introduzione a InDesign
      1. Novità di InDesign
      2. Requisiti di sistema
      3. Domande frequenti
      4. Utilizzo delle Creative Cloud Libraries
    2. Area di lavoro
      1. Nozioni di base sull’area di lavoro
      2. Toolbox
      3. Impostare le preferenze
      4. Area di lavoro Tocco
      5. Scelte rapide da tastiera predefinite
      6. Ripristino e annullamento dei documenti
      7. Estensione Capture
  3. Creazione e disposizione dei documenti
    1. Documenti e pagine
      1. Creare documenti
      2. Utilizzo delle pagine principali
      3. Utilizzo delle pagine dei documenti
      4. Impostazione delle dimensioni della pagina, dei margini e della pagina al vivo
      5. Lavorare con file e modelli
      6. Creare file libro
      7. Aggiungere la numerazione di base alle pagine
      8. Numerazione di pagine, capitoli e sezioni
      9. Convertire documenti di QuarkXPress e PageMaker
      10. Condividere contenuti
      11. Comprendere un flusso di lavoro di base per i file gestiti
      12. Salvare i documenti
    2. Griglie
      1. Griglie
      2. Griglie di formato
    3. Riferimenti layout
      1. Righelli
  4. Aggiungi contenuto
    1. Testo
      1. Aggiungere testo alle cornici
      2. Concatenamento del testo
      3. Funzioni per l’arabo e l’ebraico in InDesign
      4. Creare testo su un tracciato
      5. Elenchi puntati e numerati
      6. Glifi e caratteri speciali
      7. Composizione del testo
      8. Variabili di testo
      9. Generare i codici QR
      10. Modificare il testo
      11. Allineare il testo
      12. Contornare gli oggetti con il testo
      13. Oggetti ancorati
      14. Contenuti collegati
      15. Formattare i paragrafi
      16. Formattare i caratteri
      17. Trova/Sostituisci
      18. Controllo ortografico e dizionari
    2. Composizione tipografica
      1. Utilizzo dei font in InDesign
      2. Crenatura e avvicinamento
    3. Formattare il testo
      1. Formattare il testo
      2. Rientri e tabulazioni
    4. Esaminare il testo
      1. Rilevamento e revisione delle modifiche
      2. Aggiungere note di redazione in InDesign
      3. Importare i commenti PDF
    5. Aggiungere riferimenti
      1. Creare un sommario
      2. Note a piè di pagina
      3. Creare un indice
      4. Note di chiusura
      5. Didascalie
    6. Gli stili
      1. Stili paragrafo e stili carattere
      2. Stili oggetto
      3. Capilettera e stili nidificati
      4. Lavorare con gli stili
      5. Interlinea
    7. Tabelle
      1. Formattare le tabelle
      2. Creare le tabelle
      3. Stili tabella e cella
      4. Selezionare e modificare le tabelle
      5. Tracce e riempimenti delle tabelle
    8. Interattività
      1. Collegamenti ipertestuali
      2. Documenti PDF dinamici
      3. Segnalibri
      4. Pulsanti
      5. Moduli
      6. Gli effetti Animazione
      7. Rimandi
      8. Strutturare i PDF
      9. Transizioni di pagina
      10. Filmati e suoni
      11. Moduli
    9. Grafica
      1. Comprendere tracciati e forme
      2. Disegnare con lo strumento matita
      3. Disegnare con lo strumento penna
      4. Applicare le impostazioni delle linee (tracce) 
      5. Tracciati e forme composte
      6. Modificare i tracciati
      7. Tracciati di ritaglio
      8. Modificare l’aspetto degli angoli
      9. Allineare e distribuire gli oggetti
      10. Grafica collegata e incorporata
      11. Integrare le risorse AEM
    10. Colore e trasparenza
      1. Applicare il colore
      2. Utilizzare colori da grafica importata
      3. Usare i campioni
      4. Inchiostri misti
      5. Tonalità
      6. Comprendere i colori tinta piatta e quadricromia
      7. Miscelare i colori
      8. Sfumature
      9. Convertire la grafica con trasparenza
      10. Aggiungere effetti di trasparenza
  5. Condivisione
    1. Condividere e collaborare        
    2. Condividi per revisione
    3. Revisione di un documento di InDesign condiviso
    4. Gestione del feedback 
  6. Pubblica
    1. Esportare e pubblicare
      1. Publish Online
      2. Esportare contenuti per EPUB
      3. Opzioni Adobe PDF
      4. Esportare i contenuti in formato HTML
      5. Esportare in Adobe PDF
      6. Esportare in formato JPEG
      7. Esportazione HTML
      8. Panoramica di DPS e AEM Mobile
    2. Stampa
      1. Stampare opuscoli
      2. Segni di stampa e pagine al vivo
      3. Stampare documenti
      4. Inchiostri, separazione colore e frequenza dei retini
      5. Sovrastampa
      6. Creare file PostScript ed EPS
      7. Eseguire la verifica preliminare dei file prima della consegna
      8. Stampa di miniature e documenti di grandi dimensioni
      9. Preparare file PDF per i service di stampa
      10. Preparazione delle selezioni colore per la stampa
  7. Estendere InDesign
    1. Automazione
      1. Unione dati
      2. Plug-in
      3. Estensione Capture in InDesign
      4. Script

Scoprite come iniziare la revisione da InDesign

In qualità di progettista, potete condividere i documenti per la revisione con gli stakeholder mantenendo il controllo sull’accesso ai documenti condivisi.

Di seguito è riportato un riferimento visivo per la condivisione dei documenti di InDesign per la revisione.

condivisione per revisione

Condivisione di documenti con gli stakeholder

  1. Selezionate una delle seguenti opzioni per iniziare la revisione del documento:

    • Selezionate Condividi > Condividi per revisione.
    • Fate clic su File > Condividi per revisione.
    • Fate clic su Crea revisione nel pannello Finestra > Commenti > Revisione.
    condivisione per revisione
    Questo riferimento visivo è solo a scopo di posizionamento

  2. Aggiungete un Titolo alla progettazione e fate clic su Crea.

     

    condivisione per revisione
    Iniziate una nuova revisione

  3. Specificate il livello di accesso per le progettazioni prima di condividerle:

    1. Scegliete una delle seguenti opzioni per definire le autorizzazioni di accesso:
      • Selezionate Solo su invito per condividere la progettazione con gli stakeholder specificati.
      • Selezionate Pubblica per condividere la progettazione con un pubblico più ampio. Se necessario, potete impostare una password.
    Flusso di lavoro di Condividi per revisione
    Collegamento pubblico

    condivisione per revisione
    Condivisione sicura con il pubblico impostando una password.

    b. Per disattivare i commenti e concedere le autorizzazioni di sola visualizzazione a un collegamento pubblico, fate clic su altre opzioni (...), selezionate Impostazioni pubbliche e disattivate Consenti agli utenti pubblici di commentare.

    condivisione per revisione
    Modifica delle impostazioni per le revisioni pubbliche

    c. Fate clic su Aggiungi persone per invitare gli stakeholder alla revisione. 

    d. Specificate l’indirizzo e-mail dello stakeholder. Se disponete di un Adobe ID, InDesign lo rileva automaticamente.

    e. Fate clic su Invita.

    Flusso di lavoro di Condividi per revisione
    Condividi per revisione utilizzando l’opzione solo su invito

  4. Potete gestire l’elenco degli stakeholder invitati effettuando le seguenti operazioni:

    • Per aggiungere stakeholder, selezionate Aggiungi persone.
    • Per ignorare impostazioni di revisione esistenti e creare una nuova revisione, fate clic su altre opzioni (...) e selezionate Crea nuova recensione.
    • Per rimuovere tutti gli stakeholder, fate clic su Rimuovi tutto.
    • Per rimuovere stakeholder singolarmente, selezionate Rimuovi accanto al nome dello stakeholder.
    condivisione per revisione
    Rimozione di tutte le parti interessate / Rimozione delle singole parti interessate

 È possibile salvare il documento condiviso dopo aver ricevuto commenti dalle parti interessate utilizzando File > Salva. Tuttavia, se usate File > Salva con nome, i commenti di revisione nel documento vengono cancellati.

Aggiornamento dei collegamenti condivisi

Dopo averli condivisi, potete continuare a modificare i documenti. Al termine delle modifiche, fate clic su Aggiorna collegamento. Gli stakeholder possono visualizzare gli aggiornamenti apportati al documento quando lo aggiornano. Il feedback fornito tramite il collegamento non subisce variazioni.

Potete aggiornare un collegamento di revisione per riflettere le modifiche apportate al documento senza doverne creare uno nuovo. L’aggiornamento del collegamento mantiene i commenti degli stakeholder. Potete gestire le revisioni online, creare nuove revisioni o eliminare una revisione per le progettazioni. 

Visualizzazione del feedback degli stakeholder

Potete visualizzare il feedback degli stakeholder in InDesign utilizzando il pannello Revisione. Il feedback fornito dagli stakeholder è disponibile quasi in tempo reale attraverso l’applicazione.

In alternativa, fate clic su Altre opzioni e selezionate Gestisci le recensioni sul Web. Aprite le progettazioni condivise da assets.adobe.com per visualizzare il feedback. Potete sempre passare alle revisioni precedenti selezionando Gestisci le recensioni sul Web.

condivisione per revisione
Gestione delle progettazioni condivise per la revisione sul Web

Eliminazione di una revisione

Potete eliminare una revisione condivisa quando è stata completata. Nella finestra di dialogo CONDIVIDI PER REVISIONE, fate clic sull’icona Altre opzioni... in basso a destra e selezionate Elimina recensione

Potete anche copiare o eliminare le progettazioni che avete condiviso in precedenza tramite il sito Web Creative Cloud.

Elimina recensione
Elimina recensione

Problema noto

Se non è possibile accedere alle informazioni di revisione esistenti, come commenti di revisione e ID e-mail dei collaboratori, eseguire l'aggiornamento alla versione più recente di InDesign 16.3, versione di giugno 2021, e provare ad aprire il documento per accedere alle informazioni.

Passaggi successivi

Abbiamo iniziato a condividere i tuoi disegni di InDesign con le tue parti interessate. Fate un passo avanti e scoprite come commentare i vostri disegni condivisi insieme a più parti interessate. 

Avete una domanda o un’idea?

chiedete alla community

Se avete domande o un’idea da condividere, partecipate nella community di Adobe InDesign. Ci piacerebbe conoscere la vostra opinione per continuare a migliorare. 

Logo Adobe

Accedi al tuo account