内容 (What's Covered)

この文書では、Adobe Acrobat 6.0/7.0 を使用して、複数の既存の PDF ファイルを 1 つの PDF ファイルにまとめる方法を紹介します。

A. 既存の PDF ファイルに別の PDF ファイルを追加

B. PDF ファイル間でのページのコピーまたは挿入

C. 複数の PDF ファイルから新規 PDF ファイルを作成

 

 A. 既存の PDF ファイルに別の PDF ファイルを追加

[ページの挿入](Acrobat 7.0)/ [挿入](Acrobat 6.0)コマンドを使用すると、既存の PDF ファイルに別の PDF ファイルを追加して 1 つにまとめることができます。

例えば、「New_Documents.pdf」ファイルに「Documents.pdf」ファイルを追加して統合する場合には、以下の操作を行います。

  1. Acrobat で「New_Documents.pdf」ファイルを開きます。
  2. [文書] メニューから [ページの挿入](Acrobat 7.0)/[ページ] - [挿入](Acrobat 6.0)を選択します。

    ※ または、[ページ] パレット上部の [オプション] ポップアップメニューから [ページの挿入] を選択して操作を進めることも可能です。
  3. [挿入するファイルの選択] ダイアログボックスで、挿入する「Documents.pdf」ファイルを選択して [選択] ボタンをクリックします。
  4. [ページの挿入] ダイアログボックスが表示されたら、以下の操作を行います。
  • [場所] ポップアップメニューから、「Documents.pdf」ファイルを挿入する場所を選択します。
  • [ページ] セクションでファイルを挿入するページを指定します。



    ※ 例えば、[場所] ポップアップメニューで [後] を指定し、[ページ] セクションで [最初] を指定した場合、「New_Documents.pdf」ファイルの 1 ページ目(最初のページ)と 2 ページ目の間に文書が挿入されます。



  1. [OK] をクリックすると指定の場所に PDF ファイルが挿入されます。
  2. 複数の PDF ファイルを挿入する場合は、手順 2.~5. を繰り返します。

 B. PDF ファイル間でのページのコピーまたは挿入

既存の PDF ファイルから特定のページのみを挿入する場合、ナビゲーションパネルの [ページ] タブを使用して、ページ単位でのコピーまたは移動を行うことができます。

以下の操作を行います。

  1. 挿入するページを含む PDF ファイルと、挿入の対象となる PDF ファイルの両方を開きます。
  2. ナビゲーションパネルに [ページ] が表示されている状態で、2 つのファイルを並べて表示します。

    ※ [ページ] を表示するには、[表示] メニューから [ナビゲーションタブ] - [ページ] を選択します。
  3. [ページ] で挿入するページのサムネールを選択し、もう一方のファイルの [ページ] のサムネールエリア内にドラッグ&ドロップします。



    ※ Ctrl キー(Windows)/Option キー(Macintosh)を押しながらドラッグすると、ページの移動を行うことができますが、元のファイルに 1 ページしかない場合はコピーされます。





     

 C. 複数の PDF ファイルから新規 PDF ファイルを作成

[複数のファイルから PDF を作成] 機能を使用すると、複数の PDF ファイルを 1 つに統合した新規 PDF ファイルを作成することができます。

以下の操作を行います。

  1. Acrobat を起動し、[ファイル] メニューから [PDF の作成] - [複数ファイル] を選択します。

    ※ または、ツールバーの [PDF の作成] ボタンをクリックしてポップアップメニューから [複数ファイル] を選択して操作を行うことも可能です。
  2. [複数のファイルから PDF を作成] ダイアログボックスが表示されたら、[ファイルを追加] セクションの [参照](Windows)/[選択](Macintosh)ボタンをクリックします。
  3. 結合する PDF ファイルを選択して [追加] ボタンをクリックします。
  4. [結合するファイル] リストボックスに選択した PDF ファイルが表示されます。



    ※ ファイルを選択して [ファイルの配置] セクションの [上に移動]、[下に移動]、[削除] ボタンをクリックするとファイル内の順序を変更することができます。



  5. [OK] をクリックすると、結合されたファイルが開きます。
  6. 以下のいずれかの操作を行い、ファイルを保存します。



    Acrobat 7.0 の場合

    [名前を付けて保存] ダイアログボックスが表示されたら、ファイル名と保存場所を指定し、[保存] をクリックします。

    Acrobat 6.0 の場合

    a. [ファイル] メニューから [名前を付けて保存] を選択します。

    b. ファイル名と保存場所を指定し、[保存] をクリックします。

※ [複数のファイルから PDF を作成] ダイアログボックスでファイルを選択し、[PDF ファイルをプレビュー] セクションの [プレビュー] ボタンをクリックすると、結合する前にプレビューすることができます(Acrobat 7.0 のみ)。

 注意 : Microsoft Office 文書を PDF 変換する際は、あらかじめ Acrobat の環境設定で [PDFへの変換] の [Microsoft Office] を選択し、必要なオプションを設定しておく必要があります(Windows 版のみ)。

例えば、 Microsoft Excel 文書に含まれる複数のワークシートを全て変換したい場合は、[Microsoft Office]のオプションで「Excel のブック全体を変換」を選択します。

詳しくは、文書番号 222778 Excel から PDF ファイルを作成する際の推奨事項(Windows 版 Acrobat 6.0/7.0) を参照してください。

本作品は Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License によってライセンス許可を受けています。  Twitter™ および Facebook の投稿には、Creative Commons の規約内容は適用されません。

法律上の注意   |   プライバシーポリシー