マニュアル キャンセル

第4章 | PDFの編集と活用

  1. Adobe Acrobat 早わかりガイド
  2. Acrobat をPDFのデフォルトプログラムに設定する
  3. 第1章 Acrobatの基本操作
    1. 画面各部の名称と機能紹介
    2. Acrobat の基本構成
    3. Acrobat を使いやすい環境にする
    4. オンラインストレージのアカウントを設定する
    5. モバイルデバイスでの利用について
  4. 第2章 PDFの作成
    1. PDFを作成する
    2. 一般的なアプリケーションからPDFを作成する
    3. 用途に応じた変換設定を行う
    4. ワンボタンPDF変換を使用したPDFの作成
      1. Word
      2. Excel
      3. PowerPoint
    5. WebページからPDFを作成する
    6. クリップボードからPDFを作成する
    7. 紙文書をPDFとして保存する
    8. モバイルデバイスのカメラからPDFを作成
    9. 複数のファイルをひとつのPDFに結合する
  5. 第3章 PDFの保存と書き出し
    1. 最適化されたPDFとファイルサイズの縮小
      1. 既存のPDFを最適化する(Pro)
      2. プリセットを保存する
      3. 既存のPDFのファイルサイズを縮小する
    2. 既存のPDFを有効利用する
      1. PDFをWord形式で保存する
      2. PDFをExcel形式で保存する
      3. PDFをPowerPoint形式で保存する
  6. 第4章 PDFの編集と活用
    1. PDFの編集
      1. PDFを編集のツールバーについて
      2. スキャンされた文書を編集可能なPDFに変換する(Pro)
      3. 既存のテキストを直接編集する
      4. 新規テキストを追加する
      5. 画像を追加または編集する
      6. リンクを追加または編集する
      7. ページをトリミングする
      8. ヘッダーとフッターを設定する
      9. 透かしや背景を追加する
      10. 箇条書きまたは番号付きリストを追加する
      11. 箇条書きまたは番号付きリストを編集する
      12. ビデをやサウンドなどのマルチメディアを埋め込む(Pro)
    2. PDFの整理
      1. ページの順番を入れ替える
      2. ページの削除と回転
      3. 任意のページを抽出する
      4. 他の文書のページを挿入する
      5. 他の文書のページと置換する
      6. 文書を分割する
    3. ファイルの比較
      1. 比較する2つのファイルを選択する
      2. 文書内の変更点を確認する
      3. 比較レポートの印刷と保存
    4. しおりの作成
      1. しおりを追加・編集する
      2. しおりの名前を編集する
      3. しおりを追加・編集する階層化して整理する
      4. しおりの削除
    5. PDFフォームの活用
      1. PDFフォームとは
      2. フォームを利用したデータ収集方法について
    6. Acrobatを用いたPDFフォームの活用
      1. 既存の文書からのフォームの作成
      2. フォームフィールドを追加する
      3. フォームを管理する
      4. 数値を自動計算できるように設定する
      5. フォームを配布する
      6. フォームを返信する
      7. 入力データを集計する
    7. アクションウィザードを使用する(Pro)
      1. アクションとは
      2. 新規アクションを作成する
      3. アクションを実行する
      4. アクションを書き出す
      5. アクションを取り込む
  7. 第5章 PDFの保護
    1. PDFを保護する
      1. 文書セキュリティの種類について
      2. 編集を制限
      3. PDFの保護(詳細設定/セキュリティポリシーを使用した暗号化)
      4. セキュリティの管理 -セキュリティポリシーの利用
      5. セキュリティポリシーの作成
      6. セキュリティポリシーの適用
    2. 秘匿情報を削除する
      1. 墨消しを利用する(Pro)
      2. 非表示情報を検索、削除する
      3. 非表示情報をすべて削除する
    3. 保護されたビューを有効にする
      1. 保護されたビューを利用してPDF閲覧時の安全性を高める
  8. 第6章 PDF文書への署名
    1. 署名とは
    2. PDF文書への署名(電子サイン)
      1. PDF文書への入力と署名
      2. イニシャルの追加
      3. 他ユーザーにPDFへの署名を依頼(Adobe Sign機能)
      4. 送られた文書に署名する
      5. 署名用に送信された文書のトラック
    3. 証明書による署名(電子署名)
      1. PDFに電子署名を付与する
      2. 証明書を書き出す
      3. 証明書を取り込む
      4. 電子署名を検証する
  9. 第7章 共同作業
    1. AcrobatとPDFを利用したレビューの効率化
      1. 紙(手書き)によるレビューとPDFを利用したレビュー
    2. レビューの種類と活用シーン
      1. 注釈ツールのみを利用
      2. 電子メールレビューを利用
      3. 共有注釈を利用
    3. さまざまな注釈ツールの紹介
      1. 注釈ツールの種類
    4. 注釈ツールを使用する
      1. [PDFにコメントを追加するノート注釈ツール]
      2. [テキストをハイライト表示するハイライトツール]
      3. [ファイルを添付するファイルを添付ツール]
      4. [テキストの修正指示を行うテキストを挿入]
      5. [テキストの修正指示を行うテキストを置換]
      6. [テキストの修正指示を行う取り消し線]
      7. スタンプを追加する
      8. カスタムスタンプを登録する
      9. 電子印鑑を追加する
      10. [描画マークアップを追加する引き出し線付きテキストボックスを追加]
      11. [描画マークアップを追加する長方形を描画]
    5. 注釈の確認を行う
      1. [注釈リストを表示する注釈のリスト]
      2. [注釈リストを表示する注釈を並び替える]
      3. 注釈の一覧を作成する
    6. 注釈の書き出しと取り込みを行う
      1. 注釈を別ファイルに書き出す
      2. 注釈を取り込む
    7. PDFを共有でレビューする
      1. 共有注釈用に送信する
      2. 共有レビューに参加する
      3. 注釈コメントを送受信する
    8. PDFを回覧して文書の承認を行う
      1. 承認用に電子メールで送信する
      2. 文書の承認を行う(承認を依頼された側の操作)
      3. 承認を次の承認者へ回す
    9. ファイルの共有
      1. Acrobatからファイルを送信してトラックする
      2. Outlookからファイルを送信する
  10. 第8章 PDFサービスの利用
    1. PDFサービスとは
    2. PDFサービスを使用してPDFを作成する
      1. SharePointからPDFサービスを利用する
      2. OneDriveからPDFサービスを利用する
      3. オンライン版のOfficeからPDFサービスを利用する

PDFの編集やフォームの活用

本ガイドはWindows環境での操作画面および解説をしております。

Mac環境の場合はメニュー画面や表示画面が異なる場合がございますのでご了承ください。

PDFの編集

Acrobat では、様々なアプリケーションから作成されたPDFや、紙の文書をスキャンして作成したPDFに対して、テキストや画像を編集したり、インタラクティブな機能を追加することができます。これらの機能を活用することで、より利用価値の高い電子文書を作成できます。

 

「PDFを編集」のツールバー

「ツール」タブを選択し、ツールセンターの中から「PDFの編集」をクリックすると、ツールバーに、PDFを編集するための各種ツールが表示されます。画面右のツールパネルウィンドウには、PDFの編集に関するオプション設定が表示されます。

スキャンされた文書を編集可能なPDFに変換する(Pro)

人から受け取った文書ファイルが、スキャンされた画像形式のファイルだったとしても、Acrobatを使用すれば、1クリックで構造化されたPDFに変換され、検索や編集が可能となります。

 

1 スキャンされた文書ファイルをAcrobatで開きます。画面右のツールパネルウィンドウを表示し、「PDFを編集」①をクリックします。

 

2 Acrobatが自動的にOCR処理を実行し、文書を編集可能な画像とテキストに変換します。また、スキャンした時の文書のゆがみも、Acrobatがまっすぐに補正します。

テキストは、スキャンした元の文書のフォントと似たフォントが適用されます。

 

既存のテキストを直接編集する

Acrobat では、元の文書ファイルが手もとになくても、PDF上で直接テキストを修正したり、追加したりすることができます。フォントや行間、段落の揃えなど、元文書で設定された書式を保持したまま編集することが可能で、書式を変更することもできます。

 

1 ツールバーの「編集 」をクリックすると、ページ上に配置されたテキストや画像に境界ボックスが表示されます。

 

2 境界ボックスをドラッグして自由に位置を移動できます。また、境界ボックスの各ポイントをドラッグすることで、テキストの表示範囲を上下左右に拡大縮小することが可能です。

 

3 境界ボックス内の文書を自由に書き換えることができます。また、フォントの種類やサイズ、その他の書式を変更することも可能です。

新規テキストを追加する

既存のPDFへ新規にテキストを追加することもできます。ツールバーから「テキストを追加」を選び、PDF上の追加させたい場所でマウスをドラッグし、テキストエリアを指定して入力します。フォントや大きさ、カラーなども自由に設定することが可能です。

画像を追加または編集する

テキストと同様にPDF上に配置されている画像に対しても、位置の移動や拡大・縮小などの編集をしたり、新たに画像や図形を追加することができます。

 

1 画像の位置やサイズを変更するには、ツールバーで「編集」をクリックし、画像を選択します。画像ボックスのコーナーポイントをクリックしたままドラッグすると拡大や縮小をすることができます。

 

2 新たに画像を追加する場合は、ツールバーから「画像を追加」をクリックします。ダイアログで追加する画像を選択し、PDF上でクリックすると画像が追加されます。

3 画像ボックスをドラッグして位置を移動したり、コーナーポイントをドラッグして大きさを調整します。

リンクを追加または編集する

PDFにリンクを設定することで、同一文書内の別の場所に移動したり、添付ファイルなど別の文書を表示したり、Webサイトへジャンプしたり、閲覧者に関連情報への素早いアクセスを提供することができます。また、クリックすることでサウンドやムービーファイルを再生するアクション(命令)を追加することもできます。ここでは、Webサイトへのリンクを設定します。

 

1 ツールバーから「リンク」→「Webまたは文書リンクの追加/編集」を選びます。

 

2 リンクを設定するテキストや画像の上でマウスをドラッグし、リンクエリアを設定します。

 

3 リンクのオプションを設定するダイアログが表示されるので、「リンクの表示方法」をそれぞれ設定します。「リンクアクション」で「Webページを開く」を選択し、「次へ」をクリックします。

 

4 最後にリンク先のURLを指定し、OKをクリックします。

 

5 リンクを設定した部分をクリックすると、ブラウザーが自動で起動し、指定したWebページが表示されます。

ページをトリミングする

「編集」ツールの中には、ページの一部分を切り取るトリミング機能があります。マウスドラッグで囲った部分以外は消去されます。

ヘッダーとフッターを設定する

Acrobat では、既存のPDFにヘッダーとフッターを追加することができます。たとえば、日付、自動ページ番号、タイトル、作成者名などをヘッダーやフッターに追加することで、より閲覧しやすい文書になります。

ツールバーから「ヘッダーとフッター」→「追加」をクリックすると、ダイアログが表示されます。プレビューを見ながら、それぞれの位置にテキストや日付、ページ数などを挿入します。日付やページ数は、現在の状態が自動的に挿入されます。

透かしや背景を追加する

PDFに「コピー禁止」や「社外秘」といった透かしや背景を追加できます。Acrobatで追加した透かしや背景は、後から更新することもできます。また、印刷するときにだけ表示する設定を行うこともできます。ここでは、透かしの追加を行います。

ツールバーから「透かし」→「追加」を選択します。「透かしを追加」ダイアログが表示されるので、透かしとなるテキスト(社外秘)を入力します。フォント、色、サイズを指定し、回転や位置を決めて「OK」をクリックします。

箇条書きまたは番号付きリストを追加する

番号付きのリストや文頭に「・」の付いた箇条書きは、文書作成において頻繁に利用されるアイテムです。これらのリストを簡単にPDFに追加することができます。

 

1 ツールバーから「テキストを追加」を選び、リストを追加したい場所でマウスをドラッグします。

 

2 ツ-ルパネルウィンドウで、箇条書きまたは番号付きリストの設定を行います。左側のプルダウンメニュー①には、箇条書きに使用する記号が選べます。右側②には、番号やアルファベットなど行ごとに自動更新されるアイテムが収録されています。

3 テキストを入力し、改行するごとに文頭に設定した番号や記号が自動で追加されます。

箇条書きまたは番号付きリストを編集する

WordやPowerPointで設定された箇条書きおよび段落番号は、PDFに変換後も引き続き保持され、箇条書きおよび番号付きリストとして編集することができます。

ビデオやサウンドなどのマルチメディアを埋め込む(Pro)

PDFに、ビデオやサウンドのマルチメディアコンテンツを埋め込み、ボタンクリックでそれらを再生することができます。3Dオブジェクトを埋め込んで、インタラクティブに表示をコントロールすることができ、説得力のある資料を1つのファイルで実現できます。

 

1 ここではビデオを埋め込みます。「ツール」タブを選択し、ツールセンターの中から「リッチメディア」を選ぶと、ツールバーにリッチメディアを追加するためのツールが表示されます①。

 

2 ツールバーから「ビデオを追加」②を選び、文書内でビデオを追加したい場所でドラッグし、ビデオ再生エリアを指定します。

 

3 「ビデオを挿入」ダイアログが表示されるので、動画ファイルを埋め込む場合は「参照」ボタン③をクリックして動画ファイルを指定します。動画サイトにアップロードされた動画のリンクを埋め込む場合はURLを指定し④、「OK」ボタンを押します。

 

4 PDFにビデオが読み込まれます。「テキストと画像の選択ツール」または「クリックして文書をパン」⑤を選択した状態でビデオをクリックすると再生されます。

PDFの整理

複数ページにわたるPDFを作成する際、後からページの順番を入れ替えたり、不要なページを削除したりするなど、ページごとの作業が発生するケースがあります。これらページに関する編集は「ページを整理」機能を使って簡単に行うことができます。ここではツールセンターから始める方法を解説しますが、ページの順番の入れ替えや回転、抽出、挿入、置き換えはすべてナビゲーションパネルのページサムネールでも行えます。

 

ページの順番を入れ替える

「ツール」タブを選択し、ツールセンターの中から「ページを整理」を選ぶと、PDFに含まれるすべてのページがサムネールとして表示されます。ページの順番を入れ替えるにはページのサムネールをドラッグし、入れ替えたい場所でマウスボタンを離します。

ページの削除と回転

マウスカーソルをサムネールに合わせると左右回転ボタンとゴミ箱の形をした削除ボタンが表示されます。それぞれのボタンをクリックすることでページの回転と削除が行えます。

 

複数のページをまとめて回転、もしくは削除する場合はShif tキーを押したままサムネールをクリックし、ページを複数選択した状態で、ツールバーの「ページを削除」①または「右90°回転」「左90°回転」②をクリックします。

任意のページを抽出する

複数のページの中から、必要なページだけを取り出すことができます。ツールバーで「抽出」①をクリックすると、その下に追加のバーが表示されるので、抽出したいページを選択し、「抽出」ボタン②をクリックします。新たなファイルとして③、抽出されたページが表示されます。

「ページを個別のファイルとして抽出」にチェック④を入れておくと、1ページずつ個別ファイルとして抽出することができます。

 

他の文書のページを挿入する

PDF文書内に他のPDF文書のページを挿入には、ツールバーの「挿入」→「ファイルから」①をクリックし、ダイアログで挿入したいPDFを選択します。続いて、挿入する「場所」と「ページ」を指定し②、「OK」ボタンをクリックします。

他のPDFファイルの「ページを整理」画面から、特定のページをドラッグ&ドロップで挿入することも可能です。

 

他の文書のページと置換する

PDF内の特定のページを他のPDFのページと入れ替えることができます。ページサムネールから入れ替えたいページを選択し、ツールバーから「置換」①を選びます。入れ替えたいファイル名を指定し、「元のページ」と「置換後のページ」を指定②します。

文書を分割する

大きなPDFを分割し、いくつかのPDFへ小分けにすることができます。ページ数だけでなく、ファイルサイズに応じて分割することができるため、メール添付で送信する場合などに便利です。

 

1 ツールバーで「分割」①をクリックすると、その下に追加のバーが表示されるので、「次で分割」②から分割条件を選びます。ここではページ数を選択し、7ページとします。

2 「分割」⑤をクリックすると、設定にしたがって分割されたファイルが保存されます。

複数のPDFを一括で分割する場合は、「複数ファイルを分割」③であらかじめ分割したいPDFを選択します。分割後のファイル名などを指定する場合には「出力オプション」④を設定しておきます。

 

ファイルの比較

変更前と変更後の2つのバージョンのPDFファイルを比較し、どの箇所が、どのように変更されたかを素早く確認できます。Acrobatがファイルを自動的に分析し、文書間の差異を示す詳細なレポートを作成、表示します。これにより、修正漏れや誤った修正などのミスを軽減できます。

 

比較する2つのファイルを選択する

1 「ツール」タブをクリックし、ツールセンターの中から「ファイルを比較」を選択します。

 

2 左側の「ファイルを選択」①をクリックし、比較対象の古いバージョンのファイルを選択します。次に、右側の「ファイルを選択」②をクリックし、比較対象の新しいバージョンのファイルを選択します。古いファイルと新しいファイルを入れ替えるには、サムネールの間にある入れ替え矢印アイコン③をクリックします。

テキストの差異だけを比較する場合は、「テキストのみを比較」③を選択します。

 

3 「設定」④をクリックするとダイアログが開き、各設定を行います。設定が完了したら「OK」をクリックします。

 

4 「比較」⑤をクリックすると、文書の比較が自動的に開始されます。

 

文書内の変更点を確認する

1 比較が完了すると、2つのファイルが左右並んで表示され、最初のページに「概要」と「比較結果」が表示されます。変更の合計数や変更内容を確認できます。文書内の相違点を確認するには「最初の変更に移動」①をクリックします。

 

2 「左右に並べて表示」ビューでは、古いファイルが左側に、新しいファイルが右側に並んで表示され、相違点がページをまたいで帯状にハイライト表示されます。帯状の箇所をクリックすると、ポップアップノートが表示され②、この箇所に含まれるすべての変更点を詳しく確認できます。

比較レポートの印刷と保存

1 比較レポートを印刷する場合は、ツールバーの「ファイルを印刷」①アイコンをクリックし、ダイアログで「印刷 」をクリックします。比較レポートとともに、変更点の概要を印刷できます。

 

2 比較レポートを保存するには、「ファイル」→「名前を付けて保存」②を選択します。「ファイルを比較」を終了するには、ツールバーの右にある「閉じる」③ボタンをクリックします。

しおりの作成

ページ数の多いPDF文書には、「しおり」を設定することで閲覧性が向上します。
しおりは、書籍などの目次の役割を果たし、クリックするとすぐに目的のページを表示することができます。
文書内の章や節などの構成に合わせてしおりを階層的に設定することが可能です。

 

しおりを追加・編集する

しおりを設定したい文書を開き、しおりを設定します。

 

1. ナビゲーションパネルを引き出し、①をクリックして「しおり」パネルを表示させます。
②ページのタイトルや見出しを選択し、「新規しおり」③をクリックすると、選択したテキストが名前となった新規しおりのラベルが作成されます。

 

2. 以降のページも同じ要領でしおりを作成します。しおりをクリックすると、そのページへ直接移動することができます。    

 

「しおり」パネルでは、しおりの作成および管理、展開や削除、その他の詳細な設定を行うことができます。

しおりの名前を編集する

しおりの名前を変更するには、しおりの項目名をクリックしてテキスト入力し直します。

しおりを階層化して整理する

しおりを階層化することで、章・節のように、文書内容のレベルを明確にすることができます。

 

階層を変更したいしおりを選択し、別の階層のしおりまでドラッグして移動します。
この時、移動先に表示されるバーの位置によって、しおりを同階層の中で移動(順序変更)①するのか、
別階層に移動②するのかが決まります。

しおりの削除

しおりを削除するには、しおりを選択して「削除」ボタンをクリックします。

PDFフォームの活用

PDFフォームとは?

PDFフォームとは、申込書やアンケート用紙などにある記入枠(フォームフィールド)を、PDF上に配置したものです。名前や住所といった情報をパソコンで入力することができ、入力されたデータの収集や集計を自動で行えます。PDFフォームは、スキャンした紙の文書や既存の電子文書からでも簡単に作成できます。

 

フォームフィールドの一例

● テキストフィールド
ユーザーが任意のテキストを入力するための枠です。

 

● チェックボックス
オン・オフに対応した選択項目です。複数の候補を同時に選択可能な場合に使われます。

 

● コンボボックス
複数の候補の中からユーザーが任意の選択を行うことができるプルダウン形式のメニューです。

 

● ラジオボタン
複数の項目から、ひとつだけを選択する場合に使われるボタンです。

 

● ボタン
データの送信やコマンドなど、ユーザーの指示を実行する場合に使われるボタンです。

フォームを利用したデータの収集方法について

PDFフォームを通じて収集されたデータは「集計ファイル」へ保存されます。集計ファイルをさらにcsvなどの汎用性のあるデータフォーマットへ書き出すことで、Excelなどのスプレッドシートアプリケーションを利用して、より高度なデータ解析が行えます。

 

例えばこんなシーンで

新製品に関するアンケート調査に活用

アンケートフォームをAdobe PDFで作成し、モニター全員に電子メールで一斉配信。入力・返信されたデータは自動的に集計されます。集計したデータは、書き出して表計算ソフトなどで活用できます。

Acrobatを用いたPDFフォームの活用

Acrobat では、スキャンした紙の文書や、Microsoft WordやExcelで作成した電子ファイルから、文書内の記入枠を自動認識して、すばやく入力可能なPDFフォームに変換することができます。

 

既存の文書からのフォームの作成

Excelなどで作成された表組の文書をPDFに変換し、さらにPDFフォームへと自動変換することができます。

 

1 フォームとして利 用するPDFを開き、ツールセンターから「フォームを準備」①を選びます。

 

2 既存のPDFファイルからPDFフォームを作成する②か、新たに文書をスキャンして用意する③かを尋ねる画面が表示されます。先ほど開いたPDFを選択し、「開始」④をクリックします。

 

3 フォーム編集画面が表示され、文書内の記入枠にフォームフィールドが自動的に配置されます。

フォームフィールドを追加する

[ テキストフィールド ]

自動配置されたフォームフィールドを削除したり、プロパティを変更したり、新たにフィールドを追加することができます。ここでは、「テキストフィールド」を追加してみます。

 

1 ツールバーから「テキストフィールドを追加」①をクリックします。

 

2 カーソルが青いバウンディングボックスに変わるので、目的の場所にクリック&ドラッグして任意のサイズでフィールドを配置します。フィールド名を入力するボックス②が表示されるので、項目の名前を入力します。

この項目への入力を必須にする場合には、「必須フィールド」③にチェックを入れておきます。

 

3 「すべてのプロパティ」④をクリックすると、テキストフィールドのプロパティを設定するダイアログが表示されます。フォーム入力時のフォントの種類やサイズ、テキストの色などを設定できます。

[ ラジオボタン ]

1 ツールバーから「ラジオボタンを追加」①をクリックします。

 

2 青いバウンディングボックスを任意の場所でクリックすると、フィールド名を入力する欄が表示されるので任意のフィールド名(選択肢)②、グループ名③を入力します。この項目への入力を必須にする場合には、「必須フィールド」④にチェックを入れておきます。

3 ラジオボタンは複数の項目から一つの選択肢を選択するフィールドなので、「別のボタンを追加」⑤をクリックして、選択肢の数だけボタンを追加します。同じグループ名に設定された項目は、ひとつの項目としてまとめて集計されます。

フォームを管理する

PDFに配置されたフォームフィールドは、ツールパネルウィンドウで管理できます。「フィールド」には、すべてのフォームフィールドがリストで表示されます。

注意:

複数のフォームフィールドの名前について

複数のフォームフィールドで同じ名前のフィールド名を使用すると、1つのフィールドに入力した内容が、他のすべてのフィールドにも反映されますので、通常はそれぞれ異なるフィールド名を使用します。

数値を自動計算できるように設定する

PDFフォームでは、入力した数値を自動で計算することができます。複数のフィールドに入力された金額を合計し、計算結果を別のテキストフィールドへ出力するなど、スプレッドシートと同様の機能を持たせることが可能です。ここでは、テキストフィールドに入力された数値数値を自動計算できるように設定するの「積」や「和」を求める設定を行います。

 

設定例

 

1 PDFにテキストフィールドを配置後、それぞれのフィールドにフィールド名を入力します。これは、どのフィールドが何を示しているかをわかりやすくするためです。フィールド名を変更するには、フィールド上で右クリックして「フィールド名を変更」を実行します①。

 

2 それぞれのフィールドにフォーマットを設定します。フォーマットを設定するフィールドの上で右クリックし、「プロパティ」②を選択します。「プロパティ」ダイアログが表示されるので、この中から「フォーマット」タブ③を選びます。

フォーマットタブでは、入力される内容の要素を設定します。例えば宿泊日数を入力する「hotel_num」フィールドでは宿泊数を入力することになるので、「数値」④を選びます。小数点は必要ないので、「小数点以下の桁数」は「0」に設定します⑤。

 

3 「hotel_total」フィールドのプロパティを表示し、「計算」タブ⑥を選びます。フィールドでは、「和、積、平均、最大、最小」の5つの計算ができるようになっています。このフィールドでは宿泊数と1泊あたりの宿泊代の「積」を求めるので、「次のフィールドの積の値を計算」⑦に設定します。

4 続いて、「選択」ボタンを押して、どのフィールドとの積を求めるのかを設定します。今回は「hotel_num」と「hotel_fee」との積を求めるので、2つのフィールド名にチェックを入れます⑧。

 

5 設定が完了したら、フォーム編集画面の右上の「プレビュー」ボタンをクリックし、実際に数値を入力して確認します。「編集」ボタン⑨をクリックすると、再びフォームの編集モードに戻ります。

 

6 同様の手順で「guarantee_total」のフィールドにも合計金額が表示されるように設定します。

最後に「total_all」の計算タブで「hotel_total」と「guarantee_total」「other_total」の和が計算されるように設定します⑩。

フォームを配布する

フォームの準備が整ったら、Acrobat の「フォーム配布」ウィザードにしたがって、記入してもらう相手にフォームを配布します。フォームの配布には大きくわけて二通りの方法があります。1つは電子メールを利用する方法です。もう1つはサーバーを仲介する方法で、用途や環境に合わせて、選ぶことができます。ここではサーバーを介する方法を説明します。

 

1 フォームが完成しているPDFを開いた状態で「ツールパネルウィンドウ」→「フォームを準備」を選びます。パネル右下の「配布」ボタンをクリックします。

 

2 フォームをどのように配布するかを尋ねるダイアログが表示されます。電子メールまたは内部サーバーのどちらを使用するか選択します。内部サーバーは、SharePointまたは任意のネットワークフォルダーを使用できます。ここでは「内部サーバー」を選択して「続行」をクリックします。

 

3 続いてサーバー情報を入力する画面になります。「参照」ボタンをクリックしてフォームデータを収集しておく場所を指定①します。

 

4 続いてフォームの配布方法を選択します。「Adobe Acrobatを使用して送信」、「メッセージの添付ファイルとして」を選択すると、PDFフォームが自動的にメール添付され配布先に一斉送信できます。フォームを共有サーバーなどにアップロードしておき、各自でダウンロードさせたい場合などは「メッセージ中のリンクとして」を選択します。

 

5 ここまで設定した収集場所や収集の方法をショートカットとして登録しておき、次回以降同じ設定をすぐに利用することができます。今回の設定内容にわかりやすい名前を付けて「次へ」をクリックします。

 

6 配布先のメールアドレスを入力します。「;(セミコロン)」で区切ることで、複数のユーザーアドレスを指定できます②。必要に応じてメールのタイトルと本文を編集し「送信」をクリックします。

 

「宛先」③をクリックすると規定の電子メールアプリケーションのアドレス帳*を直接参照して選択できます。

* アドレス帳の利用や依頼メールの送信は、Microsoft Outlook など、MAPI(Message Application ProgramInterface) に対応する電子メールアプリケーションが標準で使用する電子メールとして設定されている場合に有効です。

 

メールをどのような方法で送信するか選択し、「続行」をクリックします。

 

指定した配布先にPDFフォームが一斉配信され、同時に先ほど指定した場所にフォームの収集に必要な一連のファイルが自動的に生成されます。「フォームを配布」ウィザードを使用して配布されたPDFフォームは、Adobe Readerユーザーもフォームに記入・保存できます。

 

7 フォームの配布が終わると、自動的に「フォームトラッカー」が開きます。フォームトラッカーでは、誰が返信済みで、誰が未返信なのかといったステータスを確認したり、未返答のユーザーに対して一括でリマインドメールを再送信したりできます。

フォームを返信する

PDFフォームを受信した人は、Acrobatまたは無償のAcrobat Readerを使ってフォームに入力し、返信することができます。

 

1 フォームの入力依頼を受信後、添付されているPDFフォームをAcrobatまたはAcrobat Reader*で開きます。
*バージョン9以降が必要となります

 

2 フォームに入力後、「文 書メッセージバー」の「フォームを送信」ボタンをクリックします。

 

3 「フォームを返信」ダイアログが表示されるので必要であれば送信元の内容などを修正し、「送信」ボタンを押します。

送信元のメールアドレスと氏名は「編集メニュー」→「環境設定」→「ユーザー情報」に登録されている情報が記載されます。

入力データを集計する

PDFの配布先からフォームが返信されてきたら、入力データを集計します。集計は専用ファイルに自動的に取り込むことができ、また後から手動でデータを追加することも可能です。

 

1 配布先からの返信の有無はフォームトラッカーから確認できます。トラッカーが表示されていない場合は「表示」→ 「トラッカー」を選択すると表示されます。

集計結果を確認するには、トラッカーから「配布」①→「集計を表示」②をクリックします。

集計結果は、PDFポートフォリオで表示され、返信があった場合はメッセージが表示されます③。「開始」④をクリックすると集計結果を閲覧できます。

 

2 自動生成されるデータ収集用のPDFから、収集したデータを容易に閲覧・検索することができます。フォーム集計ファイルには、入力データの自動収集・更新のほか、指定した条件に合致するデータのみを表示するフィルタリングや、集計データの書き出し機能などが備わっています。

「フィルター」⑤では、検索条件を詳細に設定し、条件に合致するデータのみを素早く抽出できます。大量のデータの中から必要な情報のみを抽出するのに役立ちます。

「書き出し」⑥では、データをスプレッドシート(CSV形式)やXML形式に書き出すことができ、集計結果はExcelなどを利用して表示することができます。

アクションウィザードを使用する(Pro)

「アクションウィザード」は、Acrobat で行う一連の作業手順を登録・保存・共有することのできる機能です。よく利用する動作や機能をまとめておき、ワンクリックで実行できるようになります。

 

アクションとは?

アクションを利用することで、Acrobatで頻繁に行う作業を自動化し、文書業務を効率化できます。また、アクションをファイルとして書き出し、他のユーザーと共有することが可能。これにより、社内文書の均質化や、セキュリティ品質の統制にも役立てることができます。

 

● 「新規アクションを作成」ダイアログ

新規アクションを作成する

「アクションウィザード」で新規のアクションを作成します。作成されたアクションは「アクションウィザード」パネルに登録され、ワンクリックで実行することができます。ここでは、アクションの作例として、すべてのページに日付のヘッダーとページ数のフッターを設定するアクションを作成します。

 

1 「 ツール」タブをクリックし、「ツールセンター」から「アクションウィザード」を選択します。アクションウィザード画面が表示されたら、ツールバーから「新規アクション」を選びます。

 

2 「新規アクションを作成」ダイアログが開き、ダイアログ右のリストには、初期設定として、いくつかのアクションが登録されています。ここに左のリストから実行したい項目を選び、右のリストへ追加します。

ここでは「ヘッダーとフッターを追加」をアクションに登録します。左のリストの「ページ」①をクリックします。

 

3 ページ項目の中から「ヘッダーとフッターを追加」②を選択し、画面中央のアクションの追加ボタン③をクリックすると、右のリストに「ヘッダーとフッターを追加」④が追加されます。

 

4 「表示するアクションステップ」のリストに登録された「ヘッダーとフッターを追 加 」の項目内にある 「設定を指定」④をクリックすると、「ヘッダーとフッターを追加」ダイアログが表示されます。

ダイアログの「左ヘッダーテキスト」⑤にタイトルを、「右ヘッダーテキスト」⑥に日付を挿入し、「中央フッターテキスト」⑦にページ数を挿入するよう設定します。「OK」をクリックし、再び「新規アクションを作成」のダイアログが表示されたら、「保存」をクリックします。

 

5 最後に「アクションを保存」ダイアログが表示されるので、アクション名を入力して「保存」をクリックします。アクションリストに、新規アクション「ヘッダーとフッターを追加」⑧が表示されます。

アクションを実行する

アクションリストの中から適用したいアクションを選び、クリックするだけで、一連の動作を実行することができます。

 

1 アクションウィザード画面で文書を開きます。ツールパネルウィンドウには「アクションリスト」が表示されます。

 

2 アクションリストの中から適用したいアクションを選び、「開始」①をクリックします。先ほど作成した「ヘッダーとフッターを追加」アクションを実行すると、全ページにヘッダーとフッターが自動的に追加されます。

アクションを書き出す

作成したアクションはファイルとして書き出すことができます。社内の他のメンバーにそのファイルを渡すことで、同じ操作を共有することができます。

 

1 「アクションウィザード」のツールパネルから「アクションを管 理 」①を選びます。「アクションを管理」ダイアログが開き、現在登録されているアクションがリストとして表示されます。

 

2 リストの中から保存するアクションを選び、「書き出し」ボタン②をクリックします。保存場所を選択し、「保存」をクリックすると、拡張子が「.sequ」のアクションファイルが保存されます。

アクションを取り込む

他のメンバーが作成したアクションを自分のAcrobatに取り込む場合も、「アクションを管理」ダイアログを開きます。今度は「取り込み」ボタン①をクリックし、取り込みたいアクションファイル②を選択し「開く」をクリックすると、アクションリストに選択したアクションが追加されます。また、②のアクションファイルをダブルクリックしてアクションリストに取り込むことも可能です。

アドビのロゴ

アカウントにログイン