After Effects 프로젝트 가져오기

After Effects 프로젝트에 다른 After Effects 프로젝트를 가져올 수 있습니다. 푸티지 항목, 컴포지션 및 폴더를 비롯하여 가져온 프로젝트의 모든 내용이 현재 [프로젝트] 패널의 새 폴더 안에 표시됩니다.  

프로젝트의 모든 파일에 대한 파일 이름, 폴더 이름 및 전체 또는 상대 경로(폴더 위치)를 그대로 유지하기만 하면 다른 운영 체제에서 After Effects 프로젝트를 가져올 수 있습니다. 상대 경로를 그대로 유지하려면 소스 푸티지 파일이 프로젝트 파일과 같은 볼륨에 들어 있어야 합니다. [파일] > [파일 수집] 명령을 사용하면 프로젝트나 컴포지션에 포함된 모든 파일의 복사본을 한 위치로 모을 수 있습니다. (플랫폼 간 프로젝트 고려 사항을 참조하십시오.)

  1. [파일] > [가져오기] > [파일]을 선택합니다.
  2. 가져올 After Effects 프로젝트를 선택하고 [열기]를 클릭합니다.

사용 중인 운영 체제에서 파일 형식을 지원하지 않거나 파일이 누락되었거나 참조 링크의 연결이 끊어진 경우 After Effects에서는 색상 막대를 포함하는 자리 표시자 항목을 대신 표시합니다. [프로젝트] 패널에서 항목을 두 번 클릭하고 소스 파일을 찾아 자리 표시자를 적절한 파일에 다시 연결할 수 있습니다. 대부분의 경우 푸티지 파일을 하나만 다시 연결하면 됩니다. 다른 누락된 항목이 동일한 위치에 있으면 After Effects에서 해당 항목이 자동으로 연결됩니다.

참고:

동영상을 렌더링하여 QuickTime(MOV) 또는 Windows용 비디오(AVI) 형식으로 내보낼 때 프로젝트에 대한 링크를 컨테이너 파일에 포함할 수 있습니다. 프로젝트를 가져오려면 MOV 또는 AVI 파일을 가져온 다음 [파일 가져오기] 대화 상자의 [다른 형식으로 가져오기] 메뉴에서 [프로젝트]를 선택합니다. 파일에 포함된 링크가 가리키던 프로젝트의 위치가 변경된 경우 프로젝트를 찾아 다시 연결할 수 있습니다.

Adobe Premiere Pro 프로젝트 가져오기

참고:

Adobe Premiere Pro 프로젝트를 After Effects로 가져오는 작업에는 Dynamic Link가 사용되지 않습니다. After Effects에서는 Premiere Pro 프로젝트의 시퀀스 중 하나 이상이 After Effects에 이미 동적으로 연결된 경우 이러한 프로젝트를 가져올 수 없습니다. (Adobe Premiere Pro 및 After Effects를 사용한 작업을 참조하십시오.)

Adobe Premiere Pro 프로젝트를 가져오면 해당 프로젝트는 After Effects의 [프로젝트] 패널에 새 컴포지션 및 폴더로 추가됩니다. 새 컴포지션에는 각 Adobe Premiere Pro 클립이 레이어로 포함되고 폴더에는 각 클립이 개별 푸티지 항목으로 포함됩니다. Adobe Premiere Pro 프로젝트에 저장소가 포함되어 있으면 After Effects에서는 이를 Adobe Premiere Pro 프로젝트 폴더 내의 폴더로 변환합니다. After Effects에서는 중첩된 시퀀스를 중첩된 컴포지션으로 변환합니다.

Adobe Premiere Pro 프로젝트를 After Effects로 가져오는 경우 프로젝트 기능 중 일부가 유지되지 않을 수 있습니다. 하지만 Premiere Pro 및 After Effects 간에 복사 및 붙여넣을 때처럼 Premiere Pro 프로젝트를 After Effects로 가져오면 이러한 기능이 유지됩니다. (After Effects 및 Adobe Premiere Pro에서 가져오기를 참조하십시오.)

After Effects에서는 타임라인의 클립 순서, 푸티지 지속 시간(잘린 모든 시작 및 종료 지점 포함) 및 마커와 전환 위치를 그대로 유지합니다. After Effects에서는 [타임라인] 패널에 레이어를 정렬할 때 Adobe Premiere Pro [타임라인] 패널의 클립 정렬에 따릅니다. 즉, Adobe Premiere Pro 클립은 Adobe Premiere Pro [타임라인] 패널에 표시되는 순서(아래에서 위로, 왼쪽에서 오른쪽으로)에 따라 After Effects의 [타임라인] 패널에 레이어로 추가됩니다. After Effects에서는 [클립] > [속력] 명령 등을 사용하여 변경한 클립 속력을 그대로 유지합니다. 이러한 변경 내용은 After Effects [타임라인] 패널의 [스트레치] 열에 값으로 표시됩니다.

After Effects에서는 Adobe Premiere Pro와 After Effects 모두에 공통적인 효과를 가져옵니다. 이러한 효과의 키프레임은 그대로 유지됩니다.

Adobe Premiere Pro 프로젝트에 포함된 전환과 제목(디졸브의 경우 제외)은 원래 위치 및 지속 시간이 포함된 단색 레이어로 After Effects 컴포지션에 표시됩니다.

오디오 레벨 키프레임은 그대로 유지됩니다.

  1. [파일] > [가져오기] > [파일] 또는 [파일] > [가져오기] > [Adobe Premiere Pro 프로젝트]를 선택합니다.

    [가져오기] > [Adobe Premiere Pro 프로젝트]를 선택하면 Adobe Premiere Pro 프로젝트만 표시됩니다.

  2. 프로젝트를 선택하고 [확인]을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 시퀀스 하나만 가져오려면 메뉴에서 시퀀스를 선택합니다.

    • 오디오를 가져오려면 [오디오 가져오기]를 선택합니다.

    참고:

    Adobe Premiere Pro 프로젝트의 트랙에서 가져온 단일 항목을 추가하려면 Adobe Premiere Pro에서 항목을 복사한 다음 After Effects에서 [편집] > [붙여넣기]를 선택합니다.

After Effects와 Adobe Premiere Pro 간의 복사

  • After Effects의 [타임라인] 패널에서 단색을 포함한 오디오 또는 비디오 푸티지 항목 기반의 레이어를 복사하고 Adobe Premiere Pro의 [타임라인] 패널에 붙일 수 있습니다.

  • Adobe Premiere Pro의 [타임라인] 패널에서 에셋(트랙의 항목)을 복사하여 After Effects의 [타임라인] 패널에 붙일 수 있습니다.

  • After Effects에서 푸티지 항목을 복사하여 Adobe Premiere Pro의 [프로젝트] 패널에 붙일 수 있으며 Adobe Premiere Pro에서도 푸티지 항목을 복사하여 After Effects의 [프로젝트] 패널에 붙일 수 있습니다.

참고:

그러나 After Effects의 [프로젝트] 패널에서 푸티지 항목을 복사하여 Adobe Premiere Pro의 [타임라인] 패널에 붙일 수 없습니다.

Adobe Premiere Pro 프로젝트에서 모든 클립이나 단일 시퀀스 작업을 하려면 불러오기 명령을 대신 사용하여 After Effects로 프로젝트를 불러옵니다.

참고:

After Effects의 새로운 컴포지션 또는 기존 컴포지션과 Adobe Premiere Pro의 새로운 컴포지션 또는 기존 컴포지션 간에 렌더링 없이 동적 링크를 만들려면 Adobe Dynamic Link를 사용하십시오. (Dynamic Link 정보를 참조하십시오.)

After Effects에서 Adobe Premiere Pro로 복사

After Effects 컴포지션에서 푸티지 항목 기반의 레이어를 복사하여 Adobe Premiere Pro 시퀀스에 붙일 수 있습니다. Adobe Premiere Pro에서는 이러한 레이어를 시퀀스의 클립으로 변환하고 소스 푸티지 항목을 [프로젝트] 패널에 복사합니다. 레이어에 Adobe Premiere Pro에서도 사용되는 효과가 포함된 경우 Adobe Premiere Pro에서는 효과와 효과의 설정 및 키프레임을 모두 변환합니다.

중첩된 컴포지션, Photoshop 레이어, 단색 레이어 및 오디오 레이어도 복사할 수 있습니다. Adobe Premiere Pro에서는 중첩된 컴포지션을 중첩된 시퀀스로 변환하고 단색 레이어를 색상 매트로 변환합니다. 모양, 텍스트, 카메라, 조명 또는 조정 레이어는 Adobe Premiere Pro에 복사할 수 없습니다.

  1. Adobe Premiere Pro를 시작합니다. After Effects에서 레이어를 복사하기 전에 Adobe Premiere Pro를 시작해야 합니다.
  2. After Effects [타임라인] 패널에서 레이어를 선택합니다.

    참고:

    여러 레이어를 선택하는 경우 레이어가 After Effects에서 겹치지 않으면 Adobe Premiere Pro에서 동일한 트랙에 배치됩니다. 반면에 레이어가 After Effects에서 겹치면 레이어를 선택하는 순서에 따라 Adobe Premiere Pro에서 레이어의 트랙 배치 순서가 결정됩니다. 각 레이어가 별도의 트랙에 배치되고 마지막으로 선택한 레이어가 트랙 1에 나타납니다. 예를 들어, 위에서부터 차례로 레이어를 선택하는 경우 레이어가 Adobe Premiere Pro에서 반대 순서로 나타나고 맨 아래 레이어가 트랙 1에 나타납니다.

  3. [편집] > [복사]를 선택합니다.
  4. Adobe Premiere Pro의 [타임라인] 패널에서 시퀀스를 엽니다.
  5. 현재 시간 표시기를 원하는 위치로 이동하고 [편집] > [붙이기] 또는 [편집] > [붙이기 삽입]을 선택합니다.

Adobe Premiere Pro에 붙여넣은 결과

레이어를 Adobe Premiere Pro 시퀀스에 붙이면 복사된 레이어의 키프레임, 효과 및 기타 속성이 다음과 같이 변환됩니다.

After Effects 항목

Adobe Premiere Pro에서 변환된 결과

참고

오디오 볼륨 속성

채널 볼륨 필터

혼합 모드

Adobe Premiere Pro에서 지원하는 혼합 모드가 변환됨

효과 속성 및 키프레임

효과 속성 및 키프레임, 효과가 Adobe Premiere Pro에도 있는 경우

Adobe Premiere Pro에서는 지원되지 않는 효과를 [효과 컨트롤] 패널에 오프라인으로 표시합니다. After Effects의 일부 효과 이름은 Adobe Premiere Pro의 효과 이름과 동일하지만 실제로는 다른 효과이므로 변환되지 않습니다.

표현식

변환되지 않음

레이어 마커

클립 마커

마스크 및 매트

변환되지 않음

스테레오 혼합기 효과

채널 볼륨 필터

시간 다시 매핑 속성

시간 다시 매핑 효과

타임 스트레치 속성

속도 속성

속도는 타임 스트레치에 반비례합니다. 예를 들어, After Effects에서 200% 스트레치는 Adobe Premiere Pro에서 50% 속도로 변환됩니다.

변형 속성 값 및 키프레임

동작 또는 불투명도 값 및 키프레임

키프레임 유형(Bezier, Auto Bezier, Continuous Bezier 또는 Hold)이 유지됩니다.

R3D 소스 파일에 대한 소스 설정

R3D 소스 파일에 대한 소스 설정

Adobe Premiere Pro에서 After Effects로 복사

Adobe Premiere Pro 시퀀스에서 비디오 또는 오디오 에셋을 복사하여 After Effects 컴포지션에 붙일 수 있습니다. After Effects에서는 에셋을 레이어로 변환하고 소스 푸티지 항목을 [프로젝트] 패널에 복사합니다. 에셋에 After Effects에서도 사용되는 효과가 포함되어 있는 경우 After Effects에서는 효과와 효과의 설정 및 키프레임을 모두 변환합니다.

색상 매트, 스틸, 중첩된 시퀀스 및 오프라인 파일도 복사할 수 있습니다. After Effects에서는 색상 매트를 단색 레이어로 변환하고 중첩된 시퀀스를 중첩된 컴포지션으로 변환합니다. Photoshop 스틸 이미지를 After Effects에 복사하는 경우 After Effects에서는 Photoshop 레이어 정보를 유지합니다. Adobe Premiere Pro 제목은 After Effects에 붙일 수 없지만 Adobe Premiere 타이틀러에서 특성이 포함된 텍스트를 After Effects에 붙일 수 있습니다.

  1. Adobe Premiere Pro [타임라인] 패널에서 에셋을 선택합니다.
  2. [편집] > [복사]를 선택합니다.
  3. After Effects의 [타임라인] 패널에서 컴포지션을 엽니다.
  4. [타임라인] 패널이 활성화된 상태에서 [편집] > [붙이기]를 선택합니다. 에셋이 [타임라인] 패널에서 맨 위 레이어로 나타납니다.

    참고:

    현재 시간 표시기에서 에셋을 붙여넣으려면 현재 시간 표시기를 배치하고 Ctrl+Alt+V(Windows) 또는 Command+Option+V(Mac OS)를 누릅니다.

After Effects에 붙인 결과

에셋을 After Effects 컴포지션에 붙이면 복사된 에셋의 키프레임, 효과 및 기타 속성이 다음과 같이 변환됩니다.

Adobe Premiere Pro 에셋

After Effects에서 변환된 결과

참고

오디오 트랙

오디오 레이어

5.1 서라운드이거나 16비트보다 큰 오디오 트랙은 지원되지 않습니다. 모노 및 스테레오 오디오 트랙은 한두 개의 레이어로 불러오게 됩니다.

막대 및 톤

변환되지 않음

 

혼합 모드

변환됨

 

클립 마커

레이어 마커

 

색상 매트

단색 레이어

 

자르기 필터

마스크 레이어

 

프레임 고정

시간 다시 매핑 속성

 

마스크 변환됨 마스크를 After Effects 컴포지션에 복사할 경우 페더, 불투명도, 확장 등과 같은 Premiere Pro의 모든 마스크 속성이 After Effects에 복사됩니다.

동작 또는 불투명도 값 및 키프레임

변형 속성 값 및 키프레임

키프레임 유형(Bezier, Auto Bezier, Continuous Bezier 또는 Hold)이 유지됩니다.

시퀀스 마커

새로운 단색 레이어의 마커

시퀀스 마커를 복사하려면 시퀀스 자체를 복사하거나 전체 Adobe Premiere Pro 프로젝트를 컴포지션으로 불러와야 합니다.

속도 속성

타임 스트레치 속성

속도는 타임 스트레치에 반비례합니다. 예를 들어, Adobe Premiere Pro에서 50% 속도는 After Effects에서 200% 스트레치로 변환됩니다.

시간 다시 매핑 효과

시간 다시 매핑 속성

 

제목

변환되지 않음

 

유니버설 카운팅 리더

변환되지 않음

 

비디오 및 오디오 변환

불투명도 키프레임(크로스 디졸브만 해당) 또는 단색 레이어

 

비디오 효과 속성 및 키프레임

효과 속성 및 키프레임, 효과가 After Effects에도 있는 경우

After Effects에서는 [효과 컨트롤] 패널에 지원되지 않는 효과를 표시하지 않습니다.

볼륨 및 채널 볼륨 오디오 필터

스테레오 혼합 효과

다른 오디오 필터는 변환되지 않습니다.

R3D 소스 파일에 대한 소스 설정

R3D 소스 파일에 대한 소스 설정

 

참고:

Premiere Pro 프로젝트를 After Effects로 가져오면 Premiere Pro에서 After Effects로 복사할 때 기능이 변환되는 것과 동일한 방식으로 기능이 변환됩니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책