Sie können Microsoft PowerPoint-Präsentationen in Adobe Captivate importieren und bearbeiten. Importierte Folien können in einer Microsoft PowerPoint-Umgebung aus Adobe Captivate bearbeitet werden. Sie können eine Verknüpfung mit der PowerPoint-Quellpräsentation einrichten, damit diese jederzeit mit dem Adobe Captivate-Projekt synchronisiert ist.

Wenn eine PowerPoint-Präsentation mit einem Adobe Captivate-Projekt verknüpft wird, erstellt Adobe Captivate einen Verweis zur Quellpräsentation. Wenn die verknüpfte Präsentation in Adobe Captivate zur Bearbeitung geöffnet wird, wird die Quellpräsentation in Adobe Captivate geladen. Da zur Quellpräsentation lediglich eine Referenz erstellt wurde, diese also nicht direkt in das Projekt eingebettet ist, wirkt sich die Verknüpfung mit Präsentationen nicht auf die Dateigröße des Adobe Captivate-Projekts aus.

Wenn Sie eine Präsentation ohne Verknüpfung in Adobe Captivate importieren, wird die gesamte Quellpräsentation in das Projekt eingebettet. Das Bearbeiten einer eingebetteten Präsentation hat keinen Einfluss auf ihre Quelldatei. Durch das Einbetten erhöht sich jedoch die Dateigröße des Adobe Captivate-Projekts. Sie können die Präsentation einbetten, wenn der Speicherort der Microsoft PowerPoint-Präsentation nicht festgelegt ist. Das Einbetten bietet sich auch an, wenn das Adobe Captivate-Projekt auf einem Computer geöffnet werden muss, der keinen Zugriff auf die Microsoft PowerPoint-Präsentation hat.

Adobe Captivate unterstützt PowerPoint-Präsentationen mit den Dateierweiterungen .ppt, .pps, .pptx und .ppsx. Sie können PPT- und PPS-Folien selbst dann importieren, wenn PowerPoint nicht auf Ihrem Computer installiert ist. Sie können sie jedoch nach dem Import nicht bearbeiten. Um PPTX- und PPSX-Folien importieren zu können, muss Microsoft PowerPoint auf Ihrem System installiert sein. Adobe Captivate konvertiert PPTX-Dateien während des Imports in PPT-Dateien. 

Szenario

Erforderliche PowerPoint-Version

Importieren einer PPT-Datei

Es ist nicht erforderlich, Microsoft PowerPoint zu installieren, wenn Sie Folien aus einer PPT-Datei importieren.

Importieren einer PPTX-Datei

(Für Windows) Microsoft PowerPoint 2013 oder 2016

(Für Mac) Microsoft PowerPoint 2013 oder 2016

Bearbeiten einer PPT-Datei

(Für Windows) Microsoft PowerPoint 2013 oder 2016

(Für Mac) Microsoft PowerPoint 2013 oder 2016

Bearbeiten einer PPTX-Datei

(Für Windows) Microsoft PowerPoint 2013 oder 2016

(Für Mac) Microsoft PowerPoint 2013 oder 2016

Öffnen, bearbeiten und speichern Sie die PowerPoint-Datei in Microsoft PowerPoint, bevor Sie sie in Adobe Captivate importieren. Hiermit wird sichergestellt, dass die installierte PowerPoint-Version auf Ihrem Computer stabil ist.

PowerPoint-Tipps

Befolgen Sie diese Anweisungen, wenn Sie mit Adobe Captivate und PowerPoint arbeiten:

 

  • Schließen oder verwenden Sie PowerPoint nicht während Import oder Round-Tripping, wenn es in Adobe Captivate gestartet wurde.
  • Starten Sie Adobe Captivate und PowerPoint im selben Modus, entweder beide im Administratormodus oder beide nicht im Administratormodus. Es wird empfohlen, dass Sie beide Programme im Administratormodus starten.
  • Vermeiden Sie Kopier- oder Einfügevorgänge (selbst in anderen Anwendungen wie Notepad oder beim Kopieren von Dateien), wenn Adobe Captivate PowerPoint verwendet.
  • Vermeiden Sie paralleles Bearbeiten. Beispiel: Sie bearbeiten gleichzeitig eine verknüpfte PowerPoint-Datei in Adobe Captivate und die Quelldatei in Microsoft PowerPoint. In solchen Fällen kann es zu unvorhersehbaren Ergebnissen kommen.
  • Vermeiden Sie es, PPTX- und PPSX-Dateien mit älteren Microsoft PowerPoint-Versionen zu bearbeiten. Wenn Sie eine eingebettete PPTX- oder PPSX-Datei außerhalb von Adobe Captivate bearbeiten möchten, exportieren Sie die Datei aus der Ressourcenbibliothek und bearbeiten Sie sie anschließend. Die bearbeitete Datei kann dann in Adobe Captivate aktualisiert werden.
  • Wenn Sie interaktive PowerPoint-Zusatzmodule installiert haben, müssen Sie Microsoft PowerPoint starten, bevor Sie die Präsentation zur Bearbeitung in Adobe Captivate öffnen.
  • Vermeiden Sie, Verknüpfungen zu PowerPoint-Dateien über das Netzwerk auf einem gemeinsam genutzten Netzwerklaufwerk zu erstellen. Die Ergebnisse sind unvorhersehbar, wenn die Verbindung bei der Arbeit an der gemeinsam genutzten Datei unterbrochen wird.
  • Stellen Sie sicher, dass die Größe der Folien in Captivate und PowerPoint korrekt ausgerichtet ist.
  • Wenn Sie eine Audiodatei aus PowerPoint-Folien importiert haben, stellen Sie sicher, dass die Audiodatei, die Sie importieren, sich am selben Speicherort wie die PPT-Datei befindet.
  • Verringern Sie die Captivate-Dateigröße, indem Sie die PowerPoint-Datei komprimieren.

 

PowerPoint-Präsentationen in Adobe Captivate importieren

  1. Wählen Sie in einem geöffneten Projekt die Optionen Datei > Importieren > PowerPoint-Folien oder wählen Sie auf der Schaltflächenleiste Folien > PowerPoint-Folie.

  2. Wählen Sie das Format der PowerPoint-Präsentationsdatei, die Sie importieren möchten.

  3. Klicken Sie auf „Öffnen“.

  4. Legen Sie fest, wo die importierten PowerPoint-Folien im Adobe Captivate-Projekt platziert werden sollen. Fügen Sie die Folien am Ende des Projektes hinzu oder klicken Sie auf eine Folie in der Liste und fügen Sie die PowerPoint-Folien im Anschluss an diese Folie hinzu.

  5. Klicken Sie auf „OK“.

  6. Gehen Sie im Dialogfeld „PowerPoint-Präsentationen konvertieren“ wie folgt vor:

    1. Wählen Sie die PowerPoint-Folien aus, die in Adobe Captivate-Projektfolien konvertiert werden sollen.

    2. Nehmen Sie die Navigationsvoreinstellungen für die ausgewählten Folien vor.

      PowerPoint-Dialogfeld „Importieren“
      PowerPoint-Dialogfeld „Importieren“

    3. Wenn Sie eine Verknüpfung mit der PowerPoint-Präsentation herstellen möchten, wählen Sie Verknüpft. Wenn Sie die PowerPoint-Präsentation einbetten möchten, deaktivieren Sie die Option Verknüpft.

      Adobe Captivate stellt sicher, dass alle Microsoft PowerPoint-Animationen, alle hierarchischen Animationen (nacheinander, durch Ebene usw.), die auf intelligente Objekte angewendet werden können, alle Absatzebenenanimationen auf Text mit Texteffekten (Leuchten, Schatten, 3D, Spiegelungen usw.), ausgelöste Animationen, Audiolesezeichen und viele weitere Funktionen, unterstützt werden, wenn PPTX importiert wird.

      Wenn Sie die Option High Fidelity auswählen, können Sie die Funktionen der PPTX-Datei importieren.

      Adobe Captivate berücksichtigt immer das Timing der PPTX-Folie. Wenn Sie das Folien-Timing weiterhin in Microsoft PowerPoint geändert haben (Probe von Timings und erweiterter Folie -> Nachher), geändert haben, wählen Sie Folienanzeigedauer, damit diese geänderten Einstellungen im Importverfahren enthalten sind.

  7. Klicken Sie auf „OK“.

    Die PowerPoint-Folien werden in das Adobe Captivate-Projekt importiert und an der festgelegten Stelle angezeigt. Falls erforderlich, können Sie die Reihenfolge der Folien ändern.

    Hinweis:

    Übergänge, die auf eine PowerPoint-Datei angewendet wurden, funktionieren nicht in Captivate. Wenn Sie beispielsweise einen Morph-Übergang auf Ihrer PPTX-Folie angewendet haben, funktionieren die Übergänge nicht in Captivate, nachdem die PPTX importiert wurde.

Sprachkommentare in PowerPoint-Präsentationsfolien werden als Soundobjekte importiert und als separate Objekte in der Zeitleiste angezeigt. Auch im verknüpften Modus werden Änderungen, die nach dem Import an der Audiodatei in Adobe Captivate vorgenommen werden, nicht in der jeweiligen Microsoft PowerPoint-Präsentation dargestellt. Ähnlich werden Änderungen, die an der Audiodatei in Microsoft PowerPoint vorgenommen werden, nicht im Adobe Captivate-Projekt dargestellt. Objektsounds verbleiben in der SWF-Datei, die aus Folien, die solche Objekte enthalten, erstellt wird.

Folienkennzeichnungen und Hinweise werden nur beim ersten Import importiert. Jegliche nachfolgenden Änderungen an den Kennzeichnungen und Hinweisen in PowerPoint werden in Adobe Captivate nicht übernommen.

PowerPoint-Präsentationen in ein Responsive-Projekt importieren

PowerPoint zum mobilen Lernen

PowerPoint zum mobilen Lernen

  1. Um ein Responsive-Projekt zu erstellen, klicken Sie auf Datei > Neues Projekt > Responsive-Projekt oder auf Datei > Neues Projekt > Projekt aus MS PowerPoint.

  2. Um eine PowerPoint-Datei zu importieren, klicken Sie auf Datei > Importieren > PowerPoint-Folien.

    Hinweis:

    NurPPTX-Dateien werden beim Importieren von PowerPoint in ein Captivate-Responsive-Projekt unterstützt.

    Hinweis:

    Auf einem Mac können Sie PowerPoint nicht in ein Responsive-Projekt importieren.

  3. Klicken Sie im Dialogfeld „Importieren“ auf OK.

    PowerPoint-Dialogfeld „Importieren“
    PowerPoint-Dialogfeld „Importieren“

    Hinweis:

    Standardmäßig werden in einem Responsive-Projekt alle PowerPoint-Folien im High Fidelity-Modus importiert.

Adobe Captivate-Projekte aus PowerPoint-Präsentationen erstellen

  1. Wählen Sie in einem geöffneten Projekt „Datei“ > „Neu“ > „Projekte aus MS PowerPoint“.

  2. Wählen Sie das Format der PowerPoint-Präsentationsdatei, die Sie importieren möchten.

  3. Gehen Sie im Dialogfeld „PowerPoint-Präsentationen konvertieren“ wie folgt vor:

    1. Geben Sie den Namen des Projekts ein.

    2. Wählen Sie eine Größe für das neue Adobe Captivate-Projekt aus. Die angezeigte Größe ist die tatsächliche Größe der Folie in PowerPoint. Es empfiehlt sich, die Größe nicht zu ändern.

    3. Wählen Sie die PowerPoint-Folien aus, die in Adobe Captivate-Projektfolien konvertiert werden sollen.

    4. Nehmen Sie die Navigationsvoreinstellungen für die ausgewählten Folien vor.

    5. Wenn Sie eine Verknüpfung mit der PowerPoint-Präsentation herstellen möchten, wählen Sie „Verknüpft“. Wenn Sie die PowerPoint-Präsentation einbetten möchten, deaktivieren Sie diese Option.

    6. Hinweis:

      Wenn Sie Anmerkungen in Ihren PowerPoint-Folien eingefügt haben, werden die Anmerkungen auch importiert, wenn Sie die PPTX importieren. Um die Anmerkungen in Captivate anzuzeigen, wählen Sie Fenster > Folienanmerkungen.

  4. Klicken Sie auf „OK“.

Einfügen von Adobe Captivate-Projekten in PowerPoint-Präsentationen

Sie können Adobe Captivate-Projekte in Microsoft PowerPoint-Präsentationen in wenigen einfachen Schritten einfügen. Publizieren Sie ein Adobe Captivate-Projekt als SWF-Datei. Öffnen Sie dann eine PowerPoint-Präsentation und fügen Sie die publizierte SWF-Datei in einer Folie ein.

Hinweis: Informationen zum Einfügen von Adobe Captivate-Projekten in Microsoft PowerPoint 2007 finden Sie im Thema zu PowerPoint 2007 auf der Microsoft-Website.

  1. Erstellen und bearbeiten Sie das Projekt in Adobe Captivate.

  2. Veröffentlichen Sie das Projekt als SWF-Datei.

  3. Notieren Sie sich den Speicherort der SWF-Datei.

  4. Öffnen Sie die PowerPoint-Präsentation, der Sie das Adobe Captivate-Projekt hinzufügen möchten.

  5. Fügen Sie gegebenenfalls das Entwicklermenü in PowerPoint hinzu.

    Dazu klicken Sie in PowerPoint auf „Datei“ > „Optionen“. Wählen Sie im Dialogfeld „PowerPoint-Optionen“ die Option „Menüband anpassen“ im linken Bereich und aktivieren Sie das Kontrollkästchen „Entwickler“, wie nachfolgend gezeigt:

    Dialogfeld „PowerPoint-Optionen“
    Dialogfeld „PowerPoint-Optionen“

  6. Wählen Sie im Entwicklermenü im Dialogfeld „Steuerelemente“ die Option „Weitere Steuerelemente“, wie nachfolgend gezeigt:

    Weitere Steuerelemente
    Weitere Steuerelemente
  7. Wählen Sie in der Objektliste Shockwave-Flash-Objekt aus.

  8. Erstellen Sie durch diagonales Ziehen ein Feld für das Projekt.

    Hinweis:

    Sie können die Größe für das Feld, in dem das Projekt erscheint, ändern. Gehen Sie zurück zu der Folie in PowerPoint, die das Projekt enthält, und ziehen Sie an den Ziehpunkten.

  9. Alternativ können Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Feld klicken und die Option „Eigenschaftentabelle“ wählen.

  10. Wählen Sie im Dialogfeld „Eigenschaften“ die Eigenschaft „Film“ aus.

    Geben Sie den Speicherort der SWF-Datei ein. Geben Sie den vollständigen Pfad mit Dateinamen (z. B. C:\Eigene Dokumente\MeineDatei.swf) oder die URL der SWF-Datei, die Sie abspielen möchten, an.

    Dialogfeld „Eigenschaften“
    Dialogfeld „Eigenschaften“

  11. Klicken Sie auf „OK“.

  12. Legen Sie im Dialogfeld „Eigenschaften“ (in Schritt 9 geöffnet) die folgenden Einstellungen fest:

    • Legen Sie die Wiedergabeeigenschaft auf „True“ fest, um die Datei automatisch wiederzugeben, wenn die Folie angezeigt wird. Wenn die SWF-Datei über eine Start/Rückspul-Steuerung verfügt, können Sie die Wiedergabeeigenschaft auf „False“ setzen.

    • Wenn die Animation nicht wiederholt abgespielt werden soll, setzen Sie die Eigenschaft „In Schleife abspielen“ auf „False“. (Klicken Sie auf die Zelle, um einen Nach-unten-Pfeil anzuzeigen, klicken Sie dann auf den Pfeil und wählen Sie „False“ aus.)

    • Setzen Sie die Option „Film einbetten“ auf „True“, um sicherzustellen, dass das Adobe Captivate-Projekt immer in die PowerPoint-Präsentation eingebettet wird.

    Filmeigenschaften
    Filmeigenschaften

  13. Schließen Sie nach Fertigstellen der Einstellungen das Dialogfeld „Eigenschaften“.

  14. Testen Sie das Projekt.

Importierte PowerPoint-Folien in Adobe Captivate bearbeiten

Sie können eine einzelne Folie oder alle aus einer PowerPoint-Präsentation in Adobe Captivate importierten Folien bearbeiten, ohne PowerPoint zu starten. Wenn Sie nur einige Folien bearbeiten möchten, bearbeiten Sie jede Folie einzeln. Dies ist schneller als das Bearbeiten der gesamten Präsentation.

Hinweis:

Der Bearbeitungsmodus für einzelne Folien wird für Mac nicht unterstützt.

Wenn Sie ein Adobe Captivate-Projekt mit verknüpften Folien zur Bearbeitung senden, versenden Sie die PowerPoint-Präsentation zusammen mit dem Projekt. Eventuell muss der Empfänger die Präsentation neu verknüpfen, bevor er sie bearbeiten kann.

  1. Importieren Sie die PowerPoint-Präsentation in Ihr Projekt.

  2. Öffnen Sie die Folien und navigieren Sie zu einer aus PowerPoint importierten Folie.

  3. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac OS) auf die mit Microsoft PowerPoint erstellte Folie, wählen Sie „Mit Microsoft PowerPoint bearbeiten“ und wählen Sie anschließend eine der folgenden Optionen:

    Folie bearbeiten

    Die ausgewählte Folie bearbeiten

    Präsentation bearbeiten

    Bearbeiten Sie die gesamte Präsentation.

    Präsentation in Bibliothek suchen

    Suchen Sie die Präsentation in der Bibliothek. Wenn Sie diese Option auswählen, wird die Präsentation in der Bibliothek markiert.

    Animation exportieren

    Konvertieren Sie die ausgewählte Folie in eine SWF-Datei. Nach der Konvertierung werden Sie von Adobe Captivate aufgefordert, die SWF-Datei zu speichern.

  4. Wenn Sie „Folie bearbeiten“ oder „Präsentation bearbeiten“ wählen, wird die PowerPoint-Bearbeitungsumgebung im Adobe Captivate-Fenster geöffnet (wenn Sie Adobe Captivate unter Windows verwenden). Sie können die Folien in Microsoft PowerPoint bearbeiten.

    Zur Verwendung von Adobe Captivate unter Mac OS finden Sie weitere Informationen unter Verwenden von Adobe Captivate mit Microsoft PowerPoint auf einem Mac.

  5. Klicken Sie nach fertig gestellter Bearbeitung auf „PPT speichern“.

  6. Die Bearbeitungsumgebung von Adobe Captivate wird angezeigt.

  7. Speichern Sie das Projekt.

Aktualisieren von Änderungen an der PowerPoint-Präsentation, die außerhalb von Adobe Captivate vorgenommen wurden

Eine Aktualisierung ist erforderlich, wenn die PowerPoint-Datei verknüpft ist und die Änderungen direkt in Microsoft PowerPoint vorgenommen werden.

  1. Öffnen Sie das Adobe Captivate-Projekt im Bearbeitungsmodus und navigieren Sie zu einer Folie, die aus der PowerPoint-Präsentation importiert wurde.

  2. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac OS) auf die mit Microsoft PowerPoint erstellte Folie und wählen Sie „Mit Microsoft PowerPoint bearbeiten“ > „Präsentation in Bibliothek suchen“. Wenn Sie diese Option wählen, wird die PowerPoint-Präsentation, die die Folie enthält, in der Bibliothek markiert.

  3. Alternativ können Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Präsentation im Präsentationsordner klicken.

  4. Wählen Sie „Aktualisieren“.

    Hinweis:

    Wenn die Datei in der Adobe Captivate-Bibliothek und die Microsoft PowerPoint-Originaldatei nicht synchronisiert sind, wird der grüne Punkt in der Statusspalte der Bibliothek orange. Wenn Sie die Microsoft PowerPoint-Quelldatei entfernen oder verschieben, wird in der Statusspalte ein Fragezeichen angezeigt. Klicken Sie darauf, um eine neue Verknüpfung zu erstellen.

  1. Öffnen Sie das Adobe Captivate-Projekt im Bearbeitungsmodus und navigieren Sie zu einer Folie, die aus der PowerPoint-Präsentation importiert wurde.

  2. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac OS) auf die mit Microsoft PowerPoint erstellte Folie und wählen Sie „Mit Microsoft PowerPoint bearbeiten“ > „Präsentation in Bibliothek suchen“. Wenn Sie diese Option wählen, wird die PowerPoint-Präsentation, die die Folie enthält, in der Bibliothek markiert.

  3. Alternativ können Sie im Bibliotheksbereich mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Präsentation im Präsentationsordner klicken.

  4. Führen Sie einen der folgenden Schritte aus:

    1. Wählen Sie „In verknüpft ändern“, wenn Sie beim Importieren keine Verknüpfung zur Präsentation erstellt bzw. diese nicht eingebettet haben. Geben Sie einen Speicherort für die verknüpfte Datei auf Ihrem Computer an.

    2. Wählen Sie „In eingebettet ändern“, um die verknüpfte Datei in Ihr Projekt einzubetten.

Wenn Sie ein Adobe Captivate-Projekt zur Bearbeitung versenden, muss der Empfänger die Präsentation möglicherweise erneut mit dem Projekt verknüpfen.

  1. Öffnen Sie das Adobe Captivate-Projekt im Bearbeitungsmodus und navigieren Sie zu einer Folie, die aus der PowerPoint-Präsentation importiert wurde.

  2. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac OS) auf die mit Microsoft PowerPoint erstellte Folie und wählen Sie „Mit Microsoft PowerPoint bearbeiten“ > „Präsentation in Bibliothek suchen“.

    Wenn Sie diese Option wählen, wird die PowerPoint-Präsentation, die die Folie enthält, in der Bibliothek markiert.

  3. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (Mac OS) auf die Präsentation.

  4. Klicken Sie im Dialogfeld „Präsentationseigenschaften“ auf „Aktualisieren“, wählen Sie den neuen Pfad und klicken Sie dann auf „OK“.

    Präsentationseigenschaften
    Präsentationseigenschaften

Reduzieren der Dateigröße von Projekten mit eingebetteten Folien

Sie können eine Präsentation ohne Verknüpfung in ein Adobe Captivate-Projekt importieren (eingebetteter Modus). Die gesamte Präsentation wird in das Adobe Captivate-Projekt eingebettet. Folien, die während des Imports nicht ausgewählt werden, werden ebenfalls in das Adobe Captivate-Projekt importiert, sind aber im Projekt nicht sichtbar. Wenn Sie die Dateigröße reduzieren, löscht Adobe Captivate diese Folien permanent aus dem Projekt. Dieser Vorgang kann nicht rückgängig gemacht werden.

  1. Öffnen Sie das Adobe Captivate-Projekt im Bearbeitungsmodus und navigieren Sie zu einer Folie, die aus der PowerPoint-Präsentation importiert wurde.

  2. Klicken Sie mit der rechten Maustaste (Windows) oder bei gedrückter Ctrl-Taste (Mac OS) auf die mit Microsoft PowerPoint erstellte Folie und wählen Sie „Mit Microsoft PowerPoint bearbeiten“ > „Präsentation in Bibliothek suchen“.

    Wenn Sie diese Option wählen, wird die PowerPoint-Präsentation, die die Folie enthält, in der Bibliothek markiert.

  3. Alternativ können Sie im Bibliotheksbereich mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf die Präsentation im Präsentationsordner klicken.

  4. Wählen Sie „Komprimieren“.

    Hinweis: Die Option „Komprimieren“ ist für verknüpfte Präsentationen deaktiviert.

Adobe Captivate mit Microsoft PowerPoint auf einem Mac verwenden OS

In der folgenden Liste werden die Unterschiede der Funktionsweisen bei Verwendung von Adobe Captivate mit Microsoft PowerPoint auf Mac OS beschrieben:

  • Wenn Sie eine Präsentation bearbeiten möchten (die als Adobe Captivate-Projekt hinzugefügt wurde), wird diese Präsentation in Microsoft PowerPoint und nicht in Adobe Captivate geöffnet. Unter Microsoft Windows können Sie die Präsentation in Adobe Captivate bearbeiten.

    Wenn Sie die Präsentation in Microsoft PowerPoint bearbeiten, können Sie Ihre Arbeit in Adobe Captivate fortsetzen.

    Hinweis: Bearbeiten Sie die Präsentation nicht, während Adobe Captivate das Projekt aktualisiert. Andernfalls gehen die Änderungen verloren. Warten Sie die Projektaktualisierung durch Adobe Captivate ab und ändern Sie die Präsentation danach.

Beispielprojekte herunterladen

Um mehr über Captivate zu erfahren und wie Sie ansprechende Lerninhalte erstellen können, laden Sie folgende Projekte herunter:

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie