Benutzerhandbuch Abbrechen

Erstellen und bearbeiten Sie intelligente Formen

  1. Captivate-Benutzerhandbuch
  2. Einführung in Captivate
    1. Neue Funktionen in Adobe Captivate
    2. Adobe Captivate – Systemanforderungen
    3. Laden Sie Adobe Captivate herunter
    4. Neue Funktionen in Adobe Captivate (2019 release) Update 5
    5. Neue Funktionen in Adobe Captivate (2019 release) Update 2
    6. Adobe Captivate 11.8 – Versionshinweise
    7. Adobe Captivate - Versionshinweise
    8. Systemanforderungen und Anweisungen für den Download für Adobe Captivate Draft
    9. Projektdesign mit automatischer Anpassung in Adobe Captivate
  3. Erstellen von Projekten
    1. Erstellen Sie verschiedene Arten von Projekten in Adobe Captivate
    2. Anpassen der Größe eines Adobe Captivate-Projekts
    3. Projektdesign mit automatischer Anpassung in Adobe Captivate
    4. Erstellen von Virtual Reality(VR)-Projekten
    5. Arbeiten mit Text mit automatischer Anpassung in Adobe Captivate
    6. Arbeiten mit Designs in Adobe Captivate
    7. Anweisungen zum Anwenden ansichtsspezifischer Eigenschaften in Projekten mit automatischer Anpassung anwenden
    8. Anweisungen zum Erstellen von Backup-Dateien für Adobe Captivate-Projekte
    9. Bedienfeld „Asset“
    10. Erstellen von Verzweigungen und erzwungener Navigation in Captivate
    11. Ersetzen Sie das Bild auf der Bühne
  4. Hinzufügen und Verwalten von Objekten
    1. Arbeiten mit Objekten mit mehreren Status in Adobe Captivate
    2. Objekteffekte
    3. Einfügen von Web-Objekten in Adobe Captivate Projekte
    4. Arbeiten mit Objektstilen in Adobe Captivate
    5. Anweisungen zum Drehen von Objekten in Adobe Captivate
    6. Ändern der Größe und Neupositionierung von Objekten nach Pixel
    7. Anweisungen zum Verwalten von Objekten mithilfe der Symbolleiste „Hauptoptionen“
    8. Anweisungen zum Zusammenführen von Objekten in einer Folie
    9. Wie Sie Objekte in der Bibliothek verwalten
    10. Anweisungen zum Gruppieren von Objekten in Adobe Captivate
    11. Bearbeiten von Objektinformationen mit dem Fenster „Erweiterte Interaktion“
    12. Kopieren, Einfügen und Duplizieren von Objekten in Adobe Captivate
    13. Steuern der Sichtbarkeit von Objekten
    14. Anweisungen zum Ändern der Anzeigereihenfolge von Objekten in Adobe Captivate
    15. Schatten auf Objekte anwenden
    16. Anweisungen zum Ausrichten von Objekten in Adobe Captivate
    17. Anweisungen zum Hinzufügen von Spiegelung zu Objekten
    18. Importieren von Assets in ein Captivate-Projekt
  5. Folien
    1. Hinzufügen von Folien zu einem Adobe Captivate-Projekt
    2. Bearbeiten von Folien in einem Adobe Captivate-Projekt
    3. Adobe Captivate-Projektfolien löschen
    4. Ändern der Folienreihenfolge in Adobe Captivate
    5. Festlegen von Folieneigenschaften in Adobe Captivate
    6. Hinzufügen und Konvertieren von Folienanmerkungen in Audiodateien mit Adobe Captivate
    7. Einrichten von Wissensüberprüfungsfolien in Adobe Captivate
    8. Hinzufügen von Folienübergänge in Adobe Captivate
    9. Arbeiten mit Folienmastern in Adobe Captivate
    10. Anweisungen zum Sperren von Adobe Captivate-Folien
    11. Anweisungen zum Ausblenden oder Ausschließen von Folien in einem Adobe Captivate-Projekt
    12. Anweisungen zum Gruppieren von Folien und zum Aufheben der Gruppierung in Adobe Captivate
  6. Zeitleiste und Raster
    1. Verwenden von Linealen und Hilfslinien
    2. Arbeiten mit Rastern in Adobe Captivate
    3. Arbeit mit der Zeitleiste
    4. Tastaturbefehle in Adobe Captivate
    5. Arbeiten mit dem Filmstreifen
    6. Anweisungen zum Anpassen des Adobe Captivate-Arbeitsbereichs
    7. Anweisungen zum Verwenden der Adobe Captivate-Bibliothek
    8. Verwenden des Verzweigungsfensters in Adobe Captivate
  7. Erstellen von Quizen
    1. Einfügen von Fragenfolien in Adobe Captivate-Projekten
    2. Festlegen von Quizvoreinstellungen für Adobe Captivate
    3. Wie Teilnehmer alle Quizantworten gleichzeitig senden können
    4. Einrichten von Fragenfolien mit Adobe Captivate
    5. Verwenden der Zufallsfragenfolien in Adobe Captivate
    6. Anweisungen: Benutzer zum Quiz zurückkehren lassen
    7. Importieren von Fragen aus CSV-Format-Dateien
    8. Importieren von Fragen aus GIFT-Format-Dateien
    9. Wie Sie Vortests in Adobe Captivate einfügen
  8. Audio
    1. Einfügen von Audioelementen in ein Adobe Captivate-Projekt
    2. Anweisungen zur Audiovorschau in Adobe Captivate
    3. Bearbeiten von Audiodateien in Adobe Captivate
    4. Anzeigen von Audiodetails in Adobe Captivate
    5. Festlegen von Voreinstellungen für die Audioaufzeichnung und Aufzeichnen von Audio
    6. Anweisungen zum Exportieren von Audio aus Adobe Captivate
  9. Video
    1. Folienvideos
    2. Arbeiten mit Ereignisvideos in Adobe Captivate
    3. Unterschiede zwischen Ereignissen und synchronisierten Videos in Adobe Captivate
  10. Interaktive Objekte
    1. Fügen Sie Ihren Captivate-Projekten interaktive Schaltflächen hinzu
    2. Erstellen von Klickfeldern in Adobe Captivate
    3. Fügen Sie mit Adobe Captivate Texteingabefelder hinzu
    4. Anweisungen zum Hinzufügen von Audio für Felder und Schaltflächen
    5. Hinzufügen von JavaScript in Felder und Schaltflächen in Adobe Captivate
  11. Interaktionen
    1. Erstellen von Lerninteraktionen in Adobe Captivate
    2. Drag-and-Drop-Interaktionen in Adobe Captivate erstellen
    3. Anweisungen zum Konfigurieren von Widgets und Interaktionen in Adobe Captivate
    4. Verwenden von Adobe Captivate-Variablen in Widgets
    5. Festlegen von Eigenschaften für Widgets mit Adobe Captivate
    6. Anweisungen zum Erstellen statischer und interaktiver Widgets sowie von Fragen-Widgets in Adobe Captivate
    7. Anweisungen zum Hinzufügen von Widgets im Adobe Captivate-Projekt
  12. Nicht interaktive Objekte
    1. Erstellen und bearbeiten Sie intelligente Formen
    2. Bearbeiten und Erstellen von Beschriftungen mit Captivate
    3. Verwenden von Bildern und Rollover-Bildern in Captivate
    4. Anweisungen zum Anpassen von Smartformen in Adobe Captivate
    5. Erstellen von Zoombereichen in Adobe Captivate
    6. Anweisungen zum Festlegen des Audios für nicht interaktive Objekte
    7. Erstellen von Rollover-Minifolien in Adobe Captivate
    8. Erstellen von Rollover-Minifolien in Adobe Captivate
    9. Ändern der Mauseigenschaften in Adobe Captivate
    10. Verwenden von Markierungsfeldern in Captivate
    11. Arbeiten mit Farbfeldern in Adobe Captivate
    12. Festlegen der Größe und Position von nicht interaktiven Objekten
    13. Hinzufügen von Animationen zu einem Adobe Captivate-Projekt
  13. Erweiterte Bearbeitung und Projektprüfungen
    1. Anweisungen zum Verknüpfen von Adobe Captivate-Projekten
    2. Importieren, Exportieren und Löschen von Inhalten
    3. Skins
    4. Erstellen von barrierefreien Projekten in Adobe Captivate
    5. Erstellen Sie ein Inhaltsverzeichnis (TOC) mit Adobe Captivate
    6. Ändern der Größe von Adobe Captivate-Projekten
    7. Projekte und Projektvoreinstellungen
    8. Anweisungen zur Projektvorschau in Adobe Captivate
  14. Variablen und erweiterte Aktionen
    1. Adobe Captivate Variablen
    2. Erstellen von benutzerdefinierten Variablen in Adobe Captivate
    3. Erweiterte Aktionen in Adobe Captivate
    4. Freigegebene Aktionen in Adobe Captivate-Projekten
    5. Bearbeiten oder Löschen benutzerdefinierter Variablen in Adobe Captivate
    6. Anweisungen zum Zuweisen erweiterter Aktionen zu einem Ereignis
  15. Aufzeichnen von Projekten
    1. Interaktive Videos erstellen
    2. Automatische und manuelle Aufzeichnung mit Captivate
    3. Festlegen von Aufzeichnungseinstellungen in Adobe Captivate
    4. Videodemos aufzeichnen mit Adobe Captivate
    5. Aufzeichnen von Simulationen in Adobe Captivate
    6. Anhalten von Aufzeichnungen
  16. Veröffentlichen von Projekten
    1. Vorschau und Veröffentlichung von Projekten mit automatischer Anpassung
    2. Veröffentlichen eines Projekts in Adobe Captivate Prime
    3. Veröffentlichen von Projekten als HTML5-Dateien mit Adobe Captivate
    4. Projekte als ausführbare Dateien veröffentlichen
    5. Veröffentlichen von Projekten als MP4-Dateien mit Adobe Captivate
    6. Festlegen von Voreinstellungen für das Veröffentlichen von Projekten in Adobe Captivate
    7. Verwenden von Webschriftarten aus Adobe Fonts in Adobe Captivate
    8. Quizergebnisse auf einem internen Server
  17. Verwenden von Adobe Captivate mit anderen Anwendungen
    1. Importieren und Bearbeiten von PowerPoint-Präsentationen in Captivate
    2. Hochladen eines Adobe Captivate-Projekts in ein Learning Management-System
    3. Erfahren Sie mehr über die gemeinsame JavaScript-Benutzeroberfläche für Adobe Captivate
    4. Anweisungen zum Veröffentlichen von Captivate-Projekten in Microsoft Word
    5. Verwenden von Adobe Connect mit Captivate
    6. Anweisungen zum Hinzufügen von Captivate-Projekten zu einem RoboHelp-Onlinehilfesystem
    7. Verpacken mehrerer SCO-Dateien mit Adobe Multi-SCORM Packager
  18. Problembehandlung für Adobe Captivate Prime
    1. Early Build für Captivate (2019 release) auf macOS Big Sur (macOS 11)
    2. Hotfix für VR-Inhalte, die nicht auf Geräten wiedergegeben werden
    3. Konfigurieren von SSL für Live Preview auf Geräten
    4. Aktivierungsprobleme bei Captivate (2019 release) auf macOS Catalina
    5. Interaktive Captivate-Kurse werden nicht automatisch auf Browsern abgespielt
    6. Probleme mit Bedienfeld „Assets“ in Adobe Captivate (2019 release)
    7. Fehler 103 bei der Installation von Adobe Captivate
    8. Probleme bei der Vorschau eines Captivate-Projekts

 

Smartformen umfassen zahlreiche Kategorien, in denen Formen wie Pfeile, Schaltflächen und einfache Formen sofort zur Hand sind. Sie können diese Formen schnell und einfach in Ihre Adobe Captivate-Projekte einfügen und dort ändern.

Sie können Smartformen in Rollover- oder Freiformen konvertieren. Smartformen können auch als Schaltflächen verwendet werden. Weitere Informationen finden Sie unter AutoFormen als Schaltflächen verwenden.

Sie können einen standardmäßiges Aussehen für Smartformen mithilfe des Objektstil-Managers konfigurieren („Bearbeiten“ >„Objektstil-Manager“). Siehe Objekttstil.

Hinweis:

Sie können mithilfe des Dialogfelds „Suchen“ nach Smartformen und darin enthaltenem Text suchen.

Smartformen einfügen

  1. Klicken Sie auf die Folie, in die Sie die Smartform einfügen möchten.

  2. Klicken Sie auf der Symboleiste auf „Formen“ und dann auf eine gewünschte Form. Der Mauszeiger wird zu einem Pluszeichen („+“).

  3. Zeichnen Sie die Smartform durch Klicken und Ziehen auf der Bühne.

  4. Passen Sie die Form mithilfe der weißen und gelben Griffe an.

Passen Sie die Form mithilfe der weißen und gelben Griffe an
Griffe zum Ändern der Größe von Smartformen

Smartformen bearbeiten

  1. Um eine Smartform in eine Freiform zu konvertieren, klicken Sie mit der rechten Maustaste auf die Form und klicken Sie auf die Option zum Konvertieren in eine Freiform.

    Schwarze Ziehpunkte werden auf der Kontur der Form angezeigt.

    Smartformen in freie Formen konvertieren
    Smartformen in freie Formen konvertieren

  2. Klicken Sie auf einen schwarzen Ziehpunkt, um eine Bézier-Kurve anzuzeigen, wodurch Sie die Linie in eine Kurve transformieren können. Sie können auch die Position des Punkts ändern, indem Sie auf den schwarzen Ziehpunkt klicken und ihn ziehen.

    Bézierkurven in freien Formen
    Bézierkurven in freien Formen

  3. Klicken Sie auf eine beliebige Stelle außerhalb der Form, um die Änderungen zu speichern.

Um die Form erneut zu bearbeiten, klicken Sie mit der rechten Maustaste auf die Form und klicken auf „Punkte bearbeiten“.

Um eine Smartform als eine Rollover-Form zu verwenden, klicken Sie mit der rechten Maustaste auf die Form und klicken Sie dann auf die Option zum Konvertieren in eine Rollover-Form.

Anpassen von Smartformen

Passen Sie Formen an und verwenden Sie diese in anderen Folien und Projekten problemlos wieder. Verwenden Sie den Status „Hover“ mit Füllung für Farbe/Verlauf/Bild. 

Weitere Informationen finden Sie unter Smartformen anpassen

Smartformen kippen

Klicken Sie auf die Smartform, und ziehen Sie einen der Ziehpunkte in die gewünschte Richtung. Wenn Sie beispielsweise einen Pfeil nach links kippen möchten, klicken Sie auf den Ziehpunkt an der Pfeilspitze und ziehen Sie den Pfeil nach links, sodass er um die Y-Achse gekippt wird.

Um die Y-Achse gekippter Pfeil
Um die Y-Achse gekippter Pfeil

Sie können Smartformen außerdem im Akkordeon „Transformieren“ im Eigenschafteninspektor mithilfe der Optionen „Horizontal spiegeln“ () und „Vertikal spiegeln“ () spiegeln.

Farbverlaufsfüllungen anwenden

Verwenden Sie Verlaufsflächen, um mit Farbübergängen verschiedene Effekte zu erzielen. Verlaufsflächen können Sie auf Folien und gezeichnete Objekte anwenden. Außerdem können Sie eine Verlaufsfläche für den Hintergrund eines Projekts auswählen („Voreinstellungen“ > „Global“ > „Standardwerte“ > „Hintergrundfarbe“).

  1. Wählen Sie die Folie oder das gezeichnete Objekt für die Anwendung der Verlaufsfläche.

  2. Klicken Sie im Eigenschafteninspektor auf die Bühne (für Folien) oder in das Feld „Füllung“ (für gezeichnete Objekte).

  3. Klicken Sie oben im Feld auf .

  4. Klicken Sie in der Vorgabenzeile auf eine Vorgabe.

    Die gewählte Folie oder das gewählte Objekt wird auf der Bühne dynamisch geändert, um die Änderungen an der Verlaufsfläche widerzuspiegeln.

  5. Klicken Sie zum Bearbeiten der Farben auf die Farbregler und wählen Sie die gewünschte Farbe.

    Hinweis:

    Legen Sie bei gezeichneten Objekten die Transparenz für die Farben (in Prozent) mit der Option fest, die sich im Eigenschafteninspektor neben der Füllungspalette befindet.

    Um einen Farbregler zu löschen, klicken Sie darauf und drücken Sie die Entf-Taste auf der Tastatur. Den Farbregler können Sie auch aus dem Farbverlaufsfeld herausziehen.

  6. Wenn Sie die Positionen der Farben umkehren möchten, klicken Sie auf das Symbol „Farben umkehren“.

  7. Wählen Sie in der Zeile „Richtung“ die Richtung für den Verlauf.

  8. Klicken Sie für einen linearen Verlauf auf das Symbol „Linearer Verlauf“ oder für einen radialen Verlauf auf das Symbol „Radialverlauf“.

  9. Klicken Sie in der Musterliste auf ein Muster.

  10. Klicken Sie auf das Symbol „Zu benutzerdefinierten Verläufen hinzufügen“. Die Verlaufsfläche und die zugehörigen festgelegten Einstellungen werden für die zukünftige Verwendung in der Zeile „Benutzerdefinierte Verläufe“ gespeichert.

    Hinweis:

    Benutzerdefinierte Verläufe können in allen Projekten verwendet werden, die Sie nachfolgend erstellen.

    Um einen benutzerdefinierten Verlauf zu löschen, klicken Sie auf das Symbol zum Löschen und dann auf den benutzerdefinierten Verlauf. Wenn Sie den Voreinstellungenordner von Adobe Captivate löschen, werden auch alle benutzerdefinierten Verläufe gelöscht.

Farbverlaufsfüllungen bearbeiten

Sie können die Länge, die Position und den Winkel (bei linearen Füllungen) der Verläufe auf der Bühne bearbeiten.

Hinweis:

Verwenden Sie den Eigenschafteninspektor, um die Farben, die Muster und die Richtung des Verlaufs zu bearbeiten.

  1. Wählen Sie die Folie oder das gezeichnete Objekt.

  2. Klicken Sie auf „Bearbeiten“ > „Verlauf bearbeiten“.

    Über dem gewählten Objekt wird eine Linie mit einem breiten Start- und Endpunkt angezeigt. Der Startpunkt ist durch einen Kreis und der Endpunkt durch ein Quadrat gekennzeichnet.

  3. Ziehen Sie den Startpunkt, um die Linie an der gewünschten Position auf der Folie oder dem Objekt zu platzieren.

  4. Wenn Sie den Winkel oder die Länge der Verlaufsfläche ändern möchten, klicken Sie auf den Endpunkt und ziehen Sie diesen in die gewünschte Richtung. Halten Sie beim Ziehen der Linie die Umschalttaste (Windows) bzw. die Befehlstaste (Macintosh) gedrückt, um den Verlauf in 15°-Schritten zu drehen.

    Sie können die Linie auch drehen, um den Winkel der Verlaufsfläche zu ändern. Halten Sie hierfür den Mauszeiger über die Linie. Wenn der Cursor als Drehsymbol angezeigt wird, ziehen Sie die Maus in die gewünschte Richtung.

Texturfüllungen anwenden

  1. Wählen Sie das Objekt aus, auf das Sie die Texturfüllung anwenden möchten.

  2. Klicken Sie im Akkordeon „Füllung und Kontur“ im Eigenschafteninspektor auf die Bühne (für Folien) oder in das Feld „Füllung“ (für gezeichnete Objekte).

  3. Klicken Sie im angezeigten Dialogfeld auf oben.

  4. Wählen Sie eine Textur aus den verfügbaren Vorgaben oder klicken Sie auf das Symbol zum Durchsuchen neben dem Feld „Benutzerdefiniert“, um ein Bild auszuwählen.

    Wenn das Bild, das Sie auswählen, größer als das Objekt ist, wird das Dialogfeld „Bild zuschneiden/in der Größe ändern“ angezeigt. Um das Bild automatisch zu skalieren, um es an das Objekt anzupassen, klicken Sie auf „An Bühne anpassen“. Um die Größe des Bild zuzuschneiden, klicken Sie auf „Zuschneiden“ und dann auf das blaue Feld im Bild und ziehen Sie es, um den Teil des Bilds anzugeben, den Sie beibehalten möchten.

    • Klicken Sie auf „Dehnen“, um die Textur oder das Bild auf das gesamte Objekt anzuwenden.

    • Klicken Sie auf „Nebeneinander“, um die Textur oder das Bild als Kachelmuster anzuwenden. Wählen Sie die Richtung der Kachelanordnung aus der Liste „Kacheltyp“.

Kontur- und Füllungseigenschaften ändern

Wählen Sie das Objekt und stellen Sie die Füllungs- und Kontureigenschaften des Objekts im Bereich „Füllung und Kontur“ des Eigenschafteninspektors („Fenster“ > „Eigenschaften“) ein.

Sie können die folgenden Kontureigenschaften für gerade Linien festlegen:

  • Transparenz der Linie

  • Stil der Kontur, z. B. gestrichelt oder gepunktet

  • Konturfarbe

  • Konturbreite

  • Pfeilspitzen, Kreise, Rauten oder Quadrate am Ende einer Linie

Sie können die folgenden Kontur- und Füllungseigenschaften für die anderen Smartformen festlegen:

  • Füllfarbe

  • Farbverlaufsfüllung

  • Muster- oder Bildfüllung

  • Transparenz der Füllfarbe

  • Stil der Kontur, z. B. gestrichelt oder gepunktet

  • Konturfarbe

  • Konturbreite

  • Farbverlaufsfüllung für den Strich

  • Objektecken: Sie können die Ecken eines Rechtecks oder Quadrats unterschiedlich stark abrunden, indem Sie die Werte für den jeweiligen Eckradius ändern.

Text innerhalb von Smartformen platzieren

  1. Alternativ können Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Objekt klicken und die Option „Text hinzufügen“ wählen. Sie können auch auf das Objekt doppelklicken und am Cursor Text eingeben.

  2. Fügen Sie dem Textbereich, der im Objekt angezeigt wird, Text hinzu und formatieren Sie den Text im Bereich „Zeichen“ des Eigenschafteninspektors („Fenster“ > „Eigenschaften“).

Um Text innerhalb von Objekten zu bearbeiten, klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Objekt und wählen Sie die Option „Text bearbeiten“. Der Text im Textbereich innerhalb des Objekts kann nun bearbeitet werden. Die Textoption steht nicht zur Verfügung, wenn Sie das Linienwerkzeug ausgewählt haben.

Um dem Text Effekte hinzuzufügen, klicken Sie auf das Objekt und dann auf im Zeichen-Akkordeon des Eigenschafteninspektors.

Smartformen ersetzen

Klicken Sie mit der rechten Maustaste auf die Smartform und wählen Sie „Smartform ersetzen“. Klicken Sie im Bedienfeld „Smartform“ auf die gewünschte Form.

Smartformen als Schaltflächen verwenden

Sie können eine beliebige Form in eine interaktive Schaltfläche konvertieren. Wählen Sie dazu die Smartform und klicken Sie im Eigenschafteninspektor auf „Als Schaltfläche verwenden“.

Die Konvertierung von Smartformen in Schaltflächen bietet mehr Flexibilität im Design von Projektvorlagen und Folienmastern. Die Schaltflächen, die aus den Smartformen erstellt wurden, dienen als konstante Schaltflächen auf, wenn sie in Folienmastern verwendet werden, die mit den Folien verknüpft sind.

Sie können auch Smartformen einfügen und sie in Schaltflächen auf Fragenfolien umwandeln. Für die Schaltflächen, die aus den Smartformen erstellt wurden, können Sie Punkte mithilfe des Weitergabe-Akkordeons im Eigenschafteninspektor zuweisen. Weitere Informationen über die Eigenschaften in diesem Akkordeon finden Sie unter Eigenschaften von Schaltflächen.

Smartformen duplizieren

  1. Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Objekt und wählen Sie die Option „Duplizieren“.

Linien an Objekten ausrichten

Wenn Sie gerade Linien zeichnen, können Sie sie an den Konturen anderer Adobe Captivate-Objekte, auch von Freiform-Objekten, ausrichten. Verwenden Sie diese Option, wenn Sie das Ende einer geraden Linie präzise mit der Peripherie eines Objekts verbinden möchten.

Zum Ausrichten von Linien an Objekten gehen Sie wie folgt vor:

  1. Klicken Sie auf das Symbol „Am Objekt ausrichten“.

  2. Zeichnen Sie das Objekt (z. B. Rechteck, Oval, Freiform-Vieleck).

Wenn Sie jetzt eine gerade Linie zeichnen, wird die Linie an den Konturen von Objekten ausgerichtet, mit denen es in Kontakt kommt.

Größe von Rollover-Bereichen an Begrenzungsrahmen von anderen Objekten anpassen

Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf den Rollover-Bereich und wählen Sie „Rollover-Bereich automatisch anpassen“.

Wenn Sie nun den Rollover-Bereich über ein Objekt bewegen, nimmt er die Form des Begrenzungsrahmens dieses Objekts an. Wenn sich Objekte überlappen, wird die Größe des Rollover-Bereichs an die Abmessungen des Objekts angepasst, das obenauf liegt.

Adobe-Logo

Bei Ihrem Konto anmelden