Modification d’un fichier audio

Vous pouvez modifier les fichiers audio dans votre projet Adobe Captivate à tout moment. La boîte de dialogue Modifier l’audio vous permet d’écouter un fichier audio, d’insérer du silence, d’ajuster le volume et de modifier de nombreuses autres options.

  1. Sélectionnez Audio > Modifier, puis choisissez Objet, Diapositive, Diapositives, Projet ou Arrière-plan, selon vos besoins.

    Remarque :

    l’option Modifier est activée si une diapositive de questions ou une diapositive de projet contient un fichier audio. Elle est désactivée pour les groupes de questions et les diapositives de questions aléatoires.

  2. Si vous modifiez l’audio de la diapositive et que cette dernière contient des commentaires et un audio système, alors l’onglet Modifier de la boîte de dialogue Audio de diapositive affiche les deux formes d’onde audio (uniquement dans le correctif réservé aux clients Adobe Software Assurance et abonnés).

    • Pour ne modifier que les commentaires audio, cliquez sur l’icône Audio système (). Seule la forme d’onde Commentaires audio s’affiche et vous pouvez continuer à modifier l’audio.
    • Pour ne modifier que l’audio système, cliquez sur l’icône Commentaires (). Seule la forme d’onde Audio système s’affiche et vous pouvez continuer à modifier l’audio.
    • Pour effectuer des opérations de modification simultanément sur les deux types d’audio, cliquez sur l’icône Commentaires et sur l’icône Audio système. Les deux formes d’onde s’affichent. Lorsque vous sélectionnez une portion d’une forme d’onde, la portion de l’autre forme d’onde correspondant à l’heure sélectionnée est également sélectionnée.

    À tout moment, si vous souhaitez exclure une forme d’onde de la modification, cliquez sur l’icône Supprimer la sélection () correspondant à la forme d’onde.

    simultaneousedit_systemnarration
    Modification simultanée des commentaires et de l’audio système

  3. Effectuez toutes les modifications nécessaires dans la boîte de dialogue Audio de diapositive.

    Vous pouvez copier et coller des sections du fichier audio, insérer des périodes de silence pour prolonger le fichier audio, ajuster le volume, importer un fichier audio différent et bien davantage.

    Couper la sélection

    Cliquez ici pour couper la partie sélectionnée du fichier audio.

    Copier la sélection

    Cliquez ici pour copier la partie sélectionnée du fichier audio.

    Coller la sélection

    Cliquez ici pour coller les informations depuis le Presse-papiers. (Par exemple, si vous sélectionnez une section du fichier audio, puis cliquez sur le bouton Couper la sélection ou Copier la sélection, l’audio sélectionné est placé dans le Presse-papiers. Vous pouvez alors utiliser la fonctionnalité Coller la sélection pour placer l’audio situé dans le Presse-papiers dans un autre emplacement du fichier audio.)

    Supprimer la sélection

    Cliquez ici pour supprimer la partie sélectionnée du fichier audio.

    Annuler

    Cliquez ici pour annuler la dernière action.

    Rétablir

    Cliquez ici pour rétablir la dernière action.

    Insérer du silence

    Sélectionnez la portion du fichier audio où vous souhaitez insérer du silence, puis cliquez sur Insérer du silence. Sélectionnez l’une des options suivantes :

    Début de l’audio

    Ajoute du silence au début du fichier audio.

    Fin de l’audio

    Ajoute du silence à la fin du fichier audio.

    Position de la tête de lecture

    Cette option est disponible seulement lorsque vous n’avez pas sélectionné de portion du fichier audio. Le silence est inséré à l’emplacement de la tête de lecture. Utilisez cette option lorsque vous souhaitez insérer une période de silence très brève.

    Ajuster le volume

    Cliquez ici pour augmenter ou diminuer le niveau de son du fichier audio. Il existe également une option pour améliorer les parties plus calmes du fichier audio.

    Boîte de dialogue Ajuster le volume
    Boîte de dialogue Ajuster le volume

    Normaliser

    Sélectionnez cette option pour qu’Adobe Captivate ajuste automatiquement le volume. La normalisation aide à maintenir un niveau audio constant entre les diapositives.

    La normalisation audio est l’application d’une quantité constante de gain d’un enregistrement audio pour pouvoir atteindre un niveau cible (la norme) avec la moyenne ou l’amplitude de crête.

    • Normalisation du volume : la normalisation du volume modifie le volume d’un clip audio, où vous réduisez le volume moyen d’un clip audio pour atteindre la norme, pas la crête la plus élevée.
    • Normalisation de crête : la normalisation de crête modifie le volume de l’intégralité d’un clip audio pour réduire la crête la plus élevée au niveau de la norme.

    Dynamique

    Sélectionnez cette option pour amplifier les sections audio calmes pour aider à compenser les variations de volume audio.

    Taux

    Spécifie l’amplification maximum à utiliser. Le paramètre par défaut (2.0) permet d’amplifier les sections audio les plus calmes par un facteur de 2. Un paramètre plus élevé peut améliorer les projets contenant des différences importantes entre les sections calmes et celles comportant des effets audio, mais risque également d’amplifier le bruit de fond.

    Seuil

    Contrôle l’amplification du bruit de fond. Tout ce qui est plus calme que le seuil du bruit n’est pas amplifié. Si un bruit de fond est trop amplifié, la définition d’un seuil plus élevé peut résoudre le problème. Attention, l’option Dynamique ne fonctionne pas très bien avec les niveaux de bruit élevés.

    Zoom avant et Zoom arrière

    Utilisez le curseur pour agrandir ou réduire la forme d’onde.

    Paramètres

    Cliquez ici pour configurer plusieurs options comme l’appareil d’enregistrement, le niveau de qualité audio et la calibration de l’appareil d’enregistrement.

    Podcast

    Exporte le fichier audio au format WAV ou MP3. Vous pouvez utiliser ces fichiers ultérieurement pour une utilisation en podcasting. Le podcasting fait référence à la distribution de fichiers sur Internet, par le biais de flux Web, vers des lecteurs de média portables et des ordinateurs.

    Forme d’onde

    Affiche le fichier audio graphiquement. La forme d’onde est une représentation visuelle du fichier audio.

    Enregistrer l’audio 

    Cliquez ici pour commencer l’enregistrement audio. Vous aurez besoin d’un microphone pour l’enregistrement.

    Arrêter

    Cliquez sur ce bouton pour arrêter le fichier audio.

    Lecture

    Cliquez sur ce bouton pour lire le fichier audio.

    Etat

    Affiche l’état du fichier audio : lecture en cours, prêt et ainsi de suite.

    Tête de lecture

    Affiche l’emplacement sélectionné (en secondes) dans le fichier audio. Par exemple, si vous travaillez avec un fichier audio d’une durée de 10 secondes et si vous cliquez au milieu du fichier, cette zone de la tête de lecture affiche environ 00.05.00 ou 5 secondes.

    Durée

    Affiche la durée totale nécessaire à la lecture du fichier audio.

    Sélectionné

    Affiche la durée totale sélectionnée. Par exemple, supposez que vous avez un fichier audio de 20 secondes. Si vous cliquez au début du fichier et faites glisser le curseur jusqu’au milieu, vous aurez sélectionné une plage d’environ 10 secondes du fichier.

    Échelle

    Indique l’échelle à laquelle la forme d’onde s’affiche. (Pour modifier l’échelle, utilisez le curseur de la barre de zoom).

    Bibliothèque

    Affiche la boîte de dialogue Sélectionner l’audio à partir de la bibliothèque, dans laquelle vous pouvez rechercher un nouveau fichier audio et l’importer.

    Cliquez sur Sélectionner l’audio à partir de la bibliothèque pour importer un fichier audio depuis la bibliothèque du projet.

  4. Lorsque vous avez terminé de modifier le fichier audio, cliquez sur Enregistrer.

Remarque :

Pour ajouter plusieurs éléments audio à une diapositive, vous devez attacher l’audio à un objet, ou utilisez la commande Lire l’audio.

Lecture d’un fichier audio sur plusieurs diapositives

Si les commentaires de l’intégralité de votre cours représentent un fichier audio unique, vous pouvez fractionner le fichier sur plusieurs diapositives.

  1. Cliquez sur Bibliothèque et localisez le fichier audio.

    Fichiers audio dans la bibliothèque
    Fichiers audio dans la bibliothèque

  2. Faites glisser le fichier audio de la bibliothèque dans le montage, comme indiqué ci-dessous :

    Fichiers audio dans le montage
    Fichiers audio dans le montage

  3. Dans la boîte de dialogue Options d’importation des fichiers audio, sélectionnez l’option Répartir le fichier audio sur plusieurs diapositives.

    Boîte de dialogue Options d’importation des données audio
    Boîte de dialogue Options d’importation des données audio

  4. Faites glisser la tête de lecturede la diapositive dans le montage approprié, comme indiqué ci-dessous :

    Audio des diapositives
    Audio des diapositives

  5. Apporter d’autres modifications à la vidéo, insérez du silence où cela est nécessaire, puis cliquez sur Enregistrer pour enregistrer les modifications.

    Édition de l’audio pour la diapositive
    Édition de l’audio pour la diapositive

Modification de la durée audio

Adobe Captivate vous permet de modifier la durée des fichiers audio après les avoir enregistrés ou importés. Le contrôle de la durée des fichiers audio vous permet d’utiliser des fichiers audio de durées différentes et de les incorporer dans des projets pour une lecture fluide.

Une fois le fichier audio enregistré ou importé, il s’affiche comme une onde dans la boîte de dialogue Audio de diapositive. Si votre projet contient plusieurs fichiers audio, vous pouvez voir quels fichiers audio sont affectés à chaque diapositive.

  1. Sélectionnez Audio > Modifier, choisissez Diapositive, Diapositives, Projet ou Arrière-plan (selon vos besoins), puis utilisez l’onglet Edition.

Remarque :

l’option Modifier est activée si une diapositive de questions ou une diapositive de projet contient un fichier audio. Elle est désactivée pour les groupes de questions et les diapositives de questions aléatoires.

Les fichiers audio dans le projet Adobe Captivate s’affichent comme des formes d’ondes. Les numéros des diapositives s’affichent dans la partie supérieure de la forme d’onde pour que vous puissiez voir exactement comment les fichiers audio sont actuellement distribués sur les diapositives.

  • Pour changer la façon dont les fichiers audio sont distribués sur les diapositives, cliquez sur le diviseur de diapositives et faites-le glisser vers la gauche ou la droite. La forme d’onde reste statique, mais vous pouvez modifier le début de la lecture du fichier audio dans le projet Adobe Captivate. Cette option est particulièrement utile si vous avez un long fichier audio et si vous avez besoin d’affecter le fichier à une seule diapositive ou de le lire sur plusieurs diapositives.

  • Pour écouter l’audio, cliquez sur un emplacement de la forme d’onde, puis cliquez sur Lire l’audio. L’audio est lu à partir de l’emplacement sélectionné jusqu’à la fin de l’intégralité de l’audio du projet. Vous pouvez arrêter la lecture à tout moment en cliquant sur Arrêter.

  • Pour effectuer un zoom avant sur une zone spécifique de la forme d’onde, cliquez sur la forme d’onde, puis faites glisser le curseur de la barre de zoom.

  • Pour couper et coller l’audio, sélectionnez une section du fichier audio directement sur la forme d’onde, cliquez sur Couper la sélection ou Copier la sélection, cliquez sur un emplacement différent sur la forme d’onde, puis cliquez sur Coller la sélection.

  • Pour supprimer l’audio, sélectionnez une section du fichier audio directement sur la forme d’onde et cliquez sur Supprimer.

  • Vous pouvez insérer une période de silence dans un fichier audio. Si vous voulez que la période de silence commence à un emplacement spécifique d’un fichier audio, cliquez sur l’emplacement directement sur la forme d’onde. Cliquez sur Insérer du silence. Tapez la durée de la période de silence que vous voulez ajouter, puis sélectionnez un emplacement pour la période de silence dans le menu déroulant : l’emplacement sur lequel vous avez cliqué sur la forme d’onde, le début de l’audio ou la fin de l’audio.

  • Pour ajuster le niveau de son des fichiers audio, cliquez sur Ajuster le volume. Augmentez ou diminuez le volume à l’aide de la barre de défilement et sélectionnez des options de traitement audio.

  • Pour configurer l’appareil d’enregistrement et les options de qualité audio, cliquez sur Paramètres.

  • Pour ajouter un nouveau fichier audio, cliquez sur un emplacement de la forme d’onde, cliquez sur la bibliothèque, naviguez jusqu’à un fichier et cliquez sur Ouvrir. Le fichier audio est importé directement dans le projet Adobe Captivate à l’emplacement spécifié.

Fondu en entrée/sortie de fichiers audio

Dans tout fichier audio d’une diapositive, vous pouvez insérer un effet de fondu en entrée ou en sortie.

  1. Dans l’Inspecteur des propriétés, dans l’onglet Options, vous pouvez afficher les options de fondu en entrée et fondu en sortie disponibles pour le fichier audio, comme indiqué ci-dessous :

    Fondu audio en entrée/sortie
    Fondu audio en entrée/sortie

  2. Modifiez les temps de Fondu en entrée et Fondu en sortie, puis enregistrez vos modifications.

Ajout de silence à un fichier audio

Vous pouvez ajouter une période de silence à tout fichier audio faisant partie d’un projet Adobe Captivate. Cette fonctionnalité s’avère très utile si vous avez importé un fichier audio et si vous avez besoin de synchroniser l’audio avec les objets et les diapositives. L’ajout de périodes de silence permet d’utiliser le fichier audio existant dans un projet Adobe Captivate sans avoir à trop modifier l’audio.

  1. Sélectionnez Audio > Modifier, choisissez Diapositive, Diapositives, Projet ou Arrière-plan (selon vos besoins), puis passez à l’onglet Edition.

  2. (Selon vos besoins) Ajoutez du silence au début, à la fin ou à un point spécifique d’un fichier audio.

    Si vous voulez ajouter du silence dans le fichier, cliquez sur l’emplacement exact directement sur la forme d’onde.

    Remarque :

    les cases d’informations Tête de lecture et Sélectionné situées en bas de la boîte de dialogue peuvent vous aider à définir un emplacement précis dans le fichier audio. Par exemple, si vous voulez ajouter un silence de quatre secondes dans le fichier audio, cliquez sur la forme d’onde jusqu’à ce que la case d’informations Tête de lecture affiche un nombre proche de quatre secondes (par exemple, 00:04:00 s).

  3. Cliquez sur Insérer du silence.

  4. Sélectionnez la portion du fichier audio où vous souhaitez insérer du silence, puis cliquez sur Insérer du silence.

    Début de l’audio

    Ajoute du silence au début du fichier audio.

    Fin de l’audio

    Ajoute du silence à la fin du fichier audio.

    Position de la tête de lecture

    Cette option est disponible seulement lorsque vous n’avez pas sélectionné de portion du fichier audio. Le silence est inséré à l’emplacement de la tête de lecture. Utilisez cette option lorsque vous souhaitez insérer une période de silence très brève.

    Remarque : lorsque vous sélectionnez une partie d’un fichier audio et que vous cliquez sur Insérer du silence, la sélection est remplacée par un silence.

  5. Cliquez sur Enregistrer.

    La période de silence est ajoutée au fichier audio et vous pouvez la voir dans la forme d’onde. Le fichier audio auquel vous avez ajouté du silence est enregistré sous un nouveau nom de fichier.

  6. Pour tester le fichier audio avec la période de silence ajoutée, cliquez sur l’icône Audio.

    Remarque :

    Si vous avez besoin d’ajouter fréquemment du silence au même endroit et pour la même durée, appuyez sur S pour l’insérer sans passer par la boîte de dialogue Insérer du silence.

Modification de données audio avec Adobe Audition

Vous pouvez utiliser Adobe Audition CC si vous souhaitez accéder à des options d’édition sonore qui ne sont pas proposées par Adobe Captivate. Par exemple, pour appliquer des filtres ou supprimer des bruits, un éditeur audio avancé tel qu’Adobe Audition est nécessaire. Vous pouvez soit modifier les fichiers audio à partir des diapositives ou effectuer un traitement par lots en ouvrant plusieurs fichiers dans Adobe Audition CC à l’aide du panneau Bibliothèque.

Les modifications sont reflétées dans la bibliothèque Adobe Captivate ainsi que dans les diapositives associées où les fichiers audio sont utilisés. Les fichiers enregistrés sont réimportés dans Adobe Captivate en conservant les associations de diapositives.

Pour plus d’informations sur une lecture en boucle des données audio dans Captivate avec Audition, reportez-vous à l’article de blog.

Remarque :

Pour le traitement par lots avec Audition CC, reportez-vous à l’article.

Modification des données audio d’une diapositive

La modification des données audio d’une diapositive est utile lorsque vous appliquez des filtres qui n’affectent pas la durée audio.

Remarque :

les étapes suivantes s’appliquent également à la modification des données audio d’arrière-plan.

  1. Sélectionnez les diapositives contenant les fichiers audio (que vous souhaitez modifier).

  2. Sélectionnez Audio, puis la diapositive, les diapositives ou le projet, en fonction de vos besoins.

    La boîte de dialogue Audio de diapositive s’affiche.

  3. Dans l’onglet Modifier, sélectionnez Modifier avec Audition :

  4. Lisez les instructions et continuez.

  5. Modifiez les données audio de la diapositive dans Adobe Audition, puis enregistrez.

  6. À l’invite Adobe Captivate, cliquez sur OK.

    Remarque :

    si vous avez édité les repères de diapositive dans Adobe Audition, l’invite contient une case à cocher permettant d’importer également les modifications apportées à ces repères.

Lorsque vous modifiez le fichier audio de la diapositive dans Adobe Audition :

  • Si le fichier audio s’applique à plusieurs diapositives, assurez-vous que vous ne modifiez pas la durée des données audio.

  • Si le fichier audio s’applique à une seule diapositive, vous pouvez augmenter la durée des données audio. Si la durée audio dépasse la durée de la diapositive, au moment de la réimportation, Adobe Captivate augmente la durée de la diapositive afin qu’elle corresponde à la partie audio. Mais si le son est joint à un élément, la durée de l’élément n’est pas augmentée, même si la partie audio réimportée de l’élément possède une durée plus longue. Toutefois, Adobe Captivate vous invite à augmenter le temps d’affichage lorsque vous cliquez sur OK ou sur Appliquer pour l’élément au niveau de la boîte de dialogue Propriétés.

Lorsque vous modifiez les données audio à l’aide d’Adobe Audition, toute modification de longueur du clip audio réalisée en faisant glisser les repères de diapositive peut être importée dans Adobe Captivate. Toutefois, lorsque vous décidez de renommer, supprimer ou modifier l’ordre des repères de diapositive, de telles modifications ne peuvent pas être réimportées. Par exemple, si vous déplacez le repère Slide3 avant Slide2, vous êtes invité à ignorer ou annuler les modifications, ou à repositionner les repères.

Modification de fichiers audio à partir de la bibliothèque

  1. Dans la bibliothèque Adobe Captivate, sélectionnez les fichiers audio à modifier.

  2. Cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Ctrl enfoncée (Mac OS), puis sélectionnez Modifier avec Adobe Audition.

    Adobe Audition démarre. Les fichiers sélectionnés sont importés et disponibles pour édition.

    Remarque :

    si cette option n’est pas disponible, sélectionnez Modifier avec et choisissez le programme approprié.

  3. Modifiez les fichiers dans Adobe Audition.

  4. Sélectionnez Tout enregistrer.

Pendant que vous modifiez les fichiers audio dans Adobe Audition, vous pouvez continuer à travailler sur votre projet Adobe Captivate.

Si vous modifiez les fichiers audio exportés dans Adobe Captivate, ils sont remplacés par les fichiers modifiés et réimportés depuis Adobe Audition. Mais si vous supprimez ou séparez les fichiers audio en clips dans Adobe Captivate, ces fichiers ne sont pas réimportés.

Ajout de sous-titres à un fichier audio

Vous pouvez améliorer l’accessibilité de votre projet en y ajoutant des sous-titres. Le sous-titrage vous permet de créer des transcriptions pour les fichiers audio associés aux diapositives de votre projet. Lors de la lecture d’un fichier audio pour une diapositive, les transcriptions s’affichent, ce qui aide les utilisateurs malentendants.

L’option permettant d’activer le sous-titrage est disponible dans la section Afficher la commande de lecture de l’Éditeur d’habillage. Pour plus d’informations, voir Diapositives.

Remarque :

il est impossible d’ajouter des sous-titres à l’audio système (disponible uniquement dans le correctif des plans d’abonnement et de mise à niveau).

  1. Sélectionnez Audio > Gestion audio.

  2. Sélectionnez la diapositive qui contient le fichier audio auquel vous souhaitez ajouter des sous-titres à partir de la liste, puis cliquez sur le bouton Sous-titre.

    Les options suivantes sont disponibles dans l’onglet Sous-titrage de la boîte de dialogue Audio de diapositive :

    Ajouter un sous-titre

    Cliquez sur l’icône « + » pour ajouter un sous-titre. Une nouvelle rangée s’affiche dans la fenêtre de sous-titre en dessous. Saisissez le texte du sous-titre dans la rangée.

    Supprimer un sous-titre

    Cliquez sur l’icône « - » pour supprimer la rangée de légende sélectionnée.

    Zoom avant et Zoom arrière

    Utilisez le curseur pour augmenter ou réduire l’agrandissement de la forme d’onde.

    Barre de lecture

    Utilisez ces commandes pour tester le fichier audio.

    Fenêtre Légende et Annotations de diapositive.

    Chaque annotation de diapositive s’affiche sous forme de rangée dans cette fenêtre. Cliquez sur une rangée pour modifier ou supprimer le texte. Il est également possible d’ajouter des légendes pour noter vos références.

  3. Si vous souhaitez tester le fichier audio, cliquez sur le bouton Lire.

  4. Cliquez sur l’endroit spécifique de la forme d’onde où vous voulez ajouter un sous-titre et cliquez sur « + ».

    Une nouvelle rangée de sous-titre s’affiche avec l’heure de début que vous avez sélectionnée sur la forme d’onde.

  5. Entrez le sous-titre que vous voulez joindre au fichier audio.

  6. Pour ajouter une autre ligne au sous-titre du fichier audio, cliquez sur Ajouter. Pour supprimer une ligne du sous-titre du fichier audio, cliquez sur « - ».

    Remarque :

    pour plus de précision, vous pouvez faire glisser les marqueurs d’heures de début et de fin de votre sous-titre si vous voulez ajuster manuellement la durée de chaque sous-titre.

  7. Une fois que vous avez ajouté toutes les rangées que vous désirez, cliquez sur Enregistrer.

    Remarque :

    Dans la boîte de dialogue Sous-titrage, vous pouvez ajouter des sous-titres pendant la lecture de l’audio en cliquant sur « + » ou en appuyant sur Alt+A.

    Remarque :

    si vous saisissez plusieurs sous-titres, ils doivent être adjacents. Si vous ne voulez pas entrer de sous-titre pour une durée intermédiaire, ajoutez un sous-titre vide pour cette durée.

Suppression d’audio d’une diapositive

  1. Dans un projet ouvert, effectuez l’une des opérations suivantes.

    • Sur la bande de film (Fenêtre > Bande de film), sélectionnez une diapositive, cliquez sur l’icône Audio dans le coin inférieur droit de la diapositive, puis cliquez sur Supprimer.

    • Sélectionnez la diapositive qui contient l’audio, puis cliquez sur Supprimer des données audio dans la zone Audio de l’Inspecteur des propriétés (Fenêtre > Propriétés).

    Remarque :

    La suppression des données audio dans l’Inspecteur des propriétés supprime à la fois le commentaire et l’audio système (disponible dans le correctif réservé aux clients Adobe Software Assurance et abonnés). Pour supprimer l’une des données audio, cliquez avec le bouton droit de la souris sur le signal audio dans le montage chronologique et sélectionnez Supprimer.

Ajout d’audio d’arrière-plan

Pour ajouter un audio d’arrière-plan à votre diapositive, choisissez Audio > Importer vers > Arrière-plan et ouvrez le fichier audio (wavou mp3).

Boîte de dialogue Audio d’arrière-plan
Boîte de dialogue Audio d’arrière-plan

Lors de l’importation de l’audio d’arrière-plan, vous pouvez augmenter ou diminuer le volume de l’audio d’arrière-plan en faisant glisser le curseur vers la gauche ou vers la droite.

Suppression d’audio d’arrière-plan

  1. Dans un projet ouvert, sélectionnez Audio > Supprimer > Arrière-plan.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne