Uzziniet par jaunāko Creative Cloud 2019 lietojumprogrammu un Windows un macOS operētājsistēmu saderību.

Koncentrējot izstrādi uz jaunākajām Windows un Mac operētājsistēmu versijām, mēs varam koncentrēties uzjūsupieprasīto funkciju un funkcionalitātes izstrādi, vienlaikus nodrošinot maksimālo veiktspēju, izmantojot modernās aparatūras priekšrocības. Lai izmantotu nepārtraukto aparatūras un programmatūras attīstību, Creative Cloud 2019 lietojumprogrammas neatbalsta dažas vecākas OS versijas. Jūs nevarēsiet instalēt vai palaist Creative Cloud 2019 lietojumprogrammas, ja jums nav atbalstītas Windows vai macOS versijas.

Creative Cloud 2019 lietojumprogrammas ir pieejamas operētājsistēmā Windows 7, Windows 10 vai jaunākās versijās, kā arī operētājsistēmā macOS Sierra 10.12 vai jaunākās versijās. Digitālo videoklipu izstrādājumu 2019. gada versijām nepieciešamas jaunākās Windows 10 versijas un macOS Sierra vai jaunākas versijas. Windows 8.1 vai agrīnās Windows 10 versijas netiek atbalstītas.

Plašāku informāciju par katru Creative Cloud lietojumprogrammu skatiet sadaļā Creative Cloud sistēmas prasības.

Piezīme.

Ja lietojat Windows 8.1, Windows 10 v1511 un v1607 vai Mac OS 10.11 (El Capitan), varat turpināt izmantot un instalēt iepriekšējās Creative Cloud lietojumprogrammu versijas.

Creative Cloud darbvirsmas lietojumprogramma, kas pārvalda lietojumprogrammu instalācijas, arī turpmāk tiks atbalstīta operētājsistēmā Windows 7 vai jaunākās versijās un operētājsistēmā Mac OS X v10.9 vaijaunākās versijās,tāpēc, ja pašlaik nevarat jaunināt OS, jūs varat turpināt izmantot vecākas Creative Cloud lietojumprogrammu versijas.

Turpmākās Creative Cloud versijas neatbalstīs operētājsistēmu Windows 7.

Atjauniniet savu operētājsistēmu

Lai izmantotu jaunākās operētājsistēmas funkcijas un tehnoloģijas, Creative Cloud 2019 lietojumprogrammām nepieciešama macOS Sierra (10.12) vai jaunāka versija. Ja lietojat vecāku Mac OS X versiju, Apple nodrošina bezmaksas atjauninājumu uz macOS Mojave.

Papildinformāciju skatiet sadaļā Atjaunināšana uz macOS Mojave.

Lai izmantotu jaunākās operētājsistēmas funkcijas un tehnoloģijas, Creative Cloud 2020 lietotnēm nepieciešama Windows 10 v1809 vai jaunāka versija. Ja lietojat vecāku versiju, Microsoft piedāvā bezmaksas atjauninājumu uz jaunāko Windovs 10 versiju.

Noklikšķiniet šeit, lai instalētu jaunāko atjauninājumu
Noklikšķiniet uz attēla, lai sāktu atjaunināšanas procesu

Jaunākā Creative Cloud lietojumprogrammu versijaneatbalstaWindows 8.1. Microsoft pārtrauca vispārējo atbalstu sistēmai Windows 8.1 2018. gada janvārī. 

Lai izmantotu jaunāko Creative Cloud 2019 lietojumprogrammu funkciju priekšrocības, jums jājaunina operētājsistēma uz saderīgu Windows 10 versiju. Ja pašlaik nevarat jaunināt uz Windows 10, jūs varat turpināt izmantot vecākas Creative Cloud lietojumprogrammu versijas. Tomēr jūs nevarēsiet izmantot nesen ieviestās programmas, piemēram, Premiere Rush vai Adobe XD.

Lai jauninātu opcijas no Windows 8.1, sazinieties ar Microsoft atbalstu vai Microsoft pārdevēju.

Adobe video un audio rīku jaunākajām versijām ir nepieciešams Windows 10 (versija 1703 vai jaunāka versija).Veiktspēja un stabilitāte ir galvenās visu mūsu lietotāju prioritātes. Mūsu lietojumprogrammu izmantošana pašreizējā Windows 10 versijā palīdz nodrošināt optimālu pieredzi ar mūsu rīkiem.

Vispārējais atbalsts Windows 7 atbalstam beidzās 2015. gadā. Papildinformācijai par Windows atbalstu apmeklējiet Windows dzīves cikla faktu lapu.

Lai jauninātu opcijas no Windows 7, sazinieties ar Microsoft atbalstu vai Microsoft pārdevēju.

Uzmanību!

Pārliecinieties, vai visi trešo pušu rīki, spraudņi un lietojumprogrammas ir saderīgi un tiek atbalstīti operētājsistēmas versijā, uz kuru veicat jaunināšanu.

Biežāk uzdotie jautājumi

Dažām lietojumprogrammām, piemēram, Adobe Rush, Adobe XD un Adobe Lightroom, ir nepieciešamas jaunākās operētājsistēmas. Ja jūsu pašreizējā operētājsistēma netiek atbalstīta, Creative Cloud darbvirsmas lietojumprogramma atzīmē šīs programmas ar karodziņu kā nesaderīgas. Lai instalētu un izmantotu šīs lietojumprogrammas, ir jājaunina operētājsistēma.

Adobe neatbalsta un neiesaka instalēt Creative Cloud 2019 lietojumprogrammas neatbalstītās operētājsistēmu versijās.

Adobe video un audio rīku jaunāko versiju darbībai ir nepieciešama sistēma Windows 10 (versija 1703 vai jaunāka) vai macOS 10.12 (vai jaunāka). Tas attiecas uz Adobe Media EncoderAfter EffectsAuditionCharacter AnimatorPrelude un Premiere Pro Creative Cloud 2019 laidienu.

Lai iegūtu detalizētāku informāciju par Adobe video un audio rīku operētājsistēmas prasībām, skatiet šo emuārrakstu.

Lai izmantotu jaunāko lietojumprogrammu ar kļūdu labojumiem, operētājsistēma jājaunina uz saderīgu versiju. Ja nevēlaties jaunināt, varat turpināt izmantot lietojumprogrammas iepriekšējo versiju.

Ja pašlaik nevarat jaunināt OS, varat instalēt šīs lietojumprogrammas citā datorā, kas ir saderīgs. Creative Cloud lietojumprogrammas varat lietot ne vairāk kā divos datoros.  

Jūsu abonements ļauj izmantot arī iepriekšējās versijas, kas joprojām darbojas ar pašreizējo operētājsistēmu.

Ja jums ir vienas lietojumprogrammas plāns, kas nav saderīgs, jūs varat Mainīt plānu saderīgai lietojumprogrammai.

Šis darbs ir licencēts saskaņā ar Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported licenci  Uz portālā Twitter™ un Facebook izvietotajiem ziņojumiem neattiecas Creative Commons sistēmas noteikumi.

Juridisks paziņojums   |   Tiešsaistes konfidencialitātes politika