اعرف المزيد عن آخر التحديثات والميزات الجديدة وإصلاحات الأخطاء في إصدارات Adobe InDesign الأخيرة.
نوفمبر 2026 (الإصدار 22.0)
تحديثات الميزات
- احصل على إجابات فورية وأنجز المهام المعقدة باستخدام AI Assistant (beta)
اطرح أسئلة بلغة طبيعية للحصول على إرشادات خطوة بخطوة، والعثور على الأدوات المناسبة، وتعديل التخطيطات من دون مغادرة InDesign. يمكن أن يساعدك AI Assistant (beta) على إنجاز سير عمل النشر بشكل أسرع. - اكتشف مشكلات المستند وأصلحها قبل التصدير باستخدام Check Document
امسح المستند بالكامل بحثًا عن مشكلات القواعد اللغوية والاتساق وإمكانية الوصول والجودة من لوحة واحدة. راجع المشكلات وطبّق الإصلاحات المقترحة مباشرةً من اللوحة، بما في ذلك إضافة ملخصات الجداول والنصوص البديلة. - حسّن نصك باستخدام Rewrite، الآن مع اقتراحات للقواعد اللغوية والصياغة
أنشئ أنواعًا مختلفة للنص، ثم أصلح مشكلات القواعد اللغوية والصياغة لتحسين الوضوح وتقليل التكرار وتحقيق الاتساق مباشرةً داخل التخطيط. - اعثر على الخطوط وعاينها بشكل أسرع باستخدام مستعرض الخطوط المحسّن
تصفّح مجموعات الخطوط المنسقة وشاهد معاينات مباشرة ضمن السياق في لوحة خطوط أعيد تصميمها. حدد نوع الخط المناسب لمشروعك بخطوات أقل. - أنشئ تخطيطات متجاوبة باستخدام Flex Layout
صمّم تخطيطات تتكيف تلقائيًا عند تغيّر المحتوى أو أحجام الإطارات. يقوم Flex Layout بإعادة تموضع العناصر الفرعية وتغيير أحجامها، كما أن إطارات النص تغيّر حجمها الآن تلقائيًا مع تكيّف التخطيط عبر التنسيقات المختلفة. يسهّل ذلك إنشاء تصميمات قابلة للتكيّف للكتيبات والتقارير والنشر متعدد التنسيقات. - تشغيل InDesign بشكل أصلي على أجهزة Windows ARM
يعمل InDesign الآن بشكل أصلي على معالجات Windows ARM64، بما في ذلك الأجهزة المزوّدة بمعالجات Snapdragon. تحصل على الأداء الكامل من دون محاكاة، مع تحسين كفاءة البطارية. - صدّر مباشرةً من لوحة Pages
استخدم الأمر الجديد تصدير في القائمة السياقية للوحة Pages لتصدير صفحة أو مساحة ممتدة أو المستند بالكامل إلى PDF أو JPEG أو PNG أو EPS أو EPUB بتخطيط ثابت. لم تعد بحاجة إلى الانتقال عبر قائمة File. - اعثر على النصوص البرمجية بشكل أسرع باستخدام البحث في لوحة Scripts
استخدم شريط البحث المباشر الجديد في لوحة Scripts للعثور على النصوص البرمجية أثناء الكتابة. قم بتشغيل مطابقة الحالة أو تقييد البحث بمجلد. - احصل على تعبيرات رياضية أكثر وضوحًا مع None كنمط الخط الافتراضي
تستخدم التعبيرات الرياضية الآن None كنمط الخط الافتراضي، لذلك لم تعد المتغيرات والرموز تكتسب نمطًا تلقائيًا. لا يزال بإمكانك تغيير النمط من خيارات نمط الخط. - اعرض أيقونات مخصصة لمكونات UXP الإضافية في كل السمات
تظهر الآن أيقونات المكونات الإضافية واللوحات المحددة في ملف manifest الخاص بمكون UXP الإضافي في InDesign، بما في ذلك أيقونات اللوحات المُرسية. إذا كان المكون الإضافي يوفّر أيقونات خاصة بكل سمة، فسيتم تحديثها عند تغيير سمة التطبيق.
المشكلات التي تم إصلاحها
الإصلاحات المبلغ عنها من العملاء
- لم يعد المستخدمون الذين يستخدمون الصينية المبسطة يواجهون حظرًا بسبب خطأ في الاشتراك عند استخدام InDesign.
- أصبحت ميزة التجميع تعمل الآن على macOS 26 (Tahoe).
- أصبحت ملفات الصوت وملفات الفيديو تعمل الآن في EPUB Preview عندما تكون داخل مجموعة أو بعد تدويرها.
- يمكن الآن لعروض الويب (Webviews) في مكوّنات UXP الإضافية إرسال postMessage.
- يمكن الآن تخصيص التباعد الداخلي الأفقي لعناصر إدخال النص HTML في مكوّنات InDesign UXP الإضافية.
- [macOS] ينتقل المؤشر الآن عند الضغط على مفاتيح الأسهم بعد إدخال نص بالكورية.
- يتم الآن تصدير صور فواصل السياق المجمّعة بشكل صحيح عندما يتم ربط الفقرات بـ<hr />.
- لم تعد اللوحات التي أُغلقت باستخدام خيار إغلاق في قائمة السياق تظهر مرة أخرى بعد الانتقال إلى الشاشة الرئيسية وإنشاء مستند جديد.
- يتم الآن الاحتفاظ بالنص البديل المُدخَل يدويًا عندما يعيد مستخدم آخر يستخدم نصًا بديلًا مُنشأ بالذكاء الاصطناعي ربط الصورة.
- بالنسبة لإطارات الرسومات، يتم الآن الاحتفاظ بالنص البديل عند تعديل المحتوى في InCopy.
- يتم الآن تضمين النص البديل بشكل ثابت في عمليات تصدير PDF الموسومة.
- لم تعد الأحرف الخاصة في مصادر البيانات المشفرة بترميز MacRoman تتغيّر بعد تحديث مصدر البيانات في دمج البيانات.
- لم تعد الأحرف متعددة البايت تُستبدل بـ U+FFFD (حرف الاستبدال) عند دمج ملفات CSV بترميز UTF-8.
إصلاحات التعطل
- يتعطل InDesign بشكل متقطع عند تنفيذ إجراءات على صفحة أو فرشة في لوحة الصفحات.
- [Win] لم يعد InDesign يتعطل بشكل متقطع عند العمل مع لوحة الرسوم المنحرفة.
- [Win] لم يعد InDesign يتعطل عند رسم عرض التخطيط.
مزايا الذكاء الاصطناعي التوليدي
- لم يعد النص البديل التلقائي يُنشئ أوصافًا غير صحيحة للشعارات البيضاء على الخلفيات الداكنة.
إصلاحات أخرى ملحوظة
- يتم الآن تطبيق خصائص OpenType للرمز العلوي/السفلي والبسط/المقام على آخر حرف في مراجع الحواشي التي تحتوي على ثلاثة أرقام أو أكثر.
- يتم الآن التركيز تلقائيًا على الخط المحدد في لوحة النص.
- [macOS Intel] تظهر الآن تسمية GPU Preview بجانب اسم المستند عند تشغيل GPU Performance.
- لم يعد إنشاء الحزم في InDesign Server يفشل بالنسبة للمستندات التي تم إنشاؤها في إصدار أحدث.
- لم يعد InDesign Server يسجل رسائل CoreText إضافية في وحدة التحكم على macOS 15.
تحديثات الميزات
- مراجعة المستندات بتقنية العرض المُحدّثة
يستخدم InDesign الآن تقنية عرض محدّثة لعرض المستندات والرسومات، مما يوفر تجربة عرض أكثر اتساقًا. يعمل هذا التحديث على تحديث طريقة عرض InDesign لمحتوى الصفحة عبر أوضاع العرض وسير عمل الرسومات، مما يساعد على تحسين الاتساق المرئي عند العرض والتكبير/التصغير والتمرير والعمل مع المستندات المعقدة. تظل معظم عمليات سير العمل دون تغيير، ولكن قد تظهر بعض المستندات أو الرسومات بشكل مختلف قليلًا نظرًا لاستخدام InDesign لمحرك العرض المُحدّث.
- نص مساعد في بحث اختصارات لوحة المفاتيح
يتوفر Helper Text الآن في حقل Search من مربع الحوار Keyboard Shortcuts.
المشكلات التي تم إصلاحها
- لم يعد InDesign يتعطل عند إغلاق مربع الحوار objects would leave the pasteboard alert في سير عمل Flex Layout.
- [Windows فقط] لم يعد InDesign يتعطل عند احتواء مسارات الملفات على أحرف متعددة البايت.
- [macOS فقط] تم إصلاح مشكلة ظهور المستندات فارغة في معاينة GPU بعد تبديل الشاشات أو إيقاظ macOS من وضع السكون.
- [macOS فقط]: لم يعد InDesign يتعطل بعد تنفيذ مهمة في لوحة Multi-Find/Change.
- الاختصارات مثل Shift+F5/Shift+F6/Shift+F7/Shift+F8/Shift+F9/Shift+F11 تعمل الآن في حقل Search في مربع حوار Keyboard Shortcuts.
- Esc/Shift+Esc يعمل الآن في حقل Search في مربع حوار Keyboard Shortcuts.
- التنقل بلوحة المفاتيح في تخطيط Flex محول يتوقف الآن بشكل صحيح عند العناصر الفرعية المقفلة ويعرض رسالة Object Locked.
- [Flex Layout] بات سحب عنصر خارج حاوية flex أثناء التمرير فوق ذلك العنصر يعمل الآن بشكل صحيح.
- التأثيرات مثل Drop Shadow لم تعد تنزاح عند تحويل الكائنات.
- [macOS فقط] لم تعد أعمدة لوحة Links تنهار (تتقلص) عند تغيير حجم الأعمدة أو إعادة ترتيبها.
- لم تعد عمليات التصدير إلى InCopy، والقصاصات، وICML، وIDML تفقد عرض العمود الأول في الجدول (يتطلب الأمر InCopy 21.6.0 أو إصدارًا أحدث).
المشكلات التي تم إصلاحها
- (Windows فقط) يتعطل InDesign 21.5.0 عند استخدام مكونات إضافية خاصة بالعميل تعتمد على واجهات برمجة التطبيقات الخاصة بالجداول والمبنية على إصدارات أقدم من SDK.
تحديثات الميزات
- تحسينات إمكانية الوصول للجداول في عمليات التصدير إلى PDF وEPUB
حدّد صفوف الرأس وأعمدة الرأس والتسميات التوضيحية في إعداد الجدول لتضمين معلومات بنية الجدول التي يمكن الوصول إليها في المستندات المُصدَّرة. - بحث اختصارات لوحة المفاتيح
ابحث باسم الأمر أو اختصار لوحة المفاتيح لتحديد موقع عنصر قائمة معين بسرعة مباشرةً في مربع حوار اختصارات لوحة المفاتيح. - تحسينات في دمج البيانات
دعم إضافي لسجلات متعددة الأسطر وملفات البيانات المشفرة بـ UTF-8.
- لم يعد المكوّن الإضافي لمعاينة HTML مطلوبًا
بدءًا من InDesign 21.5، يتم إنشاء معاينات HTML بدون ملحق HTML Preview، ولا يعرض InDesign بعد الآن رسالة خطأ إذا لم يكن الملحق مثبتًا.
- إدارة ملفاتك بشكل أسرع من الشاشة الرئيسية
أضف الملفات المحلية كمستندات في السحابة، أو نزّل مستندات السحابة إلى جهازك، مباشرةً من الشاشة الرئيسية.
- سرّع أعمال الوصول مع عمليات Alt Text المجمعة
اعمد إلى إنشاء Alt Text باستخدام الذكاء الاصطناعي لصور متعددة مرةً واحدة، أو إزالته، من دون التأثير على النص الذي كتبته أو حررته يدويًا.
- إدارة الخطوط المفقودة في InCopy على الويب (beta)
أضف خطوطًا مخصصة أو اطلبها مباشرةً من مربع الحوار Missing Fonts من دون ترك سير عملك.
- الوصول إلى Learn من الشاشة الرئيسية
للحصول على مساحة عمل أنظف وأكثر تركيزًا، تمت إزالة خيار Learn من قائمة Window، وتمت إزالة أيقونة Learn من مساحة العمل. يمكنك الاستمرار في الوصول إلى Learn من الشاشة الرئيسية، كما هو معتاد.
المشكلات التي تم إصلاحها
- لا يمكن تعيين خاصية primaryTextFrame على MasterSpread عبر دليل برمجة InDesign.
- المعالجة غير الصحيحة لعلامات الربط (&) في أسماء عائلات الخطوط وأسماء OpenType Stylistic Sets.
- خيار Learn غير متاح في قائمة Window.
- لم تكن ميزة دمج البيانات تدعم ترميز UTF-8.
- [Windows فقط] لا يمكن للمستخدمين باللغة الصينية المبسطة استخدام InDesign بسبب خطأ في الاشتراك.
- المحتوى غير المرئي في الـ PDF يظهر عند فتحه.
- يؤدي فتح بعض ملفات PDF إلى تكرار الصور على لوحة اللصق، مما يؤثر على الأداء ويزيد من حجم مجلد الأصول.
- [Windows فقط] يتعطل InDesign حيانًا أثناء استرداد المستندات.
- [Windows فقط] InDesign يتعطل أحياناً عند الإنهاء.
- يتوقف InDesign مع المكون الإضافي CEP الخاص بالعميل.
المشكلات التي تم إصلاحها
المشاكل التي تم إصلاحها
- رسالة النص البديل مقطوعة من الجانب الأيمن.
- [Windows فقط] InDesign يفشل في تحديد موقع خطوط Times New Roman وCalibri.
- [macOS فقط] حجم التعبير الرياضي يصبح أكبر ومقطوعًا في لوحة معاينة EPUB التفاعلية.
- [macOS فقط] InDesign يطلب إذنًا للوصول إلى البيانات من تطبيقات أخرى عند بدء التشغيل.
- [Windows فقط] InDesign يتجمد ويغلق بشكل غير متوقع أثناء فتح ملف IDML يحتوي على نصوص بشرطة مزدوجة.
- [Windows فقط] عند وضع الملفات المرتبطة أو تحديثها، يتوقف InDesign ويُظهر مؤشرًا دوارًا.
- لا يتم تضمين ملفات الوسائط والمجموعات والعناصر التفاعلية عند تحديد خيار CSS None.
- الإطار الأزرق (التركيز) لأيقونة Flex مقطوع من الجانب الأيمن في لوحة الخصائص.
- عند تحديد مرجع حاشية سفلية أو ملاحظة ختامية في معاينة EPUB، لا يتم إعادة توجيه الصفحة إلى موقع الحاشية السفلية أو الملاحظة الختامية.
- تم إصلاح مشكلة حيث "Update Content" في Share for Review يفشل مع ظهور "Artifact error" لمستندات InDesign الكبيرة.
- اختصارات لوحة المفاتيح لا تعمل على الإطارات المحولة.
- سلوك غريب عندما يتم تنفيذ إجراء إضافة إلى إطار Flex على زر تفاعلي محوّل أو حالات الكائن.
- كشف FlexObject لـ anchoredObjectSettings.
- موضع العناصر الفرعية لـ Flex لا يتم الحفاظ عليه بشكل صحيح داخل حاوية Flex عند تحويل تخطيطات Flex.
- عناوين URL التي تحتوي على %27 كانت تنتقل إلى صفحة 404 في المستند المنشور.
- مشكلة في مظهر النص لصور WMF الموضوعة.
- تصدير/استيراد IDML يضيف كائنات على الصفحات الرئيسية والصفحات التابعة.
- ميزة Generate Alt Text معطلة وتظهر خطأ. ليس لديك حق الوصول إلى ميزة Generate Alt Text.
- ميزة ملاءمة النص معطلة لكائنات الكتابة على مسار في InDesign.
- يجب ألا يتم حذف النص البديل المضاف يدوياً عند إعادة الربط من رابط مفقود.
- [macOS فقط] يتعطل InDesign بشكل متقطع عند الإنهاء.
- Auto Alt Text يسبب تعطل وتجميد واضطرابات في سير عمل في InDesign 21.2.
- لوحة CC Libraries تتجمد وتصبح غير مستجيبة في InDesign.
- InDesign يتعطل أثناء الحفظ في مواقع متزامنة مع السحابة بعد تحديث Windows تالف، مما يؤدي إلى تلف المستند.
- [Windows فقط] لا يمكن للمستخدمين باللغة الصينية المبسطة استخدام InDesign بسبب خطأ في الاشتراك.
تحديثات الميزات
- يمكنك إظهار أو إخفاء رمز Alt Text badge (View > Extras > Hide Alt Text Badge أو Show Alt Text Badge). إخفاء الشارة لا يزيل النص البديل ولا يؤثر على عمليات التصدير التي يمكن الوصول إليها.
المشاكل التي تم إصلاحها
- [macOS فقط] يصبح ملف InDesign غير قابل للتحرير بعد استخدام مشاركة لـ InCopy على الويب ثم حفظه محليًا على macOS.
- [macOS فقط] عينة الورق المطبقة على النص تحتوي على إعدادات طباعة فوقية غير صحيحة.
- [macOS فقط] يتوقف InDesign عند بدء التشغيل إذا كان مجلد إعدادات PDF يفتقد أذونات القراءة.
- [macOS فقط] إن زر Locate Object متاح الآن في لوحة Layers.
- توفير خيار لإظهار/إخفاء أيقونة زخرفة Alt Text.
- إن النص البديل المضاف في قسم Accessibility في لوحة Hyperlinks يختفي عند حفظ الملف كـ IDML.
- إنشاء Alt Text غير صحيح لبعض الصور.
- يجب عدم تعبئة أو تثبيت مكون دعم UXP WebView مع InDesign Server.
- يتعطل InDesign Server عند استخدام Adobe World-Ready Single-line Composer أثناء التفاعل مع إطارات النص متعددة الأعمدة.
- InDesign يتعطل بشكل متقطع عند فتح أو إغلاق المستندات من موقع شبكة في حالة انخفاض الذاكرة.
- يتعطل برنامج InDesign بشكل متقطع أثناء فتح المستند.
- يتعطل برنامج InDesign بشكل متقطع أثناء إضافة صفحات إلى المستند.
- InDesign يتعطل بشكل متقطع أثناء نسخ/لصق نص يحتوي على روابط تشعبية.
- يتعطل InDesign بشكل متقطع أثناء وضع الصورة.
- الوثائق مفقودة من دليل تثبيت InDesign Server.
- [تخطيط Flex] العناصر المضافة إلى لوحة المقال تظهر بتسلسل غير صحيح.
- [تخطيط Flex] لا يمكن تطبيق الأزرار وحالات الكائن مباشرة على عناصر Flex الفرعية.
- ملفات IDML ذات الفهارس الطويلة تستغرق وقتاً مفرطاً للفتح.
- حجم الصفحة يتغير في التخطيط البديل بعد إعادة فتح ملف IDML.
- تتغير أسماء الصفحات الرئيسية بعد تحويل IDML.
المشاكل التي تم إصلاحها
- [Windows فقط] يصبح النص غير مرئي أثناء التحرير.
- [Windows فقط] يمحو InDesign مهام Undo المكدسة بشكل متكرر.
- أنماط الكائنات تدعم الآن قيم الحجم والموضع الأكبر من 1440 نقطة.
- المكونات الإضافية المُنشأة باستخدام InDesign 21.0 SDK تؤدي إلى تعطل InDesign 21.1 أثناء إنشاء الارتباط التشعبي.
- لم تعد وظيفة تحديث مراقب المستند الخاصة بالمكون الإضافي تُستدعى عندما يتنقل المستخدمون بين مستندات InDesign المفتوحة.
- يتعطل InDesign عند فتح ملف IDML يحتوي على حرف نقطي مخصص.
- تم توسيع دعم قيم الحجم والموضع الأكبر من 1440 نقطة في أنماط الكائنات ليشمل التنقل ذهابًا وإيابًا في IDML والمقاطع/CC Libraries.
- قيم الموضع السالبة X/Y في أنماط الكائنات محفوظة الآن عبر المقاطع/CC Libraries والتنقل ذهابًا وإيابًا في IDML.
- إعداد النص الشرطي يتغير أثناء تصدير/استيراد IDML.
- عرض سلاسل النص داخل IDML كما في مستند indesign الأصلي.
- ترقيم الصفحات المخصص يُفقد عند الحفظ كـ IDML إذا تم تحديد Automatic Page Numbering وتم إدخال رقم في حقل Start At.
- عند تحويل ملف INDD إلى IDML، قيم Inner Glow وSize التي تزيد عن 12p6 تتغير بشكل خاطئ إلى 0p7 في الملف المُصدَّر.
- [Windows فقط] تحدث تغييرات لونية غير متوقعة على حدود خلايا معينة بعد تصدير المستند إلى IDML.
- عند حفظ ملف InDesign إلى IDML، يتغير حجم الصفحة إذا تم تعيين الهوامش إلى صفر وكان العرض/الارتفاع إلى أقل من 6p0.
- [Windows فقط] يتم تدمير كائن PDFExportProvider وإعادة إنشاؤه في منتصف عملية التصدير، مما يؤدي إلى خطأ.
- تعطل عند فتح IDML عندما يكون لنمط الكائن الافتراضي نفس اسم مجموعة النمط الخاصة به.
المشاكل التي تم إصلاحها
- يمكن تعيين قيم X، Y سالبة لخيار موضع نمط الكائن.
- [macOS فقط] تنتقل اللوحات من الشاشة الموسعة إلى الشاشة الرئيسية بعد إيقاظ macOS من وضع السكون.
- يؤدي Align to Bleed إلى عدم محاذاة الكائنات في مستندات الصفحات المتقابلة عندما يتم تعيين تداخل المساحات اللونية الداخلية إلى 0 أو يختلف عن تداخل المساحات اللونية الخارجية.
- لا يظهر مربع حوار الرفع عند نشر المستندات المُنشأة في الإصدارات السابقة.
- القائمة الفرعية لنمط GREP تفتقد كلمة aus.
- بالنسبة للمستندات المُحوّلة، يضيف InDesign مساحة إضافية في الأعلى أثناء تصدير PNG أو JPEG.
- يبدو رمز Page View في المتصفح باللون الرمادي عند فتح رابط المشاركة للمراجعة.
- لا تظهر صفحة المشاركة للمراجعة في الوسط عند فتح الرابط في المتصفح.
- عندما يستخدم إطار النص الأساسي نمط كائن مع تمكين خيار الموضع، تتغير إحداثيات X و Y الخاصة به بشكل غير متوقع عندما يتدفق النص إلى الإطار.
- أصبح من الممكن الآن إزالة Flex Layout من عدة إطارات Flex Layout Frames محددة عن طريق اختيار Object > Flex Layout > Remove Flex Layout.
- يتعطل InDesign بشكل متقطع عند العمل في لوحة Layers.
- يتعطل InDesign بشكل متقطع عند العمل في لوحة Pages.
- [Windows] [JP] لم تتطابق وحدات المستند مع تلك المعينة في مربع الحوار Preferences.
- تعليقات التثبيت والرسم المُنشأة في المتصفح للمراجعة قد لا تظهر في مستند InDesign.
- يؤدي إغلاق ملف PDF بعد فتحه في InDesign من دون حفظه إلى حذف مجلد Assets الخاص بالملف من:
Windows - C:\Users\<username>\Documents\InDesign PDF Assets
macOS - /Users/<username>/Documents/InDesign PDF Assets - أسماء أنماط الفقرات مقطوعة في PDF المُعلّم.
- FRL غير المتصل بالإنترنت يستهلك موارد وحدة المعالجة المركزية العالية عندما يكون تطبيق InDesign في حالة الخمول.
المشاكل التي تم إصلاحها
- لا تعود الكائنات المجمعة إلى طبقاتها الأصلية عند إلغاء تجميعها إذا تم تمكين الخيار Ungroup Remembers Layers.
- تتم إزالة مسافات بادئة علامة التبويب عند سحب علامة المسافة البادئة.
- [نظام macOS فقط] عند إيقاف تشغيل Application Frame، يتغير سلوك الزر الأخضر في Document Window مرة أخرى إلى Zoom to Fit (بدلاً من Full Screen).
- يؤدي إلغاء تجميع الكائنات إلى إلغاء تحديد الكائنات المحددة حالياً.
- يتعطل InDesign عند استخدام خط متغير معين في المستند.
- [نظام macOS فقط] يتعطل InDesign عندما يتعذر عليه الوصول إلى مجلدات Preferences أو Caches بسبب مشاكل في الأذونات.
- [نظام Windows فقط] لا يمكن لـ InDesign فتح ملفات PDF إذا كان اسم حساب المستخدم يحتوي على أحرف غير إنجليزية.
- تحسين حجم ملف PDF عند تصدير نطاقات صفحات/صفحات متقابلة محددة مع الخيار Preserve InDesign Editing Capabilities.
تحديثات الميزات
- إنشاء إطارات متجاوبة باستخدام Flex لتكييف المحتوى ديناميكياً عبر التخطيطات المختلفة.
- تحرير النص بشكل تعاوني في مستندات InDesign في الوقت الفعلي عبر الكمبيوتر المكتبي وInCopy على الويب.
- تنسيق التعبيرات الرياضية وتصميمها مباشرةً في مستندك.
- تحويل ملفات PDF إلى ملفات InDesign قابلة للتحرير مع الحفاظ على دقة التخطيط.
- الوصول إلى الإجراءات التالية ذات الصلة باستخدام الشريط السياقي المحسّن للحصول على عمليات سير عمل أسرع.
- إضافة الفواصل السياقية في تصدير ملفات EPUB باستخدام علامات <hr> لتحسين إمكانية الوصول لقارئات الشاشة.
- تجربة مستخدم محسنة للوحة الوسائط، ولوحة معاينة HTML، ولوحة تلميحات الأدوات.
- استخدم القوالب لتصفح مجموعة القوالب الكاملة من Adobe Express بسهولة، ثم اعمد إلى تحريرها في Express.
- توفر المشاريع في Adobe InDesign مساحة عمل تعاونية لتنظيم العمل وإدارة الأذونات ومشاركة الأصول بشكل جماعي.
- تمت إضافة دعم لأدوار تطبيقات الإنترنت الغنية القابلة للوصول (ARIA) لنشر ملفات EPUB الرقمي. تحسّن أدوار تطبيقات الإنترنت الغنية القابلة للوصول (ARIA) إمكانية الوصول من خلال مساعدة قارئات الشاشة على تحديد الغرض من عناصر المحتوى المختلفة وإعلانها بشكل صحيح (مثل الرياضيات والملاحظات والفصول والأرصدة).
- تعمل ميزة المزامنة لمدة 7 أيام الجديدة على تخزين الملفات مؤقتًا للوصول إليها من دون اتصال بالإنترنت لمدة تصل إلى سبعة أيام، ما يضمن العمل السلس من دون إنترنت والتحديثات التلقائية عند إعادة الاتصال.
تحديثات النظام
- إضافة دعم لإصدارات Windows 11 24H2.
- تمت إضافة دعم لـ macOS الإصدار 15.x (Sequoia). ويُشترط توفر macOS إصدار 13.x (Ventura) على الأقل.
تحديثات إضافية
- تحسين الأداء: تم إجراء تحسينات لتعزيز استجابة وكفاءة العمليات الداخلية.
- تحسينات قابلية التوسع: تعمل التعديلات الهيكلية الآن على دعم النمو المستقبلي وزيادة طلب المستخدمين بشكل أفضل.
- ترقيات قابلية الصيانة: تعمل تبسيطات قاعدة الرموز على تسهيل التحديثات والصيانة المستقبلية.
المشاكل التي تم إصلاحها
- يتعذر استخدام postMessage في WebView.
- لا يتم مسح خيار تغيير الحالة عند فتح استعلام مدمج أو محفوظ.
- لا يمكن تجاوز اختصار لوحة المفاتيح Shift + E لـ GPU.
- مشكلة في ترتيب القراءة عند تقسيم الحاشية السفلية إلى الصفحة أو العمود التالي.
- أثناء إنشاء ارتباط تشعبي جديد، سيظل مربع الاختيار "Shared Hyperlink Destination" غير محدد بشكل افتراضي.
- يجب إجراء "إنهاء إجباري" لـ InDesign إذا توقفت المهمة الخلفية (التصدير إلى PDF/IDML).
- يتوقف برنامج InDesign عن العمل عند الاتصال بشبكة VPN الخاصة بالمؤسسات.
- تؤدي الارتباطات التشعبية المعينة للكائنات والصور (من دون تطبيق ارتباط تشعبي على النص المحدد) إلى ظهور علامات غير صحيحة في ملفات PDF المتوافقة مع معيار الوصول الشامل (PDF/UA).
- [macOS فقط] يتعطل InDesign أثناء فتح ملفات InDesign محددة أصلية (.indl) من Library.
- تختفي الأزرار وخانات الاختيار بعد تحديث المحتوى من خلال Assignments في سير عمل InDesign-InCopy.
- [macOS فقط] المؤشر غير مرئي في نافذة الملاحظات.
- يقوم معالج التعطل من Adobe بقفل المجلد الذي يحتوي على مستند InDesign.
- [macOS فقط]تتوقف المعاينات السريعة لملفات InDesign عن العمل على macOS.
- تم إسقاط الكائنات المتجهة، ولم يتم تحويل الجداول بدقة أثناء تحويل PDF إلى INDD.
- يتعطل InCopy أثناء العمل مع المهام | تم الإصلاح مع macOS 15.6.
- يتعطل برنامج InDesign بشكل متقطع في شريط التقدم أثناء فتح الملفات الكبيرة.
- يتعطل برنامج InDesign بشكل متقطع أثناء التعامل مع الصور.
- يتوقف برنامج InDesign عن العمل بشكل متقطع عند بدء التشغيل.
- يتعطل InCopy عند لصق النص مع معلمات متغيرة.
- يتعطل برنامج InDesign بشكل متقطع أثناء غلق المستند.
- يتعطل ScriptUI عند الإغلاق.
- يتعطل InCopy أثناء العمل مع Assignments.
- تُظهِر لوحة المكوّن الإضافي UXP ومربع حواره سلوكًا غير صحيح لعلامة HTML SELECT.
- أحيانًا، يفتح برنامج InDesign الملف في نمط القراءة فقط للملفات الشبكية.
- تحتوي قيمة Font.name المستخرجة من البرمجة النصية على fontStyleName متكرر.
- بشكل افتراضي، سيظل الخيار Case Sensitive في مربع الحوار User Dictionary ومربع الحوار Check Spelling ممكَّنًا.
- [خاص بالمستند] يتوقف برنامج InDesign في العملية الخلفية أثناء تصدير ملفات IDML أو إنشاء حزمة.
قم بإنشاء مواد مطبوعة ورقمية باستخدام InDesign
قم بتصميم إعلانات مؤثرة وتخطيطات للمجلات والكتب والمزيد.