دليل المستخدم إلغاء

تعيين أنماط النص وتصديرها وإدارتها

  1. دليل مستخدم InDesign
  2. التعرّف على InDesign
    1. مقدمة عن InDesign
      1. الجديد في InDesign
      2. متطلبات النظام
      3. الأسئلة الشائعة
      4. استخدام Creative Cloud libraries
    2. مساحة العمل
      1. أساسيات مساحات العمل
      2. تخصيص مساحة العمل لديك في InDesign
      3. صندوق الأدوات
      4. تعيين التفضيلات
      5. لوحة Properties
      6. مساحة العمل Touch
      7. اختصارات لوحة المفاتيح الافتراضية
      8. استرداد المستندات والتراجع
    3. الذكاء الاصطناعي التوليدي (متوفر فقط في الولايات المتحدة الأمريكية)
      1. تحويل النص إلى صورة (Beta)
      2. الأسئلة المتداولة حول الذكاء الاصطناعي التوليدي
  3. إنشاء المستندات وتخطيطها
    1. المستندات والصفحات
      1. إنشاء المستندات
      2. العمل باستخدام الصفحات الرئيسية
      3. العمل باستخدام صفحات المستندات
      4. تعيين حجم الصفحة والهوامش وتجاوز الهوامش
      5. العمل باستخدام الملفات والقوالب
      6. إنشاء ملفات كتاب
      7. إضافة ترقيم صفحات أساسي
      8. ترقيم الصفحات والفصول والأقسام
      9. تحويل مستندات QuarkXPress وPageMaker
      10. مشاركة المحتوى
      11. فهم سير العمل الأساسي لملف مدار
      12. حفظ المستندات
    2. الشبكات
      1. الشبكات
      2. تنسيق الشبكات
    3. الأدوات المساعدة للتخطيط‬
      1. المساطر
      2. محاذاة الكائنات وتوزيعها باستخدام المساطر
      3. قياس الكائنات باستخدام الأداة Measure
  4. إضافة المحتوى
    1. النص
      1. إضافة نص إلى الإطارات
      2. نص مؤشر الترابط
      3. البرامج النصية للغات جنوب شرق آسيا
      4. ميزات اللغتين العربية والعبرية في InDesign
      5. إنشاء كتابة على مسار
      6. التعداد النقطي والرقمي
      7. الأحرف الرسومية والأحرف الخاصة
      8. تكوين النص
      9. متغيرات النص
      10. إنشاء رموز QR
      11. تحرير النص
      12. محاذاة النص
      13. التفاف النص حول الكائنات
      14. الكائنات المرتبطة
      15. المحتوى المرتبط
      16. تنسيق الفقرات
      17. تنسيق الأحرف
    2. أسلوب الطباعة
      1. استخدام الخطوط في InDesign
      2. تقنين الأحرف والتعقب
    3. تنسيق النص
      1. تنسيق النص
      2. التنميط التلقائي للنص
      3. العمل باستخدام حزم الأنماط
      4. الجدولة والمسافات البادئة
    4. مراجعة النص
      1. تتبع التغييرات ومراجعتها
      2. إضافة ملاحظات تحريرية في InDesign
      3. استيراد تعليقات PDF
    5. التدقيق الإملائي وقواميس اللغة
      1. التحقق من التدقيق الإملائي والتصحيح التلقائي والتدقيق الإملائي الديناميكي
      2. إنشاء القواميس والكلمات وإضافتها وإدارتها
      3. تغيير تفضيلات القاموس
      4. قاموس Duden
    6. إضافة المراجع
      1. إنشاء جدول محتويات
      2. الحواشي السفلية
      3. إنشاء فهرس
      4. التعليقات الختامية
      5. التعليقات
    7. الأنماط
      1. أنماط الفقرات والحروف
      2. تعيين الأنماط وتصديرها وإدارتها
      3. أنماط الكائنات
      4. الحروف الاستهلالية والأنماط المتداخلة
      5. العمل باستخدام الأنماط
      6. المسافة البادئة
    8. الجداول
      1. تنسيق الجداول
      2. إنشاء الجداول
      3. أنماط الجداول والخلايا
      4. تحديد الجداول وتحريرها
      5. حدود الجداول وتعبئاتها‬
    9. التفاعل
      1. الارتباطات التشعبية
      2. مستندات PDF الديناميكية
      3. الإشارات المرجعية
      4. الأزرار
      5. النماذج
      6. الرسومات المتحركة
      7. الإسنادات الترافقية
      8. بنية ملفات PDF
      9. انتقالات الصفحة
      10. الأفلام والأصوات
    10. الرسومات
      1. فهم المسارات والأشكال
      2. الرسم باستخدام أداة Pencil
      3. الرسم باستخدام الأداة Pen
      4. تطبيق إعدادات الخط (الحد) 
      5. المسارات والأشكال المركبة
      6. تحرير المسارات
      7. مسارات القطع
      8. تغيير مظهر الزاوية
      9. الإطارات والكائنات
      10. محاذاة الكائنات وتوزيعها
      11. الرسومات المرتبطة والمدرجة
      12. دمج AEM Assets
    11. اللون والشفافية
      1. تطبيق لون
      2. استخدام الألوان من الرسومات المستوردة
      3. العمل باستخدام العينات
      4. خلط الأحبار
      5. الصبغات
      6. فهم ألوان المعالجة والتركيز
      7. مزج الألوان
      8. المكونات
      9. تسوية عمل فني شفاف
      10. إضافة تأثيرات الشفافية
  5. بحث واستبدال
    1. بحث عن نص واستبداله
    2. البحث عن الخطوط واستبدالها
    3. البحث عن الحروف الرسومية واستبدالها
    4. البحث والاستبدال باستخدام استعلامات وتعبيرات GREP
    5. البحث عن الكائنات واستبدالها
    6. البحث عن الألوان واستبدالها
    7. خيارات البحث للبحث والاستبدال
  6. Share
    1. العمل باستخدام مستندات InDesign السحابية (Beta)
    2. الأسئلة الشائعة عن مستندات InDesign السحابية (Beta)
    3. المشاركة والتعاون        
    4. المشاركة للمراجعة
    5. معاينة مستند InDesign مشترك
    6. ادارة الملاحظات 
  7. Publish
    1. الوضع والتصدير والنشر
      1. Publish Online
      2. لوحة معلومات Publish Online
      3. النسخ، إدراج الرسومات
      4. تصدير محتوى لـ EPUB
      5. خيارات Adobe PDF
      6. تصدير محتوى إلى HTML
      7. تصدير إلى Adobe PDF
      8. تصدير إلى تنسيق JPEG
      9. تصدير HTML
      10. نظرة عامة على DPS وAEM Mobile
      11. تنسيقات الملفات المدعومة
      12. إدراج وتصدير إعدادات المستخدم
    2. الطباعة
      1. طباعة كتيبات
      2. علامات الطابعة وتجاوز الهوامش
      3. طباعة المستندات
      4. الأحبار والفاصل وتردد الشاشة
      5. الطباعة المتراكبة
      6. إنشاء ملفات PostScript وEPS
      7. التحقق من صحة الملفات قبل التسليم
      8. طباعة الصور المصغرة والمستندات ذات الحجم الكبير
      9. إعداد ملفات PDF لموفري الخدمة
      10. التجهيز لطباعة الفواصل
  8. توسيع InDesign
    1. التشغيل التلقائي
      1. دمج البيانات
      2. المكونات الإضافية
      3. ملحق Capture في InDesign
      4. البرامج النصية
  9. استكشاف الأخطاء وإصلاحها
    1. المشكلات التي تم إصلاحها
    2. التعطل عند بدء التشغيل
    3. مشكلة القراءة فقط في مجلد التفضيلات
    4. استكشاف مشكلات الملفات
    5. يتعذر تصدير PDF
    6. استعادة مستند InDesign

تعرف على كيفية تعيين أنماط Word إلى أنماط InDesign، وتصدير علامات الأنماط.

تساعد أنماط النص في تقليل الجهد والوقت أثناء العمل على المستندات الكبيرة. وباستخدام أنماط النص، يمكنك أيضًا الحفاظ على التناسق في جميع أنحاء المستند دون أي خطأ يدوي.

قبل متابعة تعلم كيفية تعيين علامات الأنماط وإدارتها وتصديرها، تحقق من كيفية إنشاء أنماط الفقرات والحروف والعمل معها.

تعيين أنماط Word إلى أنماط InDesign

هل تريد استخدام الأنماط المفضلة لديك والنص من Microsoft Word؟ اتبع هذه الخطوات لتعيين أنماط Word إلى أنماط InDesign، واستخدامها في ملفات InDesign الخاصة بك:

  1. انتقل إلى File > Place.

  2. حدد Show Import Options ثم انقر نقراً مزدوجاً على مستند Word.

    سترى Microsoft Word مربع حوار خيارات الاستيراد.

  3. حدد Preserve Styles and Formatting from Text and Tables في قسم Formatting.

    يمكنك استيراد الأنماط تلقائيًا أو تخصيص استيراد الأنماط.

  4. يمكنك تحديد أي من الخيارات التالية:

    • استيراد الأنماط تلقائيًا: حدد خيار استخدام تعريف نمط InDesign أو إعادة تعريف نمط InDesign أو إعادة تسمية تلقائية إذا كان هناك تعارض في الاسم.
    • تخصيص استيراد الأنماط: حدد Style Mapping لفتح مربع الحوار. عيّن كل نمط متعارض Word بنمط InDesign جديد أو مختلف، انقر فوق Ok.
  5. انقر فوق Ok.

تعيين أنماط Microsoft Word إلى أنماط InDesign
تعيين أنماط Microsoft Word إلى أنماط InDesign

تحويل أنماط حروف التعداد والترقيم إلى نص

لا يجوز نسخ أنماط النص ذات القوائم النقطية أو قوائم الأرقام أو تصديرها إلى تطبيق مختلف مع عدم تغيير القوائم النقطية أو الأرقام. اتبع هذه الخطوات لتحويل الأنماط ذات الرموز النقطية أو الأرقام إلى نص:

  1. حدد نمط فقرة.

  2. حد More Options   > Convert "[اسم النمط]" Bullets and Numbering to Text.

    يمكنك الآن نسخ القوائم النقطية أو قوائم الأرقام وتحديثها يدويًا.

تحويل أنماط القوائم النقطية والأرقام إلى نص في InDesign
تحويل أنماط القوائم النقطية والأرقام إلى نص

إذا قمت بتحويل نمط أصلي مع القوائم النقطية وقوائم الأرقام إلى نص، فإن التغيير ينطبق أيضًا على النمط الفرعي.

البحث عن أنماط النص واستبدالها

هل غيرت رأيك حول نمط ما؟ يمكنك بسهولة العثور على نمط نص واستبداله لتجنب حدوث خطأ يدوي. اتبع هذه الخطوات للبحث عن أنماط النص واستبدالها:

  1. انتقل إلى Edit > Find/Change.

  2. اترك Find what وChange to فارغين، ثم حدد Find Format.

    حدد More Options إذا كنت لا ترى Find Format.

  3. يمكنك تحديد نمط الحروف أو الفقرات الذي تريد البحث عنه وتغييره، ثم النقر فوق Ok.

    يمكنك أيضًا الاختيار من خيارات التنسيق الأخرى المتوفرة.

    البحث عن أنماط النص وتغييرها
    البحث عن أنماط النص وتغييرها

  4. حدد مربع Change Format.

  5. حدد نمط الحروف أو الفقرات الذي تريد استخدامه بدلاً من النمط الحالي، ثم انقر فوق Ok.

  6. يمكنك الآن تحديد Find، أو Change، أو Change All، أو Change/Find للعثور على أنماط النص واستبدالها.

  7. انقر فوق Done.

تعيين الأنماط إلى علامات التصدير |‏ CC، CS6، CS5.5

استخدم ميزة Export Tagging لتعريف كيفية تمييز النص ذي أنماط InDesign في HTML أو EPUB أو في مخرجات PDF بها علامات.

يمكنك أيضًا تحديد أسماء فئات CSS لإضافتها إلى المحتوى الذي تصدِّره. في تصدير EPUB/HTML، يمكن استخدام فئات CSS للتمييز بين الاختلافات الطفيفة في الأنماط. إذا لم تتم إضافة اسم فئة، يقوم InDesign تلقائيًا بإنشاء اسم بناءً على اسم النمط.

لا يمكنك معاينة Export Tagging داخل تخطيط InDesign؛ لأنه لا يؤثر إلا على ملف EPUB، أو HTML، أو PDF الذي تم تصديره.

يتيح لك الخيار Edit All Export Tags عرض التعيينات الموجودة في مربع حوار واحد وتعديلها بشكل فعال.

  1. حدد نمط فقرات أو أحرف.

  2. انتقل إلى More Options   > Style Options...

    سترى لوحة Style Options.

  3. حدد Export Tagging.

    تصدير علامات النمط
    تصدير علامات النمط

  4. قم بتحديث الخيارات التالية لتصدير علامات الأنماط:

    • EPUB وHTML: حدد نمطًا في العلامة. يمكنك أيضًا تحديد خيارات Include Classes in HTML، وEmit CSS، وSplit Document (EPUB Only).
    • PDF: حدد نمطًا في العلامة.
  5. انقر فوق OK.

تحرير كل علامات التصدير

اتبع هذه الخطوات لعرض جميع علامات التصدير وتعديلها في نافذة واحدة:

  1. انتقل إلى More Options   > Edit All Export Tags في قائمة لوحة Paragraph أو Character أو Object style.

  2. يمكنك تحديد EPUB and HTML أو PDF.

  3. حدد علامة لكل نمط.

    يمكنك أيضًا تحديد خيارات Split EPUB، وInclude In HTML، وEmit CSS في EPUB and HTML.

    تحرير كل علامات التصدير
    تحرير كل علامات التصدير

  4. انقر فوق OK.

تطبيق أنماط متسلسلة على فقرات متعددة

هل لديك سلسلة من أنماط الفقرات التي يمكنك استخدامها واحدة تلو الأخرى؟ هل تضيف عنوانًا وعنوانًا فرعيًا وفقرة؟

أنماط الفقرة لها خيار لإضافة النمط التالي. انقر فوق Enter(Windows) أو Return(macOS)لإضافة نص بنمط فقرة مختلف. كما أنه يتيح لك تطبيق أنماط مختلفة على فقرات متعددة في عملية واحدة.

  1. حدد نمط فقرة.

  2. انتقل إلى More Options   > Style Options...

  3. في Paragraph Style Options > General، وأضف اسم النط Next Style.

    خيار Next Style خيارات أنماط الفقرات.
    تطبيق أنماط متسلسلة على فقرات متعددة

    يمكنك الآن إضافة أي نص بنمط الفقرة هذا، وبضغطة على Enter (Window) أو Return (macOS)، سيتغير النمط إلى Next Style.

إذا تضمن النص تجاوزات التنسيق أو أنماط الأحرف، يمكنك إزالتها من قائمة السياق.

يمكنك بسهولة فصل الرابط بين أقسام معينة من النص ونمط الفقرة المرتبطة بها والاحتفاظ بالتنسيق. اتبع هذه الخطوات لفك الارتباط بين النص ونمطه:

  1. حدد النص الذي تريد فصله عن النمط.

  2. حدد More Options   > Break Link to Style.

بمجرد فك الارتباط بين النص والنمط، لن تنعكس أي تغييرات على النمط في النص. في حالة عدم تحديد أي نص فعند تحديد Break Link To Style، فإن أي نص جديد تكتبه يستخدم نفس تنسيق النمط المحدد دون تخصيص نمط لذلك النص.


الموضوعات ذات الصلة

تواصل معنا

نحن نحب أن نسمع منك. شارك أفكارك مع مجتمع Adobe InDesign

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟