Error "Acrobat PRO se cerró inesperadamente" al intentar abrir Acrobat en MAC

Problema

Cuando inicia Acrobat, se genera un mensaje de error: Acrobat PRO se cerró inesperadamente.

Entorno

  • MAC
  • Acrobat  

Causa

Este problema se produce cuando Acrobat no está instalado correctamente.

Solución

Siga los pasos que se indican a continuación para realizar una desinstalación y reinstalación limpias de Acrobat a fin de resolver el problema:-

  1. Desinstale Acrobat y la aplicación de escritorio de Creative Cloud con Cloud Cleaner Tool:-

    https://helpx.adobe.com/es/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

  2. Elimine todas las carpetas de Adobe que se encuentran en /Librería/Application Support~/Librería/Application Support.

  3. Elimine todas las preferencias de Adobe en /Librería/Preferences y ~/Librería/Preferences.

  4. Reinicie el equipo.

  5. Instale Acrobat desde el vínculo siguiente:-

    https://helpx.adobe.com/es/download-install/kb/acrobat-downloads.html

  6. Inicie Acrobat e inicie sesión para activarlo.

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?