Puede importar y editar presentaciones de Microsoft PowerPoint en Adobe Captivate. Las diapositivas importadas se pueden editar en un entorno de Microsoft PowerPoint desde Adobe Captivate. Puede optar por establecer un vínculo a la presentación de PowerPoint de origen para mantenerla en sincronización con el proyecto de Adobe Captivate.

Cuando se vincula una presentación de PowerPoint a un proyecto de Adobe Captivate, Adobe Captivate crea una referencia a la presentación de origen. Al abrir la presentación vinculada en Adobe Captivate para editarla, se carga la presentación de origen en Adobe Captivate. Al existir una referencia a la presentación de origen y no estar incrustada en el proyecto, el vínculo a las presentaciones no influye en el tamaño del archivo del proyecto de Adobe Captivate.

Si se importa una presentación en Adobe Captivate sin vincularla, se incrusta la presentación de origen completa en el proyecto. La edición de una presentación incrustada no afecta al archivo de origen. Sin embargo, la incrustación aumenta el tamaño del archivo del proyecto de Adobe Captivate. La presentación se puede incrustar si la ubicación de la presentación de Microsoft PowerPoint es fija. La incrustación también resulta útil cuando el proyecto de Adobe Captivate deba abrirse en un equipo que no tenga acceso a la presentación de Microsoft PowerPoint.

Adobe Captivate admite presentaciones de PowerPoint con las extensiones .ppt, .pps, .pptx y .ppsx. Puede importar diapositivas PPT y PPS aunque PowerPoint no esté instalado en su equipo. No obstante, no podrá editarlas una vez importadas. Para importar diapositivas PPTX y PPSX, Microsoft PowerPoint deberá estar instalado en el sistema. Adobe Captivate convierte archivos PPTX en archivos PPT durante la importación. 

Escenario

Versión de PowerPoint necesaria

Importar archivo PPT

No es necesario instalar Microsoft PowerPoint para importar diapositivas de un archivo PPT.

Importar archivo PPTX

(Para Windows) Microsoft PowerPoint 2013 o 2016

(Para Mac) Microsoft PowerPoint 2013 o 2016

Editar archivo PPT

(Para Windows) Microsoft PowerPoint 2013 o 2016

(Para Mac) Microsoft PowerPoint 2013 o 2016

Editar archivo PPTX

(Para Windows) Microsoft PowerPoint 2013 o 2016

(Para Mac) Microsoft PowerPoint 2013 o 2016

Abra, edite y guarde el archivo de PowerPoint en Microsoft PowerPoint antes de importarlo a Adobe Captivate. La realización de este procedimiento garantiza que la versión de PowerPoint instalada en el equipo sea estable.

Sugerencias para PowerPoint

Cuando trabaje con Adobe Captivate y PowerPoint, siga estas directrices:

 

  • No cierre ni use la aplicación PowerPoint iniciada con Adobe Captivate durante operaciones de importación o iniciación.
  • Inicie Adobe Captivate y PowerPoint en el mismo modo, es decir, ambas aplicaciones en modo de administrador o ambas en modo de no administrador. Se recomienda iniciar ambas en modo de administrador.
  • Cuando Adobe Captivate esté usando PowerPoint, evite operaciones de copiar y pegar (incluso en aplicaciones como Notepad, o la copia de archivos).
  • No realice ediciones paralelas. Por ejemplo, supongamos que edita un archivo vinculado de PowerPoint en Adobe Captivate y el archivo de origen en Microsoft PowerPoint de forma simultánea. En estos casos, los resultados son imprevisibles.
  • Evite editar archivos PPTX y PPSX con versiones de Microsoft PowerPoint anteriores. Si desea editar un archivo incrustado PPTX de PPSX fuera de Adobe Captivate, exporte el archivo desde la biblioteca de recursos y edítelo. El archivo editado se puede actualizar en Adobe Captivate.
  • Si ha instalado plugins interactivos en PowerPoint, asegúrese de que inicia Microsoft PowerPoint antes de abrir la presentación en Adobe Captivate para su edición.
  • No establezca vínculos con archivos de PowerPoint a través de la red en una unidad de red compartida. Si pierde la conexión mientras trabaja con el archivo compartido, los resultados son imprevisibles.
  • Asegúrese de que el tamaño de las diapositivas en Captivate y PowerPoint esté debidamente alineado.
  • Si ha importado un archivo de audio a diapositivas de PowerPoint, asegúrese de que el archivo de audio que se importa esté en la misma ubicación que el archivo PPT.
  • Reduzca el tamaño del archivo de Captivate compactando el archivo de PowerPoint.

 

Importar presentaciones de PowerPoint a Adobe Captivate

  1. En un proyecto abierto, seleccione Archivo > Importar > Diapositivas de PowerPoint o, en la barra de botones, seleccione Diapositivas > Diapositiva de PowerPoint.

  2. Busque el formato de archivo de presentación de PowerPoint que desee importar y selecciónelo.

  3. Haga clic en Abrir.

  4. Decida dónde desea situar las diapositivas importadas de PowerPoint en el proyecto de Adobe Captivate. Añada las diapositivas al final del proyecto o haga clic en una diapositiva de la lista y añádala a las diapositivas de PowerPoint después de esa diapositiva.

  5. Haga clic en Aceptar.

  6. En el cuadro de diálogo Convertir presentaciones de PowerPoint, haga lo siguiente:

    1. Seleccione las diapositivas de PowerPoint que desee convertir en dispositivas de Adobe Captivate.

    2. Configure las preferencias de navegación para las diapositivas seleccionadas.

      Cuadro de diálogo de importación de PowerPoint
      Cuadro de diálogo de importación de PowerPoint

    3. Si desea establecer un vínculo con la presentación de PowerPoint, seleccione Vinculado. Si desea incrustar la presentación de PowerPoint, anule la selección de Vinculado.

      Adobe Captivate se asegura de que todas las animaciones de Microsoft PowerPoint, todas las animaciones jerárquicas (Uno por uno, Al mismo tiempo por nivel, etc.) que se pueden aplicar en objetos de SmartArt, todas las animaciones de párrafo en texto que tiene efectos de texto (iluminado, sombra, 3D, reflejos, etc.), animaciones desencadenadas, marcadores de audio y muchas más funciones se admitan cuando se importe un archivo PPTX.

      Si selecciona la opción Alta fidelidad, puede importar las funciones del archivo PPTX.

      Adobe Captivate siempre respeta la temporización de la diapositiva de PPTX. Si se ha modificado la temporización de la diapositiva en Microsoft PowerPoint (Ensayar intervalos y Avanzar a la diapositiva -> Después), seleccione Duración de la diapositiva, a fin de que las opciones modificadas se incluyan en el procedimiento de importación.

  7. Haga clic en Aceptar.

    Se importan las diapositivas de PowerPoint en el proyecto de Adobe Captivate y se muestran en la ubicación designada. Si es necesario, puede cambiar el orden de las diapositivas.

    Nota:

    Las transiciones que se aplican en un archivo de PowerPoint no son válidas en Captivate. Por ejemplo, si se ha aplicado una transición Transformación a la diapositiva PPTX, la transición no funciona en Captivate tras importar el archivo PPTX.

La narración de una diapositiva de una presentación de PowerPoint se importa como un objeto de sonido y aparece como un objeto separado en la cronología. Incluso en el modo vinculado, los cambios realizados en el archivo de audio en Adobe Captivate tras la importación no se reflejan en la presentación de Microsoft PowerPoint correspondiente. De igual modo, los cambios realizados en el archivo de audio en Microsoft PowerPoint no se reflejan en el proyecto de Adobe Captivate. Los sonidos de los objetos se conservan en el archivo SWF que se crea a partir de diapositivas que contienen estos objetos.

Las etiquetas y las notas de las diapositivas solo se importar durante la primera importación. Los cambios posteriores en las etiquetas y las notas de PowerPoint no se reflejan en Adobe Captivate.

Importar presentaciones de PowerPoint en un proyecto interactivo

PowerPoint para aprendizaje con dispositivos móviles

PowerPoint para aprendizaje con dispositivos móviles

  1. Para crear un proyecto interactivo, haga clic en Archivo > Nuevo proyecto > Proyecto interactivo o en Archivo > Nuevo proyecto > Proyecto de MS PowerPoint.

  2. Para importar un archivo de PowerPoint, haga clic en Archivo > Importar > Diapositivas de PowerPoint.

    Nota:

    Solo .Los archivos PPTX son compatibles con la importación de PowerPoint a un proyecto interactivo de Captivate.

    Nota:

    En un equipo Mac, no es posible importar un PowerPoint a un proyecto interactivo.

  3. En el cuadro de diálogo Importar, haga clic en Aceptar.

    Cuadro de diálogo de importación de PowerPoint
    Cuadro de diálogo de importación de PowerPoint

    Nota:

    De forma predeterminada, en un proyecto interactivo, todas las diapositivas de PowerPoint se importan en modo de alta fidelidad.

Creación de proyectos de Adobe Captivate a partir de presentaciones de PowerPoint

  1. En un proyecto abierto, seleccione Archivo > Nuevo > Proyecto desde MS PowerPoint.

  2. Busque el formato de archivo de presentación de PowerPoint que desee importar y selecciónelo.

  3. En el cuadro de diálogo Convertir presentaciones de PowerPoint, haga lo siguiente:

    1. Escriba el nombre del proyecto.

    2. Seleccione un tamaño para el nuevo proyecto de Adobe Captivate. El tamaño mostrado es el tamaño real de la diapositiva en PowerPoint. La práctica recomendada es no cambiar el tamaño.

    3. Seleccione las diapositivas de PowerPoint que desee convertir en dispositivas de Adobe Captivate.

    4. Configure las preferencias de navegación para las diapositivas seleccionadas.

    5. Si desea establecer un vínculo con la presentación de PowerPoint, seleccione Vinculado. Si desea incrustar la presentación de PowerPoint, anule la selección de Vinculado.

    6. Nota:

      Si se han insertado notas en las diapositivas de PowerPoint, dichas notas también se importan al importar el archivo PPTX. Para ver las notas en Captivate, seleccione Ventana > Notas de diapositiva.

  4. Haga clic en Aceptar.

Inserción de proyectos de Adobe Captivate en presentaciones de PowerPoint

Puede insertar proyectos de Adobe Captivate en presentaciones de Microsoft PowerPoint con solo unos sencillos pasos. Publique un proyecto de Adobe Captivate como archivo SWF. A continuación, abra una presentación de PowerPoint e inserte el archivo SWF publicado en una diapositiva.

Nota: para obtener información sobre la inserción de proyectos de Adobe Captivate en Microsoft PowerPoint 2007, consulte el tema sobre PowerPoint 2007 en la página Web de Microsoft.

  1. Cree y edite el proyecto en Adobe Captivate.

  2. Publique el proyecto como archivo SWF de

  3. Anote la ubicación del archivo SWF guardado.

  4. Abra la presentación de PowerPoint en la que desee incluir el proyecto de Adobe Captivate.

  5. Añada el menú Desarrollador en PowerPoint, si aún no lo ha hecho.

    Para añadir el menú Desarrollador en PowerPoint, haga clic en Archivo > Opciones. En el cuadro de diálogo Opciones de PowerPoint, seleccione Personalizar cinta de opciones en el panel izquierdo y seleccione la casilla de verificación Desarrollador, como se muestra a continuación:

    Cuadro de diálogo Opciones de PowerPoint
    Cuadro de diálogo Opciones de PowerPoint

  6. En el menú Desarrollador, en el cuadro de herramientas Controles, elija Más controles, como se muestra a continuación:

    Más controles
    Más controles
  7. En la lista de objetos, seleccione Objeto Shockwave Flash.

  8. Arrastre diagonalmente para crear un cuadro para el proyecto.

    Nota:

    Puede cambiar el tamaño del cuadro en el que aparece el proyecto. Vuelva a la diapositiva que contiene el proyecto en PowerPoint y arrastre los manejadores de cambio de tamaño.

  9. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en el cuadro y seleccione Hoja de propiedades.

  10. En el cuadro de diálogo Propiedades, elija la propiedad Película.

    Anote la ubicación del archivo SWF que añadir. Escriba la ruta completa, incluidos el nombre del archivo (por ejemplo, C\:Mis documentos\MyFile.swf) o la dirección URL que conduce al archivo SWF que desee reproducir.

    Cuadro de diálogo Propiedades
    Cuadro de diálogo Propiedades

  11. Haga clic en Aceptar.

  12. En el cuadro de diálogo Propiedades (abierto en el paso 9), defina las propiedades siguientes:

    • Defina Playing property (propiedad de reproducción) como True (verdadera) para reproducir el archivo automáticamente cuando se muestre la diapositiva. Si el archivo SWF tiene el control Iniciar/Rebobinar integrado, puede definir la propiedad Playing (reproducción) como False (falsa).

    • Si no desea que la animación se reproduzca repetidamente, establezca la propiedad Bucle como Falso. (Haga clic en la celda para mostrar una flecha hacia abajo y, a continuación, haga clic en la flecha y seleccione Falso).

    • Defina la opción Embed Movie (incrustar película) como True (verdadero) para que el proyecto de Adobe Captivate se incluya siempre en la presentación de PowerPoint.

    Propiedades de Película
    Propiedades de Película

  13. Cuando termine de configurar las opciones, cierre el cuadro de diálogo Propiedades.

  14. Pruebe el proyecto.

Edición de diapositivas de PowerPoint importadas en Adobe Captivate

Puede editar una diapositiva individual o todo el conjunto de diapositivas importadas desde una presentación de PowerPoint en Adobe Captivate sin iniciar PowerPoint. Si solo quiere editar algunas diapositivas, hágalo una por una. Es más rápido que editar la presentación completa.

Nota:

Mac no admite el modo de edición de diapositiva única.

Para enviar un proyecto de Adobe Captivate con diapositivas vinculadas para edición, envíe la presentación de PowerPoint junto con el proyecto. A veces el destinatario tiene que volver a vincular la presentación antes de editarla.

  1. Importe la presentación de PowerPoint a su proyecto.

  2. Abra las diapositivas y, a continuación, desplácese hasta la diapositiva importada desde PowerPoint.

  3. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva generada a partir de Microsoft PowerPoint, seleccione Editar con Microsoft PowerPoint y, a continuación, seleccione una de las siguientes opciones:

    Editar diapositiva

    Edite la diapositiva seleccionada.

    Editar presentación

    Edite la presentación completa.

    Buscar presentación en la biblioteca

    Localice la presentación en la biblioteca. Al seleccionar esta opción, la presentación se resalta en la biblioteca.

    Exportar animación

    Convierta la diapositiva seleccionada en un archivo SWF. Después de la conversión, Adobe Captivate le pedirá que guarde el archivo SWF.

  4. Si selecciona Editar diapositiva o Editar presentación, se abrirá el entorno de edición de PowerPoint en la ventana de Adobe Captivate (si utiliza Adobe Captivate en Windows). Las diapositivas se pueden editar en Microsoft PowerPoint.

    Si se utiliza Adobe Captivate en Mac OS, consulte Uso de Adobe Captivate con Microsoft PowerPoint en Mac OS.

  5. Cuando haya finalizado la edición, haga clic en Guardar PPT.

  6. Aparecerá el entorno de edición de Adobe Captivate.

  7. Guarde el proyecto.

Actualización de los cambios realizados en la presentación de PowerPoint fuera de Adobe Captivate

Es necesario realizar una actualización cuando el archivo de PowerPoint está vinculado y los cambios se han realizado directamente en Microsoft PowerPoint.

  1. Abra el proyecto de Adobe Captivate y, a continuación, desplácese hasta la diapositiva que se ha importado desde la presentación de PowerPoint.

  2. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva generada a partir de Microsoft PowerPoint y, a continuación, seleccione Editar con Microsoft PowerPoint > Buscar presentación en la biblioteca. Al seleccionar esta opción, la presentación de PowerPoint que contiene la diapositiva se resalta en la biblioteca.

  3. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la presentación, en la carpeta Presentación.

  4. Seleccione Actualizar.

    Nota:

    Si el archivo de la biblioteca de Adobe Captivate y los archivos originales de Microsoft PowerPoint no están sincronizados, el color del punto en la columna de estado de la biblioteca cambia de verde a naranja. Si elimina o cambia la ubicación del archivo de origen de Microsoft PowerPoint, aparecerá un signo de interrogación en la columna de estado. Haga clic en él para volver a vincular.

  1. Abra el proyecto de Adobe Captivate y, a continuación, desplácese hasta la diapositiva que se ha importado desde la presentación de PowerPoint.

  2. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva generada a partir de Microsoft PowerPoint y, a continuación, seleccione Editar con Microsoft PowerPoint > Buscar presentación en la biblioteca. Al seleccionar esta opción, la presentación de PowerPoint que contiene la diapositiva se resalta en la biblioteca.

  3. En el panel Biblioteca, haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en la presentación, en la carpeta Presentación.

  4. Realice una de las acciones siguientes:

    1. Seleccione Cambiar a vinculado si no se ha vinculado (incrustado) a la presentación durante la importación. Especifique una ubicación para el archivo vinculado en el equipo.

    2. Seleccione Cambiar a incrustado si desea incrustar el archivo vinculado en el proyecto.

Cuando envía un proyecto de Adobe Captivate para edición, a veces el destinatario tiene que volver a vincular la presentación al proyecto.

  1. Abra el proyecto de Adobe Captivate y desplácese hasta la diapositiva que se ha importado desde la presentación de PowerPoint.

  2. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva generada a partir de Microsoft PowerPoint y, a continuación, seleccione Editar con Microsoft PowerPoint > Buscar presentación en la biblioteca.

    Al seleccionar esta opción, la presentación de PowerPoint que contiene la diapositiva se resalta en la biblioteca.

  3. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la presentación.

  4. En el cuadro de diálogo Propiedades de presentación, haga clic en Actualizar, seleccione la nueva ruta y haga clic en Aceptar.

    Propiedades de presentación
    Propiedades de presentación

Reducción de tamaño del archivo de los proyectos con diapositivas incrustadas

Puede importar una presentación en un proyecto de Adobe Captivate sin realizar la vinculación (modo incrustado). Se incrusta la presentación completa en el proyecto de Adobe Captivate. Las diapositivas que no se seleccionan durante la importación también se importan en el proyecto de Adobe Captivate, pero no están visibles en él. Si decide reducir el tamaño del archivo, Adobe Captivate eliminará estas diapositivas del proyecto de manera permanente. Este proceso es irreversible.

  1. Abra el proyecto de Adobe Captivate y desplácese hasta la diapositiva que se ha importado desde la presentación de PowerPoint.

  2. Haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en la diapositiva generada a partir de Microsoft PowerPoint y, a continuación, seleccione Editar con Microsoft PowerPoint > Buscar presentación en la biblioteca.

    Al seleccionar esta opción, la presentación de PowerPoint que contiene la diapositiva se resalta en la biblioteca.

  3. En el panel Biblioteca, haga clic con el botón derecho (Windows) o mantenga presionada la tecla Control y haga clic (Mac OS) en la presentación, en la carpeta Presentación.

  4. Seleccione Compactar.

    Nota: la opción de compactación está desactivada en el caso de las presentaciones vinculadas.

Uso de Adobe Captivate con Microsoft PowerPoint en Mac OS

La siguiente lista describe los cambios de comportamiento de Adobe Captivate cuando se usa con Microsoft PowerPoint en Mac OS:

  • Cuando selecciona editar una presentación (añadida como proyecto de Adobe Captivate), la presentación se abrirá en Microsoft PowerPoint y no en Adobe Captivate. En Microsoft Windows, puede editar la presentación desde Adobe Captivate.

    Cuando edita la presentación en Microsoft PowerPoint, puede seguir trabajando en Adobe Captivate.

    Nota: no edite la presentación cuando Adobe Captivate actualice el proyecto; de lo contrario, se perderán los cambios. Deje que Adobe Captivate actualice el proyecto y, a continuación, modifique la presentación.

Descargar proyectos de muestra

Para obtener más información sobre Captivate y cómo crear contenido didáctico atractivo, descargue los proyectos siguientes:

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea