Duplicación, división y combinación de canales

Última actualización el 2 nov 2026

Administra los datos de los canales entre imágenes y formatos de archivo de Photoshop duplicando, dividiendo o fusionando canales.

Trabajar con canales te ofrece un control preciso sobre los datos de color e imagen.Puede que necesites copiar un canal entre imágenes para que coincida con los Ajustes de color, extraer canales individuales como archivos en Escala de grises para una edición especializada o combinar de nuevo archivos separados en Escala de grises en una imagen compuesta. Estas operaciones te ayudan a conservar los datos de los canales al cambiar de formato de archivo, a hacer una copia de seguridad de los canales antes de realizar cambios o a crear máscaras de canal a partir de selecciones existentes.

Antes de empezar

Asegúrate de tener:

  • Photoshop abierto con al menos una imagen que contenga canales
  • Una imagen de destino con las mismas dimensiones en píxeles (si duplicas entre imágenes)
  • Una imagen acoplada sin capas (si divides canales)
  • Varias imágenes en escala de grises abiertas con dimensiones de píxel idénticas, todas acopladas (si se fusionan canales)

Duplicar un canal dentro de la misma imagen

En el panel Canales, seleccione el canal que desea duplicar.

Arrastra el canal al botón Crear canal nuevo situado en la parte inferior del panel.

Resultado: el canal duplicado aparece en la parte inferior del panel Canales con un nombre predeterminado. Haz doble clic para cambiarle el nombre.

Duplicar un canal en otra imagen

Asegúrate de que la imagen de destino esté abierta y tenga las mismas dimensiones de píxel que la imagen fuente.

En el panel Canales, seleccione el canal que desea duplicar.

Elige el método de duplicación que prefieras:

  • Método rápido: arrastra el canal desde el panel Canales directamente a la ventana de la imagen de destino
  • Método preciso: selecciona Selección > Todo y, a continuación, Edición > Copiar. En la imagen de destino, selecciona el canal de destino y elige Edición > Pegar
  • Método avanzado: selecciona Duplicar canal en el menú del panel Canales para acceder a opciones adicionales
Nota

Al pegar, el nuevo contenido sobrescribe los datos existentes del canal.

Para un Control avanzado de la duplicación, selecciona Duplicar canal en el menú del panel Canales:

  • Asigna un nombre al canal duplicado
  • Elige un destino en el menú Documento o selecciona Nuevo para crear una imagen de un solo canal en modo Multichannel
  • Selecciona Invertir para invertir las áreas seleccionadas y enmascaradas de la copia

Dividir canales en imágenes independientes en escala de grises

Si tu imagen tiene varias capas, selecciona Capa > Acoplar imagen.

Selecciona Dividir canales en el menú del panel Canales.

Resultado: el archivo original se cierra sin guardar.Cada canal se abre como una imagen independiente en escala de grises con el nombre de archivo original más la abreviatura del canal (por ejemplo, “Portrait_R” para el canal rojo).

Guarda y edita estas imágenes en escala de grises de forma independiente.

Este flujo de trabajo conserva los datos del canal cuando se usan formatos de archivo que no admiten canales.

Combinar imágenes en escala de grises en canales

Abre todas las imágenes en escala de grises que quieras combinar.

Asegúrate de que cada imagen esté acoplada, en modo Escala de grises, y tenga las mismas dimensiones en píxeles.

Convierte cualquier imagen en escala de grises en la imagen principal y selecciona Combinar canales en el menú del panel Canales.

En Modo, selecciona el modo de color objetivo:

  • RGB: requiere 3 imágenes
  • CMYK: requiere 4 imágenes

Si el número en Canales no coincide con el número de imágenes abiertas, introduce un valor diferente.

Nota

Los valores incompatibles cambian automáticamente al modo Multicanal.

Selecciona Aceptar y, después, asigna cada imagen fuente a un canal en el cuadro de diálogo.

Para imágenes multicanal, selecciona Siguiente para asignar los canales restantes y, después, selecciona Aceptar.

Resultado: la imagen combinada aparece en una ventana sin título.Las imágenes en escala de grises fuente se cierran sin cambios.

En el modo Multicanal, las imágenes usan canales Alpha o de tinta plana en lugar de canales de color estándar.

Recuperar archivos DCS con vínculos rotos

Si tus archivos DCS pierden sus vínculos y no se abren ni se imprimen:

Abrir los archivos de canal de forma individual.

Combínelas en una imagen CMYK siguiendo los pasos anteriores.

Vuelva a guardar como archivo EPS DCS.