Impresión de separaciones de color

Última actualización el 2 nov 2026

Aprende a generar planchas de color individuales para imágenes CMYK para impresión offset comercial en Adobe Photoshop en escritorio.

Las separaciones de color dividen la imagen en planchas individuales para cada canal de color CMYK y canal de tintas planas, que tu proveedor de servicios de impresión usa para crear planchas de impresión para impresión comercial con Desplazamiento.

El documento debe estar en modo Color CMYK, Multicanal o Duotono. Confirma con tu proveedor de servicio de impresión los requisitos de formato de archivo, administración de color y ángulos de trama antes de empezar.

Nota

Las separaciones impresas en impresoras no PostScript® pueden diferir de las impresas en impresoras PostScript®.

Imprimir separaciones desde Photoshop.

Verifica que el documento esté en modo Color CMYK, Multicanal o Duotono en Imagen > Modo.

Seleccione Archivo > Imprimir.

Selecciona Separaciones en el menú desplegable Administración de color.

Confirma que cada canal de color aparezca como una página independiente en la vista previa.

Selecciona Imprimir.

En Windows, selecciona Propiedades para acceder a opciones adicionales del controlador de la impresora. En macOS, usa el menú emergente del cuadro de diálogo Configuración de impresión.

Preparar imágenes de canales de tintas planas para otras aplicaciones

Si la imagen es un Duotono, selecciona Imagen > Modo > Multicanal.

Selecciona Archivo > Guardar como.

Selecciona Photoshop DCS 2.0 en el menú desplegable Formato.

En el cuadro de diálogo Formato DCS 2.0, desmarca Incluir trama de semitonos y Incluir función de transferencia.

Seleccione Guardar.

Importa el archivo guardado en tu aplicación de maquetación.

Sugerencia

Coloca directamente archivos PSD que contengan tintas planas en Adobe InDesign o Adobe Illustrator sin convertirlos al formato DCS 2.0. DCS 2.0 es principalmente para QuarkXPress y aplicaciones heredadas.