Organizar capas en el panel Capas

Última actualización el 2 nov 2026

Cambie el nombre, elimine, exporte y asigne colores a las capas para mantener un espacio de trabajo ordenado.

Mantener organizado el panel Capas hace que los proyectos complejos sean más fáciles de administrar y ayuda a localizar elementos rápidamente.

Estos procedimientos te ayudan a mantener limpio el panel Capas asignando nombres descriptivos a las capas, eliminando contenido innecesario, exportando capas para uso externo y aplicando etiquetas de color de visualización. Usa estas técnicas al trabajar con documentos que contengan varias capas o al preparar archivos para la colaboración.

Cambiar el nombre de capas o grupos

Los nombres descriptivos facilitan identificar brevemente el contenido de la capa.

Seleccionar el nombre de la capa o del grupo en el panel Capas.

Introducir un nombre nuevo que describa el contenido de la capa.

Pulse Intro (Windows) o Retorno (macOS).

Nota

Puedes seleccionar la capa o el grupo y elegir Capa > Cambiar nombre de capa o Capa > Cambiar nombre de grupo para asignar un nombre nuevo.

Eliminar capas o grupos

Eliminar las capas que no se usan reduce el tamaño del archivo y evita el desorden en el panel Capas.

Seleccionar una o varias capas o grupos en el panel Capas.

Seleccionar el icono Eliminar en la parte inferior del panel o pulsar la tecla Supr.

Seleccionar Sí en el cuadro de diálogo de confirmación para completar la eliminación.

Sugerencia

Para eliminar sin ver un cuadro de diálogo de confirmación, arrastra la Capa o el grupo al icono Eliminar, o haz Alt+clic (Windows) o Opción+clic (macOS) en el icono Eliminar.

Para eliminar rápidamente todas las capas vacías del documento, selecciona Archivo > Scripts > Eliminar todas las capas vacías. Para eliminar capas ocultas, elige Capa > Eliminar > Capas ocultas. Para eliminar capas vinculadas, selecciona una capa vinculada, elige Capa > Seleccionar capas vinculadas y, a continuación, elimina la selección.

Exportar capas a archivos separados

Guarda cada capa como un archivo individual cuando necesites crear recursos para proyectos web, animaciones o entregables para clientes.

Selecciona Archivo > Exportación > Capas a archivos.

Seleccionar la carpeta de destino e introducir un prefijo para el nombre de archivo.

Seleccione Solo capas visibles si desea exportar solo las capas que están visibles actualmente en el panel Capas.

Elige un formato de archivo en el menú desplegable Tipo de archivo y configura las opciones específicas del formato.

Selecciona Ejecutar para exportar cada capa como un archivo independiente.

Photoshop asigna un nombre a cada archivo exportado mediante el prefijo más el nombre de la capa original.Selecciona Incluir perfil ICC para insertar el perfil de color en flujos de trabajo con gestión del color.

Asignar colores a capas

La codificación por colores te ayuda a agrupar visualmente las capas relacionadas y a localizarlas rápidamente en el panel Capas.

Haga clic con el botón derecho en la capa o grupo del panel Capas.

Selecciona un color en el menú contextual.

El color aparece como una barra junto a la miniatura de la capa o grupo en el panel Capas.Asignar el mismo color a las capas relacionadas facilita su identificación.Descubre cómo organizar capas con grupos de capas, vincular y desvincular capas y trabajar con el panel Capas cuando trabajes con documentos complejos.