Recortar y enderezar imágenes

Última actualización el 2 nov 2026

Usa selecciones y la Herramienta Regla para recortar bordes y alinear horizontes en tus fotos en Adobe Photoshop en escritorio.

Photoshop ofrece varios métodos basados en comandos para recortar y enderezar imágenes, además de la herramienta interactiva Recorte . Estos métodos funcionan directamente con selecciones, píxeles transparentes y líneas de referencia para recortar rápidamente áreas no deseadas o corregir la alineación.

Puedes recortar según una selección, eliminar colores de borde no deseados, separar varias fotos escaneadas a la vez o enderezar una imagen usando una línea de referencia. 

Recortar según una selección

Usa cualquier herramienta de selección para seleccionar el área de la imagen que quieras conservar.

Selecciona Imagen > Recortar.

Photoshop elimina todos los píxeles que quedan fuera del límite de la selección y conserva solo el área seleccionada.

Recortar píxeles transparentes o de fondo

Seleccione Imagen > Recortar.

En el cuadro de diálogo Recortar, seleccione Píxeles transparentes para eliminar la transparencia en los bordes, Color del píxel superior izquierdo para eliminar las áreas que coincidan con el píxel superior izquierdo o Color del píxel inferior derecho para eliminar las áreas que coincidan con el píxel inferior derecho.

Seleccione una o varias áreas para recortar: Superior, Inferior, Izquierda o Derecha.

Seleccione Aceptar.

El comando Recortar analiza los píxeles de los bordes y elimina las áreas uniformes, conservando solo el contenido que necesitas.

Separar y enderezar fotos escaneadas

Abre un archivo escaneado que contenga varias fotos separadas por un color de fondo uniforme.

Selecciona la capa que contiene las imágenes.

Selecciona Archivo > Automatizar > Recortar y enderezar fotografías.

Cada foto escaneada se abre en su propia ventana, recortada y enderezada automáticamente. Para obtener mejores resultados, mantén una separación de 1/8 de pulgada entre las fotos en la superficie del escáner.

Para procesar solo fotos concretas, dibuja una selección alrededor de esas imágenes. Si el comando divide incorrectamente una sola imagen, dibuja una selección alrededor de esa imagen, incluyendo algo de fondo. Después, mantén pulsada la tecla Alt (Windows) o Opción (macOS) mientras seleccionas Recortar y enderezar fotografías.

Enderezar con la Herramienta Regla

Selecciona la herramienta Regla en la barra de herramientas.

Arrastra sobre un elemento horizontal o vertical clave de tu imagen, como una línea de horizonte o el borde de un edificio.

En la barra de opciones, selecciona Enderezar.

Photoshop gira la imagen para alinearla con la línea de referencia y recorta automáticamente el resultado. Para conservar las áreas que se extienden más allá de los nuevos límites, seleccione Edición > Deshacer inmediatamente después de enderezar.

Nota

Para enderezar sin recorte automático, mantener pulsada la tecla Alt (Windows) u Opción (macOS) al seleccionar Enderezar.