Preparación de imágenes para programas de composición de páginas

Última actualización el 2 nov 2026

Aprende a seleccionar formatos de archivo y a establecer la configuración de exportación para colocar imágenes en aplicaciones de diseño en Adobe Photoshop en el escritorio.

Exporta las imágenes con el formato y la configuración correctos para garantizar una visualización e impresión adecuadas en las aplicaciones de diseño de página.

InDesign puede colocar archivos PSD directamente y conservar automáticamente las áreas transparentes, las capas y los efectos.La mayoría del resto de programas de diseño de páginas requieren el formato TIFF o EPS con una configuración de exportación específica.Si tu imagen incluye áreas que deben permanecer transparentes, crea un trazado de recorte antes de exportar.

El formato que selecciones depende tanto de tu aplicación de diseño de páginas como del método de salida final.TIFF es compatible con impresoras que no son PostScript, mientras que EPS está diseñado para flujos de trabajo de impresión PostScript.

Exportar la imagen

Si tu imagen contiene áreas transparentes que deben permanecer transparentes en el programa de diseño de páginas, crea un trazado de recorte alrededor de las áreas opacas antes de exportar.

Selecciona Archivo > Guardar como.

Elige una ubicación para tu archivo e introduce un nombre de archivo.

En el menú Formato, selecciona TIFF para impresoras que no son PostScript o Photoshop EPS para impresoras PostScript.

Selecciona Guardar para abrir el cuadro de diálogo de opciones de formato.

Establece las opciones de formato y selecciona Aceptar.

Después de guardar, coloca la imagen en tu aplicación de diseño de páginas.

Establecer la configuración de exportación de TIFF

En el cuadro de diálogo Opciones TIFF, establece Compresión de imagen en Ninguna.

Deja el resto de las opciones con la configuración predeterminada.

Seleccione Aceptar.

Establecer la configuración de exportación de EPS

En el cuadro de diálogo Opciones EPS, establece Vista previa en TIFF (8 bits/píxel) en Windows o Macintosh (8 bits/píxel) en macOS.

Establece Codificación en ASCII85.

Seleccione Aceptar.

Sugerencia

Para las imágenes que se imprimirán con colores de proceso, convierte el archivo al modo CMYK antes de exportar.También puedes usar Archivo > Exportar como para obtener opciones de formato adicionales y controles de exportación.