Obtenga información sobre los problemas conocidos y las limitaciones en la última versión de Photoshop CC.

Herramientas y controles sobre el lienzo

Problema Solución temporal
  • La herramienta de resaltado o selección de texto, los bordes de selección de píxeles y los bordes de transformación no son visibles.
  • Los controles sobre el lienzo para herramientas no se muestran en el lienzo en documentos que no RGB.
Abra un documento RGB en Photoshop. Las herramientas ahora funcionarán correctamente en todos los documentos durante el resto de la sesión. Repita esta solución temporal cuando vuelva a iniciar Photoshop.

Pintura o clonación (macOS)

Problema Solución temporal
Retraso al pintar o clonar en macOS 10.14 Mojave.

Solución: Este problema se ha solucionado en la versión de octubre de 2018 de Photoshop CC (versión 20.0.1).

Solución temporal: Oculte las reglas al pintar o clonar. Para mostrar u ocultar reglas, seleccione Vista > Reglas.

Para obtener una lista de los problemas de compatibilidad conocidos que se pueden producir al ejecutar Photoshop CC en macOS 10.14 (Mojave), consulte Photoshop y Mojave | macOS 10.14.

Modos de mezcla de colores

Problema Solución temporal
Los modos de mezcla de capas producen artefactos o color incorrecto.

Active la opción Composición heredada Preferencias > Rendimiento.

Elija Editar > Preferencias > Rendimiento (Windows) o Photoshop > Preferencias > Rendimiento (macOS). Seleccione Composición heredada. Cierre y vuelva a iniciar Photoshop.

Relleno según el contenido

Problema Solución temporal
En el panel Vista previa del espacio de trabajo de relleno según el contenido, el área de muestreo no se ha dibujado totalmente con algunas imágenes.

Solución: Este problema se ha solucionado en la versión de octubre de 2018 de Photoshop CC (versión 20.0.1).

Solución temporal: Active la opción Composición heredada Preferencias > Rendimiento. Elija Editar > Preferencias > Rendimiento (Windows) o Photoshop > Preferencias > Rendimiento (macOS). Seleccione Composición heredada. Cierre y vuelva a iniciar Photoshop.

El área de muestreo es incorrecta cuando usa la herramienta Pincel de muestreo en el modo Añadir para agregar a la región de muestreo y usa la herramienta Lazo en el modo Añadir a selección para agregar a la selección (área de relleno).  Utilice la herramienta Pincel de muestreo para modificar manualmente la región de muestreo de las áreas deseadas.

Exportar

Problema Solución temporal
Al exportar (Archivo > Exportar > Exportar como) en formato SVG, la capa Fondo no aparece en la imagen de salida. Desbloquee o duplique la capa Fondo; a continuación, exporte como SVG.

Licuar

Problema Solución temporal
(macOS 10.14 Mojave) Después de usar el filtro Licuar en una imagen en un hardware o una tarjeta gráfica de Mac específicos, de forma inesperada aparecen píxeles negros en la imagen.

Desactive la GPU.

Seleccione Photoshop > Preferencias > Rendimiento (macOS). Desmarque Usar procesador gráfico (Use Graphics Processor). Cierre y vuelva a iniciar Photoshop.

Para obtener una lista de los problemas de compatibilidad conocidos que se pueden producir al ejecutar Photoshop CC en macOS 10.14 (Mojave), consulte Photoshop y Mojave | macOS 10.14.

Transformar

Problema Solución temporal
Si se transforma una capa con la opción Mantener la proporción desactivada en la barra de opciones, al arrastrar cualquiera de los controles de las esquinas se transforma de manera proporcional.
Para transformar de manera no proporcional, mantenga pulsada la tecla Mayús mientras arrastra los controles de las esquinas.
(Solo Mac) Si se cambia a otra aplicación mientras se está en modo de transformación libre y se vuelve a Photoshop haciendo clic en una parte del lienzo, el modo de transformación se cierra. La mayoría de los elementos del menú están atenuados. No es posible editar el documento. Haga clic en otra aplicación de nuevo y vuelva a Photoshop.

Escriba

Problema Solución temporal
Al utilizar la herramienta Texto, el cursor en forma de I y la selección de texto no están visibles al escribir en documentos CMYK, LAB y Escala de grises.

Para resolver este problema, realice una de las acciones siguientes:

  • Desactive la GPU: Elija Editar > Preferencias > Rendimiento (Windows) o Photoshop > Preferencias > Rendimiento (macOS). Desmarque Usar procesador gráfico (Use Graphics Processor). Cierre y vuelva a iniciar Photoshop.
  • Abra una imagen RGB en Photoshop. El puntero en I ahora aparecerá en documentos que no son RGB.

Ajustes

Problema Solución temporal
Tras aplicar cualquier ajuste a una imagen desde el panel Ajustes, al hacer clic en el icono de ver el estado anterior o al pulsar la tecla \ no se muestra el estado anterior.

Solución: Este problema se ha solucionado en la versión de octubre de 2018 de Photoshop CC (versión 20.0.1).

Solución temporal: Active la opción Composición heredada Preferencias > Rendimiento. Elija Editar > Preferencias > Rendimiento (Windows) o Photoshop > Preferencias > Rendimiento (macOS). Seleccione Composición heredada. Cierre y vuelva a iniciar Photoshop.

3D

Problema Solución temporal
Después de actualizar de una versión anterior a Photoshop CC 2019 (20.0), la aplicación se bloquea cuando abre un archivo desde la pantalla de inicio y selecciona Filtro > Procesar > Efectos de iluminación.

Solución: Este problema se ha solucionado en la versión de octubre de 2018 de Photoshop CC (versión 20.0.1).

Solución temporal: Elimine el archivo de preferencias Adobe Photoshop CC 2019 Prefs.psp en:

(Windows): \Usuarios\[nombre de usuario]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac): Usuarios/[nombre de usuario]/Librería/Preferences/Adobe Photoshop CC 2019 Settings

Métodos abreviados de teclado

Problema Solución temporal

Después de actualizar de una versión anterior a Photoshop CC 2019 (20.0), la migración de métodos abreviados de teclado duplica la asignación de F1 y Comando+Z.

Este problema se produce si antes ha cambiado la asignación predeterminada de F1 o Comando+Z. La tecla ejecuta una de las acciones y cambia según el contexto de la aplicación.

Elimine la asignación adicional mediante el editor de métodos abreviados de teclado. Consulte Eliminación de un conjunto de métodos abreviados.

Otros problemas conocidos

Problema Solución temporal
(Solo Windows) Al ejecutar Photoshop en Microsoft Surface Book con GPU NVIDIA activada, aparecen recuadros negros alrededor de elementos de la interfaz de usuario flotante en Photoshop CC, incluidos el cuadro de diálogo Buscar, las marcas de referencia y el scrubber de historial. Consulte Aparecen áreas negras alrededor de los elementos de la interfaz de usuario | Microsoft Surface Book.
Al iniciar Photoshop, se bloquea en la pantalla de bienvenida y muestra "Cargando Halide Bottlenecks...", o se bloquea al iniciarse. Consulte Photoshop se bloquea al iniciarse.

Al acceder a Archivo > Información de archivo para determinados archivos de Photoshop, se observan uno o más de estos síntomas de problema:

  • El cuadro de diálogo Información de archivo tarda mucho en abrirse o se bloquea.
  • Photoshop muestra la advertencia "No se pueden mostrar metadatos sin procesar, el contenido es demasiado grande".
  • Los datos sin procesar tienen demasiadas entradas de "photoshop:DocumentAncestors".
Consulte El cuadro de diálogo Información de archivo tarda mucho en abrirse, se bloquea o no puede mostrar metadatos sin procesar.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea