Guía del usuario Cancelar

Capas de ajuste y de relleno, y ajustes preestablecidos

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Generar imagen
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Uso de la galería de efectos de desenfoque
    2. Conceptos básicos sobre los filtros
    3. Referencia de efectos de filtro
    4. Adición de efectos de iluminación
    5. Uso del filtro de ángulo ancho adaptable
    6. Uso del filtro Pintura al óleo
    7. Utilice el filtro Licuar
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Temas de este artículo:

Acerca de las capas de ajuste y de relleno

Una capa de ajuste aplica ajustes de color y de tono a la imagen sin cambiar permanentemente los valores de píxeles. Por ejemplo, en lugar de efectuar un ajuste de niveles o de curvas directamente en la imagen, puede crear una capa de ajuste de niveles o de curvas. Los ajustes tonales y de color se almacenan en la capa de ajuste y se aplican a todas las capas situadas por debajo de ella. Puede corregir varias capas con un solo ajuste en lugar de ajustar cada una de las capas por separado. Se puede descartar los cambios y restaurar la imagen original en cualquier momento.

Las capas de relleno permiten rellenar una capa con un color uniforme, un degradado o un motivo. A diferencia de las capas de ajuste, las capas de relleno no afectan a las capas que se encuentran por debajo.

Las capas de ajuste ofrecen las siguientes ventajas:

  • Ediciones no destructivas. Puede probar varios ajustes y volver a editar la capa de ajuste cuando lo desee. Asimismo, puede reducir el efecto del ajuste mediante una disminución de la opacidad de la capa.

  • Edición selectiva. Pinte sobre la máscara de imagen de la capa de ajuste para aplicar un ajuste a parte de una imagen. Una vez hecho esto, puede volver a editar la máscara de la capa para controlar qué partes de la imagen se ajustan. Puede pintar en la máscara con distintos tonos de gris para variar el ajuste.

  • Capacidad de aplicar ajustes a varias imágenes. Copie y pegue capas de ajuste entre imágenes para aplicar los mismos ajustes tonales y de color.

Las capas de ajuste tienen muchas características en común con otras capas. Puede ajustar su opacidad y modo de fusión y agruparlas para aplicar el ajuste a capas específicas. De la misma manera, puede activar y desactivar la visibilidad para aplicar el efecto o previsualizarlo.

Capas de ajuste y de relleno de Photoshop
Original (izquierda); capa de ajuste aplicada únicamente al granero, lo que permite verlo con más detalle; y capa de ajuste aplicada a toda la imagen (derecha), con lo que se aclaran todos los elementos pero se pixelan las nubes.

Nota:

Dado que las capas de ajuste contienen datos de ajuste en lugar de píxeles, aumentan el tamaño del archivo mucho menos que las capas de píxeles estándares. Si trabaja con un archivo más grande de lo normal, puede que desee reducir el tamaño del archivo mediante la combinación de capas de ajuste con capas de píxeles.

Creación y limitación de las capas de ajuste y de relleno

Las capas de ajuste y de relleno cuentan con las mismas opciones de opacidad y de modo de fusión que las capas de imagen. Puede reorganizarlas, eliminarlas, ocultarlas y duplicarlas del mismo modo en que crea capas de imagen.

Cree una capa de ajuste o de relleno en Photoshop.

Creación de una capa de ajuste

  1. Realice una de las siguientes acciones:
    • Haga clic en el botón Nueva capa de ajuste  de la parte inferior del panel Capas y seleccione un tipo de capa de ajuste.

    • Elija Capa > Nueva capa de ajuste y seleccione la opción que le interese. Asigne un nombre a la capa, defina las opciones de capa y haga clic en OK.

    Nota:

    Para limitar los efectos de una capa de ajuste a capas de imágenes específicas, seleccione las capas de imágenes, seleccione Capa > Nueva > Grupo a partir de capas y cambie el modo de Pass Through a cualquier otro modo de fusión. A continuación, coloque la capa de ajuste en la parte superior del grupo de capas.

Creación de una capa de relleno

Para crear una capa de relleno, realice una de las siguientes acciones:  

  • Seleccione Capa > Nueva capa de relleno y elija una opción: Color uniforme, Degradado o Motivo. Asigne un nombre a la capa, defina las opciones de capa y haga clic en OK.
  • Haga clic en el botón Nueva capa de ajuste  de la parte inferior del panel Capas y seleccione un tipo de capa de relleno: Color uniforme, Degradado o Motivo.

Color uniforme

Rellena la capa de ajuste con el color frontal actual. Use el Selector de color para seleccionar otro color de relleno.

Degradado

Haga clic en el degradado para acceder al Editor de degradado o bien en la flecha invertida y seleccione un degradado en el panel emergente. Defina otras opciones si lo considera necesario.

  • Estilo especifica la forma del degradado.
  • Ángulo, especifica el ángulo con el que se aplica el degradado.
  • Escala, cambia el tamaño del degradado.
  • Invertir, cambia la orientación del degradado.
  • Tramado, reduce las bandas aplicando un tramado al degradado.
  • Alinear con capa se sirve del cuadro delimitador de la capa para calcular el relleno degradado. Arrastre por la ventana de la imagen para mover el centro del degradado.

Motivo

A partir de Photoshop 21.2, también puede definir un ángulo para rotar el motivo de la capa de relleno y cambiar fácilmente su orientación.

En el cuadro de diálogo Relleno de motivo, seleccione un motivo en el menú emergente. Defina las opciones siguientes según sea necesario: 

  • Ángulo, especifica el ángulo con el que se aplica el motivo. Defina el Selector de ángulo en un determinado grado o introduzca manualmente un valor de ángulo para rotar el motivo en el ángulo deseado.
  • Escala cambia el tamaño del degradado. Introduzca un valor o deslice el regulador.
  • Enlazar con capa mueve el motivo con la capa a medida que ésta se mueve. Cuando se selecciona esta opción, puede arrastrar en la imagen para colocar el motivo mientras está abierto el cuadro de diálogo Relleno de motivo.
  • Ajustar al origen hace que el origen del motivo sea el mismo que el del documento.

Limitación de las capas de ajuste y de relleno a áreas específicas

Para limitar las capas de ajuste y de relleno a áreas específicas, utilice máscaras de capa. Por defecto, las capas de ajuste y de relleno disponen automáticamente de máscaras de capa, tal y como indica el icono de máscara a la derecha de la miniatura de la capa. (Para crear capas de ajuste sin máscaras, anule la selección de Añadir máscara por defecto en el menú del panel Ajustes).

Para cambiar la forma de una máscara en una capa existente, consulte Edición de una máscara de capa. Para crear una nueva capa de ajuste o de relleno con una máscara de una forma específica, realice uno de los procedimientos siguientes.

Creación de una máscara de capa de ajuste o de relleno mediante una selección o trazado

  1. En el panel Capas, seleccione la capa a la que desee aplicar la capa de ajuste o de relleno.

  2. En la imagen, cree una selección de píxeles o cree y seleccione un trazado cerrado.

    Una selección limita la nueva capa de ajuste o de relleno con una máscara de capa. Un trazado limita la nueva capa de ajuste o de relleno con una máscara vectorial.

  3. Cree una capa de ajuste o de relleno.

Creación de una máscara de capa de ajuste mediante una gama de colores

A la hora de crear una máscara de capa de ajuste, también se puede emplear la función Gama de colores, la cual resulta de gran utilidad para crear en las imágenes áreas de selección basadas en colores de muestras. Para obtener más información, consulte Selección de una gama de colores.

  1. En el panel Capas, seleccione la capa a la que desee aplicar la capa de ajuste.

  2. Elija Capa > Nueva capa de ajuste y, a continuación, seleccione un tipo de ajuste.

  3. En la sección Máscaras del panel Propiedades, haga clic en Gama de colores.

  4. En el cuadro de diálogo Gama de colores, seleccione Muestreados en el menú Seleccionar.

  5. Seleccione Grupos de color localizados si desea crear una máscara basada en varias gamas de colores de la imagen.

  6. Defina la opción de visualización en Selección y Previsualizar selección en Ninguna.

  7. Haga clic en un área de color de la imagen.

    Nota:

    Si desea muestrear varias áreas, mantenga pulsada la tecla Mayús para activar el cuentagotas +. Mantenga pulsada la tecla Alt (Windows) u Opción (Mac OS) para activar el cuentagotas –.

    A la vez que hace clic en las áreas de la imagen, se previsualiza la máscara en el cuadro de diálogo Gama de colores. Las áreas blancas son píxeles sin máscara, las áreas negras tienen aplicada la máscara y las áreas grises tienen aplicada una máscara parcial.

  8. Use el regulador Tolerancia para aumentar o disminuir la gama de colores que circunda los colores de muestra incluidos en el área enmascarada. Use el regulador de gama para controlar la proximidad de cada color con respecto a los puntos de muestra que se deben incluir en la máscara. Una vez ajustada la máscara, haga clic en OK para cerrar el cuadro de diálogo Gama de colores.

  9. Modifique el ajuste según sea necesario en el panel Propiedades.

    El ajuste se aplica en exclusiva a las áreas sin máscara (o con máscara parcial) de la imagen. Si lo considera necesario, vuelva a hacer clic en Gama de colores con objeto de efectuar más ajustes en la máscara de la capa de ajuste.

Edición o combinación de capas de ajuste y de relleno

Edición de capas de ajuste y de relleno

Puede editar la configuración para una capa de ajuste o de relleno. También puede editar la máscara de una capa de ajuste o de relleno para controlar el efecto que la capa tiene en la imagen. De forma predeterminada, ninguna de las áreas de ajuste o de relleno tiene máscaras y, por tanto, están visibles. (Consulte Acerca de las máscaras de capa y las máscaras vectoriales).

Cambio de las opciones de las capas de ajuste y de relleno

  1. Realice una de las siguientes acciones:
    • Haga doble clic en el ajuste o en la miniatura de la capa de relleno en el panel Capas.

    • Elija Capa > Opciones de contenido de capa.

  2. Realice los cambios oportunos en el panel Propiedades.

    Nota:

    Las capas de ajuste invertidas no tienen ajustes editables.

Combinación de capas de ajuste o de relleno

Puede combinar una capa de ajuste o de relleno de varias formas: con la capa subyacente, con las capas de su grupo de capas, con las otras capas seleccionadas y con todas las demás capas visibles. Sin embargo, no puede utilizar una capa de ajuste o de relleno como la capa de destino de una combinación. Al combinar una capa de ajuste o de relleno con la capa subyacente, los ajustes se rasterizan y se aplican permanentemente a la capa que se ha combinado. También puede rasterizar una capa de relleno sin combinarla. (Consulte Rasterización de capas).

Las capas de ajuste o de relleno cuyas máscaras contengan solo valores de blanco no aumentan significativamente el tamaño de archivo, por lo que no es necesario combinar estas capas de ajuste para ahorrar espacio en el archivo.

Ajustes preestablecidos en Photoshop

Novedad de Photoshop 24.5 (versión de mayo de 2023)

Ajustes preestablecidos son filtros que le permiten previsualizar y cambiar el aspecto de las imágenes en unos pocos pasos. Con esta versión, se añaden unos 30 nuevos ajustes preestablecidos en el panel Ajustes, lo que le permite pasar el ratón sobre la imagen y previsualizarla con cada uno de los ajustes preestablecidos aplicados antes de seleccionarla. Una vez seleccionado un ajuste preestablecido, puede perfeccionarse aún más mediante la edición de sus ajustes en el panel Capas.

Ajustes preestablecidos

Una vez seleccionado un ajuste preestablecido, puede perfeccionarse aún más mediante la edición de sus ajustes en el panel Capas.

Ajustes preestablecidos en el panel Ajustes

El panel Ajustes ahora incluye ajustes preestablecidos: Retratos, Horizontal, Reparación de fotos, Creativo, Blanco y negroCinematográfico: una solución ideal para editores de fotos que quieran empezar a crear imágenes fantásticas mientras ahorran tiempo y esfuerzo en flujos de trabajo elaborados.

Pase el ratón sobre las miniaturas preestablecidas y verá sus nombres y su efecto en la imagen del lienzo. Seleccione un ajuste preestablecido para ver el grupo de efectos en el panel Capas

En los ajustes preestablecidos, tendrá dos formas de ver los diferentes ajustes: en forma de lista o iconos. Utilice el icono de tres líneas junto a Propiedades, Ajustes y Bibliotecas para seleccionar entre Ver como iconos o Ver como lista.

Haga más con los ajustes preestablecidos personalizados

Novedad de Photoshop 25.5 (versión de febrero de 2024)

Ahora puede guardar un conjunto de ajustes como un ajuste preestablecido personalizado para su uso futuro en Adobe Photoshop.

Siga estos sencillos pasos para crear sus propios ajustes preestablecidos:

  1. Añada los ajustes deseados a su imagen. 
  2. En el panel Capas, seleccione las capas de ajuste que desee guardar como un ajuste preestablecido personalizado. 
  3. Vaya al panel Ajustes y seleccione el icono + en el panel Sus ajustes preestablecidos y, a continuación, seleccione Guardar.

Puede encontrar sus Ajustes preestablecidos guardados en el panel Sus ajustes preestablecidos, donde se creará una captura de pantalla que se puede utilizar como miniatura. Visualícelos en una lista o como miniaturas, y cámbieles el nombre o elimínelos en cualquier vista. 

Pase el ratón sobre los ajustes preestablecidos para obtener una previsualización de sus efectos en el lienzo antes de comprometerse a realizar un cambio. 

Con esta versión, también puede:

  • Exportar un único ajuste preestablecido
  • Exportar todos los ajustes preestablecidos personalizados
  • Importar un ajuste preestablecido

Si se encuentra en la vista de lista, puede utilizar los puntos suspensivos para mostrar el menú desplegable. Si se encuentra en la vista de iconos, puede hacer clic con el botón derecho en la miniatura para revisar el mismo menú.

La opción Exportar creará un archivo de ajustes preestablecidos con la extensión psap. Los archivos de este tipo se asociarán a Photoshop y se le pedirá que guarde los ajustes preestablecidos en la ubicación predeterminada de la carpeta de la aplicación o donde desee.


 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX 2024

Adobe MAX
La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea

Adobe MAX

La conferencia de creatividad

Del 14 al 16 de octubre en Miami Beach y en línea