Guía del usuario Cancelar

Conceptos básicos de las capas

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Familiarícese con Photoshop
  3. Photoshop y otros productos y servicios de Adobe
    1. Trabajar con ilustraciones de Illustrator en Photoshop
    2. Trabajo con archivos de Photoshop en InDesign
    3. Materiales de Substance 3D para Photoshop
    4. Uso de la extensión en la aplicación Capture en Photoshop
  4. Photoshop en el iPad (no disponible en China continental)
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop en el iPad
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
    29. Comandos de ajuste automático en Photoshop en el iPad
    30. Difuminación de áreas en imágenes con Photoshop en el iPad
    31. Saturar o desaturar las imágenes con la herramienta Esponja
    32. Relleno según el contenido para iPad
  5. Photoshop en la web (no disponible en China continental)
    1. Preguntas habituales
    2. Requisitos del sistema
    3. Métodos abreviados de teclado
    4. Tipos de archivo compatibles
    5. Introducción al espacio de trabajo
    6. Apertura y trabajo con documentos en la nube
    7. Funciones de IA generativa
    8. Conceptos básicos de edición
    9. Acciones rápidas
    10. Trabajar con capas
    11. Retoque de imágenes y eliminación de imperfecciones
    12. Realización de selecciones rápidas
    13. Mejoras de imagen con capas de ajuste
    14. Mover, transformar y recortar imágenes
    15. Dibujar y pintar
    16. Trabajar con tipos de capas
    17. Trabaje con cualquier persona en la web
    18. Administrar la configuración de la aplicación
    19. Generar imagen
    20. Generar fondo
    21. Imagen de referencia
  6. Photoshop (beta) (no disponible en China continental)
    1. Introducción a las aplicaciones beta de Creative Cloud
    2. Photoshop (beta) en el escritorio
    3. Generar imagen con indicaciones de texto descriptivas
    4. Generar fondo con indicaciones de texto descriptivas
  7. IA generativa (no disponible en China continental) 
    1. Preguntas habituales sobre la IA generativa en Photoshop
    2. Relleno generativo en Photoshop en el escritorio
    3. Ampliación generativa en Photoshop en el escritorio
    4. Relleno generativo en Photoshop en el iPad
    5. Ampliación generativa en Photoshop en el iPad
    6. Funciones de IA generativa en Photoshop en la web
  8. Autenticidad del contenido (no disponible en China continental)
    1. Credenciales de contenido en Photoshop
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  9. Documentos en la nube (no disponibles en China continental)
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo invitar a otros usuarios a editar sus documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  10. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Preferencias
    3. Aprenda más rápido con el panel Descubrir de Photoshop
    4. Creación de documentos
    5. Colocación de archivos
    6. Métodos abreviados de teclado predeterminados
    7. Personalización de los métodos abreviados de teclado
    8. Galerías de herramientas
    9. Preferencias de rendimiento
    10. Uso de herramientas
    11. Ajustes preestablecidos
    12. Cuadrícula y guías
    13. Gestos táctiles
    14. Utilice Touch Bar con Photoshop
    15. Capacidades táctiles y espacios de trabajo personalizables
    16. Previsualizaciones de tecnología
    17. Metadatos y notas
    18. Capacidades táctiles y espacios de trabajo personalizables
    19. Colocar imágenes de Photoshop en otras aplicaciones
    20. Reglas
    21. Visualización u ocultación de extras que no se pueden imprimir
    22. Especificación de columnas en una imagen
    23. Deshacer e historia
    24. Paneles y menús
    25. Colocación de elementos con el ajuste
    26. Colocación con la herramienta Regla
  11. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  12. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  13. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
  14. Selecciones
    1. Introducción a las selecciones
    2. Realizar selecciones en la composición
    3. Espacio de trabajo Seleccionar y aplicar máscara
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Ajuste de selecciones de píxeles
    7. Traslado, copia y eliminación de píxeles seleccionados
    8. Creación de una máscara rápida temporal
    9. Selección de una gama de colores en una imagen
    10. Conversión entre trazados y bordes de selección
    11. Conceptos básicos del canal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
  15. Ajustes de imagen
    1. Sustitución de colores de objeto
    2. Deformación de perspectiva
    3. Estabilización del desenfoque de la imagen
    4. Ejemplos de pincel corrector
    5. Exportación de tablas de consulta de colores
    6. Ajuste del enfoque y desenfoque de la imagen
    7. Explicación de los ajustes de color
    8. Aplicación del ajuste Brillo/contraste
    9. Ajuste de los detalles de iluminación y sombra
    10. Ajuste de niveles
    11. Ajuste del tono y la saturación
    12. Ajuste de intensidad
    13. Ajuste de la saturación del color en las áreas de la imagen
    14. Realización de ajustes de tonos rápidos
    15. Aplicación de efectos de color especiales a las imágenes
    16. Mejora de imágenes con los ajustes de Equilibrio de color
    17. Imágenes de alto rango dinámico
    18. Visualización de histogramas y valores de píxeles
    19. Coincidencia de colores en la imagen
    20. Recorte y enderezamiento de fotografías
    21. Conversión de una imagen en color en una imagen en blanco y negro
    22. Capas de ajuste y de relleno
    23. Ajuste de curvas
    24. Modos de fusión
    25. Preparación de imágenes para la imprenta
    26. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    27. Ajuste de los tonos y exposición HDR
    28. Sobreexposición o subexposición de áreas de la imagen
    29. Realización de ajustes de color selectivos
  16. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Filtro radial de Camera Raw
    10. Gestión de los ajustes de Camera Raw
    11. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    12. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    13. Rotación, recorte y transformación de imágenes
    14. Ajuste de la representación del color en Camera Raw
    15. Versiones del proceso en Camera Raw
    16. Realización de ajustes locales en Camera Raw
  17. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  18. Mejora y transformación de imágenes
    1. Sustitución del cielo en las imágenes
    2. Transformación de objetos
    3. Ajuste de recorte, rotación y tamaño de lienzo
    4. Cómo recortar y enderezar fotografías
    5. Creación y edición de imágenes panorámicas
    6. Deformación de imágenes, formas y trazados
    7. Punto de fuga
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
  19. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
    27. Migración de ajustes, acciones y ajustes preestablecidos
  20. Texto
    1. Añadir y editar texto
    2. Motor de texto unificado
    3. Trabajo con fuentes OpenType SVG
    4. Aplicación de formato a caracteres
    5. Aplicación de formato a párrafos
    6. Creación de efectos de texto
    7. Edición de texto
    8. Espaciado entre líneas y caracteres
    9. Texto en árabe y hebreo
    10. Fuentes
    11. Solucione problemas de fuentes
    12. Texto asiático
    13. Creación de texto
  21. Filtros y efectos
    1. Uso de la galería de efectos de desenfoque
    2. Conceptos básicos sobre los filtros
    3. Referencia de efectos de filtro
    4. Adición de efectos de iluminación
    5. Uso del filtro de ángulo ancho adaptable
    6. Uso del filtro Pintura al óleo
    7. Utilice el filtro Licuar
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  22. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Duotonos
    5. Trabajo con perfiles de color
    6. Gestión de color de los documentos para la visualización en línea
    7. Gestión de color de los documentos al imprimir
    8. Gestión de color de imágenes importadas
    9. Pruebas de los colores
  24. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  25. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  26. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Impresión de imágenes en imprentas comerciales
    8. Mejora de las impresiones en color en Photoshop
    9. Solución de problemas de impresión | Photoshop
  27. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  28. Solución de problemas
    1. Problemas resueltos 
    2. Problemas conocidos
    3. Optimización del rendimiento de Photoshop
    4. Solución de problemas básicos
    5. Solución de errores de bloqueo o respuesta
    6. Solución de errores del programa
    7. Solución de errores del disco de memoria virtual lleno
    8. Solución de problemas de GPU y de controlador de gráficos
    9. Buscar herramientas que faltan
    10. Photoshop | Preguntas frecuentes sobre las funciones 3D no disponibles

Utilice capas en Photoshop para realizar ediciones no destructivas apilando imágenes, texto o gráficos vectoriales unos encima de otros sin mezclar los píxeles de ninguno de ellos.  

Temas de este artículo:

Capas en Photoshop

Utilice las capas para realizar diversas tareas, entre otras, componer varias imágenes, añadir texto a una imagen o añadir formas de gráficos vectoriales.

Puede añadir estilos de capa para efectos especiales, como una sombra paralela o un resplandor, o para enfocar objetos.

Además, si lo desea, tiene la posibilidad de cambiar la opacidad de alguna capa de manera que su contenido sea parcialmente transparente. 

Los detalles nítidos pueden hacer que los objetos de las fotos de naturaleza destaquen de verdad. Realice ediciones no destructivas mediante capas para resaltar los detalles con el filtro Máscara de enfoque.
Los detalles nítidos pueden hacer que los objetos de las fotos de naturaleza destaquen de verdad. Realice ediciones no destructivas mediante capas para resaltar los detalles con el filtro Máscara de enfoque.

Utilice grupos de capas para organizar y administrar capas

Por lo general, cuando se trabaja en una nueva imagen, se comienza con una sola capa y el número de capas, efectos de capa y conjuntos de capas que puede añadir está limitado principalmente por su imaginación.

Administre y organice las capas en el panel Capas y utilice grupos para organizarlas de forma lógica y reducir el desorden en el panel. También puede anidar grupos para aplicar atributos y máscaras a varias capas a la vez.

Para obtener algunos consejos prácticos para trabajar con capas, consulte el tutorial de vídeo Organize with layers and layer groups (Organizar con capas y grupos de capas).

Realización de ediciones no destructivas mediante capas

  • Capas de ajuste: Permiten realizar ajustes no destructivos en los colores y tonos de la imagen y seguir editando las capas de ajuste sin cambiar permanentemente los píxeles de la imagen. En resumen, proporcionan un mayor control y flexibilidad sobre las ediciones de imágenes que la realización de ajustes directos. Para obtener más información sobre el uso de capas de ajuste, consulte Capas de ajuste y de relleno.
  • Objetos inteligentes: Los objetos inteligentes son capas que contienen datos de imagen de imágenes rasterizadas o vectoriales. Conservan el contenido de origen de una imagen con todas sus características originales, lo que le permite realizar una edición no destructiva en la capa. Para obtener más información sobre cómo trabajar con objetos inteligentes, consulte Trabajar con objetos inteligentes.

Trabajo con el panel Capas

Utilice el panel Capas para ver, crear y editar capas, grupos de capas y efectos de capa en la imagen.

Para activar este panel, vaya a Ventana > Capas o pulsando F7. 

Utilice este menú para crear una capa nueva o duplicada, trabajar con un grupo de capas, convertir en un objeto inteligente y añadir efectos de capa.

También puede utilizar este menú para ajustar el tamaño de las miniaturas. Seleccione la miniatura que prefiera y haga clic con el botón derecho para seleccionar el tamaño adecuado. 

Diferentes partes del panel Capas en Photoshop
A. Menú del panel Capas, B. Filtros de capa; C. Grupo de capas; D. Expandir, contraer efectos de capa; E. Efectos de capa

Cambio del contenido de las miniaturas

En el menú del panel Capas, seleccione Opciones de panel y elija Todo el documento para visualizar el contenido del documento completo. Seleccione Límites de capa para que la miniatura quede restringida a los píxeles del objeto de la capa.

Nota:

También puede desactivar las miniaturas para mejorar el rendimiento y ahorrar espacio en el lienzo.

Filtrar capas

Utilice las opciones de filtro en la parte superior del panel Capas para localizar capas clave en documentos complejos. Puede utilizar las opciones especificadas Tipo, Nombre, Efecto, Modo o Mesa de trabajo para mostrar un subconjunto de capas.

Siga estos pasos para utilizar las opciones de filtro en el panel Capas.

Opciones de filtrado en el panel Capas
Opciones de filtrado en el panel Capas; utilice el conmutador para cambiar entre filtros de capa

  1. Seleccione un tipo de filtro en el menú emergente.

  2. Seleccione o introduzca los criterios de filtrado.

  3. Haga clic en el conmutador para activar o desactivar el filtrado de capas.

Capas de vídeo

Puede añadir un vídeo a una imagen mediante capas de vídeo.

Después de importar un clip de vídeo a una imagen como capa de vídeo, puede hacer lo siguiente:

  • Enmascarar/transformar la capa
  • Aplicar efectos de capa
  • Pintar en cuadros concretos, o 
  • Rasterizar un cuadro individual y convertirlo en una capa estándar 

Use el panel Línea de tiempo para reproducir el vídeo de la imagen o para obtener acceso a cuadros concretos. Consulte Formatos de vídeo y secuencias de imágenes admitidos.

Crear una nueva capa al aplicar pincel

De forma predeterminada, las formas y el texto se crean en un tipo de capa denominada capa vectorial. No importa cuánto aumente una capa vectorial, los bordes siempre permanecerán nítidos.

Al rasterizar una capa vectorial, Photoshop convierte la capa en píxeles. Puede que al principio no note ningún cambio, pero al aumentar una capa recién rasterizada, verá que los bordes están formados por cuadrados diminutos, llamados píxeles.

Algunas herramientas como las herramientas de pincel, el borrador, el relleno de cubo de pintura y los filtros solo funcionan en capas rasterizadas. Para utilizar una de estas herramientas en una capa vectorial, es necesario convertir primero la capa en píxeles.

Tenga en cuenta que, al convertir una capa vectorial en píxeles, perderá su funcionalidad vectorial, lo que significa que:

  • Las formas y el texto ya no se pueden escalar a ningún tamaño sin que se pierda calidad.
  • El texto ya no se puede editar, es decir, no puede cambiar las palabras ni la fuente.

En lugar de rasterizar para pintar o dibujar directamente en una capa vectorial, cree una capa vacía encima de la capa vectorial y, a continuación, utilice cualquiera de las herramientas de pintura o dibujo en la capa nueva.

Seleccione el icono Nueva capa en el panel Capas y, a continuación, utilice la Herramienta Pincel para pintar en la nueva capa.

También puede ir a Preferencias > General > Crear una nueva capa al aplicar pincel para hacerlo automáticamente. Si la opción está activada, al aplicar el pincel en una capa que no se puede pintar (como una capa de objeto inteligente, texto o ajuste) o si no hay ninguna capa activa, se creará automáticamente una nueva capa de píxeles en la pila de capas y se aplicarán ahí todas las pinceladas.

Vaya a Preferencias > General > Crear una nueva capa al aplicar pincel para desactivar las preferencias a la hora de crear una capa.
Vaya a Preferencias > General > Crear una nueva capa al aplicar pincel para desactivar automáticamente las preferencias.

Conversión del fondo y las capas de Photoshop

Al crear una nueva imagen con un fondo blanco/coloreado, el Fondo es la capa inicial (en la posición inferior). Las imágenes solo pueden tener una capa de Fondo.

Aunque no puede cambiar el orden de apilamiento de la capa de fondo ni su modo de fusión y opacidad, puede convertirla en una capa normal y, a continuación, modificar sus atributos.

Cuando crea una nueva imagen con contenido transparente, la imagen no tiene ninguna capa de fondo. Puede mover esta capa a cualquier lugar del panel Capas y su opacidad y modo de fusión.

Siga estos pasos para convertir la capa de Fondo en una capa normal:

  1. Haga doble clic en Fondo en el panel Capas o vaya a Capa > Nueva > Capa a partir de fondo.

  2. Defina las opciones de capa. (Consulte Creación de capas y grupos).

  3. Seleccione Aceptar.

Siga estos pasos para convertir una capa normal en la capa de fondo:

  1. Seleccione la capa normal en el panel Capas.

  2. Vaya a Capa > Nueva > Fondo a partir de capa.

    Los píxeles transparentes de la capa adoptan el color del fondo y la capa se traslada a la parte inferior de la pila de capas.

    Nota:

    No puede crear un fondo con tan solo cambiar el nombre de una capa normal a Fondo; es necesario utilizar el comando Fondo a partir de capa.

Capas de Photoshop duplicadas

Es posible duplicar las capas en una misma imagen, en otra imagen o en una nueva.

Duplicación de una capa o un grupo de Photoshop dentro de una imagen

  1. Seleccione una capa o un grupo en el panel Capas.

  2. Realice una de las siguientes acciones:

    • Arrastre la capa o el grupo al botón Crear una capa nueva.

      O,

    • Elija Duplicar capa o Duplicar grupo en el menú Capas o en el menú del panel Capas. Introduzca un nombre para la capa o el grupo y seleccione Aceptar.

Duplicación de una capa o un grupo de Photoshop en otra imagen

  1. Abra las imágenes de origen y de destino.

  2. En el panel Capas de la imagen de origen, seleccione al menos una capa o un grupo de capas.

  3. Realice una de las siguientes acciones:

    • Arrastre la capa o el grupo del panel Capas a la imagen de destino.

      O,

    • Seleccione la herramienta Mover  y arrastre la capa desde la imagen de origen hasta la imagen de destino. La capa o el grupo duplicado aparece sobre la capa activa en el panel Capas de la imagen de destino. Pulse Mayús y arrastre para mover el contenido de la imagen a la misma ubicación que ocupaba en la imagen de origen (si las imágenes de origen y de destino tienen las mismas dimensiones en píxeles) o al centro de la ventana del documento (si las imágenes de origen y de destino tienen diferentes dimensiones en píxeles).

      O,

    • Elija Duplicar capa o Duplicar grupo en el menú Capas o en el menú del panel Capas. Elija el documento de destino en el menú emergente Documento y seleccione Aceptar.

      O,

    • Elija Selección > Todo para seleccionar todos los píxeles de la capa y elija Edición > Copiar. A continuación, vaya a Edición > Pegar en la imagen de destino. (Este método copia solo los píxeles y excluye las propiedades de capa, como, por ejemplo, el modo de fusión).

Creación de un documento a partir de una capa o un grupo de Photoshop

  1. Seleccione una capa o un grupo en el panel Capas.

  2. Elija Duplicar capa o Duplicar grupo en el menú Capas o en el menú del panel Capas.

  3. Seleccione Nuevo en el menú emergente Documento y seleccione Aceptar.

Toma de muestras de todas las capas visibles

Solo puede tomar muestras o difuminar el color de los píxeles de la capa activa mediante las herramientas Pincel mezclador, Varita mágica, Dedo, Desenfocar, Enfocar, Bote de pintura, Tampón de clonar y Pincel corrector

Para difuminar o muestrear píxeles en todas las capas visibles con estas herramientas, seleccione Muestrear todas las capas en la barra de opciones.

Cambio de las preferencias de transparencia

  1. Vaya a Edición > Preferencias > Transparencia y gama en Windows y a Photoshop > Preferencias > Transparencia y gama en macOS.

  2. Elija un tamaño y color para el tablero de ajedrez que representa la transparencia o seleccione Ninguna en Tamaño de cuadrícula para ocultar el tablero de ajedrez.

  3. Seleccione Aceptar.

Mejoras en el panel Capas

En la última versión de Photoshop se han realizado varias mejoras en el panel Capas que le ayudarán a agilizar sus flujos de trabajo y a dar rienda suelta a su creatividad.

Menús emergentes y del panel Capas mediante clic con el botón derecho optimizados

Utilice los nuevos y mejorados menú emergente del panel Capas y menús mediante clic con el botón derecho como un profesional y vea cómo se disparan su productividad y eficiencia.

Para desactivar esta preferencia, vaya a Preferencias > Interfaz > Mostrar menús simplificados mediante clic con el botón derecho y emergentes.

Actualice a la versión de noviembre de 2023 de Photoshop y utilice las opciones de botón derecho personalizables y simplificadas

Trabaje de forma más rápida y sencilla con nuevas sugerencias y vídeos

Actualizado en Photoshop 24.6 (versión de junio de 2023)

Pulse el botón de reproducción sobre la imagen en miniatura o el botón Ver vídeo rápido para reproducirlos.

Es muy cómodo para los nuevos usuarios aprender Photoshop a través de vídeos cortos incrustados en las sugerencias de herramientas enriquecidas. 


 Adobe

Obtén ayuda de forma más rápida y sencilla

¿Nuevo usuario?