Guía del usuario Cancelar

Trabajo con perfiles de color

  1. Guía del usuario de Photoshop
  2. Introducción a Photoshop
    1. Suéñelo. Hágalo.
    2. Novedades de Photoshop
    3. Editar la primera fotografía
    4. Creación de documentos
    5. Photoshop | Preguntas frecuentes
    6. Requisitos del sistema de Photoshop
    7. Migración de ajustes, acciones y ajustes preestablecidos
    8. Familiarícese con Photoshop
  3. Servicios de Photoshop y Adobe
    1. Photoshop y Adobe Stock
    2. Bibliotecas de Creative Cloud
    3. Bibliotecas Creative Cloud en Photoshop
    4. Utilice Touch Bar con Photoshop
    5. Trabajar con ilustraciones de Illustrator en Photoshop
    6. Uso de la extensión en la aplicación Capture en Photoshop
    7. Cuadrícula y guías
    8. Creación de acciones
    9. Deshacer e historia
    10. Métodos abreviados de teclado predeterminados
    11. Capacidades táctiles y espacios de trabajo personalizables
  4. Photoshop en el iPad
    1. Photoshop en el iPad | Preguntas frecuentes
    2. Familiarícese con el espacio de trabajo
    3. Requisitos del sistema | Photoshop para iPad
    4. Crear, abrir y exportar documentos
    5. Añadir fotos
    6. Trabajar con capas
    7. Dibujar y pintar con pinceles
    8. Realización de selecciones y adición de máscaras
    9. Retoque de composiciones
    10. Trabajo con capas de ajuste
    11. Ajuste de la tonalidad del compuesto con curvas
    12. Aplicar operaciones de transformación
    13. Recorte y giro de composiciones
    14. Rotar, hacer panorámica, aplicar zoom y restablecer el lienzo
    15. Trabajar con tipos de capas
    16. Trabajo con Photoshop y Lightroom
    17. Obtener fuentes que faltan en Photoshop para iPad
    18. Texto japonés en Photoshop para iPad
    19. Administrar la configuración de la aplicación
    20. Métodos abreviados y gestos táctiles
    21. Métodos abreviados de teclado
    22. Edición del tamaño de imagen
    23. Emisión en directo de su trabajo mientras crea en Photoshop en el iPad
    24. Corrección de imperfecciones con el Pincel corrector
    25. Crear pinceles en Capture y utilizarlos en Photoshop
    26. Trabajar con archivos de Camera Raw
    27. Crear objetos inteligentes y trabajar con ellos
    28. Ajustar la exposición en las imágenes con Aclarar y Oscurecer
  5. Photoshop en la web (beta)
    1. Preguntas frecuentes | Photoshop en la web (beta)
    2. Introducción al espacio de trabajo
    3. Requisitos del sistema | Photoshop en la web beta
    4. Métodos abreviados de teclado | Photoshop en la web (beta)
    5. Tipos de archivo compatibles | Photoshop en la web (beta)
    6. Apertura y trabajo con documentos en la nube
    7. Colaboración con clientes
    8. Aplicación de ediciones limitadas a los documentos en la nube
  6. Documentos en la nube
    1. Documentos en la nube de Photoshop | Preguntas frecuentes
    2. Documentos en la nube de Photoshop | Preguntas sobre el flujo de trabajo
    3. Administración y trabajo con documentos en la nube en Photoshop
    4. Actualización de almacenamiento en la nube para Photoshop
    5. No se puede crear ni guardar un documento en la nube
    6. Solucionar errores de documentos en la nube de Photoshop
    7. Recopilar registros de sincronización de documentos en la nube
    8. Cómo compartir el acceso y editar los documentos en la nube
    9. Compartir archivos y comentar en la aplicación
  7. Espacio de trabajo
    1. Conceptos básicos del espacio de trabajo
    2. Creación de documentos
    3. Utilice Touch Bar con Photoshop
    4. Compatibilidad con Microsoft Dial en Photoshop
    5. Galerías de herramientas
    6. Preferencias de rendimiento
    7. Uso de herramientas
    8. Gestos táctiles
    9. Capacidades táctiles y espacios de trabajo personalizables
    10. Previsualizaciones de tecnología
    11. Metadatos y notas
    12. Compartir rápidamente creaciones
    13. Colocar imágenes de Photoshop en otras aplicaciones
    14. Preferencias
    15. Métodos abreviados de teclado predeterminados
    16. Reglas
    17. Visualización u ocultación de extras que no se pueden imprimir
    18. Especificación de columnas en una imagen
    19. Deshacer e historia
    20. Paneles y menús
    21. Colocación de archivos
    22. Colocación de elementos con el ajuste
    23. Colocación con la herramienta Regla
    24. Ajustes preestablecidos
    25. Personalización de los métodos abreviados de teclado
    26. Cuadrícula y guías
  8. Diseño web, diseño en pantalla y diseño de aplicaciones
    1. Photoshop para diseño
    2. Mesas de trabajo
    3. Vista previa del dispositivo
    4. Copia de CSS a partir de capas
    5. División de páginas web en sectores
    6. Opciones HTML para sectores
    7. Modificación del diseño de sectores
    8. Trabajo con gráficos web
    9. Creación de galerías de fotografías web
  9. Aspectos básicos de imagen y color
    1. Cómo cambiar el tamaño de las imágenes
    2. Trabajo con imágenes rasterizadas y vectoriales
    3. Tamaño y resolución de imágenes
    4. Adquisición de imágenes de cámaras y escáneres
    5. Creación, apertura e importación de imágenes
    6. Visualización de imágenes
    7. Error de marcador de JPEG no válido | Abrir imágenes
    8. Visualización de varias imágenes
    9. Personalización de los selectores y muestras de color
    10. Imágenes de alto rango dinámico
    11. Coincidencia de colores en la imagen
    12. Conversión entre modos de color
    13. Modos de color
    14. Borrar partes de una imagen
    15. Modos de fusión
    16. Selección de colores
    17. Personalización de las tablas de colores indexados
    18. Información de la imagen
    19. Los filtros de distorsión no están disponibles
    20. Acerca del color
    21. Ajustes de color y monocromo mediante canales
    22. Selección de colores en los paneles de color y muestras
    23. Muestra
    24. Modo de color o modo de imagen
    25. Tinte de color
    26. Adición de un cambio de modo condicional a una acción
    27. Adición de muestras desde HTML, CSS y SVG
    28. Profundidad de bits y preferencias
  10. Capas
    1. Conceptos básicos de las capas
    2. Edición no destructiva
    3. Creación y gestión de capas y grupos
    4. Selección, agrupación y enlace de capas
    5. Colocación de imágenes en marcos
    6. Opacidad y fusión de capas
    7. Máscaras de capas
    8. Aplicación de filtros inteligentes
    9. Composiciones de capas
    10. Movimiento, apilamiento y bloqueo de capas
    11. Creación de máscaras de capa con máscaras vectoriales
    12. Gestión de capas y grupos
    13. Estilos y efectos de capa
    14. Edición de máscaras de capa
    15. Extracción de recursos
    16. Visualización de capas con máscaras de recorte
    17. Generación de recursos de imagen a partir de capas
    18. Trabajo con objetos inteligentes
    19. Modos de fusión
    20. Combinación de varias imágenes en un retrato de grupo
    21. Combinación de imágenes con Fusionar capas automáticamente
    22. Alineación y distribución de capas
    23. Copia de CSS a partir de capas
    24. Carga de selecciones de una capa o de los límites de una máscara de capa
    25. Cobertura para mostrar el contenido de otras capas
    26. Capa
    27. Acoplado
    28. Compuesto
    29. Fondo
  11. Selecciones
    1. Espacio de trabajo Seleccionar y aplicar máscara
    2. Realización de selecciones rápidas
    3. Introducción a las selecciones
    4. Selección con las herramientas de marco
    5. Selección con las herramientas de lazo
    6. Selección de una gama de colores en una imagen
    7. Ajuste de selecciones de píxeles
    8. Conversión entre trazados y bordes de selección
    9. Conceptos básicos del canal
    10. Traslado, copia y eliminación de píxeles seleccionados
    11. Creación de una máscara rápida temporal
    12. Guardado de selecciones y máscaras de canales alfa
    13. Selección de las áreas enfocadas de una imagen
    14. Duplicación, división y combinación de canales
    15. Cálculo de canales
    16. Selección
    17. Cuadro delimitador
  12. Ajustes de imagen
    1. Deformación de perspectiva
    2. Estabilización del desenfoque de la imagen
    3. Ejemplos de pincel corrector
    4. Exportación de tablas de consulta de colores
    5. Ajuste del enfoque y desenfoque de la imagen
    6. Explicación de los ajustes de color
    7. Aplicación del ajuste Brillo/contraste
    8. Ajuste de los detalles de iluminación y sombra
    9. Ajuste de niveles
    10. Ajuste del tono y la saturación
    11. Ajuste de intensidad
    12. Ajuste de la saturación del color en las áreas de la imagen
    13. Realización de ajustes de tonos rápidos
    14. Aplicación de efectos de color especiales a las imágenes
    15. Mejora de imágenes con los ajustes de Equilibrio de color
    16. Imágenes de alto rango dinámico
    17. Visualización de histogramas y valores de píxeles
    18. Coincidencia de colores en la imagen
    19. Cómo recortar y enderezar fotografías
    20. Conversión de una imagen en color en una imagen en blanco y negro
    21. Capas de ajuste y de relleno
    22. Ajuste de curvas
    23. Modos de fusión
    24. Preparación de imágenes para la imprenta
    25. Ajuste del color y el tono con los cuentagotas de Niveles y Curvas
    26. Ajuste de los tonos y exposición HDR
    27. Filtro
    28. Desenfoque
    29. Sobreexposición o subexposición de áreas de la imagen
    30. Realización de ajustes de color selectivos
    31. Sustitución de colores de objeto
  13. Adobe Camera Raw
    1. Requisitos del sistema de Camera Raw
    2. Novedades de Camera Raw
    3. Introducción a Camera Raw
    4. Creación de panoramas
    5. Lentes compatibles
    6. Efectos de viñeta, granulado y Borrar neblina en Camera Raw
    7. Métodos abreviados de teclado predeterminados
    8. Corrección automática de la perspectiva en Camera Raw
    9. Cómo realizar ediciones no destructivas en Camera Raw
    10. Filtro radial de Camera Raw
    11. Gestión de los ajustes de Camera Raw
    12. Apertura, procesamiento y almacenamiento de imágenes en Camera Raw
    13. Reparación de imágenes con la herramienta Eliminación de tinta plana mejorada de Camera Raw
    14. Rotación, recorte y transformación de imágenes
    15. Ajuste de la representación del color en Camera Raw
    16. Resumen de funciones | Adobe Camera Raw | Versiones de 2018
    17. Resumen de las nuevas funciones
    18. Versiones del proceso en Camera Raw
    19. Realización de ajustes locales en Camera Raw
  14. Reparación y restauración de imágenes
    1. Quitar objetos de las fotografías con el espacio de trabajo Relleno según el contenido
    2. Movimiento y parche con detección de contenido
    3. Retoque y reparación de fotografías
    4. Corrección de la distorsión y el ruido de la imagen
    5. Pasos básicos para solucionar la mayoría de problemas
  15. Transformaciones de imágenes
    1. Transformación de objetos
    2. Ajuste de recorte, rotación y tamaño de lienzo
    3. Cómo recortar y enderezar fotografías
    4. Creación y edición de imágenes panorámicas
    5. Deformación de imágenes, formas y trazados
    6. Punto de fuga
    7. Utilice el filtro Licuar
    8. Escala según el contenido
    9. Transformación de imágenes, formas y trazados
    10. Deformar
    11. Transformar
    12. Panorama
  16. Dibujo y pintura
    1. Pintar patrones simétricos
    2. Dibujar rectángulos y modificar las opciones de trazo
    3. Acerca del dibujo
    4. Dibujar y editar formas
    5. Herramientas de pintura
    6. Creación y modificación de pinceles
    7. Modos de fusión
    8. Adición de color a trazados
    9. Edición de trazados
    10. Pintura con el Pincel mezclador
    11. Pinceles preestablecidos
    12. Degradados
    13. Interpolación de degradado
    14. Relleno y trazo de selecciones, capas y trazados
    15. Dibujo con las herramientas de pluma
    16. Creación de motivos
    17. Generación de motivos utilizando el Creador de motivos
    18. Gestión de trazados
    19. Gestión de los ajustes preestablecidos y las bibliotecas de motivos
    20. Dibujo o pintura con una tableta gráfica
    21. Creación de pinceles con textura
    22. Adición de elementos dinámicos a los pinceles
    23. Degradado
    24. Pintura de trazos estilizados con el Pincel histórico
    25. Pintura con motivos
    26. Sincronización de ajustes preestablecidos en varios dispositivos
  17. Texto
    1. Trabajo con fuentes OpenType SVG
    2. Aplicación de formato a caracteres
    3. Aplicación de formato a párrafos
    4. Creación de efectos de texto
    5. Edición de texto
    6. Espaciado entre líneas y caracteres
    7. Texto en árabe y hebreo
    8. Fuentes
    9. Solucione problemas de fuentes
    10. Texto asiático
    11. Creación de texto
    12. Error de motor de texto al usar la herramienta Tipo en Photoshop | Windows 8
    13. Modo de composición internacional de fuentes asiáticas
    14. Cómo añadir y editar el texto en Photoshop
  18. Vídeo y animación
    1. Edición de vídeo en Photoshop
    2. Edición de capas de vídeo y animación
    3. Descripción general de vídeo y animación
    4. Previsualización de vídeo y animaciones
    5. Pintado de cuadros en las capas de vídeo
    6. Importación de archivos de vídeo y secuencias de imágenes
    7. Creación de animaciones de cuadros
    8. Animación en 3D de Creative Cloud (previsualización)
    9. Creación de animaciones de línea de tiempo
    10. Creación de imágenes para vídeo
  19. Filtros y efectos
    1. Utilice el filtro Licuar
    2. Uso de la galería de efectos de desenfoque
    3. Conceptos básicos sobre los filtros
    4. Referencia de efectos de filtro
    5. Adición de efectos de iluminación
    6. Uso del filtro de ángulo ancho adaptable
    7. Uso del filtro Pintura al óleo
    8. Estilos y efectos de capa
    9. Aplicación de filtros específicos
    10. Uso de la herramienta Dedo en las áreas de la imagen
  20. Almacenamiento y exportación
    1. Guardado de archivos en Photoshop
    2. Exportar los archivos en Photoshop
    3. Formatos de archivo admitidos
    4. Guardado de archivos con formatos gráficos
    5. Mover diseños entre Photoshop e Illustrator
    6. Guardado y exportación de vídeo y animaciones
    7. Guardado de archivos PDF
    8. Protección por copyright Digimarc
  21. Impresión
    1. Impresión de objetos 3D
    2. Impresión en Photoshop
    3. Impresión con gestión de color
    4. Hojas de contactos y presentaciones en PDF
    5. Impresión de fotografías en un diseño de conjunto de imágenes
    6. Impresión con tintas planas
    7. Duotonos
    8. Impresión de imágenes en imprentas comerciales
    9. Mejora de las impresiones en color en Photoshop
    10. Solución de problemas de impresión | Photoshop
  22. Automatización
    1. Creación de acciones
    2. Crear gráficos de datos
    3. Creación de secuencias de comandos
    4. Procesamiento de un lote de archivos
    5. Reproducción y gestión de las acciones
    6. Adición de acciones condicionales
    7. Acerca de las acciones y el panel Acciones
    8. Grabación de herramientas en acciones
    9. Adición de un cambio de modo condicional a una acción
    10. Kit de herramientas de la IU de Photoshop para plugins y secuencias de comandos
  23. Gestión de color
    1. Explicación de la gestión de color
    2. Mantenimiento de la coherencia de los colores
    3. Ajustes de color
    4. Trabajo con perfiles de color
    5. Gestión de color de los documentos para la visualización en línea
    6. Gestión de color de los documentos al imprimir
    7. Gestión de color de imágenes importadas
    8. Pruebas de los colores
  24. Content Authenticity
    1. Más información sobre las credenciales de contenido
    2. Identidad y procedencia de los NFT
    3. Conexión de cuentas para atribución creativa
  25. Imágenes técnicas y tridimensionales
    1. Photoshop 3D | Preguntas frecuentes sobre las funciones 3D no disponibles
    2. Animación en 3D de Creative Cloud (previsualización)
    3. Impresión de objetos 3D
    4. Pintura 3D
    5. Mejoras del panel 3D | Photoshop
    6. Conceptos y herramientas 3D básicos
    7. Interpretación y almacenamiento 3D
    8. Creación de objetos y animaciones 3D
    9. Pilas de imágenes
    10. Flujo de trabajo 3D
    11. Medida
    12. Archivos DICOM
    13. Photoshop y MATLAB
    14. Recuento de objetos en las imágenes
    15. Combinación y conversión de objetos 3D
    16. Edición de textura en 3D
    17. Ajuste de los tonos y exposición HDR
    18. Configuración del panel 3D

Acerca de los perfiles de color

La gestión de colores precisos y coherentes requiere perfiles exactos compatibles con ICC de todos los dispositivos de color. Por ejemplo, sin un perfil de escáner exacto, una imagen perfectamente escaneada puede aparecer de forma incorrecta en otro programa simplemente por alguna diferencia entre el escáner y el programa que muestra la imagen. Esta representación engañosa de una imagen que ya es satisfactoria puede ser la causa de tener que realizar “correcciones” innecesarias en las que se tarda mucho tiempo y que son potencialmente peligrosas. Con un perfil exacto, el programa que importa la imagen puede corregir cualquier diferencia en los dispositivos y mostrar los colores reales de un escáner.

Un sistema de gestión de color utiliza los siguientes tipos de perfiles:

Perfiles de monitor Describa cómo reproduce el color el monitor actualmente. Este es el primer perfil que se debe crear, porque una visualización precisa del color en el monitor permite tomar decisiones de color críticas en el proceso de diseño. Si lo que ve en el monitor no representa los colores reales del documento, no podrá mantener la coherencia de color.

Perfiles del dispositivo de entrada Describa los colores que puede capturar o escanear un dispositivo de entrada. Si la cámara digital ofrece varias opciones de perfiles, Adobe recomienda seleccionar Adobe RGB. Si no es así, utilice sRGB (que es el perfil predeterminado de la mayoría de las cámaras). Los usuarios avanzados pueden plantearse también la posibilidad de utilizar perfiles diferentes para fuentes de luz distintas. Para perfiles de escáner, algunos fotógrafos crean perfiles distintos para cada tipo o marca de película escaneada en un escáner.

Perfiles del dispositivo de salida Describa el espacio de color del dispositivo de salida, como impresoras de escritorio o una prensa. El sistema de gestión de color utiliza perfiles del dispositivo de salida para asignar los colores de un documento de forma correcta a los colores de la gama del espacio de color de un dispositivo de salida. El perfil de salida también debe tener en cuenta condiciones de impresión determinadas, como el tipo de papel y de tinta. Por ejemplo, un papel satinado puede mostrar una gama de colores distinta a la de un papel mate.    La mayoría de los controladores de impresora llevan perfiles de color incorporados. Se aconseja probar estos perfiles antes de invertir tiempo en perfiles personalizados.

Perfiles de documento Defina el espacio de color RGB o CMYK específico de un documento. Al asociar, o etiquetar, un documento con un perfil, la aplicación proporciona una definición de los aspectos reales del color en el documento. Por ejemplo, R=127, G=12, B=107 es simplemente un conjunto de valores que diferentes dispositivos mostrarán de forma distinta. En cambio, cuando están etiquetados con el espacio de color RGB de Adobe, estos valores especifican un color real o una longitud de onda de luz; en este caso, un color específico de púrpura.    Cuando está activada la gestión de color, las aplicaciones de Adobe asignan automáticamente a los nuevos documentos un perfil basado en las opciones de Espacio de trabajo del cuadro de diálogo Ajustes de color. Los documentos sin perfiles asignados se denominan sin etiqueta y solo contienen los valores de color en bruto. Al trabajar con documentos sin etiqueta, las aplicaciones de Adobe utilizan el perfil del espacio de trabajo activo para mostrar y modificar los colores.

Perfiles de documento de Photoshop
Gestión del color con perfiles

A. Los perfiles describen los espacios de color del dispositivo de entrada y del documento B. Mediante las descripciones de los perfiles, el sistema de gestión de color identifica los colores reales del documento C. El perfil del monitor indica al sistema de gestión de color cómo convertir los valores numéricos del documento en el espacio de color del monitor D. Mediante el perfil del dispositivo de salida, el sistema de gestión de color convierte los valores numéricos del documento en los valores de color del dispositivo de salida para que se imprima el aspecto correcto 

Acerca de la calibración y la descripción del monitor

La definición de perfiles de software puede calibrar y caracterizar al monitor. La calibración del monitor lo hace compatible con un estándar definido previamente; por ejemplo, ajusta el monitor para que muestre el color con la temperatura de 5000 grados Kelvin de color de punto blanco estándar en artes gráficas. La caracterización del monitor crea simplemente un perfil que describe cómo reproduce el monitor los colores actualmente.

La calibración del monitor implica el ajuste de la siguiente configuración de vídeo:

Brillo y contraste Nivel y gama general, respectivamente, de la intensidad de visualización. Estos parámetros funcionan del mismo modo que en un televisor. Una utilidad de calibración de monitor ayuda a definir un intervalo óptimo de brillo y contraste para la calibración.

Gamma Brillo de los valores de medios tonos. Los valores que genera un monitor del blanco al negro no son lineales; si se hace un gráfico de los valores, estos forman una curva, no una línea recta. Gamma define el valor de dicha curva en la mitad del trayecto entre el blanco y el negro.

Fósforos Sustancias que utilizan los monitores CRT para emitir luz. No todos los fósforos tienen las mismas características de color.

Punto blanco El color y la intensidad del blanco más brillante que puede reproducir el monitor.

Calibración y creación de un perfil de su monitor

Cuando calibra el monitor, lo está ajustando conforme a una especificación conocida. Una vez que el monitor esté calibrado, la función de generación de perfiles le permite guardar un perfil de color. El perfil describe el comportamiento del color del monitor: los colores que pueden o no mostrarse en el monitor y la forma en que los valores numéricos de color de una imagen deben convertirse para que los colores se muestren adecuadamente.

  1. Compruebe que el monitor ha estado funcionando al menos durante media hora. De este modo, tiene tiempo suficiente para realizar un calentamiento y ofrecer una salida más coherente.
  2. Compruebe que el monitor muestra miles de colores o más. Lo ideal es que muestre millones de colores, colores de 24 bits o más.
  3. Suprima los motivos de fondo a todo color en el escritorio del monitor y configure el escritorio para mostrar grises neutros. Los diseños muy trabajados o los colores brillantes alrededor de un documento interfieren con la percepción exacta del color.
  4. Realice uno de los procedimientos siguientes para calibrar el monitor y asignarle un perfil:
    • En Windows, instale y use una utilidad de calibración del monitor.
    • En Mac OS, utilice la función Calibrar, situada en la ficha Color situada en Preferencias del Sistema/Pantallas/Color.
    • Para obtener mejores resultados, utilice dispositivos de medición y software de terceros. Generalmente, si utiliza un dispositivo de medición, como un colorímetro, junto con el software, puede crear perfiles más exactos, ya que un instrumento puede medir los colores mostrados en el monitor de manera mucho más precisa que el ojo humano.

Nota: El rendimiento del monitor cambia y disminuye con el tiempo; vuelva a calibrar el monitor y asígnele un perfil aproximadamente una vez al mes. Si considera que es difícil o imposible calibrar el monitor según un estándar, puede que esté anticuado y se desdibuje.

La mayoría del software de asignación de perfiles asigna un perfil automáticamente como perfil de monitor predeterminado. Para ver las instrucciones sobre cómo asignar manualmente el perfil del monitor, consulte el sistema de Ayuda del sistema operativo.

Instalación de un perfil de color

Los perfiles de color suelen instalarse cuando se añade un dispositivo al sistema. La precisión de estos perfiles (que suelen denominarse perfiles genéricos o perfiles enlatados) varía de un fabricante a otro. También puede obtener perfiles de dispositivo del proveedor de servicios, descargarlos de Internet o crear perfiles personalizados mediante un equipo profesional de generación de perfiles.

  • En Windows, haga clic con el botón de derecho del ratón en un perfil y, a continuación, seleccione Instalar perfil. Otra alternativa consiste en copiar los perfiles en la carpeta WINDOWS\system32\spool\drivers\color.
  • En Mac OS, copie los perfiles en la carpeta /Librería/ColorSync/Profiles o en la carpeta /Usuarios/[nombre de usuario]/Librería/ColorSync/Profiles.

Una vez instalados los perfiles de color, asegúrese de reiniciar las aplicaciones de Adobe.

Incrustación de un perfil de color

Para incrustar un perfil de color en un documento creado en Illustrator, InDesign o Photoshop, debe guardar o exportar el documento en un formato que admita perfiles ICC.

  1. Guarde o exporte el documento en uno de los siguientes formatos de archivo: Adobe PDF, PSD (Photoshop), AI (Illustrator), INDD (InDesign), JPEG, Photoshop EPS, Formato de documento grande o TIFF.
  2. Seleccione la opción para incrustar perfiles ICC. El nombre y la ubicación exactos de esta opción varían en función de la aplicación. Busque en la Ayuda de Adobe si desea obtener instrucciones adicionales.

Incrustación de un perfil de color (Acrobat)

Puede incrustar un perfil de color en un objeto o en un PDF completo. Acrobat asocia el perfil adecuado, especificado en el cuadro de diálogo Convertir colores, al espacio de color seleccionado en el PDF. Para obtener más información, consulte los temas sobre conversión de color en la Ayuda de Acrobat.

Cambio de perfil de color de un documento

Existen muy pocas situaciones en las que se necesite cambiar el perfil de color de un documento. Esto se debe a que la aplicación asigna automáticamente el perfil de color en función de los ajustes seleccionados en el cuadro de diálogo Ajustes de color. Las únicas ocasiones en las que deberá cambiar manualmente el perfil de color serán al preparar un documento para un destino de salida diferente o al corregir un comportamiento de la norma que ya no desea aplicar al documento. Solo se recomienda cambiar el perfil a los usuarios avanzados.

Puede cambiar el perfil de color de un documento de las maneras siguientes:

  • Asigne un nuevo perfil. Los valores de color del documento serán los mismos; sin embargo, el nuevo perfil puede cambiar drásticamente el aspecto de los colores que se muestran en el monitor.
  • Suprima el perfil para que el documento ya no disponga de gestión de color.
  • (Acrobat, Photoshop e InDesign) Convierta los colores del documento en el espacio de color de un perfil diferente. Los valores de color cambian para intentar conservar el aspecto del color original.

Asignación o eliminación de un perfil de color (Illustrator, Photoshop)

Elija Edición > Asignar perfil.

Seleccione una opción y haga clic en OK:

No gestionar color en este documento Elimina el perfil actual del documento. Seleccione esta opción solo si está seguro de que no desea aplicar la gestión de color al documento. Después de quitar el perfil de un documento, el aspecto de los colores queda definido por los perfiles del espacio de trabajo de la aplicación.

Espacio de trabajo [modelo de color: espacio de trabajo] Asigna el perfil del espacio de trabajo al documento.

Perfil Permite seleccionar un perfil diferente. La aplicación asigna un perfil nuevo al documento sin convertir los colores al espacio del perfil. Esto puede cambiar enormemente el aspecto de los colores al mostrarlos en el monitor.

Asignación o eliminación de un perfil de color (InDesign)

  1. Elija Edición > Asignar perfiles.
  2. En Perfil RGB y Perfil CMYK, seleccione una de las opciones siguientes:  

Descartar (Usar espacio de trabajo actual) Elimina el perfil actual del documento. Seleccione esta opción solo si está seguro de que no desea aplicar la gestión de color al documento. Después de suprimir el perfil de un documento, los perfiles de los espacios de trabajo de la aplicación definirán el aspecto de los colores y ya no podrá incrustar un perfil en el documento.

Asignar espacio de trabajo actual [espacio de trabajo] Asigna el perfil del espacio de trabajo al documento.

Asignar perfil Permite seleccionar un perfil diferente. La aplicación asigna un perfil nuevo al documento sin convertir los colores al espacio del perfil. Esto puede cambiar enormemente el aspecto de los colores al mostrarlos en el monitor.

  1. Elija una calidad de representación para cada tipo de gráfico del documento. Para cada tipo de gráfico, puede elegir una de las cuatro calidades estándar o Usar calidad de configuración de color, que utiliza la calidad de representación especificada actualmente en el cuadro de diálogo Ajustes de color. Para obtener más información sobre las interpretaciones, consulte la Ayuda.

Los tipos de gráficos incluyen lo siguiente:

Propósito de color uniforme Define la interpretación de todos los gráficos vectoriales (áreas sólidas de color) de los objetos nativos de InDesign.

Propósito de imagen predeterminado Define la interpretación predeterminada de las imágenes de mapa de bits ubicadas en InDesign. Es posible ignorar esta configuración en cada imagen concreta.

Propósito posterior a la fusión Define la interpretación del espacio de color de prueba o final para colores que se deriven de interacciones con transparencias de la página. Utilice esta opción cuando el documento incluya objetos transparentes.

  1. Para realizar una previsualización de los efectos de la nueva asignación de perfiles en el documento, seleccione Previsualizar y haga clic en OK.

Conversión de colores de documento a otro perfil (Photoshop)

  1. Elija Edición > Convertir en perfil.
  2. En Espacio de destino, elija el perfil de color al que desea convertir los colores del documento. El documento se convertirá y se etiquetará con este nuevo perfil.
  3. En Opciones de conversión, especifique un motor de gestión de color, una interpretación y las opciones de punto negro y tramado (si los hay disponibles). (Consulte Opciones de conversión de color.)
  4. Para acoplar todas las capas del documento en una única capa durante la conversión, seleccione Acoplar imagen.
  5. Para realizar una previsualización de los efectos de la conversión en el documento, seleccione Previsualizar.

Conversión de colores de documento a perfiles de color Multicanal, Enlace entre dispositivos o Abstracto (Photoshop)

  1. Elija Edición > Convertir en perfil.
  2. Haga clic en Avanzadas. En Espacio de destino, dispone de estos otros tipos de perfil ICC:

Multicanal Perfiles que admiten más de cuatro canales de color. Resultan útiles a la hora de imprimir con más de cuatro tintas.

Enlace entre dispositivos Perfiles que se transforman de un espacio de color de dispositivo a otro sin que intervenga ningún espacio de color intermedio en el proceso. Resultan útiles cuando se exigen determinadas asignaciones de valores de dispositivo (por ejemplo, 100 % negro).

Abstracto Perfiles que admiten efectos de imagen personalizados. Como los perfiles abstractos pueden tener valores LAB o XYZ tanto de entrada como de salida, es posible generar una tabla de consulta personalizada que facilite la consecución del efecto especial deseado.

Nota: Los perfiles de color gris, RGB, LAB y CMYK se agrupan por categorías en la vista Avanzado. Se combinan en el menú Perfil de la vista Básico.

  1. Para realizar una previsualización de los efectos de la conversión en el documento, seleccione Previsualizar.

Conversión de colores de documento a otro perfil (Photoshop)

Los colores de un PDF se convierten mediante Herramientas > Producción de impresión > Convertir colores. Para obtener más información, consulte los temas sobre conversión de color en la Ayuda de Acrobat.

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]