U kunt in Fireworks native Photoshop-bestanden (PSD-bestanden) importeren, waarbij veel Photoshop-kenmerken behouden blijven. U kunt ook Fireworks-afbeeldingen exporteren naar Photoshop en de afbeeldingen vervolgens uitvoerig bewerken.

Photoshop-afbeeldingen plaatsen in Fireworks

U kunt Photoshop-afbeeldingen plaatsen in Fireworks met de opdrachten Bestand > Importeren en Bestand > Openen of door de bestanden naar het canvas te slepen. Met de opdracht Importeren hebt u toegang tot unieke opties voor de achtergrondlaag en laagmappen. Als u echter de opdracht Openen gebruikt of de bestanden sleept, hebt u toegang tot opties voor hulplijnen en frames.

Omgezette en niet-ondersteunde Photoshop-kenmerken in Fireworks

Wanneer u een Photoshop-bestand opent of importeert, zet Fireworks de afbeelding om in de PNG-indeling. Daarbij wordt gebruik gemaakt van de door u opgegeven importvoorkeuren. (Zie Voorkeuren voor het importeren en openen van Photoshop-bestanden.)

  • Afzonderlijke laagmaskers worden omgezet in Fireworks-objectmaskers. Groepmaskers worden niet ondersteund.

  • Uitknipmaskers worden omgezet in objectmaskers, maar de vormgeving ervan verandert enigszins. Schakel de voorkeur voor uitknipmaskers in als u de vormgeving wilt behouden. De bewerkbaarheid gaat dan verloren.

  • Overvloeimodi voor lagen worden omgezet in overvloeimodi voor Fireworks-objecten, als er overeenkomende modi bestaan.

  • Laageffecten blijven standaard behouden. Selecteer de voorkeur voor laageffecten als u deze effecten liever wilt omzetten in overeenkomende actieve filters. De vormgeving van vergelijkbare effecten en filters kan echter enigszins afwijken.

  • Het eerste alfakanaal in het deelvenster Kanalen wordt omgezet in transparante gebieden in de Fireworks-afbeelding. Fireworks biedt geen ondersteuning voor meerdere Photoshop-alfakanalen.

  • Alle Photoshop-kleurdiepten en -kleurmodi worden omgezet in 8-bits RGB.

Photoshop-afbeeldingen slepen naar, openen of importeren in Fireworks

Elke afbeelding die u sleept, opent of importeert wordt een nieuw bitmapobject.

Opmerking:

in Windows moeten Photoshop-bestandsnamen een PSD-extensie hebben, anders kan Fireworks dit bestandstype niet herkennen.

  1. Ga op een van de volgende manieren te werk:

    • Sleep een Photoshop-afbeelding of -bestand naar een geopend Fireworks-document.

    • Selecteer Bestand > Openen of Bestand > Importeren en ga naar een Photoshop-bestand (PSD).

  2. Klik op Openen.

  3. Er wordt een dialoogvenster weergegeven waarin u opties voor de afbeelding kunt opgeven. Stel de gewenste opties in en klik op OK.

  4. Als u de opdracht Bestand > Importeren hebt gebruikt, neemt de cursor de vorm aan van een omgekeerde L. Klik op het canvas op het punt waar u de linkerbovenhoek van de afbeelding wilt plaatsen.

Importopties voor Photoshop-bestanden

Als u een Photoshop-bestand importeert of opent in Fireworks, wordt een dialoogvenster weergegeven waarin u kunt opgeven hoe u de afbeelding wilt importeren. De opties die u selecteert, bepalen de weergave en bewerkbaarheid van geïmporteerde bestanden.

  1. Geef de afmetingen van de afbeelding op in pixels of procenten en stel de pixelresolutie in. Selecteer Verhoudingen beperken als u de actieve verhouding tussen hoogte en breedte wilt behouden.

  2. Als het Photoshop-bestand laagsamenstellingen bevat, geeft u op welke versie van de afbeelding moet worden geïmporteerd. Selecteer Voorvertoning tonen als u een voorbeeld van de geselecteerde samenstelling wilt bekijken. Het tekstvak Opmerkingen bevat opmerkingen uit het Photoshop-bestand.

  3. Kies in het onderste pop-upmenu hoe de Photoshop-afbeelding moet worden geopend in Fireworks:

    Vormgeving Laagbewerkbaarheid behouden

    De laagstructuur en tekstbewerkbaarheid worden zoveel mogelijk behouden zonder dat dit ten koste gaat van de weergave van de afbeelding. Als het bestand functies bevat die niet door Fireworks worden ondersteund, wordt de weergave van het document in Fireworks behouden door de lagen samen te voegen en om te zetten in pixels. Hieronder vindt u een aantal voorbeelden:

    • CMYK-lagen, aanpassingslagen en lagen die gebruikmaken van een optie voor uitnemen, worden samengevoegd met onderliggende lagen.

    • Lagen met niet-ondersteunde laageffecten worden mogelijk samengevoegd. (Dit hangt af van de overvloeimodus van de laag en de aanwezigheid van transparante pixels.)

    Vormgeving Photoshop-laag behouden

    Alle objecten op elke Photoshop-laag worden samengevoegd en elke Photoshop-laag wordt omgezet in een bitmapobject. Met deze optie kunnen de Photoshop-lagen niet worden bewerkt in Fireworks. Laaggroepen blijven echter wel behouden.

    Aangepaste voorkeuren gebruiken

    Het bestand wordt geïmporteerd op basis van de aangepaste instellingen voor bestandsconversie die u hebt opgegeven in het dialoogvenster Voorkeuren. (Zie Voorkeuren voor het importeren en openen van Photoshop-bestanden.)

    Photoshop-lagen samenvoegen tot één afbeelding

    Het Photoshop-bestand wordt geïmporteerd als een samengevoegde afbeelding zonder lagen. In het omgezette bestand blijven afzonderlijke objecten niet behouden. De dekking blijft behouden, maar kan niet worden bewerkt.

  4. Als u de opdracht Bestand > Importeren hebt gebruikt, zijn de volgende opties beschikbaar:

    Inclusief achtergrondlaag

    Objecten op de achtergrondlaag van de afbeelding worden geïmporteerd.

    Importeren in nieuwe map

    De afbeelding wordt geïmporteerd in een nieuwe laagmap met de naam Photoshop Import.

  5. Als u de opdracht Bestand > Openen hebt gebruikt of het Photoshop-bestand naar Fireworks hebt gesleept, zijn de volgende opties beschikbaar:

    Inclusief hulplijnen

    De Photoshop-hulplijnen blijven op de originele posities staan.

    Lagen omzetten in frames

    Elke Photoshop-laaggroep wordt in een eigen, afzonderlijk frame geplaatst.

Tekst importeren uit Photoshop

Opmerking:

Als u bepaalde tekst in een Photoshop-bestand snel wilt importeren, kopieert u de tekst rechtstreeks naar Fireworks. Alle tekstkenmerken van gekopieerde tekst blijven behouden.

Als u Photoshop-bestand met tekst importeert, controleert Fireworks of de benodigde lettertypen op uw systeem zijn geïnstalleerd. Als de lettertypen niet worden aangetroffen, wordt u gevraagd of u de lettertypen wilt vervangen of de vormgeving ervan wilt behouden.

Als op de tekst in uw Photoshop-bestand effecten zijn toegepast die door Fireworks worden ondersteund, worden de effecten toegepast in Fireworks. Fireworks en Photoshop passen effecten echter op een verschillende manier toe en hierdoor kunnen de effecten er in iedere toepassing anders uitzien.

Als Photoshop 6- of 7-bestanden met tekst worden geopend of geïmporteerd in Fireworks en de optie voor het behouden van de vormgeving is geselecteerd, wordt een in het cachegeheugen geplaatst beeld van de tekst weergegeven, zodat de vormgeving ervan identiek is aan die in Photoshop. Zodra de tekst wordt bewerkt, wordt het beeld uit het cachegeheugen vervangen door de daadwerkelijke tekst. De vormgeving van de tekst kan afwijken van die van de originele tekst. De gegevens over de originele lettertypen zijn echter opgeslagen in het PNG-bestand, dus u kunt de originele lettertypen gebruiken als deze op uw systeem zijn geïnstalleerd.

Opmerking:

u kunt geen tekst in de indeling Photoshop 6 of 7 exporteren uit Fireworks. Als u een document met tekst uit Photoshop 6 of 7 bewerkt en u exporteert het document weer naar Photoshop, wordt het bestand geëxporteerd in de indeling Photoshop 5.5. Als u echter geen wijzigingen in de tekst aanbrengt, wordt het bestand geëxporteerd in de indeling Photoshop 6.

Photoshop-verlopen importeren/exporteren

De kwaliteit van het verloop na het importeren en exporteren is afhankelijk van het type verloop. De kleur en de dekking van de verlopen kunnen enigszins afwijken.

Verloop

Importkwaliteit

Lineair

Bijna perfect.

Radiaal

Bijna perfect.

Gereflecteerd

Bijna perfect.

Ruit

Bijna exacte overeenkomst (toegewezen aan rechthoekig)

Hoek

Bijna exacte overeenkomst (toegewezen aan kegelvormig)

   

Verloop

Exportkwaliteit

Lineair

Bijna perfect.

Radiaal

Bijna perfect.

Balken

Bijna perfect.

Rechthoek

Bijna exacte overeenkomst (toegewezen aan ruit)

Kegelvormig

Bijna exacte overeenkomst (toegewezen aan hoek)

Ovaal

Bijna exacte overeenkomst (toegewezen aan radiaal)

Rimpels

Bijna exacte overeenkomst (toegewezen aan radiaal)

Exploderende ster

Imperfecte overeenkomst (toegewezen aan exploderende vorm)

Omtrek, satijn, golven

Imperfecte overeenkomst (toegewezen aan lineair)

Vormgeving van aanpassingslaag behouden na het importeren

Wanneer u een PSD-bestand importeert dat een aanpassingslaag bevat, blijft de vormgeving van de afzonderlijke lagen behouden na het importeren.

  1. Selecteer Photoshop importeren/openen in het dialoogvenster Voorkeuren.

  2. Selecteer Vormgeving van aangepaste lagen behouden.

Vormgeving van aangepaste lagen behouden

Wanneer u een PSD-bestand importeert dat een aanpassingslaag bevat, blijft de vormgeving van de afzonderlijke lagen behouden na het importeren. Selecteer Aangepaste Voorkeuren-instellingen in het dialoogvenster.

Photoshop-filters en -plug-ins gebruiken

U kunt gebruikmaken van een groot aantal filters en plug-ins uit Photoshop en van andere leveranciers via het venster Actieve filters of het menu Filters.

Opmerking:

Fireworks biedt ondersteuning voor plug-ins en filters voor Photoshop 5.5 en ouder. Plug-ins en filters uit Photoshop 6 of later zijn niet compatibel met Fireworks.

Photoshop-plug-ins inschakelen via het dialoogvenster Voorkeuren

  1. Kies Bewerken > Voorkeuren (Windows) of Fireworks > Voorkeuren (Mac OS).

  2. Klik op de categorie Plug-ins.

  3. Selecteer Photoshop-plug-ins.

    Het dialoogvenster Een map selecteren (Windows) of Een map kiezen (Mac OS) wordt geopend.

    Opmerking:

    klik op Bladeren als het dialoogvenster niet wordt geopend.

  4. Ga naar de map waarin de filters en plug-ins van Photoshop of van de andere leveranciers zijn geïnstalleerd en klik op Selecteren (Windows) of Kiezen (Mac OS).

  5. Klik op OK om het venster Voorkeuren te sluiten.

  6. Start Fireworks opnieuw.

Photoshop-plug-ins inschakelen via het venster Actieve filters

  1. Selecteer een vectorobject, bitmapobject of tekstblok op het canvas en klik op de plusknop (+) naast de naam Filters in de eigenschappencontrole.

  2. Selecteer Opties > Plug-ins zoeken in het pop-upmenu.

  3. Ga naar de map waarin de filters en plug-ins van Photoshop of van de andere leveranciers zijn geïnstalleerd en klik op Selecteren (Windows) of Kiezen (Mac OS). Klik op OK als u wordt gevraagd of u Fireworks opnieuw wilt starten.

  4. Start Fireworks opnieuw om de filters en plug-ins te laden.

    Opmerking:

    u kunt plug-ins ook rechtstreeks in de map Plug-ins van Fireworks installeren.

Fireworks-afbeeldingen plaatsen in Photoshop

Fireworks biedt uitgebreide ondersteuning voor het exporteren van bestanden in de Photoshop-indeling (PSD). Een Fireworks-afbeelding die naar Photoshop is geëxporteerd, behoudt dezelfde bewerkbaarheid als andere Photoshop-afbeeldingen als deze weer wordt geopend in Fireworks. Gebruikers van Photoshop kunnen werken met hun afbeelding in Fireworks en de afbeelding vervolgens verder bewerken in Photoshop.

Opmerking:

U kunt de PSD-opslagextensie gebruiken om de pagina's en frames in uw Fireworks-document snel te exporteren als afzonderlijke PSD-bestanden. Deze extensie is beschikbaar via http://www.adobe.com/go/learn_fw_psdsave_nl


Een bestand exporteren in de Photoshop-indeling

  1. Selecteer Bestand > Opslaan als.

  2. Geef het bestand een naam en kies Photoshop PSD in het menu Opslaan als.

  3. Klik op Opties om vooraf ingestelde opties voor het exporteren van objecten, effecten en tekst op te geven. Kies vervolgens een van de vooraf ingestelde opties uit het menu Instellingen.

    Bewerkbaarheid boven weergave behouden

    Objecten worden omgezet in lagen, effecten blijven bewerkbaar en tekst wordt omgezet in bewerkbare Photoshop-tekstlagen. Selecteer deze optie als u de afbeelding uitgebreid wilt gaan bewerken in Photoshop en u de exacte weergave van de Fireworks-afbeelding niet hoeft te behouden.

    Fireworks-weergave behouden

    Elk object wordt omgezet in een aparte Photoshop-laag, en effecten en tekst kunnen niet worden bewerkt. Selecteer deze optie als u controle over de Fireworks-objecten in Photoshop wilt behouden, terwijl u ook de oorspronkelijke weergave van de Fireworks-afbeelding wilt handhaven.

    Kleiner Photoshop-bestand

    Elke laag wordt samengevoegd tot een volledig weergegeven afbeelding. Selecteer deze optie als u een bestand met een groot aantal Fireworks-objecten exporteert.

    Aangepast

    Met deze optie kunt u specifieke instellingen voor objecten, effecten en tekst opgeven.

  4. Klik op Opslaan om het Photoshop-bestand te exporteren.

    Opmerking:

    in Photoshop 5.5 en ouder kunnen geen bestanden worden geopend die meer dan 100 lagen bevatten. Als het Fireworks-document dat u exporteert meer dan 100 objecten bevat, moet u objecten verwijderen of samenvoegen.

Instellingen voor Photoshop-export aanpassen

  1. Kies Photoshop PSD als bestandstype in het dialoogvenster Opslaan als en klik op Opties.

  2. Kies Aangepast in het pop-upmenu Instellingen.

  3. Kies een van de volgende opties in het pop-upmenu Objecten:

    Omzetten in Photoshop-lagen

    Afzonderlijke Fireworks-objecten worden omgezet in Photoshop-lagen en Fireworks-maskers worden omgezet in Photoshop-laagmaskers.

    Elke Fireworks-laag samenvoegen

    Alle objecten op elke Fireworks-laag worden samengevoegd en elke Fireworks-laag wordt een laag in Photoshop. Als u deze optie selecteert, kunt u de Fireworks-objecten niet bewerken in Photoshop. Ook gaan bepaalde functies, zoals overvloeimodi, die aan de Fireworks-objecten zijn gekoppeld verloren.

  4. Kies een van de volgende opties in het pop-upmenu Effecten:

    Bewerkbaarheid behouden

    Actieve filters uit Fireworks worden omgezet in het Photoshop-equivalent. Als de effecten geen deel uitmaken van Photoshop, worden ze genegeerd.

    Effecten renderen

    Effecten worden samengevoegd in de bijbehorende objecten. Met deze optie blijft de weergave van de effecten behouden, maar u kunt de effecten niet bewerken in Photoshop.

  5. Kies een van de volgende opties in het pop-upmenu Tekst:

    Bewerkbaarheid behouden

    Tekst wordt omgezet in een bewerkbare Photoshop-laag. Tekstopmaak die niet wordt ondersteund door Photoshop gaat verloren.

    Tekst renderen

    Tekst wordt omgezet in een afbeeldingsobject. Met deze optie blijft de weergave van de tekst behouden, maar u kunt de tekst niet bewerken in Photoshop.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid