Los problemen met ontwerp en lay-out op Adobe Muse-websites op. Zoek naar verborgen objecten en objecten die buiten de marges vallen.

Opmerking:

Adobe Muse voegt geen nieuwe functies meer toe en stopt op donderdag 26 maart 2020 met de ondersteuning. Zie de pagina Einde van levensduur voor Adobe Muse voor meer informatie en assistentie.

Uitlijningsproblemen worden meestal veroorzaakt door objecten die buiten de lay-out liggen. Dit probleem treedt meestal op wanneer u inhoud kopieert uit een lay-out met grotere afmetingen naar een lay-out met kleinere afmetingen. Als u bijvoorbeeld inhoud van een desktop kopieert en op een mobiele lay-out plakt, is de kans groot dat sommige objecten buiten de lay-out vallen. Vooral wanneer u kaderranden hebt uitgeschakeld.

Wanneer u een lay-out met dergelijke objecten publiceert, bevat de browser de ruimte met de objecten die buiten de lay-out vallen. De extra ruimte zorgt ervoor dat uw pagina kleiner en onjuist uitgelijnd wordt weergegeven.

Objecten verwijderen die buiten een lay-out vallen

  1. Selecteer Bewerken > Alles selecteren.

  2. Identificeer objecten die buiten de lay-out vallen.

  3. Afhankelijk van uw situatie brengt u deze objecten naar uw huidige lay-out of verwijdert u ze.

    Opmerking:

    Om te voorkomen dat u gekoppelde objecten verwijdert die u wilt behouden, selecteert u Object > Alles ontgrendelen op pagina.

    Selecteer Object > Alles ontgrendelen op pagina om te voorkomen dat u gekoppelde objecten verwijdert
    Selecteer Object > Alles ontgrendelen op pagina om te voorkomen dat u gekoppelde objecten verwijdert

Zoeken naar verborgen lagen

  1. Selecteer Venster > Lagen.

  2. Zorg dat alle lagen zichtbaar zijn. (Alle lagen moeten het oogpictogram hebben.)

  3. Als de laag is verborgen, klikt u op de kolom aan de linkerkant om de zichtbaarheid in of uit te schakelen.

  4. Selecteer Bewerken > Alles selecteren, en zoek naar objecten of containers die buiten de lay-out vallen.

    Selecteer Bewerken > Alles selecteren om naar objecten buiten de lay-out te zoeken
    Selecteer Bewerken > Alles selecteren om naar objecten buiten de lay-out te zoeken
  5. Afhankelijk van uw situatie brengt u deze objecten naar uw huidige lay-out of verwijdert u ze.

Zoeken naar objecten vlak bij de marge of met een slagschaduweffect.

Als u een oudere versie van Muse gebruikt, zoekt u naar objecten vlak bij de marge met het slagschaduweffect. Sleep het volledige object met het effect naar de lay-out.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid