Rozwiązywanie problemów z projektowaniem i układem w witrynach Adobe Muse. Szukaj ukrytych obiektów i obiektów poza marginesami.

Uwaga:

Do programu Adobe Muse nie są już dodawane nowe funkcje, a jego obsługa zostanie wycofana 26 marca 2020 r. Aby uzyskać szczegółowe informacje i pomoc, zobacz stronę na temat wycofania usługi Adobe Muse.

Problemy z wyrównaniem są zwykle spowodowane obiektami leżącymi poza układem. Ten problem występuje najczęściej, gdy kopiujesz zawartość z układu o większych wymiarach do mniejszego rozmiaru. Przykładowo, podczas kopiowania i wklejania treści z pulpitu do układu mobilnego istnieje duże prawdopodobieństwo, że niektóre obiekty zostaną umieszczone poza układem. Są one szczególnie niewidoczne, jeśli wyłączono krawędzie ramki.

Po opublikowaniu układu z takimi obiektami, przeglądarka obejmuje przestrzeń zawierającą obiekty poza układem. Ta dodatkowa przestrzeń sprawia, że Twoja strona wygląda na mniejszą i niepoprawnie wyrównaną.

Usuń obiekty leżące poza układem

  1. Wybierz polecenie Edycja > Zaznacz wszystko.

  2. Zidentyfikuj obiekty leżące poza układem.

  3. W zależności od sytuacji, przenieś te obiekty do bieżącego układu lub usuń je.

    Uwaga:

    Aby uniknąć usuwania powiązanych obiektów, które chcesz zachować, wybierz Obiekt> Odblokuj wszystko na stronie.

    Wybierz Obiekt > Odblokuj wszystko na stronie, by uniknąć usuwania powiązanych obiektów
    Wybierz Obiekt > Odblokuj wszystko na stronie, by uniknąć usuwania powiązanych obiektów

Szukaj ukrytych warstw

  1. Wybierz polecenie Okno > Warstwy.

  2. Upewnij się, że wszystkie warstwy są widoczne. (Wszystkie warstwy muszą mieć wyświetloną ikonę oka.)

  3. Jeśli warstwa jest ukryta, kliknij kolumnę po lewej, aby włączyć jej widoczność.

  4. Wybierz polecenie Edycja > Zaznacz wszystko i poszukaj obiektów lub kontenerów poza układem.

    Wybierz polecenie Edycja > Zaznacz wszystko i poszukaj obiektów poza układem.
    Wybierz polecenie Edycja > Zaznacz wszystko i poszukaj obiektów poza układem.
  5. W zależności od sytuacji, przenieś te obiekty do bieżącego układu lub usuń je.

Szukaj obiektów blisko marginesu lub z efektem cienia

Jeśli używasz starszej wersji programu Muse, poszukaj obiektów znajdujących się blisko marginesu z efektem cienia. Przeciągnij cały obiekt, wraz z jego efektem, do układu.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online