Dowiedz się, jak dodawać widżety kompozycji w programie Adobe Muse. Konfiguruj widżety kompozycji, aby tworzyć interaktywne witryny.

Uwaga:

Do programu Adobe Muse nie są już dodawane nowe funkcje, a jego obsługa zostanie wycofana 26 marca 2020 r. Aby uzyskać szczegółowe informacje i pomoc, zobacz stronę na temat wycofania usługi Adobe Muse.

Widżety kompozycji programu Adobe Muse pozwalają na złożoną interaktywność tworzonej witryny internetowej. Czy jest to galeria fotografii, czy też na przykład witryna restauracji, widżety kompozycji są praktycznie nieodzowne, aby zawrzeć w witrynie różnorodne treści. Możesz korzystać z tych widżetów i tworzyć niepowtarzalne rozwiązania dotyczące nawigacji czy wyszukiwania, bez konieczności pisania choćby jednego wiersza kodu.

Program Adobe Muse oferuje kilka rodzajów widżetów kompozycji, które pozwalają dodawać i tworzyć różne treści w ramach witryny internetowej. Na przykład, jeśli opracowujesz witrynę, która ma być galerią fotografii, możesz wykorzystać do tego widżet Wyświetlanie ramki lightbox. Ten widżet powoduje czasowe przyciemnienie reszty strony, przyciągając uwagę oglądającego do aktywnego obszaru.

Można też tworzyć interesujące projekty stron internetowych, zagnieżdżając widżety wewnątrz widżetu kompozycji. Na przykład, opracowując katalog, możesz użyć widżetu Pusta kompozycja, aby utworzyć menu hamburgerowe i zagnieździć widżet Pokaz slajdów w obszarze docelowym widżetu Pusta kompozycja. Tego rodzaju projekty zapewnią niezapomniane wrażenia osobom odwiedzającym Twoją witrynę.

Czytaj dalej, aby zapoznać się z rodzajami widżetów kompozycji, które dostępne są w programie Adobe Muse.

Rodzaje widżetów kompozycji

Widżet kompozycji zawiera dwa kontenery: wyzwalacza oraz docelowy. Wyzwalaczem jest obszar, który odwiedzający witrynę klika, natomiast obszar docelowy to odpowiedni obszar, który zostaje wówczas wyświetlony. Możesz łączyć obszary wyzwalacza i obszary docelowe, aby wzbogacić witrynę o różnorodne treści i elementy interaktywne.

Program Adobe Muse oferuje następujące rodzaje widżetów kompozycji. W zależności od tego, czego wymaga Twój projekt, możesz wykorzystać jeden z tych widżetów albo ich kombinację, zagnieżdżając je.

Pusta

Widżet Pusta kompozycja w programie Adobe Muse
Widżet Pusta kompozycja w programie Adobe Muse

Widżet z małymi miniaturami. Domyślnie widżet ten nie ma żadnych wypełniaczy. Możesz ręcznie połączyć go z kontenerem docelowym.

Polecane wiadomości

Widżet kompozycji Polecane wiadomości w programie Adobe Muse
Widżet kompozycji Polecane wiadomości w programie Adobe Muse

Widżet, który działa podobnie jak widżet harmonijki. Do obszaru kontenera tego widżetu możesz dodawać tekst i obrazy.

Wyświetlanie ramki lightbox

Widżet Wyświetlanie ramki lightbox w programie Adobe Muse
Widżet Wyświetlanie ramki lightbox w programie Adobe Muse

Widżet, w którym zawartość obszaru docelowego uaktywnia się po kliknięciu wyzwalacza. Podczas gdy wyświetlany jest element docelowy, reszta strony jest przyciemniona.

Prezentacja

Widżet kompozycji Prezentacja w programie Adobe Muse
Widżet kompozycji Prezentacja w programie Adobe Muse

Ten widżet zawiera niewielkie miniaturki, które są połączone z docelowym obszarem prezentacji. Domyślnie slajdy w tym widżecie przesuwają się poziomo.

Podpowiedź

Widżet kompozycji Podpowiedź w programie Adobe Muse
Widżet kompozycji Podpowiedź w programie Adobe Muse

Ten widżet zawiera tekst podpowiedzi. Kiedy użytkownik najeżdża kursorem na obszar wyzwalacza, natychmiast zostaje wyświetlona podpowiedź.

Dodawanie i konfiguracja widżetów kompozycji

Aby dodać widżet kompozycji w programie Adobe Muse, wybierz widżet, który chcesz dodać, i przeciągnij go do widoku Projektowanie. Jako że widżety te są domyślnie responsywne, widać ich płynność w różnych punktach przerwania. Jeżeli chcesz zmienić lokalizację zawartości widżetu kompozycji, możesz zmodyfikować, zmienić rozmiar i przypiąć pojedyncze elementy widżetu do konkretnego punktu przerwania.

Aby dodać widżet kompozycji do swojego układu, wykonaj następujące czynności.

  1. Otwórz program Adobe Muse. Na ekranie powitalnym albo kliknij opcję Nowy, aby utworzyć nową witrynę, albo otwórz istniejącą witrynę programu Adobe Muse, do której chcesz dodać widżet kompozycji.

  2. W widoku Planowanie kliknij dwukrotnie i otwórz stronę, do której ma zostać dodany widżet.

  3. Otwórz Bibliotekę widżetów (Okno > Biblioteka widżetów) i kliknij Kompozycje, aby rozwinąć tę opcję. Wybierz jeden z widżetów kompozycji, odpowiedni dla Twojego projektu.

    Na przykład, z Biblioteki widżetów wybierz opcję Wyświetlanie ramki lightbox.

    Uwaga:

    Aby usunąć zawartość domyślnie wklejaną w widżecie, kliknij widżet prawym przyciskiem myszy i wybierz opcję Wyczyść zawartość widżetu.

    Przeciągnij widżet kompozycji z Biblioteki widżetów programu Adobe Muse.
    Przeciągnij widżet kompozycji z Biblioteki widżetów.

    Domyślna wersja widżetu Wyświetlanie ramki lightbox zawiera trzy mniejsze pola wyzwalacza w kolorze szarym. Są one umieszczone nad większym kontenerem celu koloru jasnoszarego.

    Kiedy odwiedzający stronę klikają kontener wyzwalacza, pojawia się kontener docelowy widżetu Wyświetlanie ramki lightbox. Jako cel możesz osadzać obrazy, tekst lub filmy (również pochodzące z YouTube).

  4. Zaznacz kontener lub wyzwalacz w widżecie kompozycji. Możesz też zaznaczyć cały widżet. Wskaźnik zaznaczenia w lewym górnym rogu aplikacji wyświetla słowo Kompozycja.

    Aby zaznaczyć wyzwalacz, dwukrotnie kliknij i zaznacz mniejsze pola znajdujące się w widżecie. Wskaźnik zaznaczenia wyświetla słowo Wyzwalacz. Mniejsze pola są wyzwalaczami widżetu. Funkcjonują jak przyciski i reagują na działania użytkownika.

    Obserwuj Wskaźnik zaznaczenia w lewym górnym rogu strony Adobe Muse
    Obserwuj Wskaźnik zaznaczenia w lewym górnym narożniku strony

    Gdy nie jest zaznaczony żaden inny element, Wskaźnik zaznaczenia w lewym górnym rogu wyświetla słowo Strona.

  5. Wybierz polecenie Plik > Umieść, aby otworzyć okno dialogowe importu. Wyszukaj i wybierz pliki, które chcesz umieścić w tym widżecie. Kliknij Otwórz, aby wybrać plik i zamknąć okno importu.

    Kliknij raz w dowolnym miejscu na stronie, aby umieścić obraz w oryginalnym rozmiarze.

  6. Podczas gdy obraz jest zaznaczony, kliknij prawym przyciskiem myszy i z menu kontekstowego wybierz polecenie Wytnij.

    Możesz także użyć skrótu klawiaturowego, aby wyciąć obraz, co usunie go ze strony i skopiuje do schowka.

  7. Kliknij prawym przyciskiem myszy wewnątrz przycisku wyzwalacza i wybierz opcję Wklej. Aby wkleić obraz do wyzwalacza, możesz także skorzystać ze skrótu klawiaturowego. Zwróć uwagę, że kontener wyzwalacza automatycznie powiększy się do rozmiarów obrazu.

    Wklejanie zawartości do kontenera może sprawiać problemy. Czasami kiedy sądzisz, że zawartości została wklejona do kontenera, może się okazać, że została wklejona na stronie.

    Jeśli chcesz się upewnić, czy obraz znajduje się w kontenerze wyzwalacza, naciśnij raz klawisz Esc i spójrz na Wskaźnik zaznaczenia. Jeśli wyświetla on słowo Wyzwalacz, możesz mieć pewność, że obraz znajduje się w wyzwalaczu. Jeżeli jednak wyświetla on słowo Strona, konieczne będzie ponowne wycięcie obrazu i wklejenie go do kontenera.

    Możesz wówczas otworzyć panel Warstwy (Okno > Warstwy), aby zweryfikować, gdzie został wklejony obraz. Panel Warstwy pokazuje hierarchię elementów znajdujących się na stronie.

  8. Aby wprowadzić dodatkowe miniaturki, kliknij znak plus (+) znajdujący się obok kontenerów wyzwalacza.

    Kliknij znak +, aby dodać miniaturki do widżetu Wyświetlanie ramki lightbox
    Kliknij znak +, aby dodać miniaturki
  9. Po umieszczeniu widżetu w oknie Projektowanie możesz kontynuować i skonfigurować widżet. Aby skonfigurować opcje widżetu kompozycji, wybierz widżet i kliknij niebieską strzałkę w jego prawym górnym rogu.

    Konfiguracja widżetów kompozycji za pomocą menu Opcje
    Konfiguracja widżetów kompozycji za pomocą panelu Opcje

    W panelu Opcje możesz skonfigurować następujące ustawienia:

    • Pozycja: określa, gdzie na stronie znajduje się obszar docelowy. Wybierz opcję Stos, aby elementy obszary docelowe mogły się na siebie nakładać, lub opcję Rozrzucone, aby obszary docelowe zostały rozmieszczone w różnych miejscach. Wybierz opcję Wyświetlanie ramki lightbox, jeśli chcesz, aby reszta strony została przyciemniona.
    • Pokaż cel: określa ustawienia zachowania celu po tym, jak użytkownik kliknie wyzwalacz. 
    • Ukryj cel: określa ustawienia ukrywania celu. Obszar docelowy pozostaje schowany, dopóki użytkownik nie kliknie wyzwalacza. 
    • Przejście: określa, jak zawartość obszaru docelowego będzie się zmieniać, gdy użytkownik kliknie lub najedzie kursorem na wyzwalacz. Wybierz Przyciemnienie, aby rozjaśnić nowy cel, Poziomo, aby wprowadzać cele poprzez poziome przesuwanie, lub Pionowo, aby wprowadzać cele poprzez pionowe przesuwanie. 
    • Szybkość przejścia: pozwala określić szybkość przejścia widżetu kompozycji. Jeśli chcesz, aby przejście następowało natychmiast, wybierz opcję Brak.
    • Odtwarzanie automatyczne: skonfiguruj tę opcję, aby zamieścić na swojej stronie pokaz slajdów. Jeśli wybierzesz tę opcję, slajdy będą się przesuwały automatycznie, bez żadnej interakcji ze strony użytkownika.
    • Przetasuj: wybierz tę opcję, jeśli chcesz, aby cele wyświetlały się w losowej kolejności.
    • Wyzwalacze na górze: wybierz tę opcję, aby umieścić wyzwalacz nad kontenerem docelowym. Ta sama hierarchia będzie widoczna również w panelu Warstwy.
    • Włącz przesuwanie palcem: wybierz tę opcję, aby aktywować możliwość przechodzenia do kolejnych celów poprzez przesuwanie palcami po ekranie urządzeń wyposażonych w ekrany dotykowe.
    • Ukryj wszystko na wstępie: wybierz tę opcję, jeśli chcesz ukryć wszystkie opcje celów w czasie, gdy witryna jest wczytywana. Aby zobaczyć cel, użytkownicy muszą kliknąć odpowiedni wyzwalacz.
    • Automatyczna ramka Lightbox: wybierz tę opcję, jeśli chcesz, aby ramka lightbox wyświetlała się automatycznie podczas wczytywania witryny.
    • Części: wybierz opcję Poprzednia, Następna lub Zamknij, aby dodać element interaktywny do widżetu. Odwiedzający Twoją witrynę będą mogli kliknąć opcje poprzednia, następna, lub zamknij.
    • Edytowanie: wybierz polecenie Pokaż części ramki lightbox podczas edytowania, aby wyświetlić obszar docelowy w widoku Projektowanie podczas edytowania widżetu. Wybierz polecenie Pokaż wszystko w trybie projektowania, aby jednocześnie wyświetlić wszystkie kontenery docelowe w widoku Projektowanie.
    Konfiguracja ustawień widżetów kompozycji w programie Adobe Muse
    Konfiguracja ustawień widżetów kompozycji

    Uwaga:

    Opcja Pokaż części ramki lightbox podczas edytowania jest wyłączona, jeżeli z listy rozwijanej Pozycja wybrano opcję Rozrzucone lub Stos.

    Opcja Ukryj wszystko na wstępie jest wyłączona, jeżeli wybrano opcję Automatyczna ramka lightbox.

  10. Aby usunąć wyzwalacze, które nie są potrzebne, dwukrotnie kliknij wyzwalacz przeznaczony do usunięcia. Aby usunąć zaznaczony wyzwalacz, naciśnij klawisz Delete (w systemie Mac) lub Backspace (w systemie Windows).

  11. Kliknij obraz główny w kontenerze wyzwalacza, aby wywołać efekt lightbox.

    Kliknij obraz po lewej (wyzwalacz), aby zobaczyć wyświetlanie ramki lightbox
    Kliknij obraz po lewej (wyzwalacz), aby zobaczyć wyświetlanie ramki lightbox (pokazane po prawej)

    Naciśnij klawisz Esc, aby zamknąć okno efektu lightbox i wróć do widoku Projektowanie, aby kontynuować edytowanie strony Adobe Muse.

  12. Po zakończeniu konfiguracji oraz ulokowaniu w projekcie widżetu kompozycji przetestuj jego działanie w widoku Podgląd.

Jeśli używasz widżetu kompozycji w układzie responsywnym, zapoznaj się z poniższą sekcją. Koniecznie przetestuj i sprawdź wygląd widżetu dla wszystkich punktów przerwania.

Korzystanie z widżetów kompozycji w układzie responsywnym

Domyślnie widżety kompozycji są responsywne lub płynne. Aby dodać i zastosować widżety kompozycji w układzie responsywnym, wykonaj następujące czynności:

  • Jeśli tworzysz nową, responsywną witrynę w najnowszej wersji programu Adobe Muse, z panelu Biblioteki widżetów przeciągnij i ulokuj widżet w widoku Projektowanie.
  • Jeżeli Twoja witryna powstała w wersji Adobe Muse 2017.0.3 lub starszej, to widżet kompozycji nie jest responsywny. W takim przypadku otwórz plik .muse, używając aktualnej wersji programu Adobe Muse. Zaznacz elementy znajdujące się wewnątrz widżetu, wybierz opcję Zmień rozmiar i zaznacz opcję Szerokość responsywna lub Wysokość i szerokość responsywna (zależnie od potrzeb).
Przekształcanie nieresponsywnych widżetów kompozycji w widżety responsywne
Przekształcanie nieresponsywnych widżetów kompozycji w widżety responsywne

Uwaga:

Nie możesz zaznaczyć całego widżetu i wprowadzić nowych parametrów Zmiany rozmiaru. Wybierz pojedynczy element lub więcej elementów, które znajdują się wewnątrz widżetu, aby zamienić go na responsywny.

Skonfiguruj widżet, wykonując kolejno czynności opisane w sekcji Dodawanie i konfiguracja widżetów kompozycji. Po skonfigurowaniu i określeniu stylu widżetu możesz albo podejrzeć go w przeglądarce, albo użyć suwaka w celu zmiany rozmiaru strony. Zobaczysz, że widżet automatycznie dopasuje się do rozmiaru ekranu.

Responsywny widżet kompozycji w programie Adobe Muse
Responsywny widżet kompozycji w programie Adobe Muse

Uwaga:

Kiedy dodajesz widżety kompozycji w układzie responsywnym, zaleca się aby wstępnie opracować projekt dla największego punktu przerwania. Po ostatecznym ulokowaniu oraz konfiguracji widżetu dla największego punktu przerwania możesz wprowadzić, w miarę potrzeby, dodatkowe punkty przerwania.

Aby dowiedzieć się więcej na temat projektowania witryny w układzie responsywnym, patrz Umieszczanie obiektów w projektach responsywnych witryn internetowych.

Łączenie widżetu kompozycji z innymi widżetami

Jednym z najważniejszych wyróżników widżetów kompozycji jest możliwość zagnieżdżania wewnątrz nich innych widżetów. Oznacza to, że wewnątrz widżetu kompozycji możesz zamieszczać takie widżety jak formularze, pokazy slajdów czy menu.

Na przykład, możesz dodać widżet pokazu slajdów wewnątrz kontenera docelowego widżetu Polecane wiadomości witryny kulinarnej. Kiedy odwiedzający witrynę klika etykietę menu (widżet Polecane wiadomości), obszar docelowy zawiera galerię, która zostaje wyświetlona jako pokaz slajdów.

Możesz też dodać cel w postaci formularza kontaktowego, wówczas odwiedzający witrynę, po kliknięciu etykiety Kontakt zostaje natychmiast przekierowany do formularza kontaktowego.

Jest znacznie więcej kombinacji i możliwości tworzenia projektów z wykorzystaniem procedury zagnieżdżania. Projektując zagnieżdżone widżety w układzie responsywnym, należy jednak zwrócić uwagę na następujące kwestie:

  • Przypinanie nie jest dostępne dla elementów responsywnych, które są zagnieżdżone w nieresponsywnym kontenerze. 
  • Obiekty nie będą responsywne, jeśli umieścisz je wewnątrz kontenera, który nie jest responsywny.

Uwaga:

W przypadku widżetów zagnieżdżonych wewnątrz widżetu kompozycji zaleca się, aby nie stosować więcej niż trzech poziomów zagnieżdżenia.

Z poniższej sekcji dowiesz się, jak utworzyć podmenu za pomocą widżetu kompozycji. Czytaj dalej, aby poznać przykładowy scenariusz tworzenia ukrytego podmenu do nawigacji po Twojej witrynie.

Tworzenie podmenu z wykorzystaniem widżetów kompozycji

Możesz tak skonfigurować widżety kompozycji, aby zbudować nawigację w ramach podmenu. Możesz utworzyć element menu, który będzie wyświetlać podmenu podczas najechania kursorem przez odwiedzającego na obszar aktywny i ukrywać to samo podmenu, gdy odwiedzający zjedzie kursorem z obszaru aktywnego powodującego otwarcie podmenu. Możesz także skonfigurować widżet tak, aby podmenu chowało się, gdy odwiedzający zdecyduje się nie klikać żadnego z łączy w podmenu i po prostu zjedzie kursorem z menu. Możliwość tworzenia tego rodzaju interaktywnych podmenu jest wygodna podczas tworzenia paska nawigacyjnego dla witryny z wieloma różnymi podsekcjami.

Menu Pokaż cel i Ukryj cel są niezwykle przydatne, jeśli chcesz, aby menu zachowywało się tak samo w całej witrynie. Odwiedzający może opcjonalnie klikać łącza, lub najechać kursorem poza obszar okna, aby ukryć okno. Nie jest konieczne klikanie przycisku Zamknij w celu ukrycia podmenu, gdy włączona jest ta opcja.

Opcja ta jest dostępna podczas pracy z następującymi widżetami Kompozycji:

  • Puste
  • Polecane wiadomości
  • Podpowiedź

Panel Opcje zawiera dwa ustawienia, które umożliwiają wyświetlenie kontenera docelowego:

  • Po kliknięciu: wyświetla cel po kliknięciu przez odwiedzającego
  • Przy najeździe: wyświetla cel, kiedy odwiedzający najeżdża myszką na wyzwalacz

Możesz również wybrać opcję ukrywania kontenera docelowego w widżecie kompozycji. Poniżej opisano cztery opcje ukrywania kontenera docelowego:

  • Brak
  • Efekt kliknięcia
  • Przy odjeździe
  • Przy odjeździe wyzwalacza i celu

Z poniższej sekcji dowiesz się, jak użyć ustawień opcji Przy najeździe, aby wyświetlać kontener docelowy i aby przy jednoczesnym najeździe zarówno na kontener wyzwalacza, jak i kontener docelowy – ukrywać kontener docelowy.

Wykonaj następujące czynności, aby dowiedzieć się, jak włączyć ustawienia Ukryj przy odjeździe dla widżetów kompozycji w celu utworzenia paska ukrywającego się i pokazującego łącza podmenu w zależności od interakcji z odwiedzającym:

  1. W widoku Projektowanie dodaj widżet kompozycji lightbox do strony poprzez przeciągnięcie go z biblioteki widżetów.

  2. Wybierz kontenery wyzwalaczy. Korzystając z narzędzia Zaznaczanie przesuń wszystkie trzy kontenery docelowe na górę, powyżej większego kontenera, a następnie rozmieść je w równych odstępach.

    Zmiana pozycji kontenerów wyzwalaczy
    Zmień pozycje kontenerów celu na powyżej większego obrazu głównego.

  3. Użyj narzędzia Zaznaczanie, aby przeciągnąć boczne uchwyty każdego z kontenerów wyzwalaczy. Rozszerz, aby utworzyć zestaw trzech „kart” u góry, podobnie do widżetu Panel z kartami.

    Wybierz narzędzie Zaznaczanie, aby przeciągnąć uchwyty.
    Przeciągnij obwiednie, aby poszerzyć trzy przyciski wyzwalaczy.

  4. Dodaj wymaganą zawartość do każdego z trzech obszarów wyzwalaczy. Zawartość wyzwalaczy może obejmować tekst, łącza, obrazy, prostokąty, osadzone HTML, itd. Przykładowo skorzystaj z narzędzia Tekst, aby dodać tekst do każdego wyzwalacza: Łącze 1, Łącze 2 i Łącze 3.

    Następnie utwórz łącze wewnątrz drugiego obszaru zawartości docelowej.

  5. Kliknij kontener wyzwalacza, po czym wybierz odpowiedni większy kontener docelowy. Dodaj łącze do drugiego obszaru zawartości docelowej. Następnie kliknij listę rozwijaną obok etykiety Hiperłącza po prawej stronie panelu sterowania. Dodaj łącze do adresu internetowego, który chcesz połączyć.

  6. Wybierz Plik > Podgląd strony w przeglądarce, aby sprawdzić, jak wyświetla się widżet Kompozycji.
    Skorzystaj z widżetu, klikając kontenery wyzwalaczy oznaczone Łącze 1, Łącze 2 i Łącze 3.

    Zauważ, że domyślnie kontener docelowy jest zawsze widoczny, nigdy nie jest ukryty. Możesz klikać kolejno trzy przyciski wyzwalaczy, aby zobaczyć odpowiedni kontener docelowy, ale jeden z trzech kontenerów zawsze pozostaje widoczny.

  7. Aby skonfigurować ustawienie Ukryj przy odjeździe, wybierz widżet kompozycji. Kliknij niebieską strzałkę, aby dostać się do panelu Opcje i edytować opcje konfiguracji widżetu.

    Upewnij się, że poniższe ustawienia są włączone:

    • Pozycja: Stos (domyślnie)
    • Pokaż cel: Przy najeździe
    • Ukryj cel: Przy odjeździe Wyzwalacza i Celu
    • Przejście: Zanikanie (domyślnie)
    • Szybkość przejścia: 0,5 sekundy (domyślnie)
    • Odtwarzanie automatyczne: Wyłączone (domyślnie)
    • Przetasuj: Wyłączone (domyślnie)
    • Ukryj wszystko na wstępie: Włączone
    Panel opcji kompozycji
    Zaktualizuj ustawienia w panelu Opcje, aby sterować zachowaniem widżetu.

    Kluczowe ustawienia kontrolujące opcje ukryj/pokaż to menu Pokaż cel, menu Ukryj cel i włączenie opcji: Ukryj wszystko na wstępie.

  8. Wybierz ponownie Plik > Podgląd strony w przeglądarce, aby sprawdzić zmiany ostatnio wprowadzone w widżecie.

    Przy pierwszym wczytaniu widżetu kompozycji wszystkie obszary docelowe są domyślnie ukryte.

    Ponownie skorzystaj z widżetu. Zauważ, że gdy umieszczasz kursor nad obszarem wyzwalacza, zostaje wyświetlony odpowiedni obszar docelowy. Jeżeli kursor pozostaje w obszarze widżetu, możesz korzystać z zawartości wewnątrz obszarów docelowych (np. klikając łącze do witryny w środkowym kontenerze docelowym).

    Jednak jeśli odsuniesz kursor z obszarów wyzwalaczy lub docelowych, obszary docelowe pozostaną ukryte aż do momentu ponownego umieszczenia kursora na kolejnym obszarze wyzwalacza.

    W ten sposób możesz wprowadzić wiele bardziej złożonych interaktywnych elementów nawigacji w witrynie, które reagują na ruchy myszy odwiedzających.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online