Dostosuj przestrzeń roboczą, układając okna z dokumentami, dokując i oddokowując panele oraz tworząc grupy paneli w programie Adobe Muse.

Uwaga:

Do programu Adobe Muse nie są już dodawane nowe funkcje, a jego obsługa zostanie wycofana 26 marca 2020 r. Aby uzyskać szczegółowe informacje i pomoc, zobacz stronę na temat wycofania usługi Adobe Muse.

Omówienie przestrzeni roboczej

Przestrzeń robocza programu Adobe Muse składa się z różnych elementów, takich jak panele, paski narzędzi i okna. Dowolny układ tych elementów jest nazywany przestrzenią roboczą. W Adobe Muse można dostosowywać przestrzeń roboczą do potrzeb projektu. Możesz oddokowywać i reorganizować panele oraz otwierać wiele okien Projektowanie. Możesz także przeciągać i upuszczać elementy projektu między oknami i układami. Funkcja ta jest szczególnie przydatna podczas jednoczesnej pracy nad układami na komputery i urządzenia przenośne, ponieważ umożliwia ona ponowne wykorzystanie wspólnej zawartości między układami.

Interfejs użytkownika programu Adobe Muse jest przystosowany do wyświetlania zawartości na ekranach o wysokiej rozdzielczości w urządzeniach obsługujących technologię HiDPI. Dzięki rozdzielczości HiDPI panele, narzędzia i inne elementy interfejsu Adobe Muse wyglądają wyraźniej.

Pomimo tego, że domyślny wygląd układu przestrzeni roboczej jest różny w poszczególnych produktach, sterowanie jego elementami jest w nich podobne.

Narzędzia i inne elementy przestrzeni roboczej Adobe Muse są dostępne w zależności od obecnie wybranego widoku. W trakcie pracy w programie Adobe Muse trzeba przełączać się między różnymi widokami. Widoki Planowanie, Projektowanie, Podgląd, Publikowanie i Zarządzanie w Adobe Muse przydają się na różnych etapach projektowania witryny.

Widok Planowanie

Adobe Muse wyświetla widok Planowanie podczas tworzenia witryny lub otwierania istniejącej. Widok Planowanie umożliwia tworzenie map witryny przez ustawienie hierarchicznej struktury strony. W tym widoku można również przypisywać pojedyncze strony witryny ze stronami wzorcowymi.

Widok Planowanie w programie Adobe Muse
Widok Planowanie w programie Adobe Muse

A. Okna dokumentów ułożone w karty B. Wyświetlanie mapy witryny w poziomie C. Wyświetlanie mapy witryny w pionie D. Układy przestrzeni roboczej E. Mapa witryny F. Strony wzorcowe G. Panel Narzędzia 
  • (A) Okna dokumentów ułożone w karty: w oknie dokumentu wyświetlony jest plik, nad którym pracujesz. Okna dokumentów mogą być ułożone w karty. Wiele okien może być ułożonych sąsiadująco, aby ułatwić do nich dostęp i projektowanie.
  • (B) Wyświetlanie mapy witryny w poziomie: wyświetla mapę witryny w poziomie. Jest to zachowanie domyślne w programie Adobe Muse.
  • (C) Wyświetlanie mapy witryny w pionie: wyświetla mapę witryny w pionie. Jest to szczególnie przydatne w przypadku złożonych witryn, które zawierają wiele stron i stron podrzędnych.
  • (D) Układy przestrzeni roboczej: przełączanie między różnymi układami przestrzeni roboczej, pracując w programie Adobe Muse.
  • (E) Mapa witryny: przestrzeń do tworzenia mapy witryny. Umożliwia dodawanie i usuwanie stron oraz ustawienie hierarchii.
  • (F) Strony wzorcowe: przestrzeń, która umożliwia tworzenie dodatkowych stron wzorcowych dla witryny i aktualizację istniejących.
  • (G) Panel Narzędzia: umożliwia wybieranie różnych narzędzi i pracę z nimi. Panel sterowania wyświetla opcje dla aktualnie wybranego narzędzia.

Widok Projektowanie

Najważniejszym widokiem w Adobe Muse jest widok Projektowanie. W widoku Projektowanie są dostępne narzędzia, widżety i funkcje, za pomocą których można tworzyć bogate i rozbudowane witryny internetowe bez konieczności pisania kodu.

W widoku Projektowanie znajduje się obszar do projektowania stron przy użyciu różnych narzędzi, widżetów i inny funkcji programu Adobe Muse. Obszar ten zawiera linie pomocnicze i miarki, które pomagają zoptymalizować położenie elementów na stronie.

Domyślnie panele znajdują się z prawej strony widoku Projektowanie. Program Adobe Muse umożliwia jednak dokowanie i oddokowywanie paneli oraz układanie ich pod kątem wygody użytkowania.

Pasek narzędzi umożliwia wybór narzędzi projektowych, takich jak Wypełnienie tła i Wypełnienie przeglądarki oraz Obrys i Efekty. W zależności od obecnie wybranego panelu pasek narzędzi zawiera również narzędzia dodatkowe.

Pasek aplikacji zawiera również opcje sterowania widokiem w Adobe Muse.

Widok Projektowanie w programie Adobe Muse
Widok Projektowanie w programie Adobe Muse

A. Wskaźnik zaznaczenia B. Rozwijane menu C. Panel sterowania D. Układ przestrzeni roboczej E. Panele F. Miarki G. Linie pomocnicze H. Panel Narzędzia 
  • (A) Wskaźnik wyboru: wyświetla aktualny wybór w obszarze projektowania. 
  • (B) Menu rozwijane: pasek Aplikacja u góry zawiera przełącznik trybów, menu i ustawienia sterowania widokiem.
  • (C) Panel sterowania: zawiera narzędzia, które umożliwiają stylizację i modyfikację wyglądu witryny (obrys, wypełnienie, efekty).
  • (D) Układy przestrzeni roboczej: umożliwia przełączanie się między różnymi układami przestrzeni roboczej w programie Adobe Muse.
  • (E) Panele: zapewniają dostęp do najważniejszych funkcji programu Adobe Muse.
  • (F) Miarki: umożliwiają ustawienie linii pomocniczych w odpowiednich pozycjach. 
  • (G) Linie pomocnicze: wskazują dół i górę strony i wyszukiwarek. Umożliwiają efektywne używanie linii pomocniczych w celu definiowania regionów nagłówka i stopki witryny.
  • (H) Panel Narzędzia: umożliwia dostęp do różnych narzędzi, takich jak Zaznaczenie, Prostokąt, Rączka i inne.

Widok Podgląd

Widoku Podgląd można używać do testowania witryny. Wygląd strony internetowej w widoku Podgląd odzwierciedla wygląd strony, jaki wyświetli się w dowolnej z najnowszych przeglądarek. Widok Podgląd pojawia się w postaci okna dokumentu. Można go umieścić w dowolnym miejscu lub ustawić sąsiadująco w przestrzeni roboczej programu Adobe Muse. Odświeżając widok Podgląd, zobaczysz wprowadzone w witrynie zmiany.

Widok Podgląd w programie Adobe Muse
Widok Podgląd w programie Adobe Muse

A. Odśwież B. Układ przestrzeni roboczej C. Podgląd strony 
  • (A) Układy przestrzeni roboczej: umożliwia przełączanie się między różnymi układami przestrzeni roboczej (trybami) w programie Adobe Muse.
  • (B) Odśwież: po kliknięciu wczytuje się podgląd witryny.
  • (C) Podgląd: w obszarze podglądu znajduje się ostatnia aktualizacja witryny.

Widok Publikowanie

Widok Publikowanie umożliwia publikację witryny do usługi Business Catalyst. Po wybraniu trybu Publikowanie wyświetli się okno dialogowe Publikowanie. W oknie dialogowym Ustawienia publikowania wybierz następujące ustawienia:

  • Nazwa witryny: podaj nazwę witryny. Adobe Muse proponuje nazwę domeny dla witryny w oparciu o Nazwę witryny. Możesz jednak wybrać inną nazwę domeny.
  • Opublikuj w: w tym menu rozwijanym możesz wybierać istniejącą stronę internetową. Opublikujesz wtedy stronę w stronie istniejącej w usłudze Business Catalyst.
  • URL: podaj niepowtarzalny adres URL witryny.
  • Centrum danych: program Muse wykrywa bieżącą lokalizację komputera i automatycznie wybiera najbliższe centrum danych, w którym będą przechowywane pliki witryny. Jeśli Twój klient znajduje się w innym kraju, możesz wybrać centrum danych znajdujące się bliżej jego lokalizacji.
Opublikuj witrynę opracowaną w programie Adobe Muse
Opublikuj witrynę opracowaną w programie Adobe Muse w widoku Publikowanie

Widok Udostępnianie

Widok Udostępnianie programu Adobe Muse umożliwia łatwe udostępnianie adresu URL nowo opublikowanej witryny. Korzystając z widoku Udostępnianie, możesz udostępnić adres URL aktywnej witryny lub adres URL dla funkcji In-Browser Editing.

Po opublikowaniu witryny kliknij przycisk Udostępnij. Pojawi się okno dialogowe z łączem do aktywnej witryny i funkcji In-Browser Editing.

Udostępnianie adresu URL do opublikowanej witryny
Udostępnianie adresu URL do opublikowanej witryny

Dla każdej witryny generowane są dwa adresy URL: jeden dla aktywnej witryny i jeden dla funkcji In-Browser Editing.

W oparciu o adres URL, który chcesz udostępnić, kliknij opcję Kopiuj łącze. Adres URL zostanie skopiowany do schowka. Następnie można wysłać adresy URL pocztą e-mail lub przy użyciu innych kanałów, aby udostępnić je innym zainteresowanym.

Widok Zarządzanie

Tryb zarządzania umożliwia zarządzanie i aktualizowanie witryny w usłudze Business Catalyst. Trybu zarządzania można użyć w przypadku, gdy korzystasz z usługi Business Catalyst jako dostawcy usługi hostingu. Po wybraniu trybu zarządzania Adobe Muse skieruje Cię na stronę http://businesscatalyst.com/. Zaloguj się, używając danych logowania do usługi Creative Cloud, i zacznij edytować witrynę. Aby uzyskać więcej informacji, przejdź na stronę Business Catalyst — pomoc.

Zarządzanie oknami dokumentów ułożonymi w karty

Gdy pracujesz z wieloma stronami internetowymi, Adobe Muse tworzy karty dla wszystkich otwartych okien. Możesz przejść do dowolnej strony, zaznaczając dane okno.

  • Aby zmienić kolejność okien dokumentów ułożonych w karty, przeciągnij kartę okna do nowej lokalizacji w grupie.
  • Aby oddokować okno dokumentu z grupy okien, przeciągnij kartę okna z grupy lub kliknij ją prawym klawiszem myszy i zaznacz opcję Umieść w odłączonym oknie.
  • Aby umieścić dokument sąsiadująco, przejdź do opcji Okno > Ułóż > Sąsiadująco.
  • Aby zadokować okno dokumentu w osobnej grupie okien, przeciągnij zakładkę okna do tej grupy.
  • Aby utworzyć grupę dokumentów ułożonych na stosie lub sąsiadująco, przeciągnij okno do jednej ze stref upuszczania u szczytu, u dołu lub po bokach innego okna.
  • Aby w czasie zaznaczania przełączyć się na inny dokument w grupie z zakładką, przeciągnij na chwilę zaznaczenie nad zakładką dokumentu.

Ustawianie okien dokumentu sąsiadująco

W Adobe Muse możesz zmienić ułożenie okien dokumentu na sąsiadujące w przestrzeni roboczej. Sąsiadujące ułożenie okien dokumentu ułatwia pracę w wielu układach. Umożliwia też kopiowanie zawartości strony do sąsiadujących okien dokumentu. Sąsiadujące ułożenie okien dokumentu jest bardzo użyteczne zwłaszcza w przypadku pracy z wieloma układami. Wystarczy raz zaprojektować stronę, a następnie skopiować jej zawartość do innych układów.

Aby ułożyć okna dokumentów sąsiadująco, wybierz opcję Okno > Ułóż > Sąsiadująco.

Zmień ustawienie okien dokumentu za pomocą opcji Sąsiadująco.
Ustaw okna dokumentu sąsiadująco w programie Adobe Muse

Aby zresetować okna dokumentów, by były w ustawieniu domyślnym, wybierz Okno > Ułóż > Połącz wszystko za pomocą witryny.

Przeciąganie i upuszczanie wspólnej zawartości między oknami ułożonymi w karty

W programie Adobe Muse można w łatwy sposób ponownie wykorzystać wspólną zawartość na wielu stronach i w wielu układach. Podczas pracy z programem Adobe Muse powszechną praktyką jest rozmieszczanie okien dokumentów ułożonych w karty sąsiadująco lub ustawianie ich jako okien „pływających”. Podczas projektowania witryn internetowych powszechną praktyką jest ponowne wykorzystywanie elementów projektu na wielu stronach i układach w celu zachowania spójności wizualnej witryny. Program Adobe Muse umożliwia przeciąganie do innych stron i układów wspólnych elementów projektu, takich jak logotyp, tekst, nagłówki, tło, obrazy i wiele innych. 

  1. W programie Adobe Muse można zmieniać położenie okien dokumentów ułożonych w karty w sposób ułatwiający przenoszenie zawartości między stronami i układami. Więcej informacji znajduje się w sekcji Zarządzanie oknami dokumentów ułożonymi w karty.

    Przeciąganie i upuszczanie zawartości pomiędzy oknami ułożonymi w karty
    Przeciąganie i upuszczanie zawartości pomiędzy oknami ułożonymi w karty

  2. Przeciąganie i upuszczanie zaznaczenia do innego układu lub na inną stronę.

    Przeciągnij i upuść zaznaczenie do innego układu lub na inną stronę.
    Przeciągnij i upuść zaznaczenie do innego układu lub na inną stronę.

  3. Po upuszczeniu zaznaczenia na innej stronie, wybierz polecenie Okno > Ułóż > Połącz wszystko za pomocą witryny.

    Wybierz polecenie Połącz wszystko za pomocą witryny, aby przeciągać i upuszczać wspólną zawartość pomiędzy stronami.
    Wybierz polecenie Połącz wszystko za pomocą witryny, aby przeciągać i upuszczać wspólną zawartość pomiędzy stronami.

Dokowanie i oddokowywanie paneli

Stacja dokowania to zbiór wyświetlanych razem (pionowo) paneli lub grup paneli. Panele można zadokować i oddokować, przemieszczając je do i ze stacji dokowania.

  • Aby zadokować panel, należy przeciągnąć go przy użyciu jego zakładki do stacji dokowania na górze, na dole lub między innymi panelami.

  • Aby zadokować grupę paneli, należy przeciągnąć je przy użyciu ich paska tytułu (jednolity pusty pasek powyżej zakładki) do stacji dokowania.

  • Aby usunąć panel lub grupę paneli, przeciągnij go poza stację dokowania przy użyciu zakładki lub paska tytułu. Można także przeciągnąć go do innej stacji dokowania lub umożliwić mu swobodne przemieszczanie się.

Uwaga:

Można uniemożliwić panelom zapełnianie całej przestrzeni w stacji dokowania. Przeciągnij dolną krawędź stacji dokowania do góry tak, aby nie stykała się z krawędzią przestrzeni roboczej.

Przesuwanie paneli

W trakcie przesuwania paneli można zobaczyć podświetlone na niebiesko strefy upuszczania. Są to obszary, do których można przesunąć panel. Można na przykład przesunąć panel do góry lub w dół w stacji dokowania, poprzez przeciągniecie go do wąskiej niebieskiej strefy powyżej lub poniżej panelu. Jeśli przesuniesz go do obszaru, który nie jest strefą upuszczania, panel będzie się swobodnie przemieszczał w przestrzeni roboczej.

Uwaga:

Strefę upuszczania aktywuje położenie myszy, a nie położenie panelu. Jeśli nie widać strefy upuszczania, spróbuj przeciągnąć wskaźnik myszy do miejsca, gdzie strefa ta powinna się znajdować.

  • Aby przesunąć panel, przeciągnij jego zakładkę.

  • Aby przesunąć grupę paneli, przeciągnij pasek tytułu.

Uwaga:

Naciśnij Ctrl (Windows) lub Command (Mac OS) podczas przesuwania panelu, aby uchronić go od dokowania. Naciśnij klawisz Esc w trakcie przesuwania panelu, aby anulować operację.

Dodawanie i usuwanie paneli

Jeśli usuniesz wszystkie panele ze stacji dokowania, stacja zniknie. Dok można utworzyć poprzez przesunięcie paneli do prawej krawędzi przestrzeni roboczej tak, aby pojawił się obszar upuszczenia.

  • Aby usunąć panel, kliknij jego zakładkę prawym przyciskiem myszy (Windows) lub za pomocą przycisku Control (Mac) i wybierz opcję Zamknij lub usuń zaznaczenie w menu Okno.

  • Aby dodać panel, zaznacz go w menu Okno i zadokuj gdziekolwiek.

Obsługa grupy paneli

  • Aby przesunąć panel do grupy, przeciągnij jego zakładkę do podświetlonej strefy upuszczania w grupie.

  • Ponowne ułożenie paneli w grupie jest możliwe dzięki przeciągnięciu zakładek paneli na inne miejsce w grupie. 
  • Aby usunąć panel z grupy, umożliwiając mu swobodne przemieszczanie się, należy przeciągnąć jego zakładkę poza grupę.
  • Aby przesunąć grupę, przeciągnij pasek tytułowy (obszar nad zakładkami).
  • Aby zamknąć grupę paneli, kliknij prawym przyciskiem myszy pasek tytułowy grupy paneli i wybierz opcję Zamknij grupę kart.

Składowanie przemieszczających się paneli

W czasie przeciągania panelu z jego stacji dokowania do miejsca innego niż strefa upuszczania, panel swobodnie przemieszcza się. Panel przemieszczający się można umieścić w dowolnym miejscu przestrzeni roboczej. Przemieszczające się panele oraz grupy paneli można układać w stos tak, aby przy przeciąganiu paska tytułu najwyżej położonego elementu przemieszczały się jako pojedynczy obiekt.

  • Aby umieścić na stosie przemieszczające się panele, przeciągaj je używając ich zakładek do strefy upuszczania znajdującej się na dole innego panelu.

  • Aby zmienić porządek składowania, przeciągnij panel do góry lub w dół, używając jego zakładki.

Uwaga:

Zakładkę należy zwolnić nad wąską strefą upuszczania znajdującą się między panelami, a nie nad szeroką strefą upuszczania znajdującą się w pasku tytułu.

  • Aby usunąć panel lub grupę paneli ze stosu, tak by mógł się przemieszczać swobodnie, przeciągnij go poza stos używając jego zakładki lub paska tytułu.

Zmiana rozmiarów paneli

  • Kliknij dwukrotnie zakładkę, aby zminimalizować lub zmaksymalizować panel, grupę paneli lub stos paneli. Można także dwukrotnie kliknąć obszar zakładek (wolna przestrzeń obok zakładek).

  • Aby zmienić rozmiary panelu, przeciągnij dowolną jego część. Rozmiary niektórych paneli, np. panelu Kolor w programie Photoshop, nie mogą być zmieniane metodą przeciągania.

Zwijanie i rozwijanie ikon paneli

Można zwinąć panele do postaci ikon, aby uporządkować przestrzeń roboczą. W niektórych przypadkach, panele są zwinięte do postaci ikon w domyślnych ustawieniach przestrzeni roboczej.

  • Aby zwinąć lub rozwinąć wszystkie ikony paneli w kolumnie, kliknij podwójną strzałkę u góry stosu.
  • Kliknij ikonę panelu, aby ją rozwinąć.
  • Aby zmienić rozmiar ikon paneli tak, aby widoczne były wyłącznie ikony (a nie ich etykiety), dostosuj szerokość doku tak, aby zniknął tekst. Aby ponownie wyświetlić tekst ikony, zwiększ szerokość doku.
  • Aby zwinąć rozwinięty panel z powrotem do postaci ikony, kliknij jego zakładkę, jego ikonę lub podwójną strzałkę na pasku tytułu panelu.
  • Aby dodać pływający panel lub grupę paneli do stosu ikon, przeciągnij go używając zakładki lub paska tytułu. (Panele zwijają się automatycznie do ikon, jeśli są dodane do stosu ikon).

  • Aby przesunąć ikonę panelu (lub ikonę grupy paneli), przeciągnij ją. Ikony paneli można przeciągać w górę i w dół stosu, do innych stosów (gdzie pojawiają się w stylu panelu tego stosu) lub poza stos (gdzie pojawiają się jako ruchome ikony).

Ciemny interfejs użytkownika

Program Adobe Muse umożliwia ustawianie motywów kolorystycznych dla przestrzeni roboczej. W programie Adobe Muse można wybrać jeden z 4 dostępnych motywów kolorystycznych.

Motywy ciemnego interfejsu użytkownika umożliwiają pełne skoncentrowanie się na projekcie ze względu na kontrast między interfejsem a obszarem roboczym.

Aby wybrać motyw kolorystyczny, wykonaj następujące czynności.

  1. W programie Adobe Muse wybierz polecenie Edycja > Preferencje.
  2. W oknie dialogowym Preferencje wybierz Motyw kolorystyczny.
Wybierz motyw kolorystyczny dla przestrzeni roboczej programu Adobe Muse.
Wybierz motyw kolorystyczny dla przestrzeni roboczej programu Adobe Muse.

  1. Kliknij przycisk OK.

Wyszukiwanie i zastępowanie

Program Adobe Muse umożliwia wyszukiwanie i zastępowanie tekstu zarówno na stronie, jak i w całej witrynie.

Wyszukiwanie i zastępowanie tekstu w programie Adobe Muse
Wyszukiwanie i zastępowanie tekstu w programie Adobe Muse

A. Znajdź B. Zastąp C. Zastąp/Znajdź D. Zastąp wszystko E. Całe wyrazy F. Wstecz G. Uwzględniaj wielkość liter H. Przeszukuj I. Zastąp J. Znajdź 

Wyszukiwanie tekstu

  1. W programie Adobe Muse wybierz polecenie Edycja > Znajdź i zastąp.
  2. W oknie dialogowym Znajdź i zastąp określ następujące atrybuty:
    • Znajdź: wprowadź tekst, który ma zostać znaleziony na stronie lub w witrynie.
    • Zastąp: wprowadź tekst, którym ma zostać zastąpiony tekst wpisany w polu tekstowym Znajdź.
    • Przeszukuj: wybierz, czy wyszukiwanie ma objąć stronę lub całą witrynę.
    • Uwzględniaj wielkość liter: jeśli ta opcja jest włączona, program Adobe Muse wyszukuje tylko wyrazy, których poszczególne litery zgadzają się pod względem wielkości z literami wzorca wprowadzonego w polu tekstowym Znajdź.
    • Całe wyrazy: jeśli ta opcja jest włączona, program Adobe Muse szuka całych wyrazów lub fraz wprowadzonych w polu tekstowym Znajdź.
    • Wstecz: jeśli ta opcja jest włączona, program Adobe Muse zmienia kierunek wyszukiwania.
  3. Kliknij przycisk Znajdź.

Wyszukiwanie i zastępowanie tekstu

  1. W programie Adobe Muse wybierz polecenie Edycja > Znajdź i zastąp.
  2. W oknie dialogowym Znajdź i zastąp określ następujące atrybuty:
    • Znajdź: wprowadź tekst, który ma zostać znaleziony na stronie lub w witrynie.
    • Zastąp: wprowadź tekst, którym ma zostać zastąpiony tekst wpisany w polu tekstowym Znajdź.
    • Przeszukuj: wybierz, czy wyszukiwanie ma objąć stronę lub całą witrynę.
    • Uwzględniaj wielkość liter: jeśli ta opcja jest włączona, program Adobe Muse wyszukuje tylko wyrazy, których poszczególne litery zgadzają się pod względem wielkości z literami wzorca wprowadzonego w polu tekstowym Znajdź.
    • Całe wyrazy: jeśli ta opcja jest włączona, program Adobe Muse szuka całych wyrazów lub fraz wprowadzonych w polu tekstowym Znajdź.
    • Wstecz: jeśli ta opcja jest włączona, program Adobe Muse zmienia kierunek wyszukiwania.
  3. Kliknij Zastąp. Kliknij Znajdź/Zastąp, aby zastąpić bieżące wystąpienie tekstu i kontynuować wyszukiwanie. Kliknij Zastąp wszystko, aby zastąpić wszystkie wystąpienia tekstu na stronie lub w całej witrynie.

Panel Ostrzeżenia

Podczas pracy w programie Adobe Muse generowane są ostrzeżenia informujące o potencjalnych błędach lub zadaniach, które mogą nie przynieść oczekiwanych rezultatów. Ostrzeżenia te są wyświetlane w formie listy w panelu Ostrzeżenia. Podczas projektowania witryny za dobrą praktykę uznaje się pracę ze stale otwartym panelem Ostrzeżenia.

Aby wyświetlić panel Ostrzeżenia, należy wybrać opcję Okno > Ostrzeżenia.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online