Dowiedz się, w jaki sposób można wyświetlać i nadawać styl klastrowi powiązanej zawartości w panelu z kartami lub panelu Harmonijka w programie Adobe Muse.

Uwaga:

Do programu Adobe Muse nie są już dodawane nowe funkcje, a jego obsługa zostanie wycofana 26 marca 2020 r. Aby uzyskać szczegółowe informacje i pomoc, zobacz stronę na temat wycofania usługi Adobe Muse.

Dodawanie widżetu Panel z kartami

  1. Otwórz panel Biblioteka widżetów (Okno > Biblioteka widżetów). Rozwiń pozycję Panele i wybierz widżet Panele z kartami. Przeciągnij widżet z biblioteki widżetów do panelu Projekt.

    Po przeciągnięciu na stronę widżet Panele z kartami wyświetla domyślne formatowanie.
    Po przeciągnięciu na stronę widżet Panele z kartami wyświetla domyślne formatowanie.

  2. Kliknij trzykrotnie kartę umieszczoną w prawym górnym rogu. Pierwsze kliknięcie zaznaczy cały Panel z kartami, drugie Kontener kart, a trzecie Kartę po prawej.

    Spójrz na Wskaźnik zaznaczenia i sprawdź, który składnik widżetu jest aktualnie zaznaczony. Naciśnij klawisz Delete (w systemie Mac) lub Backspace (w systemie Windows), aby usunąć trzecią kartę. Po dokonaniu tej zmiany pozostaną dwie karty. Kliknij w dowolnym miejscu na stronie.

  3. Kliknij ponownie widżet, aby zaznaczyć cały Panel z kartami. Przeciągnij uchwyty, aby zmienić wymiary widżetu na następujące: szerokość 840 pikseli, wysokość 645 pikseli. Przeciągając uchwyty, obserwuj wyświetlane wartości liczbowe pomiarów.

    Możesz również sprawdzić panel Przekształć, aby obejrzeć wartości w polach Sz. (szerokość) i W. (wysokość).

    Sprawdź pola szerokości i wysokości, aby potwierdzić wymiary powiększonego widżetu.
    Sprawdź pola szerokości i wysokości, aby potwierdzić wymiary powiększonego widżetu.

  4. Za pomocą narzędzia Zaznaczanie umieść widżet Panele z kartami na środku w górnej części strony.

  5. Kliknij górną środkową pozycję interfejsu Pinezka na panelu sterowania, aby przypiąć widżet Panele z kartami na miejscu. Więcej informacji na temat przypinania obiektów w celu uniknięcia ich przewijania można znaleźć tutaj.

  6. Nie usuwając zaznaczenia widżetu Panele z kartami, kliknij lewą kartę, aby zaznaczyć Kontener kart (element zawierający obie górne karty). Za pomocą narzędzia Zaznaczanie przeciągnij środkowy uchwyt w dół aż do uzyskania wysokości ok. 98 pikseli.

    W panelu Odstępy ustaw wartości widoczne na poniższej ilustracji.

    • Lewe: 220
    • Prawe: 220
    • Dolne: 2
    • Odstęp między łamami: 10
    Ustaw wartości odstępów dla kontenera kart w panelu Odstępy.
    Ustaw wartości odstępów dla kontenera kart w panelu Odstępy.

  7. Po dokonaniu tych zmian za pomocą narzędzia Zaznaczanie przesuń widżet Panele z kartami do górnej części strony, tak aby jego górna krawędź stykała się z dolną krawędzią prostokąta nagłówka.

    Jeśli to konieczne, powiększ widok, aby upewnić się, że oba elementy są prawidłowo wyrównane. Na koniec przywróć powiększenie do wartości 100%.

Stylizowanie widżetu panelu z kartami

Dodaliśmy widżet Panel z kartami, zatem czas zająć się stylizacją wyglądu obu kart.

  1. Kliknij trzykrotnie lewą kartę, aby ją zaznaczyć. Otwórz panel Stany i wybierz pozycję Zwykły. W menu Wypełnienie ustaw kolor wypełnienia. Ustaw szerokość obrysu na 0.

  2. W panelu Stany wybierz pozycję Najazd. Ustaw kolor wypełnienia dla stanu Najazd karty na wartość 571E00. Zwróć uwagę, że po ustawieniu koloru wypełnienia stanu Najazd stan Wciśnięty klawisz myszy aktualizuje się automatycznie.

    W panelu Stany wybierz pozycję Aktywny i wybierz dla niego ten sam kolor wypełnienia. Teraz stan Normalny jest wypełniany kolorem wypełnienia wybranym w poprzednim kroku, a pozostałe trzy stany są wypełnione kolorem 571E00.

  3. Kliknij ponownie lewą kartę, aby zaznaczyć Etykietę. Po zaznaczeniu etykiety Wskaźnik zaznaczenia wyświetli słowo Etykieta. W panelu Stany wybierz pozycję Normalny, a następnie otwórz panel Tekst i ustaw atrybuty przedstawione na poniższej ilustracji.

    • Czcionka internetowa: Kaushan Script (lub dowolna skryptowa)
    • Rozmiar czcionki: 26 Kolor: #70909D (możesz zmienić nazwę tego koloru. Na przykład: menu-niebieski)
    • Interlinia: 120%
    • Wyrównanie: Wyśrodkuj
    Wystylizuj etykietę tekstową, aktualizując ustawienia w panelu Tekst.
    Wystylizuj etykietę tekstową, aktualizując ustawienia w panelu Tekst.

  4. Podczas gdy etykieta jest zaznaczona, kliknij w panelu Style akapitowe ikonę Nowy styl. Aby zastosować to formatowanie w dowolnym momencie za pomocą jednego kliknięcia, zmień nazwę tego nowego stylu akapitowego. Na przykład: nagłówek-zakładki.

  5. Gdy spojrzysz na panel Style, zauważysz, że formatowanie zastosowane wobec etykiety przy zaznaczonym stanie Zwykły zostało zastosowane także wobec stanów Najazd i Wciśnięty klawisz myszy. Wybierz stan Aktywny, a następnie kliknij ponownie styl akapitowy „head-tabs”, aby zastosować go wobec stanu. W ten sposób wystylizowaliśmy wszystkie stany obu kart.

    Wybierz ponownie stan Zwykły.

  6. Za pomocą narzędzia Tekst zaznacz etykietę tekstową na pozostałych kartach i wprowadź odpowiednie nazwy etykiet.

  7. Jeśli po zaznaczeniu lewej karty spojrzysz na panel Stany, zobaczysz ostateczne formatowanie zastosowane wobec każdej z kart i etykiet. Kliknij prawą kartę i zwróć uwagę, że stany wyglądają tak samo z wyjątkiem zawartości tekstowej każdej z kart.

    Sprawdź formatowanie każdej z kart w panelu Stany w programie Adobe Muse.
    Sprawdź formatowanie każdej z kart w panelu Stany.

Dodawanie ramek tekstowych do obszaru zawartości widżetu Panel z kartami

  1. Przez chwilę przełączaj między różnymi zakładkami o różnych etykietach. Tekst zastępczy dla obu kart jest różny, dlatego można stwierdzić, że jeden kontener jest wyświetlany po ukryciu drugiego.

  2. Kliknij prawą kartę w widżecie. Gdy prawa karta jest zaznaczona, pod kartą będzie wyświetlany odpowiedni obszar zawartości. To samo zachowanie występuje w widoku Projektowanie podczas edycji strony oraz na aktywnej stronie internetowej. To przykład przydatności widżetów Panel z kartami, gdyż umożliwiają one wyświetlenie większej ilości zawartości na jednej stronie.

  3. Zaznacz Obszar zawartości dla kart. Po zaznaczeniu obszaru we wskaźniku zaznaczenia pojawią się słowa Obszar zawartości. Zaznacz plik obrazu zastępczego i naciśnij klawisz Delete (w systemie Mac) lub Backspace (w systemie Windows), aby go usunąć.

  4. Za pomocą narzędzia Tekst zaznacz nagłówek istniejącego tekstu zastępczego. Zaznacz pogrubiony nagłówek „Mauris sit amet” i usuń go.

  5. Na chwilę przejdź z programu Muse na pulpit. Otwórz folder przykładowych plików i odszukaj plik o nazwie text-about-ourstory.txt. Kliknij plik dwukrotnie, aby otworzyć go w edytorze tekstu. Skopiuj pierwszą część strony aż do wiersza zawierającego słowa „... crafted through years of baking for friends and family”.

  6. Wróć do programu Muse. Za pomocą narzędzia Tekst zaznacz istniejący tekst zastępczy. Wklej skopiowaną wcześniej zawartość do ramki tekstowej. Pozostaw jeden wolny wiersz i wróć na górę ramki tekstowej.

  7. Gdy ramka tekstowa jest zaznaczona, w panelu Tekst wybierz poniższe ustawienia, aby sformatować tekst. Możesz na przykład wybrać następujące ustawienia:

    • Czcionka: Droid Serif
    • Rozmiar czcionki: 14
    • Kolor: #222222
    • Wyrównanie: Do lewej
    • Interlinia: 120%
  8. Gdy tekst jest wciąż zaznaczony, kliknij w panelu Style akapitowe ikonę Nowy styl. Kliknij dwukrotnie nowy styl akapitu i nadaj mu nazwę. Na przykład: „treść”. Dzięki temu łatwiej będzie stosować to samo formatowanie wobec innych porcji tekstu.

  9. W panelu Próbki kliknij wartość koloru #222222 i zmień jego nazwę. Na przykład: „katie_czarny”.

  10. W panelu sterowania ustaw kolor obrysu na #222222 (katie_czarny), a jego grubość na 5 pikseli.

  11. Za pomocą menu Wypełnienie ustaw kolor wypełnienia pola tekstowego na jasnobeżowy (#F8F3E2). Kliknij ikonę folderu obok pozycji Obraz i przejdź do folderu przykładowych plików, a następnie wybierz plik o nazwie „bg-texture.png”. W menu Dopasowanie wybierz pozycję Sąsiadująco.

  12. W panelu Odstępy ustaw wartość lewego i prawego odstępu. Można na przykład ustawić wartość Lewy odstęp na 24, a Prawy odstęp na 15.

    Ustaw wartości odstępu, aby stworzyć przestrzeń wokół wklejonego tekstu.
    Ustaw wartości odstępu, aby stworzyć przestrzeń wokół wklejonego tekstu.

  13. Teraz zajmiemy się dodawaniem zawartości do każdego z kontenerów zawartości przypisanych do kart.

    Za pomocą narzędzia Zaznaczanie zmień wielkość pola tekstowego. Przeciągnij je do lewej części kontenera, a następnie użyj uchwytów, aby dostosować jego szerokość do ok. połowy dostępnego obszaru zawartości (ok. 390 pikseli szerokości na 381 pikseli wysokości).

Powielanie ramek tekstowych w panelu z kartami

Następnie powielisz istniejącą ramkę tekstową, aby utworzyć drugą ramkę, która wypełni prawą stronę obszaru zawartości.

  1. Za pomocą narzędzia Zaznaczanie zaznacz ramkę tekstową. Naciśnij i przytrzymaj klawisz Option (w systemie Mac) lub Alt (w systemie Windows) i przeciągnij powieloną kopię ramki tekstowej na prawą stronę obszaru zawartości (patrz ilustracja poniżej).

    Linie pomocnicze wyrównywania pozwolą upewnić się, że prawa i lewa ramka są wyrównane w poziomie.

    Powiel istniejącą ramkę tekstową, aby utworzyć drugą kolumnę po prawej.
    Powiel istniejącą ramkę tekstową, aby utworzyć drugą kolumnę po prawej.

  2. Na chwilę przełącz się z programu Muse do edytora tekstowego, który zawiera treści dla twojego panelu z kartami. Skopiuj zawartość, którą chcesz wkleić do powielonej karty.

  3. Wróć do programu Muse. Usuń istniejący tekst w powielonej prawej ramce tekstowej. Wklej nowy tekst ze schowka.

  4. Jeśli to konieczne, za pomocą narzędzia Zaznaczane wyrównaj i wyśrodkuj ramki tekstowe w wybranym położeniu wewnątrz obszaru zawartości.

  5. Gdy ramka tekstowa jest zaznaczona, naciśnij jeden raz klawisz Esc, aby zaznaczyć Obszar zawartości powielonej karty. Ustaw szerokość obrysu na 0 oraz brak wypełnienia.

Kopiowanie ramek tekstowych jest już prawie zakończone. W ostatniej sekcji zajmiemy się dodaniem niewielkiego obrazu, który zawinie się wokół tekstu w lewej ramce.

Praca z panelami Harmonijka

Widżety panelu Harmonijka są pomocne, jeśli chcesz dopasować obszerną zawartość do małego obszaru przestrzeni ekranu. Zwijanie i rozwijanie pozwala odwiedzającym na klikanie panelu etykiet i oglądanie pojawiającej się odpowiednio zawartości. Oprócz witryn dla komputera widżety panelu Harmonijka są często używane do wyświetlania w układach mobilnych.

W tej sekcji zajmiemy się dodawaniem zawartości do poszczególnych stron witryny. W tym przypadku będziemy pracować z typem widżetu zwanym Harmonijką. Widżety z kategorii Panele (Harmonijka i Panel z kartami) są przydatne, ponieważ umożliwiają wyświetlanie większej ilości zawartości na stronie, wykorzystując mniejszy obszar ekranu.

  1. Otwórz projekt w widoku Projekt i rozpocznij edytowanie.

  2. Wybierz polecenie Plik > Umieść. W oknie dialogowym Import przejdź do folderu, w którym znajdują się zasoby, a następnie wybierz potrzebny plik obrazu. Kliknij Wybierz, a następnie kliknij raz w górnej części strony, aby umieścić obraz w oryginalnym rozmiarze na stronie jako tekst nagłówka. Pod tym nagłówkiem dodaj widżet Harmonijka.

Dodawanie widżetu Harmonijka do strony internetowej

  1. Otwórz bibliotekę widżetów. (Wybierz polecenie Okno > Biblioteka widżetów. Jeśli biblioteka jest już otwarta, kliknij jej kartę w zestawie zadokowanych paneli).

  2. Kliknij kategorię Panele, aby ją rozwinąć. Zaznacz widżet Harmonijka. Przeciągnij widżet na stronę i umieść go w lewej górnej części obszaru zawartości strony.

    Przeciągnij i umieść widżet Harmonijka na stronie Adobe Muse.
    Przeciągnij i umieść widżet Harmonijka na swojej stronie.

  3. Za pomocą narzędzia Zaznaczanie zaznacz poszczególne części widżetu. Po zaznaczeniu całego widżetu Wskaźnik zaznaczenia w lewym górnym rogu panelu sterowania wyświetla słowo „Widżet”. Kolejne kliknięcia powodują aktualizację Wskaźnika zaznaczenia, który informuje o tym, czy zaznaczono kontener czy ramkę tekstową. Wskaźnik zaznaczenia wyświetla nazwę aktualnie zaznaczonego elementu widżetu.

    Aby usunąć zaznaczenie elementu widżetu, naciśnij klawisz Escape raz, aby cofnąć się o jeden poziom, lub kilka razy, aby cofnąć się o wybraną liczbę poziomów. Możesz także kliknąć w dowolnym miejscu na stronie poza widżetem.

    Widżet Harmonijka składa się domyślnie z dwóch paneli. W panelu górnym jest wyświetlana karta zastępcza Lorem 1, a w dolnym karta zastępcza Ipsum 2.

  4. Otwórz okno dialogowe Opcje widżetu, klikając okrągłą, niebieską ikonę strzałki. Upewnij się, że opcja Edytuj razem jest zaznaczona. Dzięki niej wszystkie opcje zastosowane wobec jednej nazwy karty Harmonijka zostaną odwzorowane na pozostałych kartach.

    Upewnij się, że opcja Edytuj razem w panelu Opcje w widżetach Harmonijka jest zaznaczona.
    Upewnij się, że opcja Edytuj razem w panelu Opcje w widżetach Harmonijka jest zaznaczona.

  5. Za pomocą narzędzia Zaznaczanie kliknij widżet raz, aby go zaznaczyć, a następnie przeciągnij prawy uchwyt w prawo, aby poszerzyć widżet na tyle, aby zakrył dwie kolumny (patrz ilustracja poniżej).

    Przeciągnij uchwyt widżetu, aby rozwinąć widżet do dwóch kolumn.
    Podczas gdy widżet jest zaznaczony, przeciągnij prawy uchwyt, aby rozszerzyć widżet i zakryć dwie kolumny.

  6. Kliknij symbol plusa (+) u dołu widżetu, pod Ipsum 2, aby dodać trzeci panel. Zastępcza karta nowego panelu będzie wyświetlać nazwę Ipsum 3.

W następnej sekcji dowiesz się, jak uzupełnić panel widżetu Harmonijka, umieszczając w nim zawartość tekstową. Najpierw jednak zaktualizujemy nazwę górnej karty wyświetlanej nad pierwszym panelem widżetu Harmonijka.

Dodawanie tekstu do panelu Harmonijka

  1. Za pomocą narzędzia Zaznaczanie zaznacz ramkę tekstową górnej karty o nazwie Lorem 1. Kliknij raz „Lorem 1”, aby zaznaczyć cały widżet, a następnie rozwiń kontener zawierający górną kartę, po czym kliknij tekst „Lorem 1”, aby zaznaczyć ramkę tekstową. Po zaznaczeniu ramki Wskaźnik zaznaczenia wyświetli słowa „Ramka tekstowa”.

  2. Kliknij dwukrotnie tekst zastępczy „Lorem 1”, aby go edytować, a następnie wpisz dowolny tekst.

  3. Zaznacz większy, jasnoszary kontener znajdujący się pod pierwszą kartą. Za pomocą narzędzia Tekst narysuj ramkę tekstową w większym kontenerze.

  4. W nowej ramce tekstowej wpisz tekst nagłówka.

Wypełnianie górnych kart harmonijki obrazami tła

  1. Zaznacz górną kartę widżetu Harmonijka zawierającą nagłówek.

  2. Kliknij niebieski przycisk strzałki, aby otworzyć menu Opcje. Usuń zaznaczenie opcji Edytuj razem. Kliknij w dowolnym miejscu poza menu Opcje, aby je zamknąć.

  3. Kliknij dwukrotnie górną kartę, aby Wskaźnik zaznaczenia wyświetlił słowa „Ramka tekstowa”. Zaznaczywszy ramkę, kliknij łącze Wypełnienie w panelu sterowania, aby otworzyć menu. Kliknij próbnik kolorów i ustaw kolor wypełnienia tła na Brak, zastępując domyślny szary kolor.

  4. Kliknij ikonę folderu w sekcji Obraz, aby otworzyć okno dialogowe importu. Przejdź do folderu zasobów i wybierz obraz, który chcesz dodać.

  5. Otwórz panel Odstępy. Kliknij i przytrzymaj strzałkę w górę w sekcji Odstęp: L (Lewy), aby zwiększyć odstęp przed nagłówkiem i wyśrodkować tekst na wstążce stanowiącej tło karty.

    Konfiguracja odstępów dla widżetów Harmonijka w programie Adobe Muse
    Za pomocą panelu Odstępy zwiększ odstęp po lewej i wyśrodkuj tekst w harmonijce.

Pierwsza karta widżetu Harmonijka jest gotowa.

Jeśli zaznaczenie opcji Edytuj razem zostało usunięte podczas edycji pierwszej karty, zmiany nie będą widoczne w innych kartach. W takim przypadku należy oddzielnie wystylizować inne karty w panelu Harmonijka.

Obracanie widżetów Harmonijka

Domyślnie widżety panelu Harmonijka są ustawione tak, aby wyświetlały panele etykiet u góry a obszary zawartości poniżej, w orientacji pionowej.

Domyślnie widżety Harmonijka w programie Adobe Muse są wyświetlane pionowo.
Gdy dodajesz widżet panelu Harmonijka do strony, wyświetlany jest on pionowo.

Aby utworzyć poziomy suwak korzystając z widżetu Harmonijka, wykonaj następujące czynności:

  1. W widoku Projektowanie otwórz Bibliotekę widżetów i rozwiń sekcję Panele.

  2. Wybierz opcję Akordeon z sekcji Panele i przeciągnij go na stronę.

  3. Korzystając z narzędzia Zaznaczanie kliknij raz, aby wybrać cały widżet. Wskaźnik zaznaczenia w lewym górnym rogu panelu sterowania wyświetla słowo Harmonijka.

  4. Przytrzymanie klawisza Shift podczas obracania ogranicza proporcje, dzięki czemu możesz przesunąć widżet co 45 stopni. Etykieta narzędzia pojawia się, wyświetlając aktualną wartość obrotu w miarę obracania widżetu.

    Obróć widżet o -90° lub +90° zależnie od tego, w którą stronę chcesz obrócić harmonijkę.
    Obróć widżet o -90° lub +90° zależnie od tego, w którą stronę chcesz obrócić harmonijkę.

  5. Po obróceniu widżetu kliknij łącze Podgląd lub obejrzyj stronę w przeglądarce, aby zobaczyć, że Harmonijka w dalszym ciągu rozwija i zwija panele w żądany sposób. Sprawdź, czy kontenery etykiet są zaprogramowane tak, aby wyświetlały odpowiedni obszar zawartości po kliknięciu.

    Teraz pozostaje tylko zapełnić kontenery etykiet i obszaru zawartości zawartością zorientowaną centralnie, zamiast wyświetlaną bokiem.

    Wykonaj następujące czynności, aby wyświetlić zawartość tekstową w ramach obszarów zawartości. Będziesz korzystać z tej samej opisanej powyżej techniki do obracania pola tekstowego w kontenerze obszaru zawartości.

     

  6. Kliknij dwukrotnie domyślny tekst w obszarze zawartości. Za pierwszym razem zaznaczasz cały widżet Harmonijka, a za drugim zaznaczasz zawartość obszaru kontenera. Po wybraniu obszaru zawartości skorzystaj z narzędzia Zaznaczanie do rozwinięcia rozmiaru obszaru zawartości poprzez kliknięcie i przeciągnięcie jego uchwytów zmiany rozmiaru.

  7. Przy wciąż zaznaczonym obszarze zawartości, kliknij ponownie, aby zaznaczyć ramkę tekstową wewnątrz obszaru zawartości. Najedź kursorem w pobliże jednej z ramek tekstowych, aż pojawi się kursor obrotu Naciśnij i przytrzymaj klawisz Shift podczas obracania ramki tekstowej o ten sam kąt (90 stopni) co zewnętrzny widżet.

    Obróć istniejącą zawartość tekstu zastępczego, jeśli chcesz wyświetlić tekst w obszarze zawartości.
    Obróć istniejącą zawartość tekstu zastępczego, jeśli chcesz wyświetlić tekst w obszarze zawartości.

  8. Po obróceniu ramki tekstowej skorzystaj z narzędzia Zaznaczanie, aby zmienić jej pozycję w ramach obszaru zawartości. Użyj narzędzia Tekst, aby zastąpić tekst zastępczy faktycznym tekstem, jaki chcesz wyświetlać, a następnie skorzystaj z opcji formatowania tekstu w panelu Sterowanie i panelu Tekst, aby nadać styl tekstowi (lub zastosować style akapitu w celu aktualizacji jego wyglądu).

  9. Umieść obrazy, rysuj prostokąty, lub osadź HTML, aby zapełnić kontenery obszaru zawartości w żądany sposób. Nie musisz obracać tej zawartości, ponieważ jest ona umieszczona pionowo w ramach automatycznie obracanego kontenera.

Aktualizacja tekstu w kontenerach etykiet

Aby aktualizować tekst w kontenerze etykiety, masz do tego szereg opcji.

Jeżeli etykietki są krótkie i chcesz, aby tekst pozostał „skośny” (aby na przykład naśladować ułożenie książek na półce), możesz użyć narzędzia Tekst do zaznaczenia istniejącego tekstu zastępczego i wpisania żądanych etykiet (patrz ilustracja poniżej).

Edytuj tekst etykiety za pomocą narzędzia Tekst dla widżetów Harmonijka.
Edytuj tekst etykiety za pomocą narzędzia Tekst dla widżetów Harmonijka.

Jeżeli nie chcesz używać etykiet tekstowych możesz po prostu usunąć istniejący tekst zastępczy w kontenerach etykiet a następnie skorzystać z opcji formatowania w panelu sterowania lub panelu Wypełnienie (wraz z panelem Stany), aby zastosować odmienny kolor do każdej etykiety (patrz ilustracja poniżej). Aktualizuj wygląd każdego kontenera etykiet indywidualnie, klikając przycisk z niebieską strzałką w celu uzyskania dostępu do menu Opcje i wyłączenia opcji Edytuj razem.

Skorzystaj z menu Wypełnienie i opcji formatowania tekstu, aby oznaczyć kolorami kontenery etykiet i odpowiadającą im zawartość tekstową.
Skorzystaj z menu Wypełnienie i opcji formatowania tekstu, aby oznaczyć kolorami kontenery etykiet i odpowiadającą im zawartość tekstową.

Możesz także skorzystać z programu do edycji obrazów w celu utworzenia obrazów wprowadzanych do paneli etykiet. Umieść obrazu na stronie, wytnij je, wybierz tekst etykiety przy pomocy narzędzia tekst a następnie wklej obrazy do kontenera etykiet. Jeżeli chcesz, obrazy mogą zawierać pionowo zorientowany tekst (patrz ilustracja poniżej).

Wstaw obraz z pionowo zorientowanym tekstem w kontenerze etykiet.
Wstaw obraz z pionowo zorientowanym tekstem w kontenerze etykiet.

Dodawanie łączy do zakotwiczeń w panelach Harmonijka

Możesz połączyć dowolny element strony z widżetami Harmonijka przez dodanie łączy do zakotwiczeń w panelach Harmonijka. Czytaj dalej, aby dowiedzieć się, jak dodawać łącza do zakotwiczeń do widżetów Harmonijka:

  1. Zaznacz widżet Harmonijka, w którym chcesz dodać łącze do zakotwiczenia. Kliknij zakładkę, w której chcesz dodać łącze do zakotwiczenia.

  2. Kliknij narzędzie Zakotwiczenie, aby wczytać łącze do zakotwiczenia w module umieszczania.

    Wybierz narzędzie Zakotwiczenie w panelu Narzędzia.
    Wybierz narzędzie Zakotwiczenie w panelu Narzędzia.

  3. Umieść łącze do zakotwiczenia w widżecie Harmonijka.

    Pojawi się okno zmiany nazwy zakotwiczenia. Wpisz wybraną nazwę zakotwiczenia i kliknij przycisk OK.

    Umieść łącze do zakotwiczenia w widżecie Harmonijka
    Umieść łącze do zakotwiczenia w widżecie Harmonijka

    Teraz możesz połączyć to zakotwiczenie z dowolnym elementem na dowolnej stronie witryny internetowej.

  4. Aby połączyć element strony z tym zakotwiczeniem, zaznacz element, który chcesz połączyć. Z menu rozwijalnego Hiperłącza na górze strony wybierz utworzone przez Ciebie zakotwiczenie.

    Przy każdym kliknięciu elementu strony w aktywnej witrynie będzie wyświetlana karta Harmonijka, w której zostało umieszczone łącze do zakotwiczenia.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online