Uwaga:

Do programu Adobe Muse nie są już dodawane nowe funkcje, a jego obsługa zostanie wycofana 26 marca 2020 r. Aby uzyskać szczegółowe informacje i pomoc, zobacz stronę na temat wycofania usługi Adobe Muse.

Muse_128_128

Program Adobe Muse CC 2014 zawiera funkcje umożliwiające tworzenie i publikowanie dynamicznych witryn dla komputerów i urządzeń przenośnych bez konieczności pisania kodu. Czytaj dalej, aby zapoznać się z omówieniem nowych funkcji dostępnych w Adobe Muse CC 2014 oraz łączami do innych zasobów zawierających dalsze informacje.


Adobe Muse CC 2014.3 – luty 2015 r.

Aktualizacja Adobe Muse CC 2014.3.1 dotyczy krytycznych problemów klientów. Aby uzyskać pełną listę naprawionych w tej aktualizacji problemów, patrz Informacje o wydaniu.

Wydanie programu Adobe Muse CC 2014.3 z lutego 2015 r. umożliwia łatwiejszą pracę z witrynami o złożonej zawartości dzięki szybszym, płynniejszym i bardziej intuicyjnym funkcjom projektowania i szybszemu ładowaniu publikowanych witryn.

Większa użyteczność

Program Adobe Muse CC oferuje następujące usprawnienia dotyczące użyteczności. Usprawnienia przyśpieszają codzienne zadania, dzięki ograniczeniu czynności wykonywanych ręcznie, i pomagają podnieść wydajność najważniejszych obiegów pracy.

Ulepszenia widoku Planowanie

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Poniższe usprawnienia pomogą użytkownikowi szybko i wydajnie wykonać zadania związane z tworzeniem map witryny w widoku Planowanie.

Przeciąganie strony wzorcowej w celu dodania strony do witryny.
Przeciąganie strony wzorcowej w celu dodania strony do witryny.

Strony oznaczone „Nie eksportuj” różnią się teraz wizualnie.
Strony oznaczone „Nie eksportuj” różnią się teraz wizualnie.


Zwinięte strony rozwijają się po dodaniu strony podrzędnej.
Zwinięte strony rozwijają się po dodaniu strony podrzędnej.


Więcej informacji o tworzeniu map w programie Adobe Muse CC można znaleźć w artykule Tworzenie map witryny.

Skrócenie czasu projektowania

Style

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Czyszczenie wszystkich stylów

Za pomocą opcji Wyczyść wszystkie style w menu kontekstowym można usunąć wszystkie style zastosowane do elementu na stronie. W wyniku użycia tej opcji taki element nie będzie miał żadnego wypełnienia, obrysu ani efektów, a jedynie domyślny styl tekstu.

Użyj opcji Wyczyść wszystkie style, aby usunąć wszystkie style zastosowane do elementu na stronie.
Użyj opcji Wyczyść wszystkie style, aby usunąć wszystkie style zastosowane do elementu na stronie.

Przechodzenie do użycia stylu

Czy Twoja strona Adobe Muse zawiera dużą liczbę stylów? Za pomocą nowej opcji Przejdź do użycia stylu można śledzić używanie każdego ze stylów (style punktorów, style znakowe, style graficzne lub style akapitowe) na tworzonej stronie.

Aby wyświetlić listę stron, na których użyto danego stylu, należy kliknąć prawym przyciskiem myszy styl i wybrać opcję Przejdź do użycia stylu.

Użyj opcji Przejdź do użycia stylu, aby śledzić użycie stylów
Użyj opcji Przejdź do użycia stylu, aby śledzić użycie stylów

Widżety

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Aby usunąć całą zawartość widżetu, należy wybrać opcję Wyczyść zawartość widżetu z menu kontekstowego. Opcja Wyczyść zawartość widżetu umożliwia łatwe usunięcie zawartości zastępczej z widżetu.

Użyj opcji Wyczyść zawartość widżetu, aby usunąć całą zawartość widżetu
Użyj opcji Wyczyść zawartość widżetu, aby usunąć całą zawartość widżetu

Zarządzanie zasobami

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Czy znalezienie miejsca, w którym użyto jakiegoś przesłanego zasobu lub obrazu w tle, sprawia Ci kłopot? Za pomocą nowej opcji Przejdź do użycia zasobu można śledzić używanie obrazów tła i przesyłać zasoby na tworzone witryny.

Aby wyświetlić listę stron i stylów graficznych, w których użyto zasobu, należy w panelu Zasoby kliknąć prawym przyciskiem myszy zasób i wybrać opcję Przejdź do użycia zasobu.

Użyj opcji Przejdź do użycia zasobu, aby wyświetlić listę stron i użytych stylów graficznych
Użyj opcji Przejdź do użycia zasobu, aby wyświetlić listę stron i użytych stylów graficznych

Tekst

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Można skorzystać z następujących opcji formatowania tekstu w panelu Tekst:

  • Indeks górny
  • Indeks dolny
  • Wielkie litery
  • Małe litery

Znaki lub słowa, dla których zastosowano style przy użyciu którychkolwiek z nowych atrybutów formatowania, mogą zostać zapisane jako style znakowe lub style akapitowe.

Postępowanie z brakującymi czcionkami

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Program Adobe Muse powiadamia użytkownika o otwarciu pliku z brakującą czcionką. Jeśli na projektowanej witrynie znajdują się automatycznie hostowane czcionki internetowe, program Adobe Muse wyświetli ostrzeżenie, gdy nie będzie mógł zlokalizować czcionki na komputerze. Możesz następnie pobrać potrzebną czcionkę lub po prostu skopiować ją do folderu czcionek na komputerze.

Inne usprawnienia

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Przeciągnij znaczniki zawartości z panelu Zawartość, aby dodać współdzielony tekst
Aby w prosty sposób dodać współdzielony teksty do obszaru roboczego witryny, należy przeciągnąć znacznik zawartości lub kolekcje z panelu Zawartość na obszar projektowania.

Nieużywane warstwy można usunąć, wybierając opcję z menu kontekstowego w panelu Warstwy.
Nieużywane warstwy można usunąć, wybierając opcję z menu kontekstowego w panelu Warstwy.


  • Oto kolejne usprawnienia:
    • Kliknij dwukrotnie narzędzie , aby zastosować opcję Zmieść stronę na obszarze projektowania.
    • Kliknij dwukrotnie narzędzie , aby zmniejszyć obszar projektowania do Rzeczywistego rozmiaru (poziom powiększenia 100%).

Usprawnienia trybu podglądu

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

W czasie wyświetlania podglądu strony w Trybie podglądu można testować witrynę w nowych Rozmiarach podglądu dla iPhone'a 6 i iPhone'a 6 Plus.

Przetestuj swoje witryny internetowe w nowych Rozmiarach podglądu dla iPhone'a 6 i iPhone'a 6 Plus
Przetestuj swoje witryny internetowe w nowych Rozmiarach podglądu dla iPhone'a 6 i iPhone'a 6 Plus

Lepsza wydajność

Program Adobe Muse CC 2014.3 zawiera liczne ulepszenia przekładające się na większą wydajność i sprawniejsze tworzenie witryn.

Lepsza wydajność programu Adobe Muse

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Program Adobe Muse CC 2014.3 zawiera liczne ulepszenia, które mają wpływ na ogólną wydajność programu Muse. Ulepszenia te dotyczą w szczególności następujących obszarów.

  • Szybsze edytowanie podczas projektowania – m.in. dodawanie, usuwanie i modyfikowanie elementów oraz stosowanie do nich stylów w układzie.
  • Szybsze renderowanie obrazów, zwłaszcza podczas dostosowywania rozmiaru i kadrowania.
  • Szybsze eksportowanie większości witryn.
  • Znacznie mniejsze rozmiary plików projektów w przypadku używania obrazów tła o wysokiej rozdzielczości.
  • Automatyczna konwersja nieniszcząca elementów biblioteki przy pierwszym uruchomieniu programu Muse, a nie przy każdym pierwszym użyciu elementu biblioteki.

Lepsza wydajność witryny

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Adobe Muse CC 2014.3 zapewnia krótszy czas ładowania stron w przeglądarce dzięki temu, że tworzy mniejszą liczbę zasobów o mniejszych rozmiarach i wykorzystuje możliwości przeglądarki. W szczególności Adobe Muse CC 2014.3 zawiera następujące usprawnienia.

  • Szybsze renderowanie plików w formacie SVG (Scalable Vector Graphics) dzięki eliminowaniu ładowania obrazu zastępczego wykorzystywanego przez stare przeglądarki, które nie obsługują formatu SVG.
  • Optymalizacja obrazów tła na podstawie ich wykorzystania na witrynie.
  • Użycie efektów CSS do wyrenderowania faz i blasku wewnętrznego, z wyjątkiem sytuacji, gdy są stosowane do obrazów zawierających przezroczyste piksele. Usprawnienie to znacząco zmniejsza liczbę plików tworzonych dla witryn, które w dużym stopniu wykorzystują efekty wizualne.
  • Uzyskanie mniejszego rozmiaru kompresji niektórych obrazów w formacie PNG i automatyczna konwersja do formatu PNG w trybie indeksowanym, gdy obraz wykorzystuje mniej niż 256 kolorów. Pliki PNG zapisane w trybie indeksowanym są zazwyczaj mniejsze niż pozostałe. Użycie trybu indeksowanego nie powoduje utraty wierności obrazu, pod warunkiem że obraz zostanie zapisany przy użyciu mniej niż 256 kolorów.

Przekierowanie przy użyciu usługi Business Catalyst lub JavaScript

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Opcja Przekieruj w trybie Publikowanie daje możliwość wyboru użycia automatycznego przekierowania w usłudze Business Catalyst lub uniwersalnego przekierowania za pomocą rozwiązania JavaScript dla witryn hostowanych na serwerach Adobe. Opcja Przekierowania umożliwia również ładowanie odpowiedniego układu w zależności od rozmiarów urządzenia, z którego następuje wejście na witrynę, i możliwości nawigacji za pomocą dotyku.

Wyświetlanie lub ukrywanie krawędzi ramek

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Adobe Muse rysuje teraz domyślnie kontury w jasnych kolorach (krawędzie ramek) na Obiektach i Ramkach tekstowych, dzięki czemu można łatwo zauważyć obiekty, na których nie zastosowano obrysu ani wypełnienia. Kolor krawędzi ramki odpowiada warstwie, na której znajduje się obiekt lub ramka tekstowa. Przy zaznaczeniu lub najechaniu na obiekt lub ramkę tekstową krawędź ramki staje się ciemniejsza.

Aby zmienić Krawędzie ramek, wybierz Widok > Pokaż/ukryj krawędzie ramek lub Ctrl+H (w systemie Windows) / Command+H (w systemie MAC).

Wybierz Widok > Pokaż/ukryj krawędzie ramek, aby zmieniać krawędzie ramek
Wybierz Widok > Pokaż/ukryj krawędzie ramek, aby zmieniać krawędzie ramek

Ustawienia automatycznego wykrywania FTP

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Przy rozpoczynaniu przesyłania danych na serwer FTP program Adobe Muse umożliwia automatyczne wykrywanie najbezpieczniejszej opcji publikowania udostępnionej przez dostawcę hostingu. Użytkownik może mieć pewność, że przesyłanie danych do zewnętrznych dostawców usług hostingowych odbywa się bezpiecznie, i nie musi samodzielnie konfigurować połączenia z FTP.

Obsługa HiDPi w systemie Microsoft Windows

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Program Adobe Muse może teraz pracować na wyświetlaczach HiDPi, które pracują w systemie Windows. Użytkownicy wyświetlaczy HiDPi pracujących w systemie Windows będą mogli zauważyć, że interfejs programu Adobe Muse wygląda dużo wyraźniej.

Uwaga:

Na standardowych wyświetlaczach (innych niż HiDPi) wysoka rozdzielczość tworzonej witryny nie ma wpływu na czas ładowania strony.

Tworzenie witryn internetowych w wysokiej rozdzielczości za pomocą programu Adobe Muse
Tworzenie witryn internetowych w wysokiej rozdzielczości za pomocą programu Adobe Muse

Adobe Muse CC dla firm i szkół

Usprawnienia w Adobe Muse CC 2014.3 | Luty 2015 r.

Dokonaliśmy znaczących zmian w sposobie instalowania programu Adobe Muse. Wersję dla firm i szkół można teraz instalować za pomocą usługi Creative Cloud. Przed aktualizacją wykonaną w czerwcu 2014 r. do korzystania z programu Adobe Muse potrzebny był identyfikator Adobe ID. Ten wymóg uniemożliwiał firmom i szkołom instalowanie programu Adobe Muse w ramach wdrażania pakietu CC. W czerwcu 2014 r. program Adobe Muse został przebudowany jako aplikacja natywna, dzięki czemu do logowania do Adobe Muse nie jest już potrzebny identyfikator Adobe ID.

Adobe Muse CC dla firm i szkół
Adobe Muse CC dla firm i szkół

Adobe Muse CC 2014.2 – październik 2014 r.

Październikowe wydanie (2014 r.) Adobe Muse CC 2014.2 pozwala umieszczać pliki SVG utworzone za pomocą narzędzi takich jak Adobe Illustrator, dzielić tekst w całej witrynie i układach, a także łatwiej udostępniać prace dzięki bezpieczniejszym opcjom publikacji.

Importowanie plików w formacie SVG (Scalable Vector Graphics)

Nowości w wydaniu 2014 programu Adobe Muse CC | Październik 2014 r.

Program Adobe Muse obsługuje teraz format SVG (Scalable Vector Graphics). Format ten umożliwia tworzenie logotypów, ikon, teł i wypełnień przeglądarki oraz wielu innych elementów, a za pomocą programu Adobe Muse można umieszczać je bezpośrednio na kanwie witryny internetowej.

Grafiki zapisane w formacie SVG mają niewielki rozmiar i są niezależne od rozdzielczości, więc ich przeskalowanie do większego rozmiaru nie ma wpływu na jakość obrazu. Pliki SVG są również obsługiwane przez wyświetlacze HiDPi.

Więcej informacji można znaleźć w sekcji Praca z kompozycjami wektorowymi.

Importowanie grafik SVG do witryn tworzonych w programie Adobe Muse i zamieszczanie logotypów, ikon, wypełnień i innych elementów.
Importowanie grafik SVG do witryn tworzonych w programie Adobe Muse i zamieszczanie logotypów, ikon, wypełnień i innych elementów.

Zsynchronizowany tekst

Nowości w wydaniu 2014 programu Adobe Muse CC | Październik 2014 r.

Program Adobe Muse umożliwia ponowne wykorzystanie tekstu w wielu miejscach na stronie, na różnych stronach, jak również na komputerze, tablecie czy smartfonie. Za pomocą funkcji Tekst zsynchronizowany można zastosować znacznik wobec ramki tekstowej w panelu Zawartość i przeciągnąć go w dowolne miejsce na stronie w celu replikacji tekstu.

Wystarczy edytować tekst, a program Adobe Muse automatycznie zaktualizuje go we wszystkich oznaczonych miejscach w witrynie internetowej, uwzględniając zastosowane formatowanie, takie jak rozmiar czcionki czy kolor.

Funkcja Tekst zsynchronizowany zwiększa efektywność pracy i ogranicza liczbę błędów. Można bez obaw umieszczać tekst oraz edytować go we wszystkich układach szybciej niż kiedykolwiek wcześniej. Oznaczenie tekstu to łatwy sposób na zmniejszenie liczby razów wpisywania go lub aktualizowania.

Nie trzeba już ręcznie wyszukiwać tekstu w poszczególnych układach w celu jego aktualizacji. Wystarczy zaktualizować go raz, a korekta zostanie wprowadzona we wszystkich miejscach jednocześnie z zachowaniem wszystkich stylów i atrybutów poszczególnych instancji, co minimalizuje ryzyko pominięcia którejkolwiek z nich lub popełnienia błędu.

Więcej informacji można znaleźć w sekcji Praca z tekstem zsynchronizowanym.

Ponowne używanie tekstu na wielu stronach i w wielu układach, za pomocą opcji Zsynchronizowany tekst
Ponowne używanie tekstu na wielu stronach i w wielu układach, za pomocą opcji Zsynchronizowany tekst

Obsługa bezpiecznego protokołu FTP

Usprawnienia w wydaniu 2014 programu Adobe Muse CC | Październik 2014 r.

Program Adobe Muse obsługuje teraz protokoły SFTP i FTPS, umożliwiając korzystanie z usług hostingowych oferowanych przez zewnętrznych dostawców. Dzięki funkcji bezpiecznego FTP podczas przesyłania zawartości w sieci otwartej, np. podczas pracy w kafejce internetowej, dane logowania i hasło do klienta FTP pozostaną zaszyfrowane.

Więcej informacji można znaleźć w sekcji Przesyłanie witryny Adobe Muse do zewnętrznego dostawcy usług hostingowych.

Wyszukiwanie i zastępowanie

Nowości w wydaniu 2014 programu Adobe Muse CC | Październik 2014 r.

Za pomocą polecenia Znajdź można wyszukiwać słowa i frazy oraz wybierać selektywne lub automatyczne zastępowanie tekstu na stronach witryny. Polecenie Znajdź nie zmienia wyglądu żadnych instancji, lecz zachowuje wszystkie zastosowane style i efekty.

Więcej informacji można znaleźć w sekcji Wyszukiwanie i zastępowanie.

Użyj opcji Znajdź i zastąp, aby wyszukać i zastąpić poszczególne słowa lub frazy na wszystkich stronach.
Użyj opcji Znajdź i zastąp, aby wyszukać i zastąpić poszczególne słowa lub frazy na wszystkich stronach.

Adobe Muse CC 2014.1 – sierpień 2014 r.

Z sierpniowym wydaniem programu Adobe Muse CC 2014.1 projektanci otrzymują jeszcze więcej możliwości tworzenia stron. Projektanci mogą teraz korzystać z już posiadanych czcionek, dzięki nowemu wsparciu automatycznie hostowanych czcionek internetowych, oraz tworzyć wypunktowane i numerowane listy za pomocą zaledwie jednego kliknięcia. Ponadto projektanci mogą zabezpieczyć formularze kontaktowe stron hostowanych na serwerach Adobe lub innych dostawców przed spamem.

Automatycznie hostowane czcionki internetowe

muse-webfonts

Nowości w wydaniu 2014 programu Adobe Muse CC | Sierpień 2014 r.

W projektach Adobe Muse możesz teraz używać automatycznie hostowanych czcionek internetowych zakupionych i pobranych z serwisów zajmujących się sprzedażą i dystrybucją krojów pisma. Dzięki automatycznie hostowanym czcionkom internetowym masz jeszcze większą dowolność tworzenia oraz możliwość spełniania szczególnych wymagań typograficznych swoich projektów.

Przeglądarki wymagają instalacji czcionek internetowych w systemie odwiedzającego stronę lub dostarczenia ich z zewnętrznego serwera. W przypadku, gdy czcionka internetowa nie została zainstalowana, przeglądarka ustawia domyślnie czcionkę bezpieczną.

Dzięki automatycznie hostowanym czcionkom internetowym możesz dodać krój pisma do menu czcionek programu Adobe Muse i używać go podczas projektowania. Kiedy publikujesz witrynę lub wyświetlasz jej podgląd, czcionka internetowa zostaje dodana do eksportowanej witryny i może zostać przesłana do zewnętrznego dostawcy usług hostingowych.

Więcej informacji można znaleźć w sekcji Praca z automatycznie hostowanymi czcionkami internetowymi.


Listy wypunktowane i numerowane

muse-bullets

Nowości w wydaniu 2014 programu Adobe Muse CC | Sierpień 2014 r.

Korzystając z panelu Punktory, możesz w prosty sposób tworzyć wielopoziomowe wypunktowane i numerowane listy. Za pomocą własnych punktorów i glifów możesz wzbogacić formatowanie wypunktowanej i numerowanej listy. Style punktorów są obsługiwane w celu zapewnienia wydajności i spójności na przestrzeni strony.

Więcej informacji można znaleźć w sekcji Punktory i numeracja.


Zapobieganie spamowi dzięki reCAPTCHA

muse-captcha

Nowości w wydaniu 2014 programu Adobe Muse CC | Sierpień 2014 r.

Możesz teraz wykorzystać usługę Google reCAPTCHA w formularzach kontaktowych, aby zabezpieczyć witrynę przed spamem i botami. Możesz włączyć reCAPTCHA zarówno w prostych, jak i złożonych formularzach kontaktowych, niezależnie od tego, czy strona hostowana jest za pomocą serwerów Adobe, czy innej usługi.

reCAPTCHA wyświetla zniekształcony tekst i obrazy łatwo rozpoznawalne przez człowieka, ale nieczytelne dla maszyn. Odwiedzający stronę muszą podać zniekształcony tekst lub tekst z obrazka, aby móc wysłać formularz.

Więcej informacji można znaleźć w sekcji Zapobieganie spamowi dzięki reCAPTCHA.


Wstawianie znaków specjalnych i glifów

muse-character-panel

Nowości w wydaniu 2014 programu Adobe Muse CC | Sierpień 2014 r.

Panel Typografia umożliwia wstawianie znaków specjalnych i glifów. Korzystając z nowego panelu Typografia, można wstawiać znaki specjalne i symbole, takie jak znaki interpunkcyjne, symbol „©” przy zastrzeganiu praw autorskich, symbole matematyczne, znaki w indeksie górnym do zaznaczenia przypisów i wiele innych. Można uzyskać dostęp do pełnych zestawów znaków dla poszczególnych krojów pisma, które można potem z łatwością dodać do kontenerów tekstowych.

Więcej informacji można znaleźć w sekcji Praca z panelem Typografia.


Usprawnienia formularzy

muse-forms

Usprawnienia w wydaniu 2014 programu Adobe Muse CC | Sierpień 2014 r.

  • Zabezpieczona weryfikacja formularzy po stronie serwera: dzięki tej aktualizacji program Adobe Muse obsługuje weryfikację po stronie serwera pozwalającą zapobiegać spamowi i podejrzanym zgłoszeniom. Wcześniej złośliwy użytkownik mógł obejść weryfikację JavaScript po stronie klienta i przesłać duże ilości spamu.
  • Pola wyboru: możesz teraz dodawać pola wyboru do formularzy kontaktowych. Możesz też ustawić pola wyboru jako wymagane, co przydaje się przy formularzach dotyczących akceptacji licencji lub rejestracji. Program Adobe Muse umożliwia również ustalenie wartości domyślnej pola wyboru (zaznaczone lub nie) i zmianę jego stylu za pomocą panelu Stany obiektów.

Obsługa języków pisanych od prawej do lewej strony

muse-left-right-langs

Usprawnienia w wydaniu 2014 programu Adobe Muse CC | Sierpień 2014 r.

Twórz witryny, konkretne strony lub kontenery tekstu korzystające z języków pisanych od prawej do lewej strony, takich jak język arabski i hebrajski. Pola tekstowe i inne elementy, takie jak widżety portali społecznościowych automatycznie dopasowują się do wybranego języka.

Aby zmienić ustawienia języka, należy przejść do menu Plik Właściwości witryny > karty Zawartość i wybrać język z rozwijanej listy.


Skróty związane z czynnościami wykonywanymi w ramach obrazów

muse-images

Usprawnienia w wydaniu 2014 programu Adobe Muse CC | Sierpień 2014 r.

Można używać menu kontekstowego wyświetlanego po naciśnięciu prawego przycisku myszy, aby uzyskać dostęp do ogólnych zadań powiązanych z obrazami, takich jak zastępowanie obrazu, zastępowanie tła oraz wklejanie obrazu.


Adobe Muse CC 2014 – czerwiec 2014 r.

Czerwcowe wydanie programu Adobe Muse CC 2014 zawiera funkcje umożliwiające tworzenie i publikowanie dynamicznych witryn dla komputerów i urządzeń przenośnych bez konieczności pisania kodu. Czytaj dalej, aby zapoznać się z krótkim omówieniem nowych funkcji dostępnych w najnowszej aktualizacji Adobe Muse oraz łączami do innych zasobów zawierających dalsze informacje.

 

Przebudowa programu jako aplikacji natywnej

Nowości w wydaniu 2014 programu Adobe Muse CC | Czerwiec 2014 r.

Najnowsza aktualizacja programu Adobe Muse zapewnia przebudowaną aplikację z modułową architekturą 64-bitową, uproszczonym i zaktualizowanym interfejsem użytkownika oraz nowymi, zaawansowanymi funkcjami. Aplikacja 64-bitowa umożliwia ponadto wykorzystanie najnowszych aktualizacji systemów operacyjnych, sprzętu komputerowego oraz przeglądarek internetowych.

Poprawiona funkcja In-Browser Editing

Usprawnienia w wydaniu 2014 programu Adobe Muse CC  | Czerwiec 2014 r.

W najnowszym wydaniu program Adobe Muse wspiera edycję witryn hostowanych przez innych dostawców usług, oprócz Adobe. W tym najważniejszych dostawców usług hostingowych, którzy korzystają z protokołu FTP. Możesz wykorzystać tę funkcję, zezwalając klientom na dokonywanie drobnych aktualizacji na aktywnych stronach, takich jak zastępowanie obrazów czy aktualizacja tekstu.

Więcej informacji można znaleźć w sekcji Korzystanie z funkcji In-Browser Editing.

Obsługa funkcji In-Browser Editing u dostawców usług hostingowych, którzy korzystają z protokołu FTP
Obsługa funkcji In-Browser Editing u dostawców usług hostingowych, którzy korzystają z protokołu FTP

Integracja z dodatkami Adobe Add-ons

Usprawnienia w wydaniu 2014 programu Adobe Muse CC | Czerwiec 2014 r.

Możesz teraz pobierać elementy projektu, takie jak widżety, pliki startowe, szkice projektów, grafiki i wiele innych z serwisu Adobe Add-ons (Dodatki Adobe) – nowej, internetowej platformy. Bezpośredni dostęp do usługi Adobe Add-ons znajduje się panelu Biblioteka w programie Adobe Muse. Możesz wybierać z szerokiej gamy elementów projektowych w serwisie Adobe Add-ons, konfigurować je i wykorzystywać ponownie we własnym projekcie strony Muse. Z pomocą tych elementów projektowych możesz szybko rozpocząć tworzenie witryn z programem Adobe Muse.

Więcej informacji można znaleźć w sekcji Organizowanie i ponowne wykorzystywanie elementów projektowych poprzez panel Biblioteka.

Pobieranie elementów projektowych, takich jak widżety i szkice projektów, z serwisu Adobe Add-ons.
Pobieranie elementów projektowych, takich jak widżety i szkice projektów, z serwisu Adobe Add-ons.

Wsparcie dla HiDPi

Nowości w wydaniu 2014 programu Adobe Muse CC | Czerwiec 2014 r.

Program Adobe Muse w pełni wykorzystuje wyświetlacze HiDPi, takie jak wyświetlacz Retina dostępny w laptopie MacBook Pro. Wyświetlanie w rozdzielczości HiDPi znacząco poprawia wierność i rozdzielczość obrazu. Dzięki wsparciu dla HiDPi możesz zaobserwować znaczącą poprawę ostrości zarówno w samej aplikacji jak i na witrynach w niej stworzonych. Możesz na przykład ustawić wyświetlanie w rozdzielczości HiDPi całej witryny lub jej wybranych elementów, takich jak pojedyncze obrazy lub logo firmy. Adobe Muse umożliwia również dodanie przełącznika HiDPi w witrynie. Dzięki niemu gość witryny ze słabszym połączeniem internetowym będzie mógł wybrać wersję standardową.

Więcej informacji można znaleźć w sekcji Korzystanie z wyświetlaczy Retina i HiDPi.

Wsparcie dla wyświetlaczy HiDPi, w tym wyświetlaczy Retina
Wsparcie dla wyświetlaczy HiDPi, w tym wyświetlaczy Retina

Ciemny interfejs użytkownika

Nowości w wydaniu 2014 programu Adobe Muse CC | Czerwiec 2014 r.

Kolor interfejsu użytkownika Adobe Muse może być teraz zmieniany z jasnego na ciemny. Jeżeli zostanie wybrany ciemny motyw kolorystyczny, płótno pozostanie białe. Nowy kontrast programu umożliwia pełne skupienie na projekcie bez rozpraszania przez interfejs użytkownika.

Więcej informacji można znaleźć w sekcji Przełączanie na ciemny interfejs użytkownika.

Zmiana koloru interfejsu programu Adobe Muse na ciemny
Zmiana koloru interfejsu programu Adobe Muse na ciemny

Konfigurowalny obszar roboczy

Usprawnienia w wydaniu 2014 programu Adobe Muse CC | Czerwiec 2014 r.

Nowy obszar roboczy Adobe Muse może teraz być dostosowywany do Twoich potrzeb projektowych. Możesz teraz odczepiać i reorganizować panele lub otwierać wiele widoków Projektowania i ustawiać je obok siebie, usprawniając proces tworzenia witryny. Podczas jednoczesnej pracy nad układami na komputery i urządzenia przenośne możesz kopiować i wklejać zawartość pomiędzy układami.

Więcej informacji można znaleźć w sekcji Modyfikowanie obszaru roboczego Adobe Muse.

Inne kluczowe usprawnienia i funkcje

  • Większa użyteczność:
    • Informacje o aktualizacjach programu Adobe Muse będą dostarczane za pośrednictwem aplikacji Creative Cloud.
    • Możesz korzystać z popularnych poleceń klawiaturowych, takich jak Otwórz plik czy Wstaw w systemach MAC. Dodatkowo można używać skrótów klawiszowych wykorzystujących klawisze funkcyjne lub klawiaturę numeryczną.
    • Okna dialogowe Otwórz/Zapisz plik zapamiętują ostatnio używany katalog na obu platformach.
    • Próbnik kolorów w panelu Próbki został zunifikowany.
    • Możliwość przełączania ustawiania szerokości elementu na 100%.
  • Możesz teraz wyświetlać obrazy w pokazach slajdów rozciągniętych do bocznych krawędzi okna przeglądarki. Pokaz slajdów dostosowuje się automatycznie do zmian rozmiaru okna przeglądarki. Aby umożliwić jak najlepsze wykorzystanie przestrzeni ekranowej, Adobe Muse daje możliwość kontrolowania wysokości pokazu slajdów o pełnej szerokości.
  • Tryb podglądu w programie Adobe Muse odpowiada ostatnio zaktualizowanej przeglądarce.

Wymagania systemowe

Aby dowiedzieć się więcej o wymaganiach systemowych wydania 2014 programu Adobe Muse CC, odwiedź stronę Wymagania systemowe | Adobe Muse.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online