Dowiedz się, jakie są nowości w najnowszym wydaniu programu Bridge CC.
Adobe_Bridge_CC_icon

Wydanie programu Bridge CC z października 2018 r. (wersja 9.0) oferuje ciekawe nowe funkcje dla projektantów i fotografików korzystających z technologii cyfrowych oraz kreatywnych profesjonalistów. Niniejszy artykuł zawiera krótkie omówienie tych funkcji oraz łącza do materiałów z dodatkowymi informacjami.


Spójny interfejs

Program Adobe Bridge został wyposażony w ulepszony interfejs użytkownika, który oferuje podobne środowisko do innych aplikacji Creative Cloud. Można także zmienić domyślny wygląd interfejsu użytkownika, rozmiar tekstu i skalowanie poprzez ustawienie preferencji interfejsu użytkownika w oknie dialogowym Edycja > Preferencje > Interfejs.

Interfejs użytkownika programu Adobe Bridge
Interfejs użytkownika programu Adobe Bridge
Zmiana preferencji interfejsu użytkownika
Zmiana preferencji interfejsu użytkownika

Więcej informacji zawiera temat Przestrzenie robocze programu Adobe Bridge.

Usprawnione logowanie i wylogowywanie

Program Bridge teraz korzysta z nowego modelu logowania i wylogowywania, który ma na celu zapewnienie bezpiecznego, nowoczesnego i bezproblemowego licencjonowania aplikacji. Po uruchomieniu programu Bridge zostanie wyświetlone okno logowania z monitem o zalogowanie się za pomocą identyfikatora Adobe ID i hasła. Po zalogowaniu się z użyciem Adobe ID w aplikacji Creative Cloud okno logowania nie pojawi się i zostaną użyte te same dane logowania.

Aby się wylogować i wyjść z programu Bridge, wybierz kolejno Pomoc > Wyloguj się. Po wylogowaniu się z programu Bridge nastąpi wylogowanie ze wszystkich aplikacji Adobe zainstalowanych w systemie.

Ulepszone Biblioteki Creative Cloud

W obszarze roboczym Biblioteki w programie Bridge wyświetlany jest teraz wysokiej jakości podgląd elementów biblioteki. Można wybrać wiele elementów, aby wyświetlić ich podgląd jednocześnie.

Podgląd obrazów w panelu Biblioteki
Podgląd obrazów w panelu Biblioteki

Więcej informacji zawiera temat Biblioteki Creative Cloud w programie Bridge.

Centralne zarządzanie pamięcią podręczną

Teraz możesz współdzielić pamięć podręczną z innymi użytkownikami programu Bridge i pozwalać im korzystać z udostępnionej pamięci podręcznej zamiast tworzyć nową.

Każdy użytkownik programu Adobe Bridge może eksportować pamięć podręczną do udostępnionego folderu, a inni użytkownicy mogą importować kopie udostępnionej pamięci podręcznej do swoich systemów lokalnych. Z uwagi na fakt, że komputery są zsynchronizowane, zarządzanie pamięcią podręczna w scentralizowanej lokalizacji umożliwia ponowne wykorzystanie wyeksportowanej pamięci bez konieczności ponownego tworzenia jej na innych komputerach użytkowników. 

Można utworzyć udostępnioną pamięć podręczną i zarządzać nią za pomocą okna dialogowego Zarządzaj pamięcią podręczną (Narzędzia > Zarządzaj pamięcią podręczną). Ta funkcja została ulepszona w celu zapewnienia możliwości tworzenia, importowania i oczyszczania pamięci podręcznej. Ponadto preferencje dotyczące pamięci podręcznej zostały ulepszone (Edycja > Preferencje > Pamięć podręczna i Edycja > Preferencje > Zarządzanie pamięcią podręczną).

Udostępnianie pamięci podręcznej w środowisku współpracy
Udostępnianie pamięci podręcznej w środowisku współpracy

Więcej informacji na temat tworzenia udostępnionej pamięci podręcznej i zarządzania nią zawiera temat Centralne zarządzanie pamięcią podręczną Adobe Bridge.

Więcej informacji na temat pamięci podręcznej programu Adobe Bridge zawiera temat Praca z pamięcią podręczną w programie Adobe Bridge.

Edycja czasu zarejestrowania

Program Adobe Bridge umożliwia teraz zmianę czasu zarejestrowania plików obrazów w formacie JPEG i RAW, podobnie jak ma to miejsce w programie Adobe Lightroom. Funkcja ta jest pomocna w przypadku podróży do innej strefy czasowej i braku zmiany ustawień daty lub godziny aparatu przed rozpoczęciem fotografowania. Funkcja ta umożliwia edycję czasu zarejestrowania po zarejestrowaniu obrazu.

Edycja czasu zarejestrowania pliku w formacie JPEG lub RAW
Edycja czasu zarejestrowania pliku w formacie JPEG lub RAW

Więcej informacji można znaleźć w temacie Edycja czasu zarejestrowania obrazu.

Obsługa formatów plików XD

Teraz program Bridge obsługuje funkcje podglądu, generowania miniatur, tagowania metadanych i generowania słów kluczowych plików Adobe XD.

Preferencje pamięci podręcznej multimediów

Teraz program Bridge przetwarza i utrzymuje pamięć podręczną wszystkich odtwarzanych plików audio i wideo. Funkcja ta poprawia wydajność odtwarzania plików, ponieważ pliki są gotowe do szybkiego dostępu, gdy chcesz je wyświetlić później. Zaleca się regularne usuwanie starych i nieużywanych plików pamięci podręcznej multimediów w celu optymalizacji wydajności. 

Preferencje dotyczące pamięci podręcznej multimediów można ustawić, wybierając opcję Edytuj > Preferencje > Pamięć podręczna multimediów.

Ustawianie preferencji pamięci podręcznej multimediów
Ustawianie preferencji pamięci podręcznej multimediów

Więcej informacji zawiera temat Zarządzanie pamięcią podręczną multimediów.

Wycinanie, kopiowanie lub przenoszenie plików i folderów między programem Bridge a Eksploratorem plików lub programem Finder

Teraz program Bridge umożliwia wykonywanie następujących czynności:

  • wycinanie, kopiowanie lub przenoszenie plików i folderów z Eksploratora Plików (Windows) lub programu Finder (mocOS) oraz wklejanie ich w programie Bridge;
  • wycinanie, kopiowanie lub przenoszenie plików i folderów z przestrzeni roboczych programu Bridge oraz wklejanie ich w Eksploratorze Plików (Windows) lub programie Finder (macOS).

Pozostałe ulepszenia

  • Teraz program Bridge wyświetla zaznaczone zasoby z bardziej wyróżniającym się podświetleniem i tłem.
  • Teraz program Bridge wykorzystuje mniej miejsca na dysku podczas przeglądania filmów.
  • Jeśli odrzucisz element zapisany w pamięci podręcznej, wybierając opcję Etykieta > Odrzuć, pod obrazem zostanie wyświetlony czerwony znacznik odrzucenia.
  • Program Bridge generuje miniatury plików dźwiękowych w formacie mp3, które zawierają obrazy. Można dostosować rozmiar miniatury w panelu Zawartość, używając suwaka Miniatura.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online