Editar arquivos de áudio

Você pode editar os arquivos de áudio de seu projeto do Adobe Captivate a qualquer momento. Usando a caixa de diálogo Editar áudio, você pode ouvir um arquivo de áudio, inserir silêncio, ajustar o volume e alterar inúmeras outras opções.

  1. Selecione Áudio > Editar e escolha Objeto, Slide, Slides, Projeto ou Fundo, dependendo de sua necessidade.

    Observação:

    A opção Editar fica ativada se um slide de perguntas ou um slide do projeto contém um arquivo de áudio, e fica desativada para pools de perguntas e slides de perguntas aleatórios.

  2. Se você estiver editando o áudio do slide e o slide contiver narração e áudio do sistema, a guia Editar da caixa de diálogo de áudio de slides exibirá as formas de onda dos dois áudios (no patch somente para a assinatura e os clientes de Adobe Software Assurance).

    • Para editar apenas o áudio de narração, clique no ícone de áudio do sistema (). Somente a forma de onda de narração será exibida e você pode continuar a editar o áudio.
    • Para editar apenas o áudio de sistema, clique no ícone de narração (). Somente a forma de onda do sistema será exibida e pode continuar a editar o áudio.
    • Para executar simultaneamente operações de edição em ambos os tipos de áudio, clique nos ícones de áudio de narração e do sistema. As duas formas de onda de áudio serão exibidas. Quando você seleciona uma parte de uma onda de áudio, a parte da outra onda de áudio que corresponde ao tempo selecionado também é selecionada.

    A qualquer momento, se desejar excluir uma onda de áudio da edição, clique no ícone de Remover Seleção () correspondente a forma de onda.

    simultaneousedit_systemnarration
    Edição Simultânea de áudio de narração e do sistema

  3. Faça as edições necessárias na caixa de diálogo Áudio do slide.

    É possível copiar e colar seções do arquivo de áudio, inserir períodos de silêncio para estender o arquivo de áudio, ajustar o volume, importar um arquivo de áudio diferente e utilizar mais opções.

    Recortar seleção

    Clique para recortar a parte selecionada do arquivo de áudio.

    Copiar seleção

    Clique para copiar a parte selecionada do arquivo de áudio.

    Colar seleção

    Clique para colar informações da área de transferência. (Por exemplo, se você selecionar um trecho do arquivo de áudio e depois clicar no botão Recortar seleção ou Copiar seleção, o áudio selecionado será colocado na área de transferência. Você poderá então usar o recurso Colar seleção para retornar o áudio da área de transferência a qualquer lugar no arquivo de áudio.)

    Excluir seleção

    Clique para remover a parte selecionada do arquivo de áudio.

    Desfazer

    Clique para desfazer a última ação executada.

    Refazer

    Clique para refazer a última ação executada.

    Inserir silêncio

    Selecione a parte do arquivo de áudio onde você deseja inserir silêncio e clique em Inserir silêncio. Escolha uma das seguintes opções:

    Início do áudio

    Adiciona silêncio no início do arquivo de áudio.

    Fim do áudio

    Adiciona silêncio no fim do arquivo de áudio.

    Posição do playhead

    Esta opção está disponível somente quando você não selecionou uma parte do arquivo de áudio. O silêncio é inserido na posição do playhead. Use essa opção quando quiser inserir um período muito pequeno de silêncio.

    Ajustar volume

    Clique para aumentar ou diminuir o nível de som do arquivo de áudio. Há também a opção de fazer um ajuste fino nas partes mais silenciosas do arquivo de áudio.

    Caixa de diálogo ajustar volume
    Caixa de diálogo ajustar volume

    Normalizar

    Selecione esta opção para que o Adobe Captivate ajuste o volume do som automaticamente. A normalização do áudio mantém o nível sonoro uniforme entre os slides.

    A normalização de áudio é a aplicação de uma quantidade constante de ganho a uma gravação de áudio, a fim de trazer a amplitude média ou pico para um nível alvo (a norma).

    • Normalização do volume: A normalização do volume muda o volume de um clipe de áudio, onde você diminui o volume médio de um clip de áudio à norma, não ao pico mais alto.
    • Normalização máxima: A normalização máxima altera o volume de um clipe de áudio inteiro para diminuir o pico mais alto à norma.

    Dinâmica

    Selecione esta opção para amplificar seções silenciosas do áudio, a fim de ajudar a compensar variações no volume do áudio.

    Proporção

    Especifica a amplificação máxima que será usada. O ajuste padrão de 2,0 faz com que os trechos mais silenciosos do áudio sejam amplificados a um fator de 2. Um ajuste mais alto pode melhorar projetos com grandes diferenças entre os trechos mais silenciosos e mais altos, mas também pode amplificar o ruído de fundo.

    Limiar

    Controla a amplificação do ruído de fundo. Qualquer som mais baixo do que o limiar de ruído não será amplificado. Se o ruído de fundo for amplificado demais, o ajuste de um limiar de ruído mais alto poderá ajudar a resolver o problema. Observe que a opção Dinâmica não funciona bem com níveis altos de ruído.

    Mais zoom e Menos zoom

    Use o controle deslizante para ampliar ou encolher a forma de onda.

    Configurações

    Clique para definir várias opções como dispositivo de gravação, nível de qualidade do áudio e calibração do dispositivo de gravação.

    Podcast

    Exporte o arquivo de áudio como WAV ou mp3. Posteriormente, você poderá usar esses arquivos em podcasts. Podcasts são arquivos distribuídos pela Internet por feeds da Web para reprodutores de mídia portáteis e computadores.

    Forma de onda

    Exibe o arquivo de áudio graficamente. A forma de onda é uma representação visual do arquivo de áudio.

    Gravar áudio

    Clique para iniciar a gravação do áudio. (Para gravar, é necessário um microfone.)

    Parar

    Clique para parar a reprodução do arquivo de áudio.

    Reproduzir

    Clique para reproduzir o arquivo de áudio.

    Status

    Exibe o status do arquivo de áudio, como em reprodução, pronto etc.

    Playhead

    Exibe o local selecionado, em segundos, no arquivo de áudio. Por exemplo, se você estiver trabalhando com um arquivo de áudio de 10 segundos de duração e clicar no meio do arquivo, essa área do playhead exibirá aproximadamente 00:00:05, ou 5 segundos.

    Duração

    Exibe a quantidade total de tempo necessário para a reprodução do arquivo de áudio.

    Selecionado

    Exibe a quantidade total de tempo selecionado. Por exemplo, suponha que você tenha um arquivo de áudio com 20 segundos de duração. Se você clicar no início do arquivo e arrastar até o meio, terá selecionado um intervalo de aproximadamente 10 segundos.

    Escala

    Indica a escala na qual a forma de onda é exibida. (Para alterar a escala, use o controle deslizante Zoom).

    Biblioteca

    Exibe a caixa de diálogo Selecionar áudio da biblioteca, onde você pode procurar um novo arquivo de áudio e importá-lo.

    Clique em Selecionar áudio da biblioteca para importar um arquivo de áudio da Biblioteca do projeto.

  4. Ao concluir a edição do arquivo de áudio, clique em Salvar.

Observação:

Para adicionar múltiplos áudios a um slide, é necessário anexar o áudio a um objeto ou usar o comando Reproduzir áudio.

Reproduzir um arquivo de áudio em vários slides

Se a narração de todo o seu curso está em um único arquivo de áudio, você pode dividir o arquivo em vários slides.

  1. Clique em Biblioteca e localize o arquivo de áudio.

    Arquivos de áudio na biblioteca
    Arquivos de áudio na biblioteca

  2. Arraste o arquivo de áudio da biblioteca para a linha de tempo, conforme mostrado abaixo:

    Arquivo de áudio na linha de tempo
    Arquivo de áudio na linha de tempo

  3. Nas opções de importação de áudio da caixa de diálogo, escolha a opção distribuir o arquivo de áudio por diversos slides.

    Caixa de diálogo Opções de importação de áudio
    Caixa de diálogo Opções de importação de áudio

  4. Arraste o slideplayhead na linha de tempo apropriada, conforme mostrado a seguir:

    Áudio dos slides
    Áudio dos slides

  5. Continue a editar o vídeo, insira silêncio onde necessário e clique em Salvar para salvar as alterações feitas.

    Editar áudio para o slide
    Editar áudio para o slide

Editar o tempo do áudio

O Adobe Captivate permite editar o tempo dos arquivos de áudio depois que você os grava ou importa. Ter controle sobre o tempo dos arquivos de áudio proporciona a capacidade de usar arquivos de áudio de diferentes durações e incorporá-los suavemente em projetos.

Depois que você grava ou importa um arquivo de áudio, o arquivo aparece como uma forma de onda na caixa de diálogo Áudio do slide. Se seu projeto contiver vários arquivos de áudio, você poderá ver quais arquivos de áudio estão atribuídos a slides específicos.

  1. Selecione Áudio > Editar, escolha Slide, Slides, Projeto ou Fundo (dependendo da sua necessidade) e use a guia Editar.

Observação:

A opção Editar fica ativada se um slide de perguntas ou um slide do projeto contém um arquivo de áudio, e fica desativada para pools de perguntas e slides de perguntas aleatórios.

Os arquivos de áudio no projeto do Adobe Captivate são exibidos como formas de onda. Os números dos slides são mostrados ao longo da parte superior da forma de onda, para que você possa ver exatamente como os arquivos de áudio estão distribuídos pelos slides.

  • Para alterar como os arquivos de áudio são distribuídos pelos slides, clique em um divisor de slide e mova-o para a esquerda ou a direita. A forma de onda permanece estática, mas você altera onde o arquivo de áudio começa a ser reproduzido dentro do projeto do Adobe Captivate. Esta opção é particularmente útil se você tem um arquivo de áudio longo e precisa fazer experimentos com a atribuição do arquivo a um único slide ou a reprodução em vários slides.

  • Para ouvir o áudio, clique em um local na forma de onda e clique em Reproduzir áudio. O áudio é reproduzido a partir do local selecionado até o final de todo o áudio do projeto. (É possível interromper a reprodução a qualquer momento clicando em Parar.)

  • Para aplicar mais zoom a uma determinada área da forma de onda, clique na forma de onda e arraste a barra deslizante de zoom.

  • Para recortar ou copiar e colar áudio, selecione um trecho de um arquivo de áudio diretamente na forma de onda, clique em Recortar seleção ou Copiar seleção, clique em um local diferente na forma de onda e clique em Colar seleção.

  • Para excluir o áudio, selecione um trecho de um arquivo de áudio diretamente na forma de onda e clique em Excluir.

  • Você pode inserir um período silencioso em um arquivo de áudio. Se quiser que o período silencioso comece em um local específico de um arquivo de áudio, clique no local diretamente na forma de onda. Clique em Inserir silêncio. Digite o comprimento do período silencioso que você deseja adicionar e selecione no menu pop-up um local para o período silencioso: o local em que você clicou na forma de onda, o começo do áudio ou o fim do áudio.

  • Para ajustar o nível do som dos arquivos de áudio, clique em Ajustar volume. Use a barra deslizante para aumentar ou diminuir o volume e selecionar opções de processamento de áudio.

  • Para definir o dispositivo de gravação e as opções de qualidade do áudio, clique em Configurações.

  • Para adicionar um novo arquivo de áudio, clique em um local na forma de onda, clique em Biblioteca, navegue até um arquivo, e clique em Abrir. O arquivo de áudio é importado diretamente para o projeto do Adobe Captivate no local especificado.

Fade in/out de um áudio

Para qualquer arquivo de áudio em um slide, você pode inserir efeitos de aparecimento ou desvanecimento graduais.

  1. No inspetor de propriedades, na guia Opções , você pode ver as opções para aparecimento e desaparecimento gradual para o arquivo de áudio, conforme mostrado a seguir:

    Fade in/out do áudio
    Fade in/out do áudio

  2. Modifique os tempos para Fade in e Fade out e salve suas alterações.

Adicionar silêncio a um arquivo de áudio

Você pode adicionar um período de silêncio a qualquer arquivo de áudio que faça parte de um projeto do Adobe Captivate. Este recurso é particularmente útil se você importou um arquivo de áudio e precisa sincronizar o áudio com objetos e slides. Ao adicionar períodos silenciosos, você pode fazer o arquivo de áudio existente funcionar em um projeto do Adobe Captivate sem ter de editar todo o áudio.

  1. Selecione Áudio > Editar, escolha Slide, Slides, Projeto ou Fundo (dependendo da sua necessidade) e use a guia Editar.

  2. (Conforme as suas necessidades) Adicione silêncio ao começo do arquivo de áudio, ao fim ou a um local específico no arquivo de áudio.

    Se desejar adicionar silêncio no arquivo, clique no local exato diretamente na forma de onda.

    Observação:

    As caixas Informações do playhead e Informações selecionadas próximas à parte inferior da caixa de diálogo podem ajudar você a escolher um local preciso no arquivo de áudio. Por exemplo, se quiser adicionar um período silencioso quatro segundos após o início do arquivo de áudio, clique na forma de onda até que a caixa Informações do playhead exiba um número próximo a quatro segundos (ou seja, 00:00:04).

  3. Clique em Inserir silêncio.

  4. Selecione a parte do arquivo de áudio onde você deseja inserir silêncio e clique em Inserir silêncio.

    Início do áudio

    Adiciona silêncio no início do arquivo de áudio.

    Fim do áudio

    Adiciona silêncio no fim do arquivo de áudio.

    Posição do playhead

    Esta opção está disponível somente quando você não selecionou uma parte do arquivo de áudio. O silêncio é inserido na posição do playhead. Use essa opção quando quiser inserir um período muito pequeno de silêncio.

    Observação: Quando você seleciona uma parte de um arquivo de áudio e depois clica em Inserir silêncio, a seleção é substituída pelo silêncio.

  5. Clique em Salvar.

    O período silencioso é adicionado ao arquivo de áudio e é possível vê-lo na forma de onda. O arquivo de áudio com silêncio adicionado é salvo com um novo nome de arquivo.

  6. Para testar o arquivo de áudio com o período silencioso adicionado, clique no ícone de áudio.

    Observação:

    Se você quiser adicionar silêncio frequentemente na mesma posição e com a mesma duração, pressione S para adicioná-lo sem usar a caixa de diálogo Inserir silêncio.

Editar o áudio usando o Adobe Audition

Você pode usar o Adobe Audition CC para editar o áudio quando quiser ir além das opções de edição de áudio disponíveis no Adobe Captivate. Por exemplo, para aplicar filtros ou remover ruído, você precisa de um editor de áudio avançado como o Adobe Audition. Você pode editar os arquivos de áudio dos slides ou executar o processo em lote abrindo vários arquivos no Adobe Audition CC com o painel Biblioteca.

As alterações refletem-se na biblioteca do Adobe Captivate e nos slides associados onde os arquivos de áudio estão sendo usados. Os arquivos salvos são reimportados para o Adobe Captivate com as associações de slide intactas.

Para obter mais informações sobre como fazer um round-trip do áudio no Captivate com o Audition, consulte a postagem do blog.

Observação:

Para processamento em lote com o Audition CC, consulte o artigo.

Editar o áudio do slide

A edição do áudio do slide é útil quando você aplica filtros que não afetam a duração do áudio.

Observação:

As etapas a seguir também se aplicam à edição do áudio de fundo.

  1. Selecione os slides com os arquivos de áudio (que você deseja editar).

  2. Selecione Áudio e depois o slide, slides ou projeto, dependendo das suas necessidades.

    A caixa de diálogo Áudio do slide é exibida.

  3. Na guia Editar, clique em Editar com o Adobe Audition:

  4. Leia as instruções e prossiga.

  5. Edite o áudio do slide no Adobe Audition e salve-o.

  6. No prompt do Adobe Captivate, clique em OK.

    Observação:

    Se você editou marcadores de slide no Adobe Audition, o prompt exibe uma caixa de seleção para que você possa importar as alterações nos marcadores também.

Ao editar o arquivo de áudio do slide no Adobe Audition:

  • Se o arquivo de áudio se aplicar a vários slides, certifique-se de não modificar a duração do áudio.

  • Se o arquivo de áudio se aplicar a apenas um slide, você poderá aumentar a duração do áudio. Se a duração do áudio exceder a duração do slide, na reimportação, o Adobe Captivate aumentará a duração do slide para acomodar o áudio. Mas se o áudio estiver anexado a um item, a duração do item não será aumentada, mesmo se o áudio do item reimportado tiver uma duração maior. Entretanto, o Adobe Captivate perguntará se você deseja aumentar o tempo de exibição quando clicar em OK ou Aplicar para o item na caixa de diálogo Propriedades.

Quando você edita o áudio usando o Adobe Audition, qualquer alteração no comprimento do clipe de áudio, feita movendo os marcadores do slide, pode ser importada para o Adobe Captivate. Contudo, quando você renomeia, exclui ou altera a ordem dos marcadores do slide, essas alterações não podem ser importadas de volta. Por exemplo, se você mover o marcador do Slide3 antes do Slide2, receberá uma mensagem perguntando se deseja ignorar ou cancelar as edições ou reposicionar os marcadores.

Editar arquivos de áudio da biblioteca

  1. Na biblioteca do Adobe Captivate, selecione os arquivos de áudio que você deseja editar.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) e depois clique em Editar com o Adobe Audition.

    O Adobe Audition é iniciado. Os arquivos selecionados são importados e ficam disponíveis para edição.

    Observação:

    Se essa opção não estiver disponível, selecione Editar com e escolha um programa apropriado.

  3. Edite os arquivos no Adobe Audition.

  4. Selecione Salvar tudo.

Ao editar os arquivos de áudio no Adobe Audition, você pode continuar a trabalhar no projeto do Adobe Captivate.

Se você modificar os arquivos de áudio exportados no Adobe Captivate, eles serão substituídos pelos arquivos editados e reimportados do Adobe Audition. Porém, se você excluir ou dividir os arquivos de áudio em clipes no Adobe Captivate, esses arquivos não serão reimportados.

Adicionar legendas codificadas a um arquivo de áudio

Melhore a acessibilidade do projeto adicionando legendas codificadas. As legendas codificadas permitem criar transcrições de arquivos de áudio associados aos slides em seu projeto. Quando um arquivo de áudio é reproduzido para um slide, as transcrições são exibidas, auxiliando os usuários portadores de deficiência auditiva.

A opção que ativa as legendas codificadas está disponível na seção Mostrar controle de reprodução do Editor de capa. Para obter mais informações, consulte Slides.

Observação:

Não é possível adicionar legendas fechadas em áudio do sistema (disponível apenas em patch para a assinantes e para o plano de atualização).

  1. Selecione Áudio > Gerenciamento de áudio.

  2. Selecione o slide contendo um arquivo de áudio ao qual você deseja adicionar uma legenda codificada na lista e clique no botão Legenda codificada.

    As seguintes opções estão disponíveis na guia Legendas codificadas da caixa de diálogo Áudio do slide:

    Adicionar legenda

    Clique no ícone "+" para adicionar uma legenda. Uma nova linha aparece na janela da legenda abaixo. Digite o texto da legenda codificada na linha.

    Excluir legenda codificada

    Clique no ícone "-" para excluir uma linha de legenda selecionada.

    Mais zoom e Menos zoom

    Use o controle deslizante para aumentar ou diminuir a ampliação da forma de onda.

    Barra de reprodução

    Use estes controles para testar o arquivo de áudio.

    Janela Legendas e anotações do slide

    Cada anotação do slide é exibida como uma linha nessa janela. Clique em qualquer linha para editar ou excluir o texto. Você também pode adicionar legendas a serem incluídas para sua referência.

  3. Se desejar testar o arquivo de áudio, clique no botão Reproduzir.

  4. Clique no ponto específico na forma de onda onde você deseja adicionar uma legenda e clique em "+".

    Uma nova linha de legenda aparece com a hora de início que você selecionou na forma de onda.

  5. Insira a legenda que você deseja anexar ao arquivo de áudio.

  6. Para adicionar outra linha à legenda do arquivo de áudio, clique em Adicionar. Para remover uma linha da legendas do arquivo de áudio, clique em "-".

    Observação:

    Para mais precisão, você poderá arrastar os marcadores de hora de início e fim se quiser ajustar manualmente o tempo de cada legenda.

  7. Quando tiver adicionado todas as linhas desejadas, clique em Salvar.

    Observação:

    Na caixa de diálogo Legendas codificadas, você pode adicionar legendas codificadas enquanto o áudio é reproduzido, clicando em "+" ou pressionando Alt+A.

    Observação:

    Múltiplas legendas codificadas devem ser contíguas. Se não quiser uma legenda codificada para uma duração intermediária, adicione uma legenda codificada em branco nesse período.

Excluir áudio de um slide

  1. Em um projeto aberto, siga um destes procedimentos:

    • Em Filmstrip (Janela > Filmstrip), selecione um slide, clique no símbolo de áudio no canto inferior direito do slide e selecione Remover.

    • Selecione o slide contendo áudio e clique em Remover áudio na área Áudio do Inspetor de propriedades (Janela > Propriedades).

    Observação:

    Excluir áudio usando o Inspetor de propriedades exclui a narração e o áudio do sistema (disponível somente no patch para a assinatura e para os clientes do Adobe Software Assurance). Para excluir qualquer áudio, clique com o botão direito na forma de onda de áudio na Linha de tempo e escolha Remover.

Adicionar áudio de fundo

Para adicionar um áudio de fundo ao seu slide, escolha Áudio > Importar para > Plano de fundo e abra o arquivo de áudio (wavou mp3).

Caixa de diálogo áudio de fundo
Caixa de diálogo áudio de fundo

Ao importar o áudio de fundo, é possível aumentar ou diminuir o áudio de fundo arrastando o controle deslizante para a esquerda ou direita.

Excluir áudio de fundo

  1. Em um projeto aberto, selecione Áudio > Remover > Fundo.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online