Guia do Usuário Cancelar

Importar e editar apresentações do PowerPoint no Captivate

  1. Guia do usuário do Captivate
  2. Introdução ao Captivate
    1. Novidades do Adobe Captivate
    2. Requisitos de sistema do Adobe Captivate
    3. Download do Adobe Captivate
    4. Novidades do Adobe Captivate, atualização 5 (versão 2019)
    5. Novidades do Adobe Captivate, atualização 2 (versão 2019)
    6. Notas de versão do Adobe Captivate 11.8
    7. Notas de versão do Adobe Captivate
    8. Requisitos do sistema e instruções de download para o Adobe Captivate Draft
    9. Design de projeto responsivo com o Adobe Captivate
  3. Criar projetos
    1. Criar diferentes tipos de projetos no Adobe Captivate
    2. Personalizar o tamanho de um projeto do Adobe Captivate
    3. Design de projeto responsivo com o Adobe Captivate
    4. Crie projetos de Realidade virtual (RV)
    5. Trabalhe com texto responsivo no Adobe Captivate
    6. Trabalhar com temas no Adobe Captivate
    7. Como aplicar propriedades específicas de exibição em projetos adaptáveis
    8. Como criar arquivos de backup para projetos do Adobe Captivate
    9. Painel de ativos
    10. Criar ramificações e navegação forçada no Captivate
    11. Substituir imagem na cena
  4. Adicionar e gerenciar objetos
    1. Trabalhar com os objetos de multiestado no Adobe Captivate
    2. Efeitos do objeto
    3. Inserir objetos da Web nos projetos do Adobe Captivate
    4. Trabalhe com estilos de objeto no Adobe Captivate
    5. Como girar objetos no Adobe captivate
    6. Redimensionar e reposicionar objetos por pixels
    7. Como gerenciar objetos com a barra de ferramentas Opções Principais
    8. Como mesclar objetos em um slide
    9. Como gerenciar objetos na biblioteca
    10. Como agrupar objetos no Adobe Captivate
    11. Editar informações de objetos usando o painel Interações avançadas
    12. Como copiar, colar e duplicar objetos no Adobe Captivate
    13. Controle a visibilidade dos objetos
    14. Como alterar a ordem de exibição dos objetos no Adobe Captivate
    15. Aplicar sombras a objetos
    16. Como alinhar objetos no Adobe Captivate
    17. Como adicionar reflexo aos objetos no Adobe Captivate
    18. Importe ativos para um projeto do Captivate
  5. Slides
    1. Adicione de slides a um projeto do Adobe Captivate
    2. Edição de slides em um projeto do Adobe Captivate
    3. Excluir slides do projeto do Adobe Captivate
    4. Alterar a ordem dos slides no Adobe Captivate
    5. Definir de propriedades do slide no Adobe Captivate
    6. Adicionar e converter notas do slide em arquivos de áudio com o Adobe Captivate
    7. Configure slides de verificação de conhecimento no Adobe Captivate
    8. Como adicionar transições do slide no Adobe Captivate
    9. Como trabalhar com slides mestres no Adobe Captivate
    10. Como bloquear slides do Adobe Captivate
    11. Como ocultar ou excluir slides em um projeto do Adobe Captivate
    12. Como agrupar e desagrupar slides no Adobe Captivate
  6. Linha do tempo e grades
    1. Use réguas e guias
    2. Trabalhe com grades no Adobe Captivate
    3. Trabalhe com a linha do tempo
    4. Teclas de atalho no Adobe Captivate
    5. Trabalhando com a tira de filmes
    6. Como personalizar a área de trabalho do Adobe Captivate
    7. Como usar a biblioteca do Adobe Captivate
    8. Como usar o painel Ramificação no Adobe Captivate
  7. Criar questionários
    1. Inserir slides de pergunta em projetos do Adobe Captivate
    2. Definir as preferências do quiz para o Adobe Captivate
    3. Como permitir que os alunos enviem simultaneamente todas as respostas do questionário
    4. Como configurar slides de pergunta com o Adobe Captivate
    5. Inserir slides de pergunta aleatórios em projetos do Adobe Captivate
    6. Como permitir que os usuários retornem ao questionário
    7. Importar perguntas de arquivos em formato CSV
    8. Importar perguntas de arquivos em formato GIFT
    9. Como inserir pré-testes no Adobe Captivate
  8. Áudio
    1. Como inserir áudio em um projeto do Adobe Captivate
    2. Como visualizar o áudio no Adobe Captivate
    3. Como editar arquivos de áudio com o Adobe Captivate
    4. Visualizar detalhes do áudio no Adobe Captivate
    5. Definir preferências de gravação de áudio e gravação de áudio
    6. Como exportar o áudio do Adobe Captivate
  9. Vídeo
    1. Vídeos de slides
    2. Trabalhe com vídeos de evento no Adobe Captivate
    3. Diferenças entre eventos e vídeos sincronizados no Adobe Captivate
  10. Objetos interativos
    1. Adicionar botões interativos aos seus projetos do Captivate
    2. Crie caixas de clique no Adobe Captivate
    3. Adicionar caixas de entrada de texto com o Adobe Captivate
    4. Como adicionar áudio às caixas e botões
    5. Como adicionar JavaScript às caixas e botões no Adobe Captivate.
  11. Interações
    1. Criar interações de aprendizagem no Adobe Captivate
    2. Criar interações de arrastar e soltar no Adobe Captivate
    3. Como configurar widgets e interações no Adobe Captivate
    4. Use variáveis do Adobe Captivate nos widgets
    5. Defina as propriedades dos widgets com o Adobe Captivate
    6. Como criar widgets estáticos, interativos e de perguntas no Adobe Captivate
    7. Como adicionar widgets ao seu projeto do Adobe Captivate
  12. Objetos não interativos
    1. Criar e editar formas inteligentes
    2. Editar e criar legendas com o Captivate
    3. Como usar imagens e imagens de rolagem com Captivate
    4. Como personalizar formas inteligentes no Adobe Captivate
    5. Como criar área de zoom no Adobe Captivate
    6. Como definir áudio para objetos não interativos
    7. Como criar slidelets de rolagem no Adobe Captivate
    8. Como criar legendas de rolagem no Adobe Captivate
    9. Altere as propriedades do mouse no Adobe Captivate
    10. Use caixas de realce no Captivate
    11. Trabalhe com amostras no Adobe Captivate
    12. Fixar o tamanho e a posição de objetos não interativos
    13. Adicione animações a um projeto do Adobe Captivate
  13. Edição avançada e revisões de projeto
    1. Como vincular projetos do Adobe Captivate
    2. Importar, exportar e excluir conteúdo
    3. Capas
    4. Criar projetos acessíveis no Adobe Captivate
    5. Crie um sumário com o Adobe Captivate
    6. Redimensione projetos do Adobe Captivate
    7. Projetos e preferências do projeto
    8. Como visualizar projetos no Adobe Captivate
  14. Variáveis e ações avançadas
    1. Variáveis do Adobe Captivate
    2. Como criar variáveis definidas pelo usuário no Adobe Captivate
    3. Ações avançadas no Adobe Captivate
    4. Ações compartilhadas nos projetos do Adobe Captivate
    5. Editar ou excluir as variáveis definidas pelo usuário no Adobe Captivate
    6. Como atribuir uma ação avançada a um evento
  15. Gravar projetos
    1. Criar vídeos interativos
    2. Gravação automática e manual com o Captivate
    3. Definir preferências de gravação no Adobe Captivate
    4. Gravar demonstrações em vídeo com o Adobe Captivate
    5. Como gravar simulações de software no Adobe Captivate
    6. Como pausar a gravação
  16. Publicar projetos
    1. Visualizar e publicar projetos responsivos
    2. Publique projeto no Adobe Captivate Prime
    3. Publicar projetos como arquivos HTML5 com o Adobe Captivate
    4. Publicar projetos como arquivos executáveis
    5. Publicar projetos como arquivos MP4 com o Adobe Captivate
    6. Definir preferências de publicação no Adobe Captivate
    7. Use fontes da Web do Adobe Fonts no Adobe Captivate
    8. Relatar resultados do quiz em um servidor interno
  17. Use o Adobe Captivate com outros aplicativos
    1. Importar e editar apresentações do PowerPoint no Captivate
    2. Carregar projetos do Adobe Captivate em um Sistema de Gerenciamento de Aprendizagem
    3. Conheça a interface Common JavaScript para Adobe Captivate
    4. Como publicar projetos do Captivate em Microsoft Word
    5. Uso do Adobe Bridge com o Captivate
    6. Como adicionar projetos do Captivate a um sistema de ajuda on-line RoboHelp
    7. Como compactar vários SCOs usando o Adobe Multi-SCORM Packager
  18. Solucionar problemas do Adobe Captivate
    1. Resolva problemas conhecidos e limitações nas versões mais recentes do Adobe Captivate, Adobe FrameMaker e Adobe RoboHelp.
    2. Versão anterior para Captivate (versão 2019) no macOS Big Sur (macOS 11)
    3. Hotfix para conteúdo de VR não reproduzido nos dispositivos
    4. Configure o SSL para visualização ao vivo nos dispositivos
    5. Problemas de ativação do Captivate (versão de 2019) no macOS Catalina
    6. Os cursos responsivos do Captivate não serão reproduzidos automaticamente nos navegadores
    7. Problemas com o painel ativos no Adobe Captivate (versão 2019)
    8. Erro 103 ao instalar o Adobe Captivate
    9. Problemas ao visualizar um projeto do Captivate

 

  • Já disponível: Mac OS Catalina compatível com atualização do Adobe Captivate para usuários da versão 2019. Obter atualização agora!
  • Painel de ativos não carregando no Adobe Captivate (versão 2019)? Leia mais para encontrar a solução.

Você pode importar e editar apresentações do PowerPoint no Adobe Captivate. Slides importados podem ser editadas em um ambiente PowerPoint de dentro do Adobe Captivate. Você pode escolher vincular a a apresentação PowerPoint de origem para mantê-la em sincronia com o projeto do Adobe Captivate.

Quando uma apresentação em PowerPoint é vinculada a um projeto do Adobe Captivate, o Adobe Captivate criar uma referência à apresentação de origem. Quando a apresentação vinculada for aberta no Adobe Captivate para edição, a apresentação de origem é carregada no Adobe Captivate. Como a apresentação da fonte é referenciada, e não incorporada no projeto, vincular a apresentações não afeta o tamanho do arquivo de projeto do Adobe Captivate.

Quando você importa uma apresentação para o Adobe Captivate sem vincular, toda a apresentação fonte é incorporada no projeto. Editar uma apresentação incorporada não afeta o arquivo de origem. Entretanto, a incorporação aumenta o tamanho do arquivo de projeto do Adobe Captivate. É possível incorporar a apresentação quando a localização da apresentação em PowerPoint não é fixa. Incorporar também é útil quando o projeto do Adobe Captivate deve ser aberto em um computador que não tenha acesso a apresentação em PowerPoint.

O Adobe Captivate suporta apresentações do PowerPoint com extensões .ppt, .pps, .pptx, e .ppsx. Você pode importar slides PPT e PPS mesmo se não tenha o PowerPoint instalado no computador. Entretanto, não é possível editá-los após a importação. Para importar slides PPTX e de PPSX, você precisa ter PowerPoint instalado no sistema. O Adobe Captivate converte arquivos PPTX em arquivos PPT durante a importação. 

Cenário

Versão do PowerPoint necessária

Importar arquivo PPT

Não é necessário instalar o Microsoft PowerPoint se você estiver importando slides de um arquivo PPT.

Importar arquivo PPTX

(Para Windows) Microsoft PowerPoint 2013 ou 2016

(Para Mac) Microsoft PowerPoint 2013 ou 2016

Editar arquivo PPT

(Para Windows) Microsoft PowerPoint 2013 ou 2016

(Para Mac) Microsoft PowerPoint 2013 ou 2016

Editar arquivo PPTX

(Para Windows) Microsoft PowerPoint 2013 ou 2016

(Para Mac) Microsoft PowerPoint 2013 ou 2016

Abra, edite, e salve o arquivo do PowerPoint no PowerPoint antes de importá-lo para o Adobe Captivate. Executar este procedimento assegura que a versão do PowerPoint instalada no computador seja estável.

Dicas para PowerPoint

Siga estas diretrizes ao trabalhar com o Adobe Captivate e o PowerPoint:

 

  • Não feche ou use o PowerPoint iniciado pelo Adobe Captivate durante a importação ou o ciclo completo.
  • Inicie o Adobe Captivate e PowerPoint no mesmo modo, ou seja, ambos no modo de Administrador ou ambos no modo de não Administrador. Recomenda-se iniciar ambos no modo de Administrador.
  • Evite fazer qualquer ação de copiar/colar (mesmo em outros aplicativos como o Bloco de Notas ou cópia de arquivo) quando o Adobe Captivate estiver usando o PowerPoint.
  • Evite edições em paralelo. Por exemplo, suponha que você esteja editando um arquivo vinculado do PowerPoint no Adobe Captivate e o arquivo de origem no PowerPoint simultaneamente. Nesses casos, os resultados são imprevisíveis.
  • Evite editar arquivos PPTX e PPSX com versões anteriores do Microsoft PowerPoint. Se quiser editar um arquivo PPTX ou PPSX incorporado fora do Adobe Captivate, exporte o arquivo da Biblioteca de recursos e depois edite o arquivo. O arquivo editado poderá então ser atualizado no Adobe Captivate.
  • Se você instalou plug-ins interativos do PowerPoint, inicie o Microsoft PowerPoint antes de abrir a apresentação no Adobe Captivate para edição.
  • Evite vincular a arquivos do PowerPoint pela rede em uma unidade de rede compartilhada. Os resultados serão imprevisíveis se você perder conectividade enquanto estiver trabalhando com o arquivo compartilhado.
  • Certifique-se de que o tamanho dos slides no Captivate e no PowerPoint esteja alinhado corretamente.
  • Se você importou um arquivo de áudio nos slides do PowerPoint, certifique-se de que o arquivo de áudio que você está importando esteja no mesmo local que o arquivo PPT.
  • Reduza o tamanho do arquivo do Captivate compactando o arquivo do PowerPoint.

 

Importar apresentações do PowerPoint para o Adobe Captivate

  1. Em um projeto aberto, selecione Arquivo > Importar > Slides do PowerPoint ou, na barra de botões, selecione Slides > Slide do PowerPoint.

  2. Navegue até o formato de arquivo de apresentação do PowerPoint que você deseja importar e selecione-o.

  3. Clique em Abrir.

  4. Decida onde colocar os slides do PowerPoint importados no projeto do Adobe Captivate. Adicione os slides ao fim do projeto ou clique em um slide da lista e adicione os slides do PowerPoint após esse slide.

  5. Clique em OK.

  6. Na caixa de diálogo Converter apresentações do PowerPoint, proceda da seguinte maneira:

    1. Selecione os slides do PowerPoint a serem convertidos em slides de projeto do Adobe Captivate.

    2. Defina preferências de navegação para os slides selecionados.

      Caixa de diálogo Importar do PowerPoint
      Caixa de diálogo Importar do PowerPoint

    3. Se desejar vincular à apresentação do PowerPoint, selecione Vinculado. Se desejar incorporar a apresentação do PowerPoint, desmarque Vinculado.

      O Adobe Captivate garante que todas as animações do Powerpoint, todas as animações hierárquicas (uma por uma, por nível imediatamente etc.) que podem ser aplicadas em objetos Smart Art, todas as animações de nível de parágrafo no texto que tem efeitos de texto (brilho, sombra, 3d, reflexo, etc.), animações disparadas, marcadores de áudio e muito mais recursos sejam suportados quando um PPTX é importado.

      Se você selecionar a opção Alta fidelidade, você pode importar os recursos do arquivo PPTX.

      O Adobe Captivate sempre honra o tempo do slide PPTX. Se você alterou mais a velocidade do slide no Microsoft PowerPoint (Testar intervalos e Avançar slide - > Após), selecione Duração do slide, de modo que estas configurações alteradas sejam incluídas no procedimento da importação.

  7. Clique em OK.

    Os slides do PowerPoint são importados para o projeto do Adobe Captivate e aparecem no local designado. Se necessário, você pode alterar a ordem dos slides.

    Observação:

    As transições aplicadas em um arquivo do PowerPoint não funcionam no Captivate. Por exemplo, se você tiver aplicado uma transição Morph (Transformar) no seu slide PPTX, a transição não funciona no Captivate após a importação do PPTX.

A narração em um slide de apresentação do PowerPoint é importada como um objeto de som e aparece como um objeto separado na Linha de tempo. Mesmo no modo vinculado, alterações feitas no arquivo de áudio do Adobe Captivate após a importação não são refletidas na respectiva apresentação do Microsoft PowerPoint. Da mesma forma, alterações feitas no arquivo de áudio no Microsoft PowerPoint não são refletidas no projeto do Adobe Captivate. Sons de objetos são preservados no arquivo SWF criado a partir dos slides que contêm esses objetos.

Rótulos e anotações do slide são importados apenas durante a primeira importação. As alterações subsequentes em rótulos e anotações do PowerPoint não são refletidas no Adobe Captivate.

Importe apresentações do PowerPoint em um projeto responsivo

PowerPoint para aprendizagem móvel

  1. Para criar um projeto responsivo, clique em Arquivo > Novo projeto > Projeto responsivo ou Arquivo > Novo projeto > Projeto do MS PowerPoint.

  2. Para importar um arquivo do PowerPoint, clique em Arquivo > Importar > Slides do PowerPoint.

    Observação:

    Somente Arquivos .PPTX são suportados ao importar o PowerPoint para um projeto responsivo do Captivate.

    Observação:

    Em um Mac, você não pode importar um PowerPoint para um projeto responsivo.

  3. Na caixa de diálogo Importar, clique em OK.

    Caixa de diálogo Importar do PowerPoint
    Caixa de diálogo Importar do PowerPoint

    Observação:

    Por padrão, em um projeto responsivo, todos os slides do PowerPoint são importados em um modo de Alta fidelidade.

Criar projetos do Adobe Captivate a partir de apresentações do PowerPoint

  1. Em um projeto aberto, selecione Arquivo > Novo > Projeto do Microsoft PowerPoint.

  2. Navegue até o formato de arquivo de apresentação do PowerPoint que você deseja importar e selecione-o.

  3. Na caixa de diálogo Converter apresentações do PowerPoint, proceda da seguinte maneira:

    1. Insira o nome do projeto.

    2. Selecione um tamanho para o novo projeto do Adobe Captivate. O tamanho exibido é o tamanho real do slide no PowerPoint. A prática recomendada é não alterar o tamanho.

    3. Selecione os slides do PowerPoint a serem convertidos em slides de projeto do Adobe Captivate.

    4. Defina preferências de navegação para os slides selecionados.

    5. Se desejar vincular à apresentação do PowerPoint, marque Vinculado. Se desejar incorporar a apresentação do PowerPoint, desmarque Vinculado.

    6. Observação:

      Se você inseriu anotações nos slides do PowerPoint, é possível que elas sejam importadas também quando você importa o PPTX. Para exibir as notas no Captivate, selecione Janela > Anotações do slide.

  4. Clique em OK.

Inserir projetos do Adobe Captivate em apresentações do PowerPoint

É possível inserir projetos do Adobe Captivate em apresentações do Microsoft PowerPoint em algumas etapas simples. Publique um projeto do Adobe Captivate como um arquivo SWF. Em seguida, abra uma apresentação do PowerPoint e insira o arquivo SWF publicado em um slide.

Observação: Para obter informações sobre como inserir projetos do Adobe Captivate no Microsoft PowerPoint 2007, consulte o tópico sobre o PowerPoint 2007 no site da Microsoft..

  1. Crie e edite o projeto no Adobe Captivate.

  2. Publique o projeto como um arquivo SWF.

  3. Observe o local do arquivo SWF salvo.

  4. Abra a apresentação do PowerPoint à qual você deseja adicionar o projeto do Adobe Captivate.

  5. Adicione o menu Desenvolvedor no PowerPoint, se já não foi adicionado.

    Para incluir o menu Desenvolvedor no PowerPoint, clique em Arquivo > Opções. Na caixa de diálogo Opções do PowerPoint, selecione Personalizar faixa de opções no painel esquerdo e ative a caixa de seleção Desenvolvedor, conforme mostrado a seguir:

    Caixa de diálogo Opções do PowerPoint
    Caixa de diálogo Opções do PowerPoint

  6. No menu Desenvolvedor, na caixa de ferramentas Controles, selecione Mais controles, conforme mostrado a seguir:

    Mais controles
    Mais controles

  7. Na lista de objetos, selecione Objeto do Shockwave Flash.

  8. Arraste diagonalmente para criar uma caixa para o projeto.

    Observação:

    É possível redimensionar a caixa na qual o projeto é exibido. Retorne ao slide que contém o projeto no PowerPoint e arraste as alças de redimensionamento.

  9. Clique com o botão direito do mouse (Windows) ou clique segurando a tecla Control (Mac OS) na caixa e selecione a Planilha de propriedades.

  10. Na caixa de diálogo Propriedades, escolha o filme da propriedade.

    Insira o local do arquivo SWF a ser adicionado. Digite o caminho completo, incluindo o nome de arquivo (por exemplo, C:\My Documents\MyFiles.swf) ou o URL do arquivo SWF que você deseja reproduzir.

    Caixa de diálogo Propriedades
    Caixa de diálogo Propriedades

  11. Clique em OK.

  12. Na caixa de diálogo Propriedades do (aberta na etapa 9), defina as seguintes propriedades:

    • Defina a propriedade Reprodução como Verdadeiro para reproduzir o arquivo automaticamente quando o slide for exibido. Se o arquivo SWF tiver um controle Iniciar/Retroceder incorporado, você poderá definir a propriedade Reprodução como Falso.

    • Se não quiser que a animação seja reproduzida repetidamente, defina a propriedade Loop como Falso. (Clique na célula para exibir uma seta para baixo; em seguida, clique na seta e selecione Falso.)

    • Defina Incorporar filme como Verdadeiro para garantir que o projeto do Adobe Captivate seja sempre incluído com a apresentação do PowerPoint.

    Propriedades do filme
    Propriedades do filme

  13. Quando terminar de definir as opções, feche a caixa de diálogo Propriedades.

  14. Teste o projeto.

Editar slides do PowerPoint importados no Adobe Captivate

É possível editar um slide individual ou todo o conjunto de slides importados de uma apresentação do PowerPoint no Adobe Captivate sem iniciar o PowerPoint. Se desejar editar apenas alguns slides, edite cada slide individualmente. É mais rápido do que editar a apresentação inteira.

Observação:

O modo de edição de um único slide não é suportado no Mac.

Ao enviar um projeto do Adobe Captivate com slides vinculados para edição, envie a apresentação do PowerPoint junto com o projeto. Às vezes, o destinatário precisa revincular a apresentação antes de editá-la.

  1. Importe a apresentação do PowerPoint para seu projeto.

  2. Abra os slides e navegue para um slide importado do PowerPoint.

  3. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide gerado do Microsoft PowerPoint, selecione Editar com o Microsoft PowerPoint e depois selecione uma das seguintes opções:

    Editar slide

    Edite o slide selecionado.

    Editar apresentação

    Edite toda a apresentação.

    Localizar apresentação na biblioteca

    Localize a apresentação na biblioteca. Quando você seleciona essa opção, a apresentação é destacada na biblioteca.

    Exportar animação

    Converta o slide selecionado em um arquivo SWF. Após a conversão, o Adobe Captivate pergunta se você deseja salvar o arquivo SWF.

  4. Quando você seleciona Editar slide ou Editar apresentação, o ambiente de edição do PowerPoint é aberto dentro da janela do Adobe Captivate (se você estiver usando o Adobe Captivate no Windows). Você pode editar os slides no Microsoft PowerPoint.

    Se você estiver usando o Adobe Captivate no Mac OS, consulte Uso do Adobe Captivate com o Microsoft PowerPoint no Mac OS.

  5. Após concluir a edição, clique em Salvar PPT.

  6. O ambiente de edição do Adobe Captivate é exibido.

  7. Salve o projeto.

Atualizar alterações em uma apresentação do PowerPoint feitas fora do Adobe Captivate

A atualização é necessária quando o arquivo do PowerPoint é vinculado e as alterações são feitas diretamente no Microsoft PowerPoint.

  1. Abra o projeto do Adobe Captivate e navegue até um slide que foi importado da apresentação do PowerPoint.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide gerado do Microsoft PowerPoint e selecione Editar com o Microsoft PowerPoint > Localizar apresentação na biblioteca. Quando você seleciona essa opção, a apresentação do PowerPoint contendo o slide é destacada na biblioteca.

  3. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) na apresentação na pasta Apresentação.

  4. Selecione Atualizar.

    Observação:

    Se o arquivo da biblioteca do Adobe Captivate e o arquivo original do Microsoft PowerPoint não estiverem sincronizados, a cor do ponto na coluna de status da biblioteca mudará de verde para laranja. Se você remover ou realocar o arquivo do PowerPoint de origem, um ponto de interrogação aparecerá na coluna de status. Clique para revincular.

Alterar o tipo de vínculo após a importação da apresentação

  1. Abra o projeto do Adobe Captivate e navegue até um slide que foi importado da apresentação do PowerPoint.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide gerado do Microsoft PowerPoint e selecione Editar com o Microsoft PowerPoint > Localizar apresentação na biblioteca. Quando você seleciona essa opção, a apresentação do PowerPoint contendo o slide é destacada na biblioteca.

  3. No painel Biblioteca, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) na apresentação na pasta Apresentação.

  4. Siga um destes procedimentos:

    1. Selecione Alterar para vinculado se você não vinculou à apresentação (incorporou) durante a importação. Especifique um local para o arquivo vinculado em seu computador.

    2. Selecione Alterar para incorporado a fim de incorporar o arquivo vinculado ao seu projeto.

Alterar o vínculo à apresentação após a importação

Quando você envia um projeto do Adobe Captivate para edição, às vezes o destinatário precisa revincular a apresentação ao projeto.

  1. Abra o projeto do Adobe Captivate e navegue até um slide que foi importado da apresentação do PowerPoint.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide gerado do Microsoft PowerPoint e selecione Editar com o Microsoft PowerPoint > Localizar apresentação na biblioteca.

    Quando você seleciona essa opção, a apresentação do PowerPoint contendo o slide é destacada na biblioteca.

  3. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) na apresentação.

  4. Na caixa de diálogo Propriedades da apresentação, clique em Atualizar, selecione o novo caminho e clique em OK.

    Propriedades de apresentação
    Propriedades de apresentação

Reduzir o tamanho do arquivo de projetos com slides incorporados

É possível importar uma apresentação para um projeto do Adobe Captivate sem vincular (modo incorporado). A apresentação inteira é incorporada ao projeto do Adobe Captivate. Slides que não são selecionados durante a importação também são importados para o projeto do Adobe Captivate, mas não ficam visíveis no projeto. Quando você escolhe reduzir o tamanho do arquivo, o Adobe Captivate exclui esses slides permanentemente do projeto. Esse processo é irreversível.

  1. Abra o projeto do Adobe Captivate e navegue até um slide que foi importado da apresentação do PowerPoint.

  2. Clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) no slide gerado do Microsoft PowerPoint e selecione Editar com o Microsoft PowerPoint > Localizar apresentação na biblioteca.

    Quando você seleciona essa opção, a apresentação do PowerPoint contendo o slide é destacada na biblioteca.

  3. No painel Biblioteca, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) na apresentação na pasta Apresentação.

  4. No painel Biblioteca, clique com o botão direito do mouse (Windows) ou clique pressionando a tecla Control (Mac OS) na apresentação na pasta Apresentação.

    Observação: A opção Compactar fica desativada para apresentações vinculadas.

Uso do Adobe Captivate com o Microsoft PowerPoint no Mac OS

A lista a seguir descreve as alterações no comportamento quando você usa o Adobe Captivate com o Microsoft PowerPoint no Mac OS:

  • Quando você seleciona para editar uma apresentação (adicionada como um projeto do Adobe Captivate), a apresentação é aberta no Microsoft PowerPoint e não no Adobe Captivate. No Microsoft Windows, é possível editar a apresentação no Adobe Captivate.

    Quando você edita a apresentação no Microsoft PowerPoint, pode continuar a trabalhar no Adobe Captivate.

    Observação: Quando você edita a apresentação no Microsoft PowerPoint, pode continuar a trabalhar no Adobe Captivate. Deixe o Adobe Captivate atualizar o projeto e então modifique a apresentação.

Baixar projetos de amostra

Para saber mais sobre o Captivate e como você pode criar conteúdo de aprendizado interessante, baixe os projetos a seguir:

Logotipo da Adobe

Fazer logon em sua conta