Selecionar um modelo
Use atalhos do teclado para se tornar mais produtivo ao usar o Dimension.
Atalhos são comandos que podem ser usados com o mouse, o teclado, o trackpad ou qualquer outro sistema que permite acessar rapidamente ferramentas, ações e outros recursos. Neste artigo, você pode encontrar detalhes sobre alguns atalhos comuns, uma lista útil dos atalhos padrão e instruções sobre como editar atalhos no Dimension.
Atalhos populares
Esses atalhos o ajudarão com as principais interações para começar a usar fluxos de trabalho eficientes no Dimension.
|
|
Ative a ferramenta Selecionar com a tecla V e clique uma vez em um modelo na tela para selecionar o modelo abaixo do cursor. |
|
Selecione um material |
Ative a ferramenta Selecionar com a tecla V e clique duas vezes em um modelo na tela para selecionar o material abaixo do cursor. |
|
Transformar objetos |
Ative a ferramenta Selecionar com a tecla V e use as alças para mover, girar e dimensionar o objeto. |
|
Enquadrar seleção |
Selecione um objeto e use a ação Enquadrar Seleção com a tecla F para mover automaticamente sua câmera para o objeto. |
|
Mover para o solo |
Selecione um objeto e use Command/Control + . para mover o objeto até o plano do solo. |
Atalhos padrão
Nome da ferramenta |
Atalho do macOS |
Atalho do Windows |
Atalho do mouse |
|---|---|---|---|
Ferramenta Mover |
E |
E |
|
Ferramenta Rotação |
R |
R |
|
Ferramenta Escala |
S |
S |
|
Ferramenta Varinha mágica |
W |
W |
|
Ferramenta Órbita |
1 |
1 |
RMB |
Ferramenta de panorâmica |
2 |
2 |
Espaço+RMB |
Ferramenta Dolly |
3 |
3 |
Shift+Espaço+RMB |
Ferramenta Horizonte |
N |
N |
|
Ferramenta Sampler |
I |
I |
|
Ferramenta Mão |
H |
H |
Espaço |
Ferramenta Zoom |
Z |
Z |
|
Selecionar ferramenta |
V |
V |
|
Ferramenta Tripé |
4 |
4 |
Alt+Shift+Espaço+RMB |
Ferramenta Rolar câmera |
5 |
5 |
Control+Space+RMB |
Ferramenta de campo de visão |
6 |
6 |
|
Ferramenta Zoom Dolly |
7 |
7 |
Ctrl+Alt+Espaço+RMB |
Comandos de menu
Menu |
Comando |
Atalho do macOS |
Atalho do Windows |
|---|---|---|---|
Editar |
Desfazer |
Command+Z |
Control+Z |
Editar |
Refazer |
Command+Shift+Z |
Control+Shift+Z |
Editar |
Desfazer câmera |
Página inicial |
Página inicial |
Editar |
Refazer câmera |
Fim |
Fim |
Editar |
Recortar |
Command+X |
Ctrl+X |
Editar |
Copiar |
Command+C |
Ctrl+C |
Editar |
Colar |
Command+V |
Ctrl+V |
Editar |
Colar como instância |
Command+Shift+V |
Ctrl+Shift+V |
Editar |
Duplicar |
Command+D |
Ctrl+D |
Editar |
Excluir |
Excluir |
Excluir |
Editar |
Atalhos de teclado... |
Command+Shift+Alt+K |
Control+Shift+Alt+K |
Aplicativo (Mac), Editar (Windows) |
Preferências |
Command+K |
Ctrl+K |
Aplicativo (Mac), Arquivo (Win) |
Sair do Dimension |
Command+Q |
Ctrl+Q |
Arquivo |
Novo |
Command+N |
Ctrl+N |
Arquivo |
Novo com configurações... |
Command+Shift+N |
Ctrl+Shift+N |
Arquivo |
Configurações do documento |
Command+Alt+, |
Control+Alt+, |
Arquivo |
Abrir... |
Command+O |
Ctrl+O |
Arquivo |
Salvar... |
Command+S |
Ctrl+S |
Arquivo |
Salvar como... |
Command+Shift+S |
Control+Shift+S |
Arquivo |
Fechar |
Command+W |
Ctrl+W |
Arquivo > Importar |
Modelo 3D |
Command+I |
Ctrl+I |
Arquivo > Importar |
Imagem como plano de fundo |
Command+Shift+I |
Ctrl+Shift+I |
Arquivo > Importar |
Imagem como luz |
Command+Alt+I |
Ctrl+Alt+I |
Arquivo > Exportar |
Selecionado... |
Command+E |
Ctrl+E |
Imagem |
Redimensionar tela |
Command+Alt+C |
Ctrl+Alt+C |
Objeto |
Grupo |
Command+G |
Ctrl+G |
Objeto |
Desagrupar |
Command+Shift+G |
Control+Shift+G |
Objeto |
Bloquear/Desbloquear |
Command+L |
Ctrl+L |
Objeto |
Ocultar/mostrar objeto selecionado |
Command+, |
Control+, |
Objeto |
Ocultar/Mostrar objeto não selecionado |
Command+Shift+, |
Control+Shift+, |
Objeto |
Mostrar todos os objetos |
Command+Alt+, |
Control+Alt+, |
Objeto |
Mover para o chão |
Command+. |
Control+. |
Objeto |
Soltar no chão |
Command+Shift+. |
Ctrl+Shift+. |
Objeto |
Alinhar e distribuir |
A |
A |
Objeto |
Remover do grupo |
Command+Shift+G |
Control+Shift+G |
Objeto |
Alinhar ao objeto |
Q |
Q |
Objeto |
Alinhar à cena |
Q |
Q |
Câmera |
Seleção de quadro |
F |
F |
Câmera |
Enquadrar tudo |
Shift+F |
Shift+F |
Câmera |
Enquadrar tudo e redefinir a câmera |
Alt+F |
Alt+F |
Câmera |
Selecionar câmera |
Alt+LMB |
Alt+LMB |
Câmera |
Parte superior |
Alt+1 |
Alt+1 |
Câmera |
Inferior |
Alt+6 |
Alt+6 |
Câmera |
Esquerda |
Alt+3 |
Alt+3 |
Câmera |
Direita |
Alt+4 |
Alt+4 |
Câmera |
Frente |
Alt+2 |
Alt+2 |
Câmera |
Voltar |
Alt+5 |
Alt+5 |
Câmera |
Frontal direito |
Alt+7 |
Alt+7 |
Câmera |
Esquerda frontal |
Alt+8 |
Alt+8 |
Câmera |
Voltar à esquerda |
Alt+9 |
Alt+9 |
Câmera |
Voltar à direita |
Alt+0 |
Alt+0 |
Selecionar |
Inverter seleção |
Command+Alt+A |
Ctrl+Alt+A |
Selecionar |
Selecionar tudo |
Command+A |
Ctrl+A |
Selecionar |
Desmarcar tudo |
Command+Shift+A |
Ctrl+Shift+A |
Exibir |
Ativar Ajustar ao solo |
Command+Shift+; |
Control+Shift+; |
Exibir |
Alternar grade |
Command+' |
Control+' |
Exibir |
Alternar para a exibição da página inicial |
Command+B |
Ctrl+B |
Exibir |
Atualizar a exibição da Página inicial para a exibição atual |
Command+Alt+B |
Ctrl+Alt+B |
Exibir |
Novo Indicador da Exibição Atual |
Command+Shift+B |
Ctrl+Shift+B |
Exibir |
Alternar para o marcador anterior |
PageUp |
PageUp |
Exibir |
Alternar para o próximo marcador |
PageDown |
PageDown |
Exibir |
100% |
Command+1 |
Ctrl+1 |
Exibir |
200% |
Command+2 |
Ctrl+2 |
Exibir |
Mais zoom |
Command+= |
Control+= |
Exibir |
Menos zoom |
Command+- |
Control+- |
Exibir |
Aplicar zoom para ajustar à tela |
Command+0 |
Ctrl+0 |
Exibir |
Aplicar zoom para ajustar-se à seleção |
Command+3 |
Ctrl+3 |
Exibir |
Diminuir tamanho do gizmo |
- |
- |
Exibir |
Aumentar tamanho do gizmo |
= |
= |
Janela |
Alternar modo |
Control+Tab |
Control+Tab |
Janela |
Mostrar/ocultar visualização da renderização |
\ |
\ |
Janela |
Minimizar |
Command+M |
Ctrl+M |
Janela |
Ocultar Dimension |
Command+H |
Ctrl+H |
Janela |
Mostrar/ocultar painéis de conteúdo |
` |
` |
Atalhos de edição
Embora existam alguns comandos protegidos, o Dimension permite a edição de atalhos para a maioria dos comandos. Para alterar os atalhos no Dimension, faça o seguinte:
- Abra o menu Preferências (Dimension > Preferências no Mac ou Editar > Preferências no Windows).
- Navegue até o comando que deseja alterar.
- Para editar um atalho do mouse, selecione as combinações do mouse e dos modificadores na lista suspensa.
- Para editar um atalho de teclado, clique em um campo para ativar a entrada do atalho e pressione qualquer tecla para defini-lo como o atalho.
Algumas teclas do teclado não podem ser usadas para atalhos personalizados, pois são reservadas pelo sistema operacional ou aplicativo para comportamento especial:
- Backspace
- Guia
- Enter
- Excluir
- Escape
- Espaço
- Caps Lock
- Esquerda
- Para cima
- Direita
- Para baixo
Limitações de edição para atalhos não padrão
Adobe Dimension usa certos atalhos de tecla como configuração padrão.Embora você possa editar seus atalhos para a maioria das ferramentas e ações, há alguns comportamentos especiais que podem não funcionar se você estiver usando atalhos além dos padrões.
Isso inclui, mas não se limita a:
- Duplicação de objetos durante a interação com as ferramentas de Transformar.
- Acesso a opções de alinhamento mais granulares com a ferramenta Alinhar e Distribuir.
- Acesse comportamentos adicionais da câmera com as ferramentas de câmera.
- Acesse comportamentos adicionais da tela com as ferramentas de tela.
- Acesse o comportamento de seleção do letreiro
Mais itens similares
Crie visuais 3D impressionantes com o Dimension
Crie imagens fotorrealistas em 3D para modelos de produtos, conteúdo de marca e muito mais.