Руководство пользователя Отмена

Общие вопросы

  1. Руководство пользователя Adobe XD
  2. Введение
    1. Новые возможности Adobe XD
    2. Распространенные вопросы
    3. Создание дизайна, прототипов и совместная работа в Adobe XD
    4. Системные требования
      1. Требования к оборудованию и программному обеспечению
      2. Adobe XD, Big Sur и Apple Silicon | macOS 11
    5. Основные сведения о рабочей среде
    6. Изменение языка приложения в Adobe XD
    7. Доступ к наборам для дизайна пользовательского интерфейса
    8. Доступность в Adobe XD
    9. Сочетания клавиш
    10. Советы и рекомендации
    11. Варианты условий подписки на Adobe XD
    12. Изменения в начальном плане XD
  3. Дизайн
    1. Монтажные области, направляющие и слои
      1. Начало работы с монтажными областями
      2. Использование направляющих и сеток
      3. Создание прокручиваемых монтажных областей
      4. Работа со слоями
      5. Создание групп прокрутки
    2. Фигуры, объекты и путь
      1. Выделение, изменение размера и поворот объектов
      2. Перемещение, выравнивание, распределение и упорядочивание объектов
      3. Группирование, блокирование, дублирование, копирование и зеркальное отражение объектов
      4. Задание обводки, заливки и теней для объектов
      5. Создание повторяющихся элементов
      6. Создание перспективных проектов с помощью 3D-преобразований
      7. Редактирование объектов с помощью логических операций
    3. Текст и шрифты
      1. Работа с инструментами для рисования и создания текста
      2. Шрифты в Adobe XD
    4. Компоненты и состояния
      1. Работа с компонентами
      2. Работа с вложенными компонентами
      3. Добавление нескольких состояний для компонентов
    5. Маскировка и эффекты
      1. Создание маски с фигурами
      2. Работа с эффектами размытия
      3. Создание и изменение градиентов
      4. Применение эффектов наложения
    6. Макет
      1. Адаптивное изменение размера и ограничения
      2. Установка фиксированного отступа для компонентов и групп
      3. Создание динамичных проектов с подборками
    7. Видео и анимации Lottie
      1. Работа с видео
      2. Создание прототипов при помощи видео
      3. Работа с анимацией Lottie
  4. Создание прототипа
    1. Создание интерактивных прототипов
    2. Анимирование прототипов
    3. Свойства объекта, которые поддерживаются при автоматическом анимировании
    4. Создание прототипов с клавиатуры и геймпада
    5. Создание прототипов с помощью голосовых команд и воспроизведения
    6. Создание синхронизированных переходов
    7. Добавление наложений
    8. Создание голосовых прототипов
    9. Создание якорных ссылок
    10. Создание гиперссылок
    11. Предварительный просмотр проектов и прототипов
  5. Публикация, экспорт и проверка
    1. Публикация выбранных монтажных областей
    2. Предоставление совместного доступа к проектам и прототипам
    3. Настройка разрешений на доступ к ссылкам
    4. Работа с прототипами
    5. Просмотр прототипов
    6. Работа со спецификациями дизайна
    7. Предоставление общего доступа к спецификациям дизайна
    8. Проверка спецификаций дизайна
    9. Навигация в спецификациях дизайна
    10. Проверка и комментирование спецификаций дизайна
    11. Экспорт ресурсов дизайна
    12. Экспорт и загрузка ресурсов из спецификаций дизайна
    13. Корпоративный групповой совместный доступ
  6. Системы дизайна
    1. Системы дизайна с библиотеками Creative Cloud Libraries
    2. Работа с ресурсами документа в Adobe XD
    3. Работа с библиотеками Creative Cloud Libraries в Adobe XD
    4. Переход от связанных ресурсов к библиотекам Creative Cloud Libraries
    5. Работа с проектными токенами 
    6. Использование ресурсов из библиотек Creative Cloud Libraries
  7. Облачные документы
    1. Облачные документы в Adobe XD
    2. Совместная работа и совместное редактирование проектов
    3. Совместное редактирование документов, к которым вам предоставили доступ
  8. Интеграция и плагины
    1. Работа с внешними ресурсами
    2. Работа с ресурсами проекта из Photoshop
    3. Копирование ресурсов из Photoshop
    4. Как импортировать или открыть проекты Photoshop
    5. Работа с ресурсами Illustrator в Adobe XD
    6. Импортирование и открытие проектов Illustrator
    7. Копирование векторных объектов из Illustrator в XD
    8. Плагины для Adobe XD
    9. Создание плагинов и управление ими
    10. Интеграция Jira с XD
    11. Подключаемый модуль Slack для XD
    12. Подключаемый модуль Zoom для XD
    13. Публикация работы из XD на Behance
  9. XD для iOS и Android
    1. Предварительный просмотр на мобильных устройствах
    2. Часто задаваемые вопросы по Adobe XD для мобильных устройств
  10. Устранение неполадок
    1. Выявленные неполадки и исправленные ошибки
      1. Выявленные неполадки
      2. Исправленные неполадки
    2. Установка и обновления
      1. XD отображается как несовместимый в Windows
      2. Код ошибки 191
      3. Код ошибки 183
      4. Проблемы при установке плагинов XD
      5.  Запрос на удаление и переустановку XD в Windows 10
      6. Проблемы с миграцией предпочтений
    3. Запуск и сбой
      1.  XD аварийно завершает работу при запуске в Windows 10
      2.  XD закрывается при выходе из Creative Cloud
      3. Проблема со статусом подписки в Windows
      4. Предупреждение о заблокированном приложении при запуске XD в Windows
      5. Создание аварийного дампа в Windows
      6. Сбор и отправка журнала сбоев
    4. Облачные документы и библиотеки Creative Cloud Libraries
      1. Проблемы с облачными документами XD
      2. Проблемы со связанными компонентами
      3. Проблемы с библиотеками и ссылками
    5. Прототип, публикация и обзор
      1. Не удается записать взаимодействия прототипов в macOS Catalina
      2. Проблемы с процессами публикации
      3. Опубликованные ссылки не отображаются в браузерах
      4. Прототипы некорректно отображаются в браузерах
      5. На общих ссылках внезапно появляется панель комментариев
      6. Невозможно опубликовать библиотеки
    6. Импорт, экспорт и работа с другими приложениями
      1. Импорт и экспорт в XD
      2. Файлы Photoshop в XD
      3. Файлы Illustrator в XD
      4. Экспорт из XD в After Effects
      5. Файлы Sketch в XD
      6. В разделе экспорта не представлены сторонние приложения

Получите ответы на часто задаваемые вопросы по загрузке, установке, настройке и обновлению Adobe XD для macOS и Windows.

xd-mnemonic

Adobe XD — это инструмент для проектирования пользовательских интерфейсов, обеспечивающий возможности совместной работы и позволяющий создавать и публиковать проекты для веб-сайтов, мобильных приложений и других пользовательских интерфейсов.

Легко переключайтесь между каркасами, дизайном пользовательских интерфейсов, интерактивным дизайном, созданием прототипов, анимацией интерфейсов и обменом материалами — все это объединено в едином мощном инструменте.

Общие вопросы

Adobe XD — это инструмент для проектирования пользовательских интерфейсов, обеспечивающий возможности совместной работы и позволяющий создавать и публиковать проекты для веб-сайтов, мобильных приложений и других пользовательских интерфейсов.

Adobe XD предназначается для профессиональных дизайнеров пользовательских интерфейсов, создающих проекты и прототипы, а также для всех, кто впервые изучает дизайн интерфейсов. XD — мощный, но простой в использовании инструмент, что делает его подходящим для дизайнеров с любым уровнем подготовки и опыта. 

Adobe XD предлагает различные варианты платных планов в зависимости от ваших потребностей. XD включен в любую подписку Creative Cloud — Все приложения без дополнительной платы. Вы также можете подписаться на тарифный план с одним приложением XD.

Бесплатная версия Adobe XD — план XD Starter — доступна для тех, кто только начинает заниматься дизайном пользовательских интерфейсов. Посетить Страницу плана XD Starter, чтобы узнать больше.

Вы можете посетить Страницу с ценами, чтобы получить более подробную информацию о различных вариантах плана.

Бесплатный начальный план позволяет всем загружать и применять XD для личного пользования, включая все функции дизайна и макетирования. Платные планы предназначены для профессионального использования там, где требуется неограниченные возможности публикации для совместной работы, поэтому в них входит полный доступ к таким премиум-функциям для совместной работы.   

Самый простой способ загрузки Adobe XD — через приложение Creative Cloud для настольных ПК — просто выберите Установить на вкладке «Приложения». Вы также можете загрузить XD на странице продукта на сайте adobe.com.

Если вы являетесь подписчиком Creative Cloud для рабочих групп или Creative Cloud для организаций и у вас нет доступа к приложению Creative Cloud для настольных ПК, обратитесь к своему ИТ-администратору, чтобы получить доступ к XD через Creative Cloud Packager.

Частично информация о начале работы было включена прямо в приложение Adobe XD — на главном экране продукта вы можете выбрать один из следующих вариантов.

  • Файл образца с пошаговыми инструкциями.
  • Ссылки на наборы пользовательского интерфейса, ускоряющие разработку платформ Apple iOS, Google и Microsoft Windows.
  • Руководства, включающие вопросы разработки и экспорта, создания прототипов и обмена материалами, а также подсказки и советы по использованию Adobe XD.

Вы можете связаться с другими разработчиками через Adobe XD на наших форумах, чтобы поделиться своим опытом и получить дополнительные советы и подсказки.

С помощью мобильного приложения Adobe XD, вы также можете предварительно просматривать свои проекты и прототипы на устройствах iOS и Android. К компьютеру с Adobe XD через порты USB можно подключить несколько устройств. Вы можете менять свои проекты и прототипы и предварительно просматривать их в реальном времени на всех подключенных устройствах. Детальные шаги см. в разделе Часто задаваемые вопросы по Adobe XD для мобильных устройств.

Наша команда прислушивается к вашим комментариям и активно отвечает на них. Можно просматривать существующие запросы функций, голосовать по ним или добавлять свои собственные на сайте UserVoice. По вопросам, связанным с продуктом, обратитесь к нашим специалистам из Сообщества получения поддержки XD.

Вы можете связаться с другими разработчиками через Adobe XD на наших форумах, чтобы поделиться своим опытом и получить ответы на вопросы.   Для получения дополнительных возможностей поддержки откройте нашу страницу службы поддержки.

Adobe XD поддерживается в следующих операционных системах:

  • macOS 10.13 и следующих версий
  • Windows 10 Creators Update (64-разрядная) и следующих версиях

В Adobe XD доступны следующие языки: английский, французский, немецкий, японский, китайский, корейский, бразильский португальский и испанский.

Вы можете использовать в своих проектах материалы из Adobe Photoshop и Adobe Illustrator. Чтобы продолжить работу с содержимым в векторном формате, скопируйте его из Illustrator и вставьте в XD. Скопируйте содержимое из Photoshop и вставьте его в XD как растровое изображение. Вы также можете экспортировать файлы XD в After Effects через раздел Файл > Экспорт > After Effects.

Кроме того, вы также копировать содержимое из любого другого инструмента, который может помещать содержимое SVG в буфер обмена, и вставлять его в XD, а также использовать импорт файлов JPG, PNG, GIF, TIFF и SVG через меню Файл > Импорт.

В Adobe XD и службах публикации поддерживаются все типы удостоверений (Adobe ID, Enterprise ID и Federated ID). Возможно, корпоративный пользователь будет иметь Adobe ID и Enterprise ID или Adobe ID и Federated ID, связанные с одним и тем же адресом электронной почты.

Планы Adobe XD

В XD на Mac нажмите XD > Информация о XD. В ОС Windows выберите Справка > Информация о XD. Рядом с версией вы увидите текст Для начинающих.

Бесплатный план Adobe XD для начинающих
Бесплатный план Adobe XD для начинающих

Откройте эту страницу для перехода на другой план XD.

Вы должны:

При отмене вас автоматически переведут на план для начинающих. Вы по-прежнему будете иметь доступ к Adobe XD, вашим опубликованным ссылкам и документам.

Для получения дополнительной информации о том, что включено в план для начинающих, см. раздел Сравнение планов

Да.

Если вы являетесь конечным пользователем Creative Cloud для рабочих групп или Creative Cloud для организаций и у вас нет доступа к приложению Creative Cloud для настольных ПК, обратитесь к своему ИТ-администратору, чтобы получить доступ к XD через Creative Cloud Packager.

Если у вас, вашей рабочей группы или организации нет платного плана, в который входит Adobe XD, вы все равно можете загрузить XD бесплатно в составе плана для начинающих через Creative Cloud Packager.

План для начинающих доступен корпоративным клиентам в коммерческих, государственных и образовательных учреждениях. Для загрузки Adobe XD клиенты должны использовать развертывание именованного лицензирования. Adobe XD поддерживает все три типа идентификаторов (Adobe ID, Enterprise ID и Federated ID). Вы можете загрузить приложение Adobe XD из приложения Creative Cloud для настольных ПК. Если у вас нет доступа к приложению Creative Cloud для настольных ПК, обратитесь к своему ИТ-администратору, чтобы получить доступ к Adobe XD.

Adobe XD в Windows

Windows 10 Creators Update (64-разрядная версия) представляет будущее платформы Windows, потому что позволяет Adobe XD использовать новейшее сенсорное оборудование, обеспечивать максимально возможную производительность и быть доступным для следующего поколения устройств на базе Windows. 

Подробная информация приведена в разделе Системные требования.

На текущий момент функции пера и сенсорного ввода поддерживаются в инспекторе свойств, левом меню панели инструментов и в кадре приложения. Центральный холст не может быть обработан через сенсорный ввод; для создания проектов и прототипов соединений на холсте вам понадобятся мышь и клавиатура.

На текущий момент ИТ-администраторы не могут установить приложение Adobe XD для Windows и развертывать регулярные обновления с помощью инструмента Creative Cloud Packager.

Да, вы можете обмениваться документами на разных платформах.

Да, вы можете сохранить свои документы в облаке и открывать эти проекты с помощью мобильной версии Adobe XD.

Собственные приложения Windows 10, а именно XD, автоматически сохраняют ваши файлы в фоновом режиме. Если вы закрыли документ, не сохранив его, вы всегда можете возобновить работу, открыв Файл > Открыть недавние и выбрав файл из списка.

Adobe XD требует использования современных графических процессоров с последними установленными драйверами. Если вы видите на своих монтажных областях крупные участки сдвинутых пикселей, вам следует обновить драйверы до последних версий, чтобы обеспечить возможность эффективной работы с XD. Многие производители оборудования не обновляют свои драйверы для старых графических процессоров. Для получения дополнительной информации о том, совместимы ли ваши драйверы, см. Системные требования.

Существуют определенные проблемы визуализации с двумя более старыми драйверами, для которых нет доступных обновлений от поставщика — Intel 8.15.10.2697 и Intel 8.15.10.2702.

При одновременном использовании в вашей системе большого числа ресурсоемких приложений ОС Windows 10 может закрыть некоторые собственные приложения, работающие в фоновом режиме, с целью оптимизации производительности. В таких ситуациях Adobe XD автоматически сохраняет ваш файл, и вы можете возобновить работу, перейдя по меню Файл > Открыть недавние и выбрав файл из списка.

Да, вы можете поделиться своими прототипами.

  • Следите за нашими новостями в Twitter.
  • Следите за нашими новостями в Facebook.
  • Посетите блог XD.

Импорт и экспорт

Файлы сохраняются локально с расширением .xd. Облачные документы не сохраняются в локальной файловой системе и используют формат .xdc.

Вы можете экспортировать любой объект как PNG или SVG и импортировать его в Photoshop и Illustrator. Illustrator добавляет содержимое SVG как изменяемые объекты в векторном формате. Содержимое Photoshop копируется в виде плоского растрового изображения.

В настоящее время Adobe XD поддерживает следующие форматы для импорта: текстовый, JPG, GIF, PNG, TIFF, SVG, BMP, PSD, AI, SKETCH. Если вы попытаетесь перетащить на холст файл неподдерживаемого формата, такой файл будет проигнорирован.

Adobe XD должен импортировать SVG из любого источника. Если вам не удается импортировать файл SVG, у файла может быть чересчур большой размер или свойства, которые не поддерживаются Adobe XD. Дополнительные сведения см. в этой статье.

Ошибка в ходе экспорта может произойти по нескольким причинам.

  • Ваш ресурс был слишком большой по объему. Adobe XD имеет ограничение на экспорт ресурса, которое составляет 16000 x 16000 пикселей.
  • Возможно, вы экспортируете материалы в каталог, который доступен только для чтения или заблокирован.

Если произошла какая-либо другая ошибка экспорта, сообщите об этой проблеме на наших форумах.

Вы можете установить и использовать сторонние подключаемые модули для экспорта или извлечения проекта XD в виде файла HTML, CSS или JavaScript. Смотрите инструкции по использованию доступных сторонних плагинов в этой статье.

Прототипы и совместное использование

Это безопасная функция, которая требует входа в систему под тем же Adobe ID, который используется для отправки личной ссылки. Ссылка не может быть доступна, если у получателя нет вашего Adobe ID и пароля.

В XD вы можете опубликовать прототип или спецификацию дизайна, чтобы поделиться с другими для сбора отзывов или передачи файлов разработчикам. При публикации прототипа или спецификации дизайна создается ссылка. Если вы пользуетесь планом для начинающих, вы можете создать только одну активную ссылку. Вы всегда можете изменить такую ссылку. Чтобы опубликовать больше ссылок, перейдите на платную версию плана или реорганизуйте свои ссылки.

Для работы служб публикации в XD требуется войти в Creative Cloud. Такой вход гарантирует, что ваша учетная запись позволяет использовать хранилище и службы. Если вы успешно вошли в систему и все еще видите ошибку, возможно, вы столкнулись с одним из сценариев, описанных в этой статье.

  1. Откройте Режим совместного доступа > Поделиться ссылками
  2. В меню выбора URL-адреса () нажмите Управление ссылками. В вашем браузере откроется веб-сайт Adobe Creative Cloud, где вы сможете управлять своими прототипами.
  3. Выберите прототип, который нужно удалить, и нажмите Удалить окончательно.

Повторно подтвердите, что ссылки удалены. Если ссылки удалены, попробуйте закрыть и снова открыть Adobe XD.

Попробуйте закрыть и снова открыть Adobe XD. 

После предоставления общего доступа к прототипу в первый раз при любом последующем обновлении вам будет предложено два варианта: Изменить ссылку или же Создать ссылку. Выберите Создать ссылку, чтобы создать новую ссылку на прототип, которым вы хотите поделиться. Чтобы изменить прототип в существующей ссылке, выберите Изменить ссылку

В некоторых случаях существующая ссылка не изменяется, но вместо этого создается новая ссылка. Это может произойти в следующих ситуациях.

  • Существующая ссылка была удалена.
  • Вы изменили свои учетные данные между сеансами обмена.
  • Служба Adobe обнаружила ошибку, и мы не смогли изменить ссылку на предыдущий прототип.

Поддержка для организаций: коммерческих, государственных и образовательных

Совместное использование прототипов и спецификаций дизайна в Adobe XD зависит от доступа к сервисам Creative Cloud. Для совместного использования прототипов и спецификаций дизайна ИТ-администраторы должны включить службы публикации XD внутри Admin Console. Подробнее см. в разделе Включение и отключение сервисов для профиля продукта.

Adobe XD не поддерживает автономное развертывание с помощью серийного номера Creative Cloud для организаций. Для доступа к Adobe XD клиенты должны использовать развертывание именных лицензий. Поддерживаются все три типа идентификаторов (Adobe ID, Enterprise ID и Federated ID).

Adobe XD теперь позволяет разработчикам обмениваться прототипами и спецификациями дизайна посредством закрытой ссылки, доступной только по приглашению. Чтобы ваши пользователи могли совместно использовать и просматривать эти ресурсы, рекомендуется настроить удостоверения пользователя через систему управления пользователями Adobe, чтобы рецензентам не приходилось создавать новую учетную запись Creative Cloud при получении приглашения (если они этого еще не сделали). Привяжите корпоративную систему каталогов вашей организации, используя инструмент синхронизации пользователей Adobe или иной инструмент управления пользователями.

Узнайте подробнее об инструменте синхронизации пользователей.

Узнайте подробнее о совместном использовании и просмотре прототипов и спецификаций дизайна посредством личной ссылки.

Подписка Creative Cloud, приобретенная с помощью кодов активации, планов Creative Cloud для образовательных учреждений и планов, приобретенных у Kivuto, может не включать доступ к определенным функциям. Узнайте у ИТ-администратора вашего учреждения, какие продукты и услуги вам доступны. 

Логотип Adobe

Вход в учетную запись