Не удается создать, открыть или сохранить облачные документы? Не удается найти ваш документ? Узнайте, как исправить эти проблемы.

Adobe XD автоматически сохраняет ваши документы как облачные документы, если вы не выберете сохранение на компьютере. Недавно измененные облачные документы перечислены на главной странице XD и веб-сайте Creative Cloud.

Далее описывается, как исправить следующие проблемы:

Ниже приведены некоторые из кодов ошибок, связанных с этими проблемами:

Ошибка 3625 Ошибка 3634 Ошибка 3635 Ошибка 3636 Ошибка 2143
Ошибка 5006 Ошибка 2161 Ошибка 2162 Ошибка 47 Ошибка 49

Не удается создать или открыть документы?

 Вы также можете воспользоваться этими решениями, если:

  • Документ отключается от облака.
  • Не удается пригласить другого дизайнера для совместной работы над вашим документом.
  • Документ отсутствует на главном экране XD, но доступен на веб-сайте Creative Cloud.

Следуйте приведенным ниже решениям в указанном порядке, пока проблема не будет устранена:

Mac: щелкните правой кнопкой мыши по XD на панели задач и нажмите Выйти. Откройте XD снова.

Windows: закройте приложение XD и откройте его заново.

 Приблизительное время устранения неполадки: 1 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. Нажмите Справка -> Проверить наличие обновлений.

    Нажмите «Проверить наличие обновлений».

 Приблизительное время устранения неполадки: 4 мин.

  1. Закройте все приложения Adobe.

  2. В зависимости от ОС выполните одну из последовательностей действий, указанных ниже.

        macOS

    1. Введите Activity Monitor в Spotlight. 
    2. Откройте вкладку CPU.
    Откройте вкладку CPU в Activity Monitor.

    Windows

    1. Введите Диспетчер задач в поиске Windows.
    2. Перейдите на вкладку Подробности.
    Перейдите на вкладку Подробности в диспетчере задач.
  3. Закройте все процессы Creative Cloud в указанном ниже порядке:

    1. Creative Cloud.exe
    5. AdobeUpdateService.exe
    9. AdobeIPCBroker.exe
    2. Adobe Desktop Service.exe
    6. CCLibrary.exe
    10. AdobeNotificationClient.exe
    3. Adobe CEF Helper.exe
    7. CCXProcess.exe
    11. Creative Cloud Helper.exe
    4. Adobe Installer.exe
    8. CoreSync.exe

    macOS

    Выберите каждый процесс Adobe и нажмите «Закрыть» в верхнем левом углу.

    Нажмите кнопку «Закрыть», чтобы завершить процессы Adobe.

    Windows

    Щелкните правой кнопкой мыши на каждом процессе Adobe и выберите Снять задачу.

    Щелкните правой кнопкой мыши на каждом процессе Adobe, чтобы завершить его.
  4. Откройте приложение Creative Cloud для настольных ПК.

Убедитесь, что используете правильный Adobe ID (адрес электронной почты) в приложении Creative Cloud для настольных ПК, приложении XD и на веб-сайте Creative Cloud. 

 

Приложение Creative Cloud для настольных ПК:

 Приблизительное время устранения неполадки: 2 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. В правом верхнем углу приложения нажмите значок профиля и проверьте Adobe ID. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.

    Нажмите значок профиля, чтобы проверить Adobe ID.

Приложение XD:

 Приблизительное время устранения неполадки: 2 мин.

  1. В зависимости от ОС выполните одну из последовательностей действий, указанных ниже.

    macOS

    1. Откройте меню Справка.
    2. Проверьте Adobe ID. 
    3. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.
    Проверьте ваш Adobe ID в приложении XD (Mac).

    Windows

    1. Нажмите меню XD и выберите Справка.
    2. Проверьте Adobe ID.
    3. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.
    Проверьте ваш Adobe ID в приложении XD (Windows).

Веб-сайт Creative Cloud:

 Приблизительное время устранения неполадки: 1 мин.

  1. Перейдите на веб-сайт Creative Cloud.

  2. В правом верхнем углу приложения нажмите значок профиля и проверьте Adobe ID. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.

    Нажмите значок профиля, чтобы проверить Adobe ID.

 Приблизительное время устранения неполадки: 2 мин.

Пропустите это решение, если вы уже вышли из приложения Creative Cloud для настольных ПК и снова вошли в предыдущем решении.

  1. Откройте приложение Creative Cloud для настольных ПК. 

  2. Нажмите значок профиля в правом верхнем углу.

  3. Нажмите Выйти.

  4. Войдите в свою учетную запись Adobe.

Перезапустите компьютер и выполните проверку.

 Приблизительное время устранения неполадки: 4 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. Нажмите Обновления на левой панели.

  3. Проверьте наличие XD в разделе Новые обновления. Если XD присутствует в списке, нажмите Обновить рядом с приложением.

    Нажмите «Обновить» рядом с XD.

 Приблизительное время устранения неполадки: 5 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. На вкладке Приложения в разделе Установленные прокрутите вниз и найдите XD.

  3. Нажмите на три точки рядом с XD и выберите Удалить.

    Нажмите «Удалить» рядом с XD.
  4. Установите XD снова.

    Нажмите «Установить» рядом с XD.

Облачный документ по-прежнему не открывается? Попробуйте одно из следующих временных решений

 Приблизительное время устранения неполадки: 1 мин.

  1. Войдите в учетную запись на веб-сайте Creative Cloud.

  2. Выберите Загрузить в меню документа.

    Нажмите «Загрузить» в меню, чтобы загрузить облачный документ.
  3. Откройте загруженный документ в XD.

  4. macOS

    Нажмите меню Файл, выберите Сохранить как, а затем сохраните документ как облачный документ.

    Сохраните как новый облачный документ (Mac).

    Windows

    Нажмите меню XD, выберите Сохранить как, а затем сохраните документ как облачный документ.

    Сохраните как новый облачный документ (Windows).

Попробуйте открыть облачный документ на другом компьютере. Чтобы установить XD на другом компьютере, см. раздел Установка приложений Creative Cloud на новый компьютер.

Не удается сохранить ваш облачный документ?

Последовательно применяйте эти исправления до сохранения документа:

  1. macOS

    Щелкните меню Файл, выберите Сохранить как, затем сохраните как новый облачный документ.

    Сохраните как новый облачный документ (Mac).

    Windows

    Щелкните меню XD, выберите Сохранить как, затем сохраните как новый облачный документ.

    Сохраните как новый облачный документ (Windows).

 Приблизительное время устранения неполадки: 1 мин.

  1. Выполните одно из следующих действий в зависимости от операционной системы:

    macOS

    Нажмите меню Файл и выберите Сохранить как локальный документ.

    Сохраните как локальный документ (Mac).

    Windows

    Нажмите меню XD и выберите Сохранить как локальный документ.

    Сохраните как локальный документ (Windows).
  2. Откройте локально сохраненный документ.

  3. macOS

    Нажмите меню Файл, выберите Сохранить как, а затем сохраните документ как облачный документ.

    Windows

    Нажмите меню XD, выберите Сохранить как, а затем сохраните документ как облачный документ.

 Приблизительное время устранения неполадки: 3 мин.

  1. В зависимости от ОС выполните одну из последовательностей действий, указанных ниже.

    macOS

    Откройте Терминал, введите open $TMPDIR и нажмите Return.

    Откройте Терминал на Mac.

    Windows

    Введите %temp% в поиске Windows и нажмите Enter.

    Папка Temp в Windows.
  2. Удалите все файлы в папке Temp.

  3. Сохраните документ.

 Приблизительное время устранения неполадки: 2 мин.

  1. Создайте резервную копию вашего документа. Удалите из него недавно обновленное содержимое и попробуйте сохранить его.

  2. Если вам удалось сохранить его, переместите удаленное содержимое обратно и попробуйте сохранить его снова. Если файл не сохраняется с возвращенным содержимым, воссоздайте это содержимое.

 Приблизительное время устранения неполадки: 2 мин.

При возврате к предыдущей версии документа любая работа, которую вы выполняли между предыдущей и текущей версиями, будет потеряна.

  1. Нажмите стрелку вниз рядом с именем документа на панели меню.

  2. Нажмите на три точки рядом с предыдущей версией и выберите Открыть в новом окне.

    Откройте предыдущую версию вашего облачного документа.
  3. Сохраните эту версию; переименуйте ее, чтобы удалить отметку времени. Поработайте над этим документом.

Как предотвратить повторение подобных проблем?

Чтобы предотвратить повторение подобных проблем, используйте все приведенные ниже решения:

 Приблизительное время устранения неполадки: 1 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. Нажмите Справка -> Проверить наличие обновлений.

    Нажмите «Проверить наличие обновлений».

 Приблизительное время устранения неполадки: 5 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. На вкладке Приложения в разделе Установленные прокрутите вниз и найдите XD.

  3. Нажмите на три точки рядом с XD и выберите Удалить.

    Нажмите «Удалить» рядом с XD.
  4. Установите XD снова.

    Нажмите «Установить» рядом с XD.

Перезагрузите компьютер после того, как примените эти два решения.

Не удается найти ваш документ или содержимое документа?

 Вы можете найти свой документ на веб-сайте Creative Cloud? Если да, следуйте решениям в разделе Не удается создать или открыть документы?

Если вы не можете найти свой облачный документ ни на главном экране XD, ни на веб-сайте Creative Cloud, используйте следующие решения:

Убедитесь, что используете правильный Adobe ID (адрес электронной почты) в приложении Creative Cloud для настольных ПК, приложении XD и на веб-сайте Creative Cloud. 

 

Приложение Creative Cloud для настольных ПК:

 Приблизительное время устранения неполадки: 2 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. В правом верхнем углу приложения нажмите значок профиля и проверьте Adobe ID. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.

    Нажмите значок профиля, чтобы проверить Adobe ID.

Приложение XD:

 Приблизительное время устранения неполадки: 2 мин.

  1. В зависимости от ОС выполните одну из последовательностей действий, указанных ниже.

    macOS

    1. Откройте меню Справка.
    2. Проверьте Adobe ID. 
    3. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.
    Проверьте ваш Adobe ID в приложении XD (Mac).

    Windows

    1. Нажмите меню XD и выберите Справка.
    2. Проверьте Adobe ID.
    3. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.
    Проверьте ваш Adobe ID в приложении XD (Windows).

Веб-сайт Creative Cloud:

 Приблизительное время устранения неполадки: 1 мин.

  1. Перейдите на веб-сайт Creative Cloud.

  2. В правом верхнем углу приложения нажмите значок профиля и проверьте Adobe ID. Если он выбран неверно, выйдите из системы и войдите с помощью правильного Adobe ID.

    Нажмите значок профиля, чтобы проверить Adobe ID.

Если соавторы видят отсутствующий документ или работу, следуйте приведенным ниже решениям в указанном порядке, пока проблема не будет устранена.

 Приблизительное время устранения неполадки: 2 мин.

Пропустите это решение, если вы уже вышли из приложения Creative Cloud для настольных ПК и снова вошли в предыдущем решении.

  1. Откройте приложение Creative Cloud для настольных ПК. 

  2. Нажмите значок профиля в правом верхнем углу.

  3. Нажмите Выйти.

  4. Войдите в свою учетную запись Adobe.

 Приблизительное время устранения неполадки: 4 мин.

  1. Закройте все приложения Adobe.

  2. В зависимости от ОС выполните одну из последовательностей действий, указанных ниже.

        macOS

    1. Введите Activity Monitor в Spotlight. 
    2. Откройте вкладку CPU.
    Откройте вкладку CPU в Activity Monitor.

    Windows

    1. Введите Диспетчер задач в поиске Windows.
    2. Перейдите на вкладку Подробности.
    Перейдите на вкладку Подробности в диспетчере задач.
  3. Закройте все процессы Creative Cloud в указанном ниже порядке:

    1. Creative Cloud.exe
    5. AdobeUpdateService.exe
    9. AdobeIPCBroker.exe
    2. Adobe Desktop Service.exe
    6. CCLibrary.exe
    10. AdobeNotificationClient.exe
    3. Adobe CEF Helper.exe
    7. CCXProcess.exe
    11. Creative Cloud Helper.exe
    4. Adobe Installer.exe
    8. CoreSync.exe

    macOS

    Выберите каждый процесс Adobe и нажмите «Закрыть» в верхнем левом углу.

    Нажмите кнопку «Закрыть», чтобы завершить процессы Adobe.

    Windows

    Щелкните правой кнопкой мыши на каждом процессе Adobe и выберите Снять задачу.

    Щелкните правой кнопкой мыши на каждом процессе Adobe, чтобы завершить его.
  4. Откройте приложение Creative Cloud для настольных ПК.

Перезапустите компьютер и выполните проверку.

 Приблизительное время устранения неполадки: 5 мин.

  1. Откройте приложение Creative Cloud для настольных ПК.

  2. На вкладке Приложения в разделе Установленные прокрутите вниз и найдите XD.

  3. Нажмите на три точки рядом с XD и выберите Удалить.

    Нажмите «Удалить» рядом с XD.
  4. Установите XD снова.

    Нажмите «Установить» рядом с XD.