Dostupné je najnovšie vydanie aplikácie Acrobat DC. Ak chcete získať ďalšie informácie, prejdite na položku Nové funkcie | najnovšie vydanie aplikácie Acrobat DC.


Novinky a zmeny

Rozhranie s kartami pre zobrazenie viacerých dokumentov PDF

Pri otváraní viacerých dokumentov PDF v rovnakej relácii sa teraz tieto dokumenty otvoria ako karty v rovnakom okne aplikácie. Medzi kartami prepínate v hornej časti – názov karty zobrazuje názov otvoreného súboru na karte. Tlačidlá Predchádzajúce a Ďalšie sú zobrazené smerom doprava, aby bolo možné prechádzať cez karty dokumentov, ak je počet dokumentov vyšší a ak sa dokumenty nezmestia do zobrazenia dokumentu.

Rozhranie s kartami pre zobrazenie viacerých dokumentov PDF

Aplikácia Acrobat automaticky prispôsobí veľkosť kariet v prípade, ak sa dokumenty nezmestia do okna zobrazenia. Všetky otvorené súbory sú teraz uvedené dole v ponuke Okná. Ak chcete prepnúť na konkrétny otvorený dokument, môžete buď kliknúť na kartu dokumentu, alebo vybrať jeho názov v ponuke Okná.

Vyberte názov súboru v ponuke Okno.

Rozhranie s kartami je predvolene zapnuté. Ak chcete aktivovať rozhranie jedného dokumentu, zrušte označenie políčka pre predvoľby – Predvoľby > Všeobecné > Otvoriť dokumenty ako nové karty v rovnakom okne (vyžaduje reštart). Reštartujte aplikáciu Acrobat.

Začiarkavacie políčko „Otvoriť dokumenty ako nové karty v rovnakom okne“

Zoznam nástrojov v Centre nástrojov podľa kategórií

Aby ste mohli prechádzať a objavovať nástroje rýchlejšie a efektívnejšie, aplikácia Acrobat teraz uvádza zoznam nástrojov v Centre nástrojov podľa kategórií. Nástroje s podobnými funkciami a pracovnými postupmi sú spoločne kategorizované.

Kategórie Centra nástrojov

Poznámka:

Nový prispôsobený nástroj je zobrazený v kategórii Prispôsobiť a všetky doplnky tretích strán sú zobrazené v novej kategórii s názvom Doplnky.

Zlepšené zobrazenie Domov – náhľad, umiestnenie a nástroje pre posledný súbor

Po kliknutí na názov súboru v zozname posledných súborov sa vpravo zobrazí panel s podrobnosťami, ktorý zobrazuje náhľad miniatúry súboru spolu s často používanými nástrojmi.

Panel s podrobnosťami

Pri lokálnych súboroch môžete kliknúť na umiestnenie, čím otvoríte priečinok v Prieskumníkovi. Umiestnenie sa však nedá otvoriť, pokiaľ ide o Adobe Document Cloud alebo Dropbox.

Možnosť Odstrániť z posledných umožňuje jednotlivo odstrániť súbory zo zoznamu posledných súborov.

Konektor Dropbox v zobrazení Domov aplikácie Acrobat/Reader

Aplikácia Acrobat teraz podporuje integrovanie služby Dropbox do zobrazenia Domov a umožňuje ľahko vykonať bežné činnosti v súboroch v rámci aplikácie Acrobat/Reader – otvorenie, uloženie, vytvorenie dokumentu PDF, export PDF a priloženie k e-mailu.

Integrácia služby Dropbox do zobrazenia Domov

Keď pridáte svoj osobný alebo obchodný účet Dropbox, uvidíte rovnakú položku na ľavej table a zoznam súborov/priečinkov na pravej table. Teraz sú odtiaľto a tiež z vlastného dialógového okna Otvoriť/Uložiť dostupné všetky činnosti špecifické pre zvolený typ súboru.

Účet Dropbox na ľavej table

Poznámky:

  • Príkazy pre hľadanie, triedenie a filtrovanie ešte nie sú v zobrazení Domov pre súbory Dropbox dostupné.

Ďalšie informácie nájdete na lokalite Práca s účtami online | Dropbox, SharePoint.  

Nové rozhranie pre nástroj Skombinovať súbory

Nástroj Skombinovať súbory má teraz nové zjednodušené používateľské rozhranie. Nové rozhranie vám uľahčuje rýchlo skombinovať súbory – pridať súbory, opätovne usporiadať/odstrániť strany, zobraziť náhľad súboru, rozšíriť/zbaliť strany v súbore a skombinovať ich do jedného. Na rýchle odstránenie strán môžete tiež použiť nástroje prekrytia. Teraz funguje lepšie vďaka dotykovým gestám.

Rozhranie nástroja Skombinovať súbory

Umiestnením ukazovateľa/kliknutím na miniatúru sa zobrazia činnosti

Umiestnením ukazovateľa/kliknutím na miniatúru súboru sa zobrazia činnosti – odstránenie súboru, jeho náhľad alebo rozšírenie strán.

Zbalenie rozšíreného súboru

Na zbalenie rozšíreného súboru kliknite na ikonu na miniatúre prvej strany súboru.

Ďalšie informácie nájdete v časti Kombinovanie alebo zlučovanie súborov do jedného súboru PDF.

Zobrazenie posledných súborov v prispôsobenom otvorenom dialógovom okne

Teraz môžete vyhľadať a vybrať jeden z posledných súborov v prispôsobenom otvorenom dialógovom okne. Dialógové okno obsahuje teraz možnosť Posledné v Zozname súboru a vyhľadávacie okno v hornej časti.

Prispôsobené otvorené dialógové okno

Poznámka:

Posledné súbory v dialógovom okne sú podporované len pre dokumenty PDF. Súbory sa zobrazia pomocou zobrazenia zoznamu. Zobrazenie miniatúry a voľby viacerých súborov zatiaľ nie sú podporované.

Nový a vylepšený nástroj Rýchla poznámka

Teraz má nový vzhľad a lepšiu schopnosť reagovania

Nová predvoľba pre systém Mac na definovanie stavu neotvorenia žiadneho dokumentu

Momentálne aplikácia Acrobat zobrazuje obrazovku Domov, aj keď nie je otvorený žiadny dokument. Nová pridaná predvoľba (Predvoľby > Všeobecné) slúži na vypnutie tohto stavu – Po zatvorení všetkých dokumentov zobraziť obrazovku Domov.Po zatvorení všetkých dokumentov zobraziť domovskú obrazovku

Ak predvoľbu odstránite, obrazovka Domov nebude zobrazená, ak nebude otvorený žiadny dokument.

Nové klávesové skratky na zatvorenie okna Acrobat:

  • Pri otvorení jedného dokumentu stlačte CMD+W.
  • Na zatvorenie všetkých okien aplikácie Acrobat stlačte klávesy CMD+W+F4+Func.

Príprava a odoslanie viacerých dokumentov na podpis

Predtým pri viacerých dokumentoch funkcia Send for Signature neumožňovala pridanie polí formulára pomocou možnosti Pripraviť formulár. Bolo potrebné otvoriť každý dokument, pridať polia a potom pridať dokumenty do zoznamu súborov.

Teraz je možnosť Pripraviť formulár aktívna pre viaceré dokumenty. Po pridaní dokumentov do zoznamu súborov budú dokumenty pri spustení možnosti Pripraviť formulár prevedené do formátu PDF a skombinujú sa do jedného súboru. Skombinovaný súbor sa otvorí, aby ste mohli pridať príslušné polia špecifické pre formulár. Po dokončení môžete odoslať dokument na podpis.

Príprava viacerých dokumentov na podpis

Ďalšie informácie nájdete v časti Odosielanie dokumentov PDF na podpis.

Vypnutie automatického prehrávania pri 3D objektoch

Keďže dynamická povaha obsahu 3D poskytuje potenciál na zraniteľnosť z hľadiska bezpečnosti, bolo potrebné zaviesť niekoľko nových zmien:

  • Automatické prehrávanie obsahu 3D je predvolene zakázané.
  • Používateľské rozhranie obsahuje nové začiarkavacie políčko v ponuke Úpravy > Predvoľby > 3D a multimédiá > Povoliť obsah 3D
  • Obsah 3D bol integrovaný do rámca dôveryhodnosti, takže je možné zobrazovať 3D obsah pre dôveryhodný obsah, aj keď je 3D zakázané.

Ďalšie informácie nájdete na lokalite Povolenie 3D obsahu v dokumente PDF.

Prevedenie kreatívnych formátov aplikácie do PDF pomocou služby Adobe Document Cloud CreatePDF

Teraz môžete jednoducho previesť súbory Adobe Photoshop (PSD), Adobe Illustrator (AI) a Adobe InDesign (INDD) na dokument PDF v rámci aplikácie Acrobat pomocou služby Adobe Document Cloud CreatePDF. Po zvolení ktoréhokoľvek z týchto formátov súborov na prevedenie sa spustí asynchrónna konverzia a zobrazí sa lišta postupu. Súbor sa nahrá do Document Cloud, prevedie sa na dokument PDF a potom sa dokument PDF prevezme a otvorí v aplikácii Acrobat. Medzitým, kým sa uskutočňuje prevedenie, môžete pokračovať v práci v aplikácii Acrobat.

Momentálne sú tieto formáty súborov podporované len pre priame pracovné postupy prevedenia na dokument PDF, ako je Súbor > Vytvoriť > PDF zo súboru, Nástroje > Vytvoriť PDF (jeden súbor) a funkcia „potiahnuť a pustiť“. Prevedenie je rovnako podporované len pre jeden súbor naraz. Všetky ďalšie postupy, kedy je vytváranie dokumentu PDF súčasťou rozsiahlejšieho pracovného postupu, nie sú podporované, ako napríklad možnosť Skombinovať, Dávkovo vytvoriť viaceré súbory, Akcie a pod.

Podpora pre AutoCAD 2015 (64-bit)

Aplikácia Acrobat teraz podporuje verziu AutoCAD 2015 (64-bit). Pre verziu AutoCAD je teraz dostupný pás kariet aplikácie Acrobat s podobnými funkciami, ako je náhľad a vytvorenie PDF.

Vytvorenie nových položiek zoznamu v PDF

Aplikácia Acrobat teraz zobrazuje ovládacie prvky pre zoznam s odrážkami a očíslovaný zoznam na paneli Formát. Teraz môžete vytvárať nové položky zoznamu, previesť existujúci odsek na položku zoznamu a opačne a previesť jeden typ zoznamu na druhý. Odhliadnuc od predvoleného nastavenia položiek zoznamu, aplikácia Acrobat teraz tiež deteguje dodatočné typy zoznamov v dokumente (ak existujú) a zobrazuje ich smerom nadol rozbaľovacieho menu zoznamu, oddelené tenkou sivou čiarou.

Formátovací panel aplikácie Acrobat DC s ovládacími prvkami zoznamu

Položku zoznamu môžete pridať aj pomocou klávesnice. Napríklad pred odsek môžete napísať písmeno „a“, za ktorým bude nasledovať uzatvárajúca zátvorka „)“, a potom pridať jednu medzeru. Pridá sa tým očíslovaný zoznam začínajúci „a)“.

Poznámka:

Acrobat zisťuje odsek a položky zoznamu osobitne. Odsek a zoznam sa môžu pri úprave objaviť v rovnakom ohraničenom rámčeku. Po uložení, resp. uložení ako zmenený súbor a po opätovnom otvorení budú však odsek a položky zoznamu zobrazené v oddelených ohraničených rámčekoch.

Podpora pre textové a iné ako textové anotácie počas úpravy

Pre anotácie rozšírené v textových rámčekoch počas úpravy boli vykonané niekoľké vylepšenia:

  • Zvýraznené a iné anotácie založené na texte teraz fungujú pri úprave textu bez problémov. Anotácie sa počas upravovania naviažu na text, na ktorom sa mení formát, šírka či dĺžka podľa príslušných vykonaných úprav. Po odstránení textu s anotáciou bude odstránená aj samotná anotácia.
  • Podporované typy anotácií: Prepojenie, Nahradenie textu, Zvýraznenie, Podčiarknutie, Prečiarknutie, Vsuvka a Revidovanie anotácie.
  • Anotácie na úrovni strany, ako rýchla poznámka a vpísaný text, možno zvoliť, presunúť (potiahnutím) a upraviť.
  • Všetky podporované anotácie možno odstrániť pri úprave kliknutím pravým tlačidlom myši na kontextové menu.
  • Po presunutí/zmene/zmene veľkosti ohraničovacieho rámčeka sa anotácie upravia automaticky. Po odstránení ohraničovacieho rámčeka sa odstránia aj anotácie.

Vylepšenia týkajúce sa úpravy naskenovaných dokumentov

  • Teraz môžete upravovať dokumenty s textom prevedeným na obrysy (text bez písma) s maximálnou vernosťou.
  • Možnosti Vrátiť na obrázok a Previesť na text na pravom paneli sú teraz „prišpendlené“, čo znamená, že aplikácia Acrobat si teraz zapamätá vami vybratú možnosť a nezmení sa predvolene na režim úpravy naskenovaného dokumentu.

Vylepšenia nástroja Zábery z fotoaparátu

Vylepšená detekcia okrajov pre zábery z fotoaparátu

Presnosť detekcie okrajov pre zábery z fotoaparátu bola ešte viac spresnená a vylepšená. Dole nájdete príklad predtým a potom.

Príklad: Predtým a potom

Príklad: Predtým a potom

Vylepšená oprava perspektívy pre zábery z fotoaparátu

Oprava perspektívy pre zábery z fotoaparátu bola ešte viac vylepšená tak, aby došlo k vyhladeniu v okolí textových a iných ako textových oblastí. Dole nájdete niekoľko príkladov predtým a potom.

Príklad 1: Predtým a potom

Príklad 1: Predtým a potom

Príklad 2: Predtým a potom

Príklad 2: Predtým a potom

Vylepšená čitateľnosť a ostrosť textu záberov z fotoaparátu

Čistiaci mechanizmus pre obrazy z fotoaparátu bol teraz vylepšený tak, aby sa zdokonalila čitateľnosť a ostrosť textu na obrazoch. Dole nájdete niekoľko príkladov predtým a potom.

Predtým a potom – čitateľnosť a ostrosť

Príklad 1: Predtým a potom

Predtým a potom – čitateľnosť a ostrosť

Príklad 2: Predtým a potom

Vylepšenia týkajúce sa exportu do aplikácií Word, Excel a PowerPoint

Funkcia exportu bola podrobená niekoľkým vylepšeniam. Dole nájdete pár príkladov vylepšení predtým a potom.

Lepšia rekonštrukcia naskenovaných tabuliek bez ohraničenia

Predtým (chýbajúce údaje v tabuľke bez ohraničenia) a potom

Predtým (chýbajúce údaje v tabuľke bez ohraničenia) -> Potom

Správna rekonštrukcia zvýrazneného textu

Predtým (chýbajúce zvýraznenie) a potom

Predtým (chýbajúce zvýraznenie) -> Potom

Lepšie automatické rozpoznanie nadpisov

Predtým a potom

Predtým -> Potom

Podpora horného a dolného indexu pre obsah tabuľky

Predtým

Predtým

 

Potom

Potom

Lepšia detekcia záhlavia

Predtým a potom

Predtým -> Potom

Zníženie počtu vytvorených nepotrebných stĺpcov

Predtým a potom

Predtým -> Potom

Správne formátovanie čísel v aplikácii Excel

Predtým a potom

Predtým -> Potom

Zlúčené tabuľky rozšírené na viacerých stranách pod jediným záhlavím

Predtým

Predtým (1 tabuľka rozšírená na 8 stranách dokumentu PDF, každá strana PDF prevedená ako samostatná tabuľka)

 

Potom

Potom (všetkých 8 strán prevedených na jednu tabuľku)

Správna rekonštrukcia orientácie obsahu v bunkách

PDF (vzhľad v PDF) predtým

PDF (vzhľad v PDF) -> Predtým

 

Potom

Potom

Správna rekonštrukcia odrážok v bunkách

PDF (vzhľad v PDF) predtým

PDF (vzhľad v PDF) -> Predtým

 

Potom

Potom

Dodatočné vylepšenia

Povolenie inštalácie programu Acrobat DC bez odstránenia existujúcej verzie programu Acrobat 10.x z počítača

Odteraz možno program Adobe Acrobat DC nainštalovať spolu s programom Adobe Acrobat X (verzia 10.x). Program Acrobat DC sa nainštaluje do iného priečinka a neodinštaluje program Adobe Acrobat X.

  • Komponenty, ako napríklad Adobe PDF Printer, PDFMakers (MS Office, prehliadače, atď.) a AcroPDF (PDFViewer v prehliadači), nemôžu byť nainštalované spoločne kvôli interakcii s aplikáciami tretích strán. Z tohto dôvodu sú v prostredí viacerých inštalácií dostupné len komponenty najnovších verzií.
  • Funkcie aplikácie Acrobat, ktoré vyžadujú podporu tretej strany, poskytnú používateľovi správu alebo sa spustia pomocou podpory aplikácie Acrobat DC.

Nová predvoľba na povolenie miniatúrnych ukážok vo formáte PDF v programe Windows Prieskumník

V aprílovom vydaní 2015 aplikácie Acrobat/Reader DC bol odstránený komponent Schránka PDF, kvôli ktorej ste nemohli vidieť miniatúry dokumentov PDF v prieskumníkovi. Aby ste mohli miniatúry opäť vidieť, bola pridaná nová používateľská predvoľba pre obe aplikácie Acrobat/Reader DC (len 32-bitové stroje) -Predvoľby > Všeobecné > Povoliť miniatúrne ukážky vo formáte PDF v programe Windows Prieskumník. Predvolene je táto možnosť vypnutá. Predvoľbu možno tiež ladiť prostredníctvom podniku.

Nové OCR SDK

Do aplikácie Acrobat DC bola integrovaná nová verzia knižnice OCR.

Vylepšenia funkcie VoiceOver pre podporu tabuliek

Funkcia VoiceOver teraz oznamuje počet riadkov a stĺpcov v tabuľkách. Oznamuje tiež usporiadanie buniek.

Schopnosť vyberať text/obrazy na dotykových zariadeniach pri zapnutom kurzore ruky

Pri práci na dotykových zariadeniach pomocou myši môžete teraz vyberať text/obrazy pri zapnutom kurzore ruky – bez nutnosti prepnutia na výberový kurzor. Podržte kurzor nad textom niekoľko minút a kurzor ruky sa zmení na kurzor zadávania textu (I-beam), pomocou ktorého môžete vybrať text.

Prístupnosť podpory pre zobrazenie Domov

Ovládanie klávesnice a Vysoké rozlíšenie sú teraz úplne podporované pre všetky pracovné postupy v zobrazení Domov vrátane konektorov Moje počítače, SharePoint a Dropbox a pamäte Document Cloud.

Podpora prístupnosti pre prispôsobené dialógové okno Otvoriť/Uložiť

Ovládanie klávesnice a Vysoké rozlíšenie sú teraz úplne podporované v prispôsobenom dialógovom okne Otvoriť/Uložiť.

Rozhranie Vyplnenie a podpísanie dostupné v ďalších jazykoch

Používateľské rozhranie Vyplnenie a podpísanie je teraz dostupné v nasledovných pridaných jazykoch:

  • Zjednodušená čínština
  • Tradičná čínština
  • Kórejčina
  • Čeština
  • Maďarčina
  • Poľština
  • Ruština
  • Ukrajinčina
  • Turečtina
  • Slovenčina
  • Slovinčina

Novinky a zmeny

Vylepšiť naskenované dokumenty

Odoslať na podpísanie

Vyplniť a podpísať

Odoslať a sledovať

Poznámka

Vylepšenia používateľského rozhrania

Dodatočné vylepšenia

Vylepšiť naskenované dokumenty

Vylepšený výkon a kvalita OCR záberov z fotoaparátu

Vo všeobecnosti platí, že fotoaparát sníma zábery v rozlíšení 72 DPI. Preto je pri použití OCR na takýchto záberoch zložité získať výstup v dobrej kvalite.

Program Acrobat teraz pri vykonávaní OCR zvyšuje rozlíšenie záberov z fotoaparátu, čím sa výrazne zvyšuje presnosť OCR na záberoch z fotoaparátu. Okrem toho sa výrazne skrátil čas potrebný na vykonanie OCR na takýchto záberoch.

Odoslať na podpísanie

Pridanie alebo konfigurácia viacerých autorov podpisov

Ak odosielate dokument viacerým autorom podpisov, môžete odteraz pri príprave dokumentu zadávať identifikátory ich e-mailov. Zlepšuje sa tým použiteľnosť vďaka možnosti jednoducho priradiť požadované identifikátory e-mailov k jednotlivým poliam podpisov.

Zložka Odoslať na podpis

Pridanie identifikátora e-mailu do poľa podpisu

Zložka Odoslať na podpis

Identifikátory e-mailov sa vypĺňajú na stránke Odoslať na podpis

Podporované typy súborov na podpisovanie

Okrem súborov PDF možno odteraz na podpísanie odosielať súbory aplikácií MS Office, rôzne obrázkové súbory, súbory HTML a textové súbory. Zoznam podporovaných typov súborov: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, HTML, HTM, CSV, TIFF, TIF, BMP, GIF, JPG, JPEG a PNG.

Vyplniť a podpísať

Nástroj na podpisovanie dostupný pre formuláre s možnosťou vypĺňania

V aplikácii Acrobat DC a Acrobat Reader DC je odteraz k dispozícii nástroj pre formuláre s možnosťou vypĺňania. Keď otvoríte formulár s možnosťou vyplnenia a v časti RHP alebo v Centre nástrojov vyberiete položku Vyplniť a podpísať, v sekundárnom paneli s nástrojmi sa zobrazí nástroj Podpísať.

Zložka Vyplniť a podpísať

Vyplniť a podpísať > Nástroj Podpísať pre formuláre s možnosťou vypĺňania

Ak ste navyše prihlásení, váš podpis je k dispozícii všade, kde používate svoj účet služby Document Cloud vrátane webovej verzie aplikácie Fill & Sign a mobilnej aplikácie Fill & Sign pre systém iOS.

Odoslať a sledovať

Automatické vypĺňanie e-mailových adries

Aplikácia Send & Track odteraz podporuje automatické vypĺňanie e-mailových adries do poľa Odoslať komu. Návrhy automatického vypĺňania sa uvádzajú na základe kombinácie nasledujúcich položiek:

  • Miestne kontakty: Zoznam mien a e-mailových adries z e-mailových správ odoslaných použitím predvoleného e-mailového klienta.
    Poznámka: Integrácia predvoleného e-mailového klienta momentálne funguje len pre program Outlook v systéme Windows.

  • Odosielanie a sledovanie pozvánok: Zoznam e-mailových adries z prispôsobených pozvánok odoslaných na zdieľanie súborov pomocou aplikácie Odoslať a sledovať vrátane webových klientov a klientskych programov.

Zložka Odoslať a sledovať

Automatické vypĺňanie e-mailových adries do poľa Odoslať komu

Poznámka

Zmena veľkosti tably Poznámky

Ak má dokument PDF anotácie alebo poznámky, môžete tablu Poznámky rozbaliť, aby sa lepšie čítali dlhé poznámky.

Ak chcete zmeniť veľkosť tably, umiestnite kurzor na jej ľavý okraj, podržte ho a posuňte smerom doľava alebo doprava.

Zložka Poznámka

Tabla poznámok s možnosťou zmeny rozmerov

Poznámka:

Môžete rozbaliť tablu len pre anotácie, nie pre ostatné nástroje na pravej table.

Vylepšenia používateľského rozhrania

Zobrazenie nástrojov Rýchla poznámka a Zvýraznenie ako rýchlych nástrojov

Aplikácia Acrobat DC odteraz v predvolenom nastavení zobrazuje tieto dva nástroje ako rýchle nástroje.

Nástroje Rýchla poznámka a Zvýraznenie ako rýchle nástroje

 

V Centre nástrojov sa pozícia nástrojov zachová

Nástroje v Centre nástrojov ostávajú na svojich pozíciách bez ohľadu na ich polohu alebo pridanie do skratky nástrojov v RHP.

Zachovanie posledného stavu RHP vo všetkých spustených reláciách aplikácie Acrobat

Keď spustíte aplikáciu Acrobat DC, zachová sa posledný stav nástrojov v RHP (zbalené alebo otvorené).

Podpora pre vybrané služby v ďalších jazykoch

Služby Odoslať na podpis a Odoslať a sledovať aplikácie Adobe Document Cloud sú odteraz k dispozícii v nasledujúcich jazykoch:

  • Zjednodušená čínština
  • Tradičná čínština
  • Kórejčina
  • Čeština
  • Maďarčina
  • Poľština
  • Ruština
  • Ukrajinčina
  • Turečtina
  • Slovenčina (len systém Windows)
  • Slovinčina (len systém Windows)

Dodatočné vylepšenia

Povolenie inštalácie programu Acrobat DC bez odstránenia existujúcej verzie programu Acrobat 11.x z počítača

Odteraz môže byť program Adobe Acrobat DC nainštalovaný spolu s programom Adobe Acrobat XI (verzia 11.0.12 alebo novšia verzia). Program Acrobat DC sa nainštaluje do iného priečinka a neodinštaluje program Adobe Acrobat XI.

Komponenty, ako napríklad Adobe PDF Printer, PDFMakers (MS Office, prehliadače, atď.) a AcroPDF (PDFViewer v prehliadači), nemôžu byť nainštalované spoločne kvôli interakcii s aplikáciami tretích strán. Z tohto dôvodu sú v prostredí viacerých inštalácií dostupné len komponenty najnovších verzií.

Poznámka:

V súčasnosti nie je tento scenár viacerých inštalácií podporovaný pre inštaláciu programu Acrobat prostredníctvom aplikácie Creative Cloud pre stolové počítače.

Podpora HiDPI pre aplikáciu PDFMaker

Aplikácia PDFMaker odteraz podporuje zobrazenia HiDPI a poskytuje esteticky príťažlivé rozhranie.

Prístup k nastaveniam zabezpečenia AATL a EUTL prostredníctvom overeného servera proxy

Predchádzajúce verzie aplikácie Acrobat nesynchronizujú zoznam dôveryhodných certifikátov, ak je za overeným serverom proxy. Tento problém je v tomto vydaní vyriešený. Odteraz sa v aplikácii Acrobat DC bude zobrazovať výzva na zadanie poverení na pripojenie na internet s cieľom synchronizovať zoznam dôveryhodných certifikátov.

Podpora pre 64-bitové ovládače TWAIN v operačnom systéme Mac

Aplikácia Acrobat DC odteraz podporuje 64-bitové ovládače TWAIN v operačnom systéme Mac OS.

Inovácia nástroja JavaScript

Doplnok Acrobat DC JavaScript, EScript, prešiel na novšiu verziu nástroja SpiderMonkey (základný nástroj JS od spoločnosti Mozilla). Predchádzajúca verzia nástroja SpiderMonkey, používaná v nástroji EScript, bola 1.8.0 – inovovali sme ju na verziu 24. Hlavné funkcie novej verzie:

  • Predchádzajúca verzia bola založená na norme ECMAScript 3. Nová verzia je založená na norme ECMAScript 5.
  • Nástroj SpiderMonkey verzie 24 nepodporuje rozšírenie E4X, no podporu rozšírenia E4X sme zachovali presmerovaním jej portov z nástroja SpiderMonkey verzie 17. Vďaka tomu sa pre používateľov rozšírenia E4X zatiaľ nič nemení.Podpora rozšírenia E4X môže byť v budúcnosti ukončená.
  • Serverová časť ladiaceho nástroja Acrobat JS bola prepísaná pomocou nového rozhrania API ladiaceho nástroja SpiderMonkey. Používateľské rozhranie ladiaceho nástroja však ostáva nezmenené.

Novinky a zmeny

Pracovať kdekoľvek

Upravovať čokoľvek

Podpisovanie a sledovanie dokumentov

Ďalšie nové funkcie

Pracovať kdekoľvek

  • Vytváranie, exportovanie a podpisovanie dokumentov PDF pomocou novej mobilnej aplikácie Acrobat DC.
  • Upravovanie alebo pridávanie textu v dokumente PDF na zariadení iPad.
  • Zmena poradia, odstraňovanie alebo otáčanie strán na zariadení so systémom iOS alebo Android.
  • Premeňte fotoaparát vášho mobilného zariadenia na prenosný skener.

Upravovať čokoľvek

  • Okamžitá úprava naskenovaných papierových dokumentov – prirodzene a jednoducho ako akékoľvek iné súbory.
  • Automatická oprava fotografií papierových dokumentov pomocou orezania a opravy perspektívy.
  • Oprava predpokladaných chýb v rozpoznávaní textu v naskenovaných dokumentoch vďaka súbežnému zobrazeniu vedľa seba.
  • Identifikácia a oprava preklepov v dokumente PDF vďaka funkcii kontroly pravopisu.
  • Rýchlejšia úprava dokumentov PDF pomocou preformátovania odseku na celú stranu a jednoduché aktualizácie odrážok.
  • Export dokumentov PDF do súborov programu Word, Excel alebo PowerPoint s vylepšenými odrážkami a tabuľkami.

Podpisovanie a sledovanie dokumentov

  • Pohotové vypĺňanie, podpisovanie a odosielanie formulárov z ktoréhokoľvek miesta pomocou inteligentnej funkcie automatického vyplňovania.
  • Získavanie podpisov od ostatných, sledovanie odpovedí a archivácia podpísaných dokumentov.
  • Elektronické odosielanie, sledovanie a potvrdzovanie doručenia dôležitých dokumentov.

Ďalšie nové funkcie

  • Vytváranie dokumentov PDF v počítačoch Mac priamo z aplikácie Microsoft Word 2011 s neporušenými odkazmi.
  • Úspora atramentu a tonera pri tlači dokumentov z počítača so systémom Windows.
  • Čítanie dokumentov PDF nahlas vďaka podpore funkcie VoiceOver na počítačoch so systémom Mac OS X.
  • Jednoduchšie čítanie textu v režime vysokého rozlíšenia na počítačoch s dynamickým nastavením pozadia.

Licencia na používanie tohto diela sa poskytuje v súlade s podmienkami licencie Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Na príspevky v sociálnych sieťach Twitter™ a Facebook sa nevzťahujú podmienky licencií Creative Commons.

Právne upozornenia   |   Zásady ochrany osobných údajov online