Acrobat kullanarak PDF dosyası oluşturmanın çeşitli yolları vardır. Menü komutlarını kullanarak, dosyaları Acrobat uygulama simgesinin üzerine sürükleyip bırakarak ya da pano verilerini dönüştürerek kolayca PDF dosyası oluşturabilirsiniz.

Not: Bu belgede Acrobat DC ve Acrobat 2017 ile ilgili talimatlar verilmektedir. Acrobat XI kullanıyorsanız bkz. Acrobat XI Yardım.

 

Acrobat menü komutlarını kullanarak bir dosyayı PDF'ye dönüştürme

  1. Acrobat Dosya menüsünde, Oluştur > Dosyadan PDF öğesini seçin.

  2. Aç iletişim kutusunda, dönüştürmek istediğiniz dosyayı seçin. Tüm dosya türlerine göz atabilir veya Dosya Türü açılır menüsünden belirli bir tür seçebilirsiniz.

    Acrobat, seçilen klasördeki tüm Microsoft Word belgelerini gösterir
    Acrobat, seçilen klasördeki tüm Microsoft Word belgelerini gösterir.

  3. Dilerseniz bir görüntü dosyasını PDF'ye dönüştürürken Ayarlar'ı tıklatarak dönüştürme seçeneklerini değiştirebilirsiniz. Mevcut seçenekler dosya türüne göre değişir.

    Not: Dosya türü olarak Tüm Dosyalar öğesini seçerseniz veya seçili dosya türü için dönüştürme ayarları yoksa Ayarlar düğmesi kullanılamaz. (Örneğin, Ayarlar düğmesi Microsoft Word ve Microsoft Excel dosyaları için kullanılamaz.)

  4. Dosyayı PDF'ye dönüştürmek için 'ı tıklatın.

    Dönüştürülen dosya türüne bağlı olarak, dosyanın oluşturulduğu uygulama otomatik olarak açılır veya bir ilerleme iletişim kutusu görüntülenir. Dosyanın biçimi desteklenmiyorsa bu dosyanın PDF'ye dönüştürülemeyeceğini belirten bir mesaj görüntülenir.

  5. Yeni PDF açıldığında Dosya > Kaydet veya Dosya > Farklı Kaydet öğesini seçip PDF için bir ad ve konum belirleyin.

Not: Elektronik dağıtım amaçlı PDF'yi adlandırırken dosya adında en fazla sekiz karakter (boşluk olmadan) kullanın ve .pdf uzantısını ekleyin. Bu eylem e-posta programlarının veya ağ sunucularının dosya adını kesmemesi ve PDF'nin olması gerektiği gibi açılmasını sağlar.

PDF oluşturmak için sürükleyip bırakma

Bu yöntem, dosya boyutu ve çıktı kalitesi arasındaki denge önemli olmadığında, küçük görüntü dosyaları ve düz metin dosyaları gibi küçük, basit dosyalar için en iyisidir. Bu tekniği diğer birçok dosya türüyle kullanabilirsiniz ancak işlem sırasında herhangi bir dönüştürme ayarını belirleyemezseniz.

  1. Windows Gezgini'nde ya da Mac OS Finder'da bir ya da daha fazla dosyanın simgesini seçin.

  2. Dosya simgelerini Acrobat uygulama simgesine sürükleyin. Ayrıca, (yalnızca Windows) dosyaları açık Acrobat penceresine de sürükleyebilirsiniz.

    Dosyanın Acrobat'ta açılamadığını belirten bir mesaj görüntülenirse bu dosya türü sürükle bırak yöntemiyle PDF'ye dönüştürülemez. Bu dosya için diğer dönüştürme yöntemlerinden birini kullanın.

    Not: PostScript ve EPS dosyalarını Acrobat penceresine veya Acrobat uygulama simgesine sürükleyerek PDF'ye dönüştürebilirsiniz.

  3. PDF'yi kaydedin.

    Not: (Yalnızca Windows) Ayrıca Windows Gezgini öğesinde bir dosyayı sağ tıklatıp Adobe PDF'ye Dönüştür öğesini de seçebilirsiniz.

Pano içeriğini PDF'ye dönüştürme

Mac OS veya Windows'taki uygulamalardan kopyaladığınız metinlerden ve görüntülerden PDF oluşturabilirsiniz.

  1. Panoda içerik yakalama:
    • Uygulamalardaki kopyala komutunu kullanın.
    • PrintScreen tuşuna basın (Windows).
    • Grab yardımcı programını (Uygulamalar > Yardımcı Programlar > Grab) kullanarak Düzenle > Kopyala'yı seçip içeriği panoya yerleştirin. (Mac OS)
    • Bir PDF dosyasında Nesneyi Düzenle aracını kullanarak (Araçlar > Baskı Üretimi > Nesneyi Düzenle) nesneleri seçebilir ve seçilen nesneleri kopyalayabilirsiniz.
  2. Acrobat'taDosya > Oluştur > Panodan PDF öğesini seçin. Alternatif olarak Araçlar > PDF Oluştur > Pano > Oluştur öğesini de seçebilirsiniz.

    Not: Panodan PDF komutu yalnızca içerik Panoya kopyalandığı zaman görüntülenir. Pano boşsa komut devre dışıdır.

Boş bir PDF oluşturma

Bir dosya, pano görüntüsü ya da taramayla başlamak yerine boş bir PDF oluşturabilirsiniz.

Bu işlem, tek sayfalık PDF'ler oluştururken fayda sağlar. Daha uzun ve karmaşık veya çok fazla biçimlendirme içeren yeni belgeler için kaynak belgeyi Adobe InDesign veya Microsoft Word gibi daha fazla mizanpaj ve biçimlendirme seçeneği sunan bir uygulamada oluşturmanız daha iyi olacaktır.

  1. Adobe Acrobat uygulamasında tüm açık belgeleri kapatın.

  2. Araçlar > PDF Oluştur > Boş Sayfa > Oluştur'u seçin.

    Tek sayfalı boş bir PDF oluşturulur.

Not: Mevcut bir PDF'ye boş bir sayfa eklemek için PDF'yi açıp Araçlar > Sayfaları Organize Et > Ekle > Boş Sayfa öğesini seçin.

Birden çok dosyadan PDF oluşturma (Acrobat Pro)

Tek işlemde, birden çok doğal dosyadan (desteklenen farklı formatta dosyalar dahil) birden çok PDF oluşturabilirsiniz. Bu yöntem çok fazla sayıda dosyayı PDF'ye dönüştürmeniz gerektiğinde yararlıdır.

Not: Bu yöntemi kullandığınızda, Acrobat en son kullanılan dönüştürme ayarlarını bu ayarlara erişim sunmadan uygular. Dönüştürme ayarlarını ayarlamak isterseniz bu işi bu yöntemi kullanmadan önce gerçekleştirin.

  1. Dosya > Oluştur > Birden Çok PDF Dosyası Oluştur'u seçin.

  2. Dosya Ekle > Dosya Ekle veya Klasör Ekle'yi işaretleyip dosyaları veya klasörleri seçin.

    Birden Çok PDF Dosyası Oluştur iletişim kutusu
    İletişim kutusunda Dosya Ekle öğesini tıklatın ve ardından PDF'ye dönüştürmek istediğiniz dosyaları seçin.
  3. Tamam'ı tıklatın. Çıktı seçenekleri iletişim kutusu görünür.

  4. Çıktı Seçenekleri iletişim kutusunda hedef klasörünüzü ve dosya adı tercihlerini belirtip Tamam'ı tıklatın.

Bu çalışma Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License kapsamında lisanslanmıştır  Creative Commons şartları, Twitter™ ve Facebook sitelerinde paylaşılanları kapsamaz.

Yasal Uyarılar   |   Çevrimiçi Gizlilik İlkesi