Use esse guia para saber como gravar e editar demonstrações em vídeo e como publicar projetos de vídeo com o Adobe Captivate.
  1. Clique na demo de vídeo na tela de boas-vindas. Ou, clique em Arquivo > Registrar novo > Demonstração de vídeo.

    A janela de gravação, marcada por uma caixa vermelha, e as opções de gravação são exibidas.

    Tela de visualização
    Tela de visualização
  2. Clique na área da tela ou no aplicativo com base no que deseja gravar e especifique as opções associadas:

    Opção - Área da tela

    Área da tela

    Selecione essa opção para capturar todos os eventos que ocorrem em uma área da tela.

    Tamanho personalizado

    Selecione essa opção para personalizar as dimensões do projeto gravado. Você pode escolher em uma lista de tamanhos padrão ou definir um tamanho personalizado. O aplicativo selecionado é redimensionado automaticamente para se ajustar aos limites da área de gravação. A prática recomendada é ter uma ideia clara das dimensões do projeto antes de começar a gravá-lo.

    Tela inteira

    Selecione essa opção para definir o tamanho da janela de gravação para o tamanho da tela do monitor. Toda a tela do computador é tratada como janela de gravação. Se você trabalha em monitores duplos, escolha o monitor que deseja usar para gravação. A gravação nesse modo pode criar projetos e tamanhos de arquivo de saída grandes devido à grande resolução de tela em monitores.

     

    Opção - Aplicativo

    Aplicativo

    Selecione essa opção para especificar o aplicativo que deseja gravar. A lista suspensa Selecione Janela para gravar lista todos os aplicativos abertos no computador. Clique no aplicativo desejado nesta lista.

    Janela do aplicativo

    Selecione essa opção para gravar toda a janela do aplicativo. As dimensões do aplicativo não são alteradas. O retângulo de gravação é redimensionado para se ajustar ao aplicativo.

    Região do aplicativo

    Selecione essa opção para gravar áreas definidas em um aplicativo. Por exemplo, se estiver gravando uma janela com três quadros, a janela de gravação se encaixará nos quadros individuais quando o mouse passar sobre eles. As dimensões do aplicativo não são alteradas. O retângulo de gravação será redimensionado para se ajustar à área definida no aplicativo.

    Opção - Webcam somente

    Selecione essa opção para gravar o narrador que demonstra ou apresenta um projeto ou um aplicativo que incluem a narração de áudio.

  3. Siga um destes procedimentos ou todos:

    • Selecione um modo de panorâmica para que a janela de gravação siga seus movimentos pela tela. Para obter mais informações, consulte Panorâmica.
    • Se estiver adicionando narração durante a gravação, selecione o tipo de entrada de áudio. No patch para assinantes e clientes do Adobe Software Assurance, você pode selecionar Áudio do Sistema para gravar o áudio dos alto-falantes do computador, por exemplo, o som que é ouvir quando uma mensagem de erro aparece. Para obter mais informações, consulte Áudio do sistema.
    • Para alterar as configurações padrão que o Adobe Captivate usa ao gravar uma demonstração de vídeo, clique em Configurações. Para obter mais informações sobre como personalizar as preferências de áudio, consulte Definir as preferência de gravação de vídeo.

  4. Clique em Gravar.

  5. Pressione a tecla End (no Windows) ou Cmd + Enter (no Mac OS) ao concluir a gravação.

    Para obter mais informações sobre a configuração e alteração dos atalhos do teclado, consulte Definição de preferências de gravação no Captivate.

    Observação:

    Como alternativa, no Windows, clique no ícone de tarefa ou no ícone da bandeja do sistema para interromper a gravação. No Mac, clique no ícone de encaixe ou no ícone da barra de status.

A visualização do vídeo gravado aparece e começa a ser reproduzida. Você pode seguir um destes procedimentos ou todos:

  • Publicar vídeo gravado como um arquivo MP4 e salvar no computador. Para isso, clique . Para obter mais informações, consulte Publicar vídeo como um arquivo MP4.

  • Publicar o vídeo diretamente no YouTube, Twitter, ou no Facebook. Para isso, clique . Para obter mais informações, consulte Publicar o vídeo no YouTube.

  • Edite o vídeo no Adobe Captivate e aprimore-o adicionando legendas, vídeos de PIP, e efeito de movimentação e zoom. Você pode então publicar o vídeo no YouTube, Twitter, Facebook, ou salvá-lo como um arquivo MP4.

    Para editar o vídeo, clique em Editar. Consulte Editar vídeos para obter mais informações.

Gravação com webcam

Gravação de vídeo inteligente – Webcam + Tela

Gravação de vídeo inteligente – Webcam + Tela

  1. Clique em Arquivo > Registrar novo > Demonstração de vídeo.

    Na caixa de diálogo, escolha a opção Webcam somente.

  2. Se sua webcam estiver ativada, você poderá ver o feed da webcam na tela.

    Gravação com webcam
    Gravação com webcam
  3. Agora você pode personalizar os planos de fundo dos vídeos que fez.

    Tire fotos em sua gravação com um plano de fundo simples de uma única cor, remova o plano de fundo e substitua-o por algo mais atraente durante a pós-produção.

    Este é um exemplo de antes e depois que ilustra como você pode usar esse recurso para alterar seu plano de fundo.

    Gravação em frente a um plano de fundo simples
    Gravação em frente a um plano de fundo simples
    Substituição do plano de fundo simples
    Substituição do plano de fundo simples

  4. Você pode alterar o plano de fundo do seu curso em qualquer ponto do tempo. 

    • No início – antes de iniciar a gravação, ou
    • Depois de gravar seu vídeo

    Para alterar o plano de fundo, primeiro é necessário tirar um instantâneo de você mesmo e marcar seu contorno. Em seguida, você substitui o plano de fundo por uma das suas opções.

    Você também pode usar seu desktop como plano de fundo para o vídeo da sua webcam. Clique em Tela do desktop.

    Tela do desktop como plano de fundo
    Tela do desktop como plano de fundo

Observação:

O feed da webcam não está disponível na Biblioteca. O feed é uma parte da captura de tela.

Altere o plano de fundo antes de gravar

Antes de começar

  • Certifique-se de que a tela está iluminada uniformemente e com uma cor sólida.
  • Vista roupas simples que contrastem com a tela.
  • Afaste os objetos reflexivos.
  • Certifique-se de que a iluminação é uniforme.
  • Mantenha um pequeno espaço entre você e a parede atrás.
  • Decida onde posicionar a webcam.
Dicas para gravação
Dicas para gravação

Para alterar o plano de fundo do feed da sua webcam,

  1. Na tela, clique em Alterar plano de fundo.

  2. Antes de começar a gravação, clique em Tirar minha instantânea.

    Observação:

    Clique no ícone i ao lado dessas opções para ver um rápido tutorial em slides que mostra como esse recurso funciona.

  3. Comece a se marcar arrastando o mouse em sua imagem para desenhar uma linha reta em seu rosto a fim de marcar o comprimento. Trace uma linha em seus ombros para marcar a largura.

    Contorno do apresentador
    Contorno do apresentador
  4. Para produzir uma imagem de primeiro plano de melhor qualidade, pressione Ctrl e trace uma linha a partir da linha de marcação para editar o primeiro plano para incluir apenas a imagem. 

    Para limpar seções do plano de fundo, clique e arraste com a tecla Alt pressionada.

    Para excluir partes da seleção, mantenha o mouse e rabisque na área que deseja excluir.

  5. Clique em Estou totalmente satisfeito se estiver satisfeito com o resultado, e se gostaria de ver a visualização.

    • Clique em se desejar definir a marcação do primeiro plano/plano de fundo novamente.
    • Clique em   se desejar tirar novamente o instantâneo.
  6. Clique em Minha visualização parece boa se estiver satisfeito com a aparência da imagem em relação ao plano de fundo.

    Clique em qualquer lugar na tela de visualização para alterar o fundo para qualquer um dos planos de fundo no pacote do Captivate.

Alterar plano de fundo após a gravação

  1. Ao editar a demonstração em vídeo, coloque o vídeo da sua webcam na posição necessária.

    adobestock_195923988-converted
  2. No Inspetor de propriedades, clique em Alterar plano de fundo.

    Alterar plano de fundo
    Alterar plano de fundo
  3. Selecione o plano de fundo da opção em uma lista de planos de fundo padrão.

    Observação:

    Apenas o plano de fundo da imagem é suportado. 

    Você pode usar formatos de arquivo png.

Inserir vídeos em um projeto

Picture in the picture icons

Depois de publicar o vídeo do feed da sua webcam, você poderá inseri-lo em qualquer outro projeto do cpvc.

Abra um novo arquivo cpvc, clique em Inserir > Vídeo PIP e adicione o vídeo publicado mais recentemente no arquivo cpvc.

Ajuste a posição do vídeo e altere o plano de fundo conforme necessário.

Mascarar uma parte do vídeo

Após a gravação de um vídeo de demonstração, você pode mascarar qualquer parte do vídeo da webcam ou da demonstração.

  1. Trazer oindicador de reproduçãopara o ponto inicial na Linha do tempo onde você deseja iniciar a mascarar o vídeo.

    Mask1
  2. Clique em Mascarar vídeo na parte inferior.

  3. Escolha a área a ser mascarada.

    Mask2
  4. Clique em Mascarar vídeo. Você pode ver que a área do vídeo mascarada agora é indicada com um ícone de olho. Clique no ícone de olho para desmascarar a parte do vídeo.

    Mask3

Captura de vídeo no Adobe Captivate

Captura de vídeo no Adobe Captivate
Dr. Allen Partridge

Observação:

O comprimento de uma gravação do Captivate depende de diversos fatores, comocomo, tamanhodos ativos em uso, memória, armazenamento.

Leia a discussão no portal da comunidade para obter mais informações.

Quão longa pode ser uma gravação do Captivate?

Editar vídeos

Você pode entrar no modo de edição de vídeo clicando em Editar na janela de visualização de vídeo.

Editar vídeo
Editar vídeo

Um arquivo .CPVC é aberto no Adobe Captivate. Agora você pode editar o vídeo para dividi-lo ou apará-lo, adicionar efeitos e áudio, além dos objetos a seguir:

  • Legendas

  • Caixas de realce

  • Imagens

  • Formas inteligentes

  • Mouse

  • Animação

  • Vídeos com imagens PIP

Um arquivo .CPVC é um pouco diferente do projeto comum do Adobe Captivate ou de um arquivo CPTX. A tabela a seguir resume essas diferenças:

Arquivo CPTX

Arquivo CPVC

Baseia-se em um paradigma 'slide'. Após a gravação, é possível exibir slides individuais no Filmstrip.

Não se baseia no paradigma 'slide'. Após a gravação, o arquivo contém um único videoclipe que pode ser visto na Linha de tempo.

Permite editar cada slide no Filmstrip clicando neles.

Permite editar o videoclipe para cortá-lo, copiá-lo ou apará-lo entre dois pontos usando as opções de Edição de vídeo nas Propriedades.

Possibilita inserir objetos interativos e não interativos.

Você pode inserir somente objetos não interativos, legendas e caixas de destaque.

Permite inserir quizzes.

Não permite adicionar quizzes diretamente. Permite criar um projeto CPTX separado com avaliações, publicar arquivos CPVC como arquivos MP4 e inserir no projeto CPTX.

Permite visualizar o projeto inteiro, o slide atual ou slides específicos.

Permite visualizar o projeto inteiro ou o quadro atual na cena.

Propriedades de um projeto de demonstração em vídeo

Clique em qualquer lugar na cena fora do vídeo gravado para exibir as propriedades de demonstração em vídeo no Inspetor de propriedades.

Cena

Clique para alterar a cor de preenchimento do plano de fundo do projeto. Também é possível aplicar preenchimentos de gradiente ou preenchimentos de padrão para o plano de fundo. Para obter mais informações sobre os preenchimentos de gradiente, consulte Aplicar preenchimentos de gradiente e Aplicar preenchimentos de textura.

Plano de fundo

Clique no <<ícone de procura>> para selecionar uma imagem como plano de fundo. Esse plano de fundo fica visível nos quadros que não contêm vídeo gravado. Por exemplo, suponha que você dividiu o vídeo e inseriu objetos como uma legenda entre os videoclipes. O plano fundo será aplicado ao quadro com a legenda.

Observação: Se a imagem escolhida for maior do que as dimensões do quadro de vídeo, a caixa de diálogo Redimensionar/cortar imagem será exibida. Escolha as opções apropriadas para continuar.

Hora de início

Indica o ponto de origem na Linha de tempo em que o vídeo é publicado. Por padrão, o valor é definido para o começo do videoclipe.

Hora de término

Indica o ponto de destino na Linha de tempo em que o vídeo é publicado. Por padrão, o valor é definido para o fim do videoclipe.

Use as opções Hora de início e Hora de término para publicar uma parte do vídeo. Por exemplo, se a duração total do vídeo for de 60 segundos, você poderá publicar uma parte do vídeo de 10 a 45 segundos.

Propriedades de videoclipes gravados

Nome

Digite um nome exclusivo para o videoclipe.

Áudio

Especifique a transição, edite ou remova o áudio associado ao videoclipe. Consulte Adicionar áudio a um projeto de vídeo para obter mais informações.

Propriedades de vídeos PIP

Nome

Digite um nome exclusivo para o videoclipe.

Sombra

Clique para aplicar sombra no videoclipe. Escolha a direção e uma predefinição ou personalize o efeito de sombra clicando em Personalizado. Para obter mais informações, consulte Aplicar sombras em objetos.

Reflexo

Clique para aplicar reflexo no videoclipe. Clique na predefinição necessária. Para obter mais informações, consulte Adicionar reflexo a objetos.

Transformar

Redefina as dimensões do videoclipe ou modifique a posição do clipe especificando os valores X e Y. Você também pode girar o clipe especificando um ângulo.

Clique na demo de vídeo na tela de boas-vindas. Ou, clique em Arquivo > Gravar nova demonstração de vídeo.

A janela de gravação, marcada por uma caixa vermelha, e as opções de gravação são exibidas.

Áudio

Especifique a transição, edite ou remova o áudio associado ao videoclipe. Consulte Adicionar áudio a um projeto de vídeo para obter mais informações.

Linha de tempo em projetos de vídeo

A Linha de tempo em projetos de vídeo é diferente dos projetos CPTX em termos de como os objetos e vídeos são agrupados:

  • Em projetos de vídeo, diferentemente dos projetos CPTX, todos os objetos são colocados em uma única camada na Linha de tempo

  • Vídeos PIP e videoclipes gravados são colocados em camadas diferentes

  • Os clipes de áudio e videoclipes gravados são colocados na mesma camada

Adicionar efeito de panorâmica e zoom

O efeito de panorâmica e zoom ajuda a chamar a atenção dos usuários para uma área específica ou uma ação no vídeo. Por exemplo, em uma simulação de software, é possível aplicar panorâmica na tela para um grupo de ícones e aumentar o zoom para um ícone específico.

  1. Reproduza o arquivo de vídeo usando o botão Reproduzir na Linha de tempo.

  2. Pause (clique no botão Reproduzir novamente) no ponto em que o efeito de panorâmica e zoom é necessário.

  3. Clique em Panorâmica e zoom na Linha de tempo. O ícone de Panorâmica e zoom é exibido no videoclipe e o painel Panorâmica e zoom também aparece.

    O painel Panorâmica e zoom exibe o quadro no ponto escolhido no vídeo.

    Botão panorâmica e zoom
    Botão panorâmica e zoom

    Observação:

    Para mover o ponto de panorâmica e zoom para um local diferente no videoclipe, arraste e solte o ícone.

  4. Para especificar a área a ser ampliada, redimensione a caixa azul ao redor do quadro usando as alças. Arraste e solte a caixa para a posição necessária no quadro. Quanto menor for a caixa, maior será a ampliação.

    Você também pode especificar o valor da ampliação em termos de porcentagem usando a caixa ou controle deslizante Escala.

    Opções de panorâmica e zoom
    Opções de panorâmica e zoom
  5. Use o controle deslizante Velocidade para especificar a rapidez com que o Adobe Captivate precisa ampliar.

Para excluir um ponto de panorâmica e zoom, clique no ícone na linha de tempo e pressione a tecla Excluir.

Aplicar transições ao vídeo

  1. Clique no ícone de transição que aparece no começo e no fim do videoclipe.

    Marcadores da transição na linha de tempo
    Marcadores da transição na linha de tempo
  2. Escolha um efeito de transição do painel Transições. Para obter uma visualização do efeito de transição, passe o mouse sobre o efeito.

    Lista de transições
    Lista de transições
  3. Na lista Velocidade da parte superior do painel Transição, clique na velocidade necessária para a transição.

    Velocidade de transição
    Velocidade de transição

Para remover o efeito de transição, clique no ícone de transição e clique em Sem transição no painel Transições.

Dividir videoclipes gravados

Você pode dividir o videoclipe para inserir texto separador ou vídeos (PIP). Por exemplo, você pode dividir o videoclipe para inserir um resumo daquilo que os usuários aprenderam até aquele ponto do vídeo.

Ao dividir um videoclipe, os clipes resultantes continuam existindo na mesma camada na Linha de tempo.

A seguir está um exemplo de como inserir um texto separador entre duas partes de um videoclipe:

  1. Clique no videoclipe na Linha de tempo.

  2. Clique para reproduzir o vídeo e clique novamente no ícone para pausar no ponto em que deseja dividir o vídeo.

  3. Clique em Dividir na Linha de tempo. A Linha de tempo agora mostra dois videoclipes.

    Observação:

    Outros objetos, por exemplo, legendas ou caixas de realce no projeto também são divididos junto com o videoclipe. Visualize o vídeo para ajustar o tempo desses objetos.

    Dividir Pontos
    Dividir Pontos
  4. Arraste e solte o segundo clipe para criar espaço para o texto que deseja inserir.

  5. Na barra de botões, clique em Texto > Legenda. A legenda padrão aparece em uma camada separada na Linha de tempo.

  6. Arraste e solte a legenda na Linha de tempo e posicione-a para que corresponda ao espaço entre as duas partes do videoclipe.

  7. Visualize o projeto para verificar o tempo da legenda.

    Observação:

    A legenda aparece como um quadro separado ou um slide. O plano de fundo dessa tela é aquele que você definiu para o projeto de vídeo. Para alterar o plano de fundo, arraste e solte a cena em qualquer local fora do vídeo e clique em Cena no Inspetor de propriedades.

É possível tornar a transição entre os videoclipes interessante adicionando efeitos. Ao dividir um videoclipe, um ícone de transição aparece no ponto de divisão na Linha de tempo. Clique no ícone para escolher um efeito no painel Transições.

Observação:

Cada videoclipe tem um ícone de transição no começo e no fim. Se você mover o segundo videoclipe, outro ícone de transição aparecerá no começo do videoclipe. Quando você mescla os ícones de transição colocando os videoclipes próximos um do outro, o efeito de transição usado no videoclipe resultante é mantido.

Aparar videoclipes

É possível aparar videoclipes para cortar partes indesejadas do vídeo.

  1. Clique no videoclipe na Linha de tempo.

  2. Clique para reproduzir o vídeo e clique novamente no ícone para pausar no ponto em que deseja aparar o vídeo.

  3. Clique em Aparar na Linha de tempo. Os marcadores de início e de término que definem a região a ser aparada são exibidos no videoclipe.

  4. Clique em ou para mover os marcadores de apara de início e de término para a posição atual do playhead. Também é possível clicar e arrastar os marcadores de apara para a esquerda ou direita e assim escolher a parte do videoclipe que será aparada.

    Observação:

    Os objetos, por exemplo, as legendas ou caixas de realce que estão dentro da seção transversal dos marcadores de apara também são recortados junto com o videoclipe.

    Cortar vídeo
    Cortar vídeo
  5. Clique em Aparar na Linha de tempo.

Dois videoclipes separados aparecem com ícones de transição. Clique no ícone para escolher um efeito de transição.

Adicionar áudio a um projeto de vídeo

Você pode gravar ou importar um clipe de áudio (arquivos WAV ou MP3):

  • Como áudio de fundo para o projeto inteiro (Áudio > Importar para > Plano de fundo; Áudio > Gravar em > Plano de fundo).

  • Como plano de fundo ou narração para qualquer PIP no projeto. Clique em PIP na Linha de tempo e clique em Áudio > Importar para > PIP ou Áudio > Gravar em > PIP.

  • Como narração de vídeo em videoclipes individuais no projeto. Clique no videoclipe e clique em Áudio > Importar para > Narração de vídeo ou Áudio > Gravar em > Narração de vídeo.

    Se você dividiu um videoclipe em vários clipes, pode adicionar clipes de áudio separados a cada videoclipe. Para fazer isso, clique com o botão direito do mouse no videoclipe e escolha Gravar em ou Importar para.

Você pode gravar áudio como uma narração para o projeto inteiro de uma só vez usando Áudio > Gravar em > Narração do projeto.

Para obter informações sobre como editar áudio, consulte Editar áudio.

Editar pontos do mouse

Clique no ícone de mouse e modifique as propriedades no Inspetor de propriedades:

  1. Clique em Editar > Editar pontos do mouse.

    Editar pontos do mouse
    Editar pontos do mouse
  2. Clique no ícone de mouse e modifique as propriedades no Inspetor de propriedades:

    Opções

    Escolha o ponteiro obrigatório. Clique em Procurar para localizar todos os ponteiros armazenados no disco local.

    Tamanho duplo do mouse

    Escolha essa opção para dobrar o tamanho do ponteiro.

    Mostrar o mouse

    Alterne para mostrar ou ocultar a ação do mouse. Quando você oculta a ação do mouse, o ícone de mouse ainda fica visível no videoclipe. Entretanto, quando você reproduz o vídeo, a ação desde o ponto anterior do mouse até o ponto oculto não fica visível.

    Suavizar o caminho do mouse

    Por padrão, o caminho do mouse é irregular, criado pelo movimento real do mouse durante a gravação. Selecione essa opção para suavizar o caminho do mouse usando uma linha reta ou uma curva.

    Reduzir velocidade antes do clique

    Selecione essa opção para reduzir a velocidade do movimento do mouse antes do clique. Essa opção é útil para um caminho longo do mouse que se move rapidamente e para de repente.

    Observação: Essa opção será exibida somente se você selecionou Suavizar caminho do mouse.

    Mostrar clique do mouse

    Adiciona um efeito de clique visual ao movimento do mouse.

    Padrão

    Exibe um destaque pequeno e instantâneo de cores quando o usuário clica no slide. Selecione uma cor para o destaque de cores.

    Personalizar

    Selecione essa opção para usar um arquivo SWF como um efeito de clique visual. O Adobe Captivate inclui dois efeitos que você pode usar. Teste-os clicando no menu pop-up, selecionando um e clicando em Reproduzir. Veja o efeito na pequena janela de visualização à direita.

    Opções do mouse
    Opções do mouse
  3. Para aplicar as propriedades modificadas a vários pontos do mouse no vídeo, clique em e clique em uma das opções.

Inserir ações do mouse

Além das ações do mouse capturadas ao gravar o vídeo, você pode inserir novas ações do mouse no vídeo.

  1. Clique no videoclipe na Linha de tempo.

  2. Clique para reproduzir o vídeo e clique novamente no ícone para pausar no ponto em que deseja inserir uma ação do mouse.

  3. Clique em Inserir > Mouse. Um ponteiro é exibido no quadro no ponto do playhead. O Adobe Captivate mapeia a posição do mouse com base nas coordenadas derivadas dos pontos do mouse anteriores e subsequentes.

  4. Arraste e solte o ponteiro no local necessário no quadro.

  5. Edite as propriedades usando o Inspetor de propriedades. Para obter detalhes sobre as diferentes propriedades que podem ser editadas, consulte Alterar propriedades do mouse.

Gravando vídeo adicional

  1. No arquivo CPVC, clique em Inserir > Gravação de vídeo.

    Para obter informações sobre como gravar vídeo a partir de arquivos CPTX, consulte Inserir vídeos em arquivos CPTX.

  2. Selecione as opções de gravação e a área que deseja gravar e clique em Gravar.

O novo videoclipe aparece após os videoclipes existentes na Linha de tempo.

Publicar projetos de vídeo

Publique o vídeo como um arquivo MP4

  1. No modo de tela cheia, clique em . No arquivo CPVC, clique em Arquivo > Publicar.

  2. Especifique um título para o projeto.

  3. Especifique uma pasta na qual o projeto deve ser publicado. Por padrão, o projeto é publicado na pasta especificada nas preferências do projeto.

  4. Clique em uma das opções na lista Selecionar predefinição.

    O Adobe Captivate definirá automaticamente as configurações de vídeo, com base na opção selecionada. Se necessário, personalize as configurações, selecionando a opção Personalizar configurações de vídeo.

Depois da publicação de um projeto como um arquivo MP4, estas serão suas possibilidades:

  • Fazer upload do arquivo para os repositórios de dispositivo ou para o YouTube. Você também pode compartilhar o vídeo em redes sociais, como Twitter e Facebook. Consulte Publicar projetos como arquivos MP4 para obter informações.

  • Distribuir o arquivo para os usuários como vídeo autônomo via e-mail ou hospedá-lo no seu servidor da Web.

  • Transmitir por streaming ou incorporar o arquivo MP4 usando Flash.

Publicar o vídeo no YouTube

No modo de tela cheia, clique em . No arquivo CPVC, clique em Arquivo > Publicar no YouTube.

Consulte Fazer upload de projetos para o YouTube diretamente do Adobe Captivate para obter mais informações.

Publicar uma parte específica do vídeo

  1. Arraste e solte os marcadores pretos de início e de término para definir a parte do vídeo que deseja publicar.

    Você também pode especificar a Hora de início e a Hora de término no Inspetor de propriedades. Clique em qualquer lugar na cena fora do vídeo para exibir a Hora de início e a Hora de término.

  2. Siga um destes procedimentos:

Inserir vídeos em arquivos CPTX

Em umcptxarquivo, para inserir uma gravação de vídeo, clique em Slides > Demonstração em vídeo.

Depois de gravar o vídeo, o vídeo é exibido no Filmstrip com um símbolo da webcam, conforme mostrado a seguir:

Demonstração em vídeo inserida
Demonstração em vídeo inserida

Para editar o vídeo, clique no slide e clique em Editar demonstração em vídeo no Inspetor de propriedades. Para obter informações sobre editar vídeos, consulte Editar vídeos.

Clique em Sair no canto superior esquerdo para salvar as alterações no arquivo de vídeo e volte ao arquivo CPTX.

Insira as demonstrações de vídeo em CPTX arquivos

  1. Salve a demonstração em vídeo como um arquivo de CPVC.

  2. Abra o arquivo de CPTX em que deseja inserir a demonstração em vídeo.

  3. Clique no slide depois do qual deseja inserir a demonstração de vídeo, clique em Inserir, e clique no slide CPVC.

  4. Procure e selecione o arquivo CPVC que deseja inserir.

O Inspetor de propriedades exibe as propriedades do arquivo CPVC. Para editar o vídeo, clique em Editar demonstração de vídeo. O arquivo CPVC é aberto para edição. Após a finalização Editar, clique em Sair para retornar ao arquivo CPTX.

Se você editar o arquivo CPVC diretamente abrindo o arquivo no Adobe Captivate, poderá atualizar o vídeo incluído em todos os projetos de CPTX. Para isso, clique com o botão direito do mouse no nome do arquivo CPVC na Biblioteca do Adobe Captivate (Mídia > Vídeo) e clique em Atualizar.

Baixar projetos de amostra

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online