Menus | Dimension

Última atualização em 25 de jul de 2024

Menus

Use os menus do aplicativo para acessar comandos comuns no Adobe Dimension.

Menu Arquivo

Novo: cria um novo documento Dimension com configurações padrão.

Abrir: abre um navegador de arquivos para carregar um documento Dimension salvo anteriormente.

Abrir recente: abre um arquivo de uma lista de documentos do Dimension que foram abertos recentemente.

Abrir arquivos de backup:

Fechar: fecha o documento atual.

Salvar: Salva o documento Dimension atual com quaisquer alterações progressivas.Se o documento atual ainda não tiver sido salvo, o aplicativo usará Salvar como.

Salvar como: salve o documento Dimension atual com um novo nome especificado.

Reverter para salvo: descarte todas as alterações e retorne ao último estado salvo do documento.

Importar

  • Modelo 3D: importa formatos baseados em geometria como objetos 3D na cena.
  • Imagem como plano de fundo: importa uma imagem, cria uma câmera que corresponde ao seu tamanho e atribui a imagem ao plano de fundo da câmera.
  • Imagem como luz: importa imagens de EXR, HDRI e outros formatos como a iluminação do ambiente.
  • Inserir material na seleção: importa um formato de material e o atribui à seleção ativa.
  • Inserir imagem no modelo: importa uma imagem e a aplica como uma camada gráfica na seleção ativa.

Exportar

  • Cena/objetos: exporta a cena atual em vários formatos 3D.
  • Selecionado para Aero: otimiza e exporta a cena para uso no Adobe Aero.
  • Materiais selecionados: exporte os materiais selecionados.
  • UVs de objeto selecionado: exporte os UVs do objeto selecionado como um arquivo de PSD.

Sair: fecha o aplicativo. Se um documento não salvo estiver aberto, você será solicitado a salvá-lo antes de o aplicativo ser fechado.
Sair está localizado no menu Aplicativo do sistema operacional Mac.

Menu Editar

Desfazer: retroceda um passo no histórico de ações.

Refazer: vá um passo à frente no histórico de ações.

Recortar: remove a seleção do documento e salva na área de transferência.

Copiar: salva a seleção atual na área de transferência.

Colar: carrega os dados da área de transferência para o documento.

Colar como instância: quando os dados do modelo estão na área de transferência, isso carrega o modelo como uma instância em vez de uma nova cópia.

Duplicar: carrega uma cópia da seleção no documento.

Excluir: remove a seleção do documento.

Atalhos de teclado: abre a exibição de atalhos de teclado das Preferências.

Limpar cache de sombreador: limpa o cache de sombreador, que pode liberar memória e melhorar o desempenho.

Preferências: abre as preferências para configurar o comportamento do aplicativo.
As preferências estão localizadas no menu Aplicativo do sistema operacional Mac.

Menu Objeto

Grupo: cria um novo objeto de grupo. Se houver uma seleção ativa, os objetos selecionados serão colocados no grupo.

Desagrupar: remove um objeto selecionado de um grupo.

Bloquear/Desbloquear: alterna o status bloqueado dos objetos. Não é possível editar as propriedades de um objeto bloqueado.

Ocultar/Mostrar objetos selecionados: alterna a visibilidade dos objetos.

Ocultar/Mostrar objetos não selecionados: alterna a visibilidade de objetos não selecionados.

Mostrar todos os objetos: torna todos os objetos na cena visíveis.

Mover para o solo: move a seleção atual para que a caixa delimitadora fique no plano do solo.

Substituir objeto: selecione um objeto pelo qual substituir o objeto atual.

Espaço de Transformação Mundo/Objeto: alterna as ferramentas de transformação entre o espaço de transformação de mundo e de objeto.

Habilitar o encaixe: alterna o encaixe nas ferramentas de transformação.

Transformação: copie, cole ou redefina a transformação do objeto selecionado.

Converter em modelo padrão: congela as configurações de um modelo paramétrico e as converte em um modelo padrão. 

Gerar UVs: executa a geração automática de UV para a seleção. Substituirá os UVs atuais.

Exportar UVs: exporta os UVs dos objetos selecionados como uma imagem de PSD em camadas.

Menu da câmera

Desfazer câmera: retroceda um passo no histórico de navegações de câmera.

Refazer câmera: vá um passo à frente no histórico de navegações de câmera.

Seleção de Quadro: mova a câmera ativa para trazer o objeto selecionado para visualização.

Quadro tudo: mova a câmera ativa para os limites de toda a cena.

Quadro todos os objetos de malha: Move a câmera ativa para os limites de todos os objetos de malha na cena (ignora objetos não de malha, como câmeras e luzes).

Quadro todos os objetos que não são de malha: Move a câmera ativa para os limites de todos os objetos que não são de malha na cena (câmeras, luzes).

Adicionar câmera: cria um novo objeto de câmera e define o visor para exibi-lo.

Alternar para a última câmera: define o visor para exibir a câmera do visor.

Alternar para a câmera anterior: define o visor para exibir a câmera anterior na lista de câmeras.

Alternar para a próxima câmera: define o visor para exibir a próxima câmera na lista de câmeras.

Exibições da câmera: define a exibição atual da câmera para ângulos de exibição padrão, como superior e frontal.

Selecionar menu

Selecionar tudo: seleciona todos os objetos na cena.

Desmarcar tudo: desmarca todos os objetos na cena.

Seleção inversa: alterna o status da seleção de todos os objetos na cena.

Selecionar pai: Seleciona objetos pai dos objetos selecionados atualmente.

Selecionar pai: Seleciona objetos filho dos objetos atualmente selecionados.

Menu Exibir

Zoom para ajustar o visor: aplica zoom no visor até os limites do quadro da câmera.

Zoom para ajustar a seleção: amplia o visor para o objeto selecionado.Não afeta o dolly da câmera.

100%: amplia o visor para o tamanho de exportação preciso de pixels.

Mais zoom: aumente o tamanho de pixel do visor.

Diminuir o zoom: diminua o tamanho de pixel do visor.

Mostrar grade: alterna a visibilidade da grade

Habilitar/desabilitar rastreamento de raios: alterna o rastreamento de raios.

Redefinir tamanho do gizmo: define o tamanho do gizmo de transformação como padrão.

Diminuir o tamanho do cursor: diminui os cursor da ferramenta de transformação.

Aumentar o tamanho do cursor: torna os cursor da ferramenta de transformação maiores.

Menu janela

Ocultar Dimension: oculta o aplicativo.
Disponível somente no Mac OS.

Minimizar: reduz o aplicativo à barra de tarefas (Windows) ou ao dock (Mac OS).

Alternar modo: alterna entre os modos Design e Renderização.

Opções de ferramenta: alterne a opção de ferramenta popover

Desempenho: mostra a sobreposição de desempenho na viewport

Ativos: alternar o painel Ativos

Configurações de Renderização: alterne o painel Configurações de Renderização

Menu Ajuda

Tutoriais...Uma coleção de tutoriais para o Dimension.

Notas de versão... Informações sobre a versão mais recente.

Documentação... Página inicial da documentação.

Atalhos de teclado... Documentação de atalhos

Fóruns... Fóruns públicos para discussão e perguntas.

Obter logs... Abra um navegador onde o registro de Dimension esteja localizado

Enviar comentários... Solicite e vote em novos recursos e aprimoramentos.

Gerenciar minha conta... Gerencie sua conta da Adobe.

Verificar se há atualizações... Verifica se há uma atualização para o aplicativo disponível.

Sobre o Dimension Mostra as informações legais e de versão do aplicativo.
Sobre está localizado no menu do aplicativo no sistema operacional Mac.