Solucione os problemas de design e layout nos sites do Adobe Muse Procure por objetos ocultos e por objetos fora das margens.

Observação:

O Adobe Muse não está mais adicionando novos recursos e suspenderá o suporte em quinta-feira, 26 de março de 2020. Para obter informações detalhadas e assistência, consulte a a página de fim de serviço do Adobe Muse.

Os problemas de alinhamento normalmente são o resultado do objeto estando fora do layout. Esse problemas e mais normalmente visto quando você copia conteúdo de um layout com dimensões maiores para um layout que é menor. Por exemplo, quando você copia e cola conteúdo de um layout no desktop para um dispositivo móvel, há a chance de que alguns objetos sejam colocados fora do layout. Eles são especialmente invisíveis se você desativou Bordas do quadro.

Quando você publica um layout com tais objetos, o navegador inclui o espaço contendo os objetos fora do layout. O espaço extra faz com que sua página pareça menor e incorretamente alinhada.

Remova os objetos que estão fora de um layout

  1. Selecione Editar > Selecionar tudo.

  2. Identifique os objetos que estão fora do layout.

  3. Dependendo de sua situação, traga estes objetos para seu layout atual ou os exclua.

    Observação:

    Para evitar excluir objetos associados que você deseja reter, selecione Objeto >Desbloquear todos na página.

    Selecione Objeto >Desbloquear todos na página para evitar excluir objetos associados.
    Selecione Objeto >Desbloquear todos na página para evitar excluir objetos associados.

Procure por camadas ocultas

  1. Selecione Janela > Camadas.

  2. Assegure que todas as camadas estão visíveis. (Todas as camadas têm que ter o ícone de olho exibido).

  3. Se uma camada estiver oculta, clique na coluna na esquerda para alternar a visibilidade para torná-la visível.

  4. Selecione Editar > Selecionar tudo, e procure por quaisquer objetos ou contêineres fora do layout.

    Selecione Editar > Selecionar tudo para procurar por objetos fora do layout.
    Selecione Editar > Selecionar tudo para procurar por objetos fora do layout.
  5. Dependendo de sua situação, traga estes objetos para seu layout atual ou os exclua.

Procure por objetos perto da margem ou com um efeito de sombra refletida.

Se você usa uma versão mais antiga do Muse, procure por quaisquer objetos perto da margem com o efeito de sobra refletida. Arraste todo o objeto com seu efeito para o layout.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online