Leia este artigo para aprender como adicionar, definir e modificar camadas no Adobe Muse.

Observação:

O Adobe Muse não está mais adicionando novos recursos e suspenderá o suporte em quinta-feira, 26 de março de 2020. Para obter informações detalhadas e assistência, consulte a a página de fim de serviço do Adobe Muse.

Trabalhar com o painel Camadas no Muse

O Muse tem um painel Camadas que você pode usar para estruturar os elementos de página e organizar os designs de site. Neste artigo, você verá o painel Camadas e descobrirá estratégias para atualizar seus projetos mais facilmente.

Entender as camadas

Por padrão, cada página de um site do Muse contém pelo menos uma camada nomeada. Usando várias camadas, você pode criar e editar áreas específicas ou tipos de conteúdo na página sem afetar outras áreas ou alterar acidentalmente outro conteúdo. Por exemplo, use camadas para exibir o conteúdo da página principal e informações de barra lateral no mesmo design da Web. Ou você pode colocar conteúdo raramente atualizado em uma camada, enquanto mantém o conteúdo que será atualizado com frequência em uma camada diferente da mesma página.

Pense nas camadas como folhas transparentes empilhadas. Se uma camada não contiver objetos, você poderá ver todos os objetos que existirem por trás dessa camada.

Examine o painel Camadas considere como a ordem de empilhamento funciona.

Painel Camadas no Adobe Muse
Painel Camadas no Adobe Muse.

No exemplo acima, a Camada 1 tem um campo de texto que exibe 1, a Camada 2 tem um campo de texto que exibe 2 e a Camada 3 tem um campo de texto que exibe 3.

Todos os elementos colocados na Camada 3 (a camada superior) serão exibidos acima dos elementos na Camada 2 e na Camada 1. Esse comportamento é semelhante à ordem de empilhamento que ocorre quando você seleciona um objeto e escolhe Organizar > Trazer para frente. Exceto quando você coloca elementos em camadas específicas, eles são organizados de uma forma que permite controlar a ordem de empilhamento de grupos de elementos.

Para alterar a ordem de empilhamento, selecione uma camada e arraste-a, para reposicioná-la na ordem do painel Camadas. Neste exemplo, a Camada 1 foi arrastada até a parte superior do painel Camadas e a Camada 3 foi reposicionada na parte inferior da pilha.

Reorganização de camadas no Adobe Muse
Reorganize a ordem das camadas para alterar qual elemento ficará visível.

Cada camada pode conter vários elementos e a ordem de empilhamento dos elementos de cada camada também indicará se os itens serão exibidos acima ou abaixo de outros itens na página.

As camadas fornecem um controle sem precedentes sobre a organização dos elementos de página nos projetos de site do Muse.

Usar camadas em sites do Muse

Mesmo que você tenha trabalhado antes com painéis Camada em outras ferramentas, como editores de imagem, é importante considerar como as camadas funcionam no Muse:

Expanda e recolha camadas. Cada camada tem um triângulo à esquerda em seu nome. Quando recolhida, você pode clicar no triângulo para expandir o conteúdo da camada e exibir a lista de objetos e sua ordem de empilhamento nessa camada para a página ativa. Os grupos, os widgets e algumas partes do widget também têm triângulos que podem ser clicados para expandir o conjunto, para exibir seus objetos contidos. Você pode reordenar esses objetos, bloqueá-los e desbloqueá-los, adicioná-los a grupos ou removê-los desses grupos. As camadas que não contêm objetos na página atual não têm um triângulo porque já estão expandidas.

Os objetos nas páginas-mestres aparecem na parte inferior de cada camada. Os itens mestre poderão aparecer na frente de objetos de página do documento se estiverem posicionados em uma camada superior, mas estão localizados por padrão na parte inferior da ordem de empilhamento.

As camadas envolvem todas as páginas de um site, inclusive as páginas-mestres. Por exemplo, se você ocultar a Camada 1 enquanto edita a página inicial do documento, o conteúdo na Camada 1 ficará oculto em todas as páginas até você decidir exibi-la novamente.

Revisar painel Camadas

O painel Camadas é bastante avançado e inclui vários recursos úteis que podem ajudá-lo a trabalhar com mais eficiência. Separe um tempo para se familiarizar com os recursos principais:

  • Criar novas camadas
  • Definir opções de camada
  • Adicionar objetos a camadas
  • Selecionar, mover e copiar objetos em camadas
  • Colar objetos em camadas diferentes
  • Duplicar uma camada
  • Alterar ordem das camadas
  • Mostrar ou ocultar camadas e objetos
  • Bloquear ou desbloquear camadas
  • Excluir camadas
  • Mesclar camadas em um documento

Esses recursos são descritos com mais detalhes nas seções a seguir. Os elementos chave do painel Camadas são destacados abaixo.

As características especificadas no painel Camadas.
As características especificadas no painel Camadas.

A. Camada de destino B. Excluir camada C. Nova camada D. Pesquisa E. Ajuda sobre camadas F. Camada bloqueada G. Camada oculta H. Camada visível 

Criar novas camadas

Você pode adicionar camadas a qualquer momento clicando no botão Nova camada na parte inferior do painel Camadas. O número de camadas que um documento pode ter é limitado somente pela quantidade de memória RAM disponível para o Muse. As novas camadas criadas sempre serão exibidas na parte superior do painel Camadas, mas é possível arrastá-las para reposicioná-las.

Siga estas etapas para criar uma nova camada:

  1. Clique na guia Camadas para ativar o painel Camadas ou escolha Janela > Camadas para abrir o painel Camadas se ele estiver fechado.
  2. Clique no botão Nova camada na parte inferior do painel Camadas.

Observação: se você quiser criar uma nova camada e abrir a caixa de diálogo Opções de camada, pressione Alt/Option quando clicar no botão Nova camada.

Definir opções de camada

Você pode atualizar os atributos de camada, no painel Camadas, para alterar a codificação de cor associada a essa camada, mostrar ou ocultar camadas, mostrar ou ocultar guias e bloquear camadas para evitar que elas sejam selecionadas e editadas acidentalmente. Siga estas etapas para atualizar as opções de camada:

  1. Clique com o botão direito do mouse ou clique duas vezes em uma camada existente. (Ou pressione Alt/Option e clique no botão Nova camada).
  2. Na caixa de diálogo Opções de camada exibida, especifique as opções de camada e clique em OK.
Caixa de diálogo Opções de camada
Atualize as configurações na caixa de diálogo Opções de camada.

Você pode atualizar as seguintes configurações:

  • Nome da camada: insira um nome descritivo para a camada, para ajudar a organizar o conteúdo da página.
  • Cor: atribua uma cor para identificar os objetos existentes nessa camada. A ação de atribuir uma cor a uma camada facilita a distinção das camadas de diferentes objetos selecionados. Quando selecionado na página, cada objeto exibe a cor de sua camada em sua caixa delimitadora, alças de seleção de forma, quadros de texto e bordas de quadro de imagem. A cor da camada não será exibida quando os objetos estiverem desmarcados.
  • Mostrar camada: selecione essa opção para tornar uma camada visível. Selecionar essa opção ativa o mesmo comportamento que clicar no ícone de olho para torná-la visível no painel Camadas.
  • Bloquear camada: selecione essa opção para evitar alterações em objetos na camada.

Adicionar objetos a camadas

Qualquer novo objeto é colocado na camada de destino, a camada com um rótulo em Negrito exibindo o triângulo no canto superior direito da camada no painel Camadas. Direcione uma camada específica clicando nela.

É possível adicionar objetos à camada de destino usando qualquer um dos seguintes métodos:

  • Criar novos objetos com a ferramenta Texto ou com as ferramentas Retângulo.
  • Importar, inserir ou colar texto ou gráficos.
  • Selecionar objetos em outras camadas e, em seguida, movê-los para a nova camada.

Não é possível desenhar nem inserir um novo objeto em uma camada oculta ou bloqueada. Quando você seleciona a ferramenta Texto ou uma ferramenta de desenho (ou insere um arquivo com a camada de destino oculta ou bloqueada), o ponteiro muda para um ícone de lápis riscado quando é posicionado sobre a página no modo de exibição Design. Mostre ou desbloqueie a camada de destino, ou defina como destino uma camada visível desbloqueada.

Se você escolher Editar > Colar quando a camada de destino estiver oculta ou bloqueada, uma mensagem de alerta será exibida, oferecendo a opção de mostrar ou desbloquear a camada de destino.

Quando você clicar em uma camada no painel Camadas para torná-la o destino, um triângulo aparecerá no canto superior direito da camada clicada, o rótulo da camada ficará em negrito e a camada também será destacada para indicar que é o destino.

Selecionar, mover e copiar objetos em camadas

Por padrão, você pode selecionar qualquer objeto em qualquer camada. No painel Camadas, quadrados coloridos à direita indicam as camadas que contêm os objetos selecionados. Um pequeno quadrado indica que pelo menos um objeto está selecionado nessa camada e um quadrado grande indica que todos os objetos nessa camada estão selecionados atualmente. A cor de seleção da camada ajuda a identificar a camada de um objeto. Para impedir a seleção de objetos de uma camada específica, bloqueie (ou oculte) essa camada.

  • Para selecionar objetos individuais em uma camada, clique no ícone de triângulo à esquerda do nome da camada para expandir a camada e selecione o elemento de destino na lista. Você também pode arrastar o objeto de destino até um local diferente sem selecioná-lo.
  • Para selecionar todos os objetos em uma camada específica, clique no quadrado à direita do nome da camada.
  • Para mover ou copiar objetos para outra camada, use a ferramenta Seleção para selecionar um ou mais objetos contidos em um uma página ou página-mestre. No painel Camadas, arraste o quadrado colorido localizado no lado direito da lista de camadas para mover os objetos selecionados para a outra camada.

Colar objetos em camadas diferentes

A opção Colar recorda camadas influencia a forma como os objetos colados de outros locais interagem com as camadas existentes.

Se a opção Colar recorda camadas estiver selecionada, os objetos recortados ou copiados de outras camadas manterão suas atribuições de camadas quando colados na nova página ou posição. Se você colar um objeto em uma página que não tem as mesmas camadas que a página da qual foi copiado, o Muse adicionará o nome do objeto de camada ao painel Camadas no segundo documento e colará o objeto na camada correspondente.

Se a opção Colar recorda camadas não estiver selecionada, os objetos recortados ou copiados de outras camadas serão colados juntos na camada de destino atual.

  1. A opção Colar recorda camadas é desmarcada no menu contextual Camadas que aparece quando você clica com o botão direito do mouse em qualquer lugar no painel.
  2. Selecione os objetos e escolha Editar > Copiar ou Editar > Recortar.
  3. No painel Camadas, clique em outra camada para defini-la como destino.
  4. Escolha Editar > Colar.

Duplicar uma camada

A duplicação de uma camada copia seu conteúdo e configurações. A camada duplicada é exibida acima da camada original no painel Camadas.

No painel Camadas, siga um destes procedimentos:

  • Selecione o nome da camada e escolha Duplicar camada no menu contextual Camadas que aparece quando você clica com o botão direito do mouse (clique de contexto) em uma camada (ou nas camadas selecionadas).
  • Arraste o nome da camada e solte-o no botão Nova camada.

Alterar ordem das camadas

Para alterar a ordem de empilhamento das camadas do documento, reorganize as camadas no painel Camadas. A reorganização de camadas altera a ordem das camadas em cada página do site, não só na página atual no modo de exibição Design.

Também é possível alterar a ordem de empilhamento dos objetos em uma camada reposicionando-os dentro dela.

No painel 'Camadas', arraste uma camada para cima ou para baixo na lista. Também é possível arrastar várias camadas selecionadas.

Mostrar ou ocultar camadas e objetos

Você pode ocultar ou exibir uma camada a qualquer momento, além de ocultar ou exibir os objetos em uma camada. Camadas e objetos ocultos não podem ser editados e não aparecem na tela no modo de exibição Design, Visualizar ou Publicar após a exportação de sites. A ação de ocultar camadas pode ser útil quando você deseja executar um dos seguintes procedimentos:

  • Oculte objetos ao desenvolver sites usando o layout responsivo. Outra opção é ocultar objetos durante o desenvolvimento da página para vários dispositivos em uma única tela. Por exemplo, você pode optar por ocultar um menu tradicional e, no lugar dele, optar por um menu sanfonado ao desenvolver um site para celulares. Para saber como ocultar objetos no layout responsivo, consulte Mostrar ou ocultar objetos em um layout responsivo.
  • Ocultar partes de um documento que não devem ser exibidas no documento final.
  • Ocultar versões alternativas de um documento.
  • Simplificar a exibição de um documento para facilitar a edição de outras partes dele.
  • Evite a exportação de uma camada.
  • Acelere o redesenho da tela quando a camada contiver gráficos de alta resolução.

Observação: as camadas ocultas ou itens de página ocultos não gráficos. Entretanto, a página ainda aparecerá no modo de exibição Design como se os itens estivessem presentes. Por exemplo, um quadro de texto oculto ainda empurraria itens para baixo dele na página. Isso evita a página que a página desloque conteúdo à medida que você ocultar/exibir camadas.

Para executar ou exibir camadas, execute uma destas opções:

  • Para ocultar ou exibir uma camada de cada vez, no painel Camadas, clique no quadrado que fica à esquerda do nome da camada para ocultar ou exibir o ícone de olho dessa camada.
  • Para exibir ou ocultar objetos individuais em uma camada, clique no triângulo de exposição para ver todos os objetos da camada e, em seguida, clique no ícone de olho para mostrar ou ocultar o objeto desejado.

Bloquear ou desbloquear camadas

O bloqueio é útil para evitar alterações acidentais em uma camada. Uma camada bloqueada exibe um ícone de lápis riscado no painel 'Camadas'. Os objetos contidos em uma camada bloqueada não podem ser selecionados nem editados diretamente. No entanto, se tiverem atributos que possam ser editados indiretamente, eles serão alterados. Por exemplo, se você editar uma amostra de tom, os objetos em uma camada bloqueada que usam essa amostra de tom também serão alterados.

Você também pode usar o painel Camadas para bloquear ou desbloquear objetos em uma camada. Para desbloquear e bloquear camadas, siga este procedimento:

  • Para bloquear ou desbloquear uma camada de cada vez, no painel Camadas, clique em um quadrado na segunda coluna da esquerda para mostrar (bloquear) ou ocultar (desbloquear) essa camada.

Excluir camadas

Lembre-se de que cada camada abrange todo o site — ela aparece em cada página do site. Antes de excluir uma camada, oculte todas as outras camadas e, em seguida, examine cada página do site para verificar se é seguro excluir os objetos restantes. Quando tiver certeza de que deseja excluir uma camada, faça o seguinte:

  • Para excluir uma camada, arraste uma camada do painel Camadas até o ícone Excluir na parte inferior direita do painel Camadas ou clique com o botão direito do mouse e escolha Excluir camada no menu contextual.
  • Para excluir várias camadas, pressione e mantenha pressionadas as teclas Control ou Command enquanto clica nas camadas para selecioná-las. Em seguida, arraste as camadas do painel Camadas para o ícone Excluir ou clique com o botão direito do mouse e escolha Excluir camadas no menu contextual.
  • Para excluir um objeto em uma camada, selecione-o no painel Camadas e clique no ícone Excluir.

Mesclar camadas em um documento

É possível reduzir o número de camadas do site sem excluir objetos ao mesclar camadas. Ao mesclar camadas, os objetos de todas as camadas selecionadas são movidos para a camada de destino. Das camadas mescladas, somente a camada de destino permanecerá no documento; as outras camadas selecionadas serão excluídas. Você também poderá nivelar um site se mesclar todas as camadas.

Observação: se mesclar camadas que contêm uma mistura de itens da página-mestre e objetos de página, os itens da página-mestre serão movidos para trás da camada mesclada resultante.

  1. No painel Camadas, selecione qualquer combinação de camadas. Lembre-se de incluir a camada que deseja definir como destino como a camada mesclada. Para nivelar o site em uma única camada, selecione todas as camadas no painel.
  2. Clique com o botão direito do mouse no painel Camadas e escolha Mesclar camadas no menu contextual.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online