Use janelas de documentos em bloco, encaixe e desencaixe painéis, crie grupos de painéis no Adobe Muse para personalizar sua área de trabalho.

Observação:

O Adobe Muse não está mais adicionando novos recursos e suspenderá o suporte em quinta-feira, 26 de março de 2020. Para obter informações detalhadas e assistência, consulte a a página de fim de serviço do Adobe Muse.

Visão geral da área de trabalho

A área de trabalho no Adobe Muse consiste em vários elementos, como painéis, barras de ferramentas e janelas. Qualquer organização desses elementos é denominada área de trabalho. O Adobe Muse permite personalizar a área de trabalho de acordo com as suas necessidades de design. Você pode desencaixar e reorganizar painéis e abrir várias janelas de exibição de Design para o design lado a lado. Você também pode arrastar e soltar elementos de design nas janelas ou layouts. Isso pode ser útil durante o trabalho na área de trabalho e layouts móveis ao mesmo tempo, para que você possa reutilizar o conteúdo comum em layouts.

O Adobe Muse UI é otimizado para a exibição de alta resolução em dispositivos que oferecem suporte a HiDPI. A aparência HiDPI do Adobe Muse faz com que os painéis, as ferramentas e outros elementos de IU pareçam mais nítidos e mais claros.

Embora o layout da área de trabalho padrão varie em produtos Creative Cloud diferentes, você pode manipular os elementos da mesma maneira.

Ferramentas e outros elementos na Área de trabalho do Adobe Muse são ativados, dependendo da exibição selecionada atualmente. Durante o trabalho com o Adobe Muse, é necessário que você alterne entre exibições diferentes. O Adobe Muse tem as exibições Plano, Design, Visualizar, Publicar e Gerenciar para facilitar estágios diferentes de design da Web.

Exibição Plano

O Adobe Muse mostra a exibição Plano durante a criação de um site ou a abertura de um site existente. A exibição Plano permite criar mapas para os seus sites, definindo a estrutura hierárquica da sua página. Também é possível usar a exibição Plano para associar páginas individuais do seu site a páginas-mestres.

Exibição Plano no Adobe Muse
Exibição Plano no Adobe Muse

A. Janelas de documento com guias B. Exibição do mapa do site horizontal C. Exibição do mapa do site vertical D. Layouts de área de trabalho E. Mapa do site F. Páginas-mestre G. Painel Ferramentas 
  • (A) Janelas de documentos com guias: a janela Documento exibe o arquivo em que você está trabalhando. As janelas de documentos podem ter guias, e várias janelas podem ser colocadas lado a lado para acesso fácil e design lado a lado.
  • (B) Mapa do site em exibição horizontal: exibe o mapa do site horizontalmente. Esse é o comportamento padrão no Adobe Muse.
  • (C) Mapa do site em exibição vertical: exibe o mapa do site verticalmente. Isso é especialmente útil em sites complexas contendo inúmeras páginas e páginas filhas.
  • (D) Layouts de área de trabalho: alterne entre diferentes layouts (modos) de área de trabalho ao trabalhar com o Adobe Muse.
  • (E) Mapa do site: área para criar um mapa para o seu site. Adicione ou remova páginas e defina a hierarquia do seu site.
  • (F) Páginas-mestres: use esta área para criar páginas-mestres adicionais para o site ou atualizar as páginas existentes.
  • (G) Painel Ferramentas: o painel Ferramentas permite a você selecionar e trabalhar com ferramentas diferentes. O Painel de controle exibe as opções para a ferramenta atualmente selecionada.

Exibição Design

A exibição Design é a mais importante e é fundamental para o trabalho com o Adobe Muse. A visualização de design oferece ferramentas, widgets e funcionalidades que permitem projetar sites avançados e complexos sem gravar o código.

A exibição Design contém a tela da página da Web na qual você pode projetar suas páginas usando várias ferramentas, widgets e outros recursos de design oferecidos pelo Adobe Muse. A tela da página da web contém guias e réguas para ajudá-lo a fazer o uso ideal do estado real da página.

Seguindo o padrão, os painéis são organizados na extremidade direita da exibição Design. No entanto, o Adobe Muse permite a você encaixar e desencaixar painéis e reorganizá-los de acordo com a sua conveniência.

A barra de ferramentas permite a você selecionar ferramentas que permitem aplicar estilos à sua página, como Fundo e Preenchimento do navegador, Traço e Efeitos. A barra de ferramentas também é preenchida com ferramentas adicionais dependendo do painel selecionado atualmente.

A barra de aplicativos também contém opções para controlar a exibição no Adobe Muse.

Visualização do design no Adobe Muse
Visualização do design no Adobe Muse

A. Indicador de seleção B. Menus suspensos C. Painel de controle D. Layout de áreas de trabalho E. Painéis F. Réguas G. Guias H. Painel Ferramentas 
  • (A) Indicador seleção: exibe sua seleção atual na tela da página da Web. 
  • (B) Menus suspensos: a barra de aplicativos na parte superior contém o alternador de modo, os menus e os controles de exibição.
  • (C) Painel de controle: Contém ferramentas que permitem a você aplicar estilos e modificar a aparência do site, como Traços, Preenchimentos e Efeitos.
  • (D) Layouts de área de trabalho: alterna entre layouts de área de trabalho diferentes durante o trabalho com o Adobe Muse.
  • (E) Painéis: permitem acessar e trabalhar com recursos chave no Adobe Muse.
  • (F) Réguas: permite a você definir guias para posições apropriadas. 
  • (G) Guias: indique as partes superior e inferior da sua página da Web e navegadores. Você pode usar guias efetivamente para definir as regiões de cabeçalho e rodapé do site.
  • (H) Painel Ferramentas: permite acessar e trabalhar com ferramentas diferentes, como Seleção, Retângulo, Mão etc.

Modo de visualização

Use o modo de visualização para testar o site. A aparência do seu site no modo de visualização lembra bastante a aparência de qualquer um dos últimos navegadores. O modo de visualização aparece como uma janela de documento e pode ser do tipo flutuante e lado a lado na Área de trabalho do Adobe Muse. Você pode atualizar a visualização para exibir modificações feitas para o site.

Modo de pré-visualização no Adobe Muse
Modo de pré-visualização no Adobe Muse

A. Atualizar B. Layout de áreas de trabalho C. Pré-visualização da página da Web 
  • (A) Layouts de área de trabalho: alterne entre os diferentes layouts de área de trabalho (modos) durante o trabalho com o Adobe Muse.
  • (B) Atualizar: clique no botão Atualizar para recarregar a visualização do site.
  • (C) Visualizar: a área de visualização exibe a última edição atualizada do seu site.

Exibição Publicar

O modo Publicar permite a você publicar o site no Business Catalyst. A seleção do modo Publicar exibe a caixa de diálogo Publicar. Na caixa de diálogo Configurações de Publicação, especifique o seguinte:

  • Nome do site: forneça um nome significativo para o site. O Adobe Muse sugere um nome de domínio para o site com base no Nome do site. No entanto, você pode optar por substituir a sugestão.
  • Publicar em: você pode selecionar um site existente no menu suspenso Publicar em. Isso permite a você publicar em um site existente no Business Catalyst.
  • URL: especifique uma URL única para o seu site.
  • Data center: o Adobe Muse detecta a localização atual do computador e seleciona automaticamente o Data Center mais próximo em que os arquivos de site serão hospedados. Entretanto, se o cliente morar em um país diferente, você poderá escolher o Data Center mais próximo do local do cliente.
Publique seu site do Adobe Muse
Publique seu site do Adobe Muse na Visualização de publicação

Menu Compartilhar

O menu Compartilhar no Adobe Muse permite que você compartilhe facilmente o URL do seu site que acabou de ser publicado. É possível compartilhar o URL do site ao vivo ou o URL de In-Browser Editing usando o menu Compartilhar.

Depois de publicar seu site, clique em Compartilhar. Aparece uma caixa de diálogo com o link para o site ao vivo e para o In-Browser Editing.

Compartilhar o URL do site publicado
Compartilhar o URL do site publicado

Para cada site, são gerados dois URLs distintos, um para o site ao vivo e outra para In-Browser Editing.

Dependendo do URL que deseja compartilhar, clique na opção Copiar link adequada. O URL é copiado para a área de transferência. Então será possível esses URLs por email ou outros canais para compartilhá-los com todos os interessados.

Exibição Gerenciar

O modo Gerenciar permite a você gerenciar e atualizar sites no Business Catalyst. Use o modo Gerenciar se você usar o Adobe Business Catalyst como o seu provedor de serviços de hospedagem. Quando você seleciona o modo Gerenciar, o Adobe Muse o redireciona para http://businesscatalyst.com/. Conecte-se usando suas credenciais da Creative Cloud para começar a editar seu site. Para mais informações, consulte Ajuda do Business Catalyst.

Gerenciar janelas de documento com guias

Quando você trabalha com várias páginas e sites da Web, o Adobe Muse cria guias para todas as janelas abertas. Você pode acessar qualquer uma das páginas simplesmente selecionando a janela.

  • Para reorganizar a ordem das janelas de Documento tabuladas, arraste uma guia de janela para o novo local no grupo.
  • Para desencaixar (flutuar ou remover as guias de) uma janela de documento de um grupo de janelas, arraste a guia da janela para fora do grupo ou clique com o botão direito do mouse na guia e selecione Flutuar na janela.
  • Para colocar janelas de documento lado a lado para realizar o design lado a lado, selecione Janela > Organizar > Lado a lado.
  • Para encaixar uma janela de Documento em um grupo separado de janelas de Documento, arraste a janela para o grupo.
  • Para criar grupos de documentos empilhados ou lado a lado, arraste a janela para uma das zonas de destino nas partes superior, inferior ou laterais de qualquer janela.
  • Para alternar para outro documento em um grupo tabulado, arraste a seleção sobre a guia do documento por alguns instantes.

Colocar janelas de documento lado a lado

O Adobe Muse permite a você reorganizar janelas de documento lado a lado na área de trabalho. Colocar janelas de documentos lado a lado é uma forma fácil de trabalhar em vários layouts para comparação e design lado a lado. Você também pode copiar o conteúdo de uma página em janelas de documento lado a lado. Colocar janelas de documentos lado a lado é particularmente útil durante o trabalho em vários layouts. Você pode criar o design e simplesmente copiar conteúdo entre layouts.

Para colocar janelas de documentos lado a lado, selecione Janela > Organizar > Lado a lado.

Reorganize janelas de documento usando a opção Lado a lado.
Janelas de documento lado a lado no Adobe Muse

Para redefinir janelas de documentos com sua exibição padrão, selecione Janela > Organizar > Consolidar tudo por site.

Arrastar e soltar conteúdo comum em janelas com abas

O Adobe Muse permite reutilizar facilmente o conteúdo comum em várias páginas e layouts. Ao trabalhar com Adobe Muse, é comum praticar com janelas de documentos com abas para exibição lado a lado ou lado ou flutuante. É comum o design da web praticar a reutilização dos elementos de design nas páginas e layouts da web para manter a aparência de um site uniforme. O Adobe Muse permite que você pode arraste elementos comuns de design tais como logotipos, cabeçalhos, texto, imagens de fundo etc entre as páginas e os layouts. 

  1. No Adobe Muse, reorganize as janelas de documento com abas de um modo mais conveniente para que você mova o conteúdo nas páginas ou layout. Para mais informações, consulte Gerenciar janelas de documento com guias.

    Arraste e solte conteúdo em janelas com guias
    Arraste e solte conteúdo em janelas com guias

  2. Arraste e solte sua seleção para outro layout ou página.

    Arraste a seleção para outra página ou layout.
    Arraste a seleção para outra página ou layout.

  3. Após soltar sua seleção em uma outra página, selecione Janela > Organizar > Consolidar tudo pelo site.

    Selecione Consolidar tudo por site para selecionar e soltar conteúdo comum nas páginas.
    Selecione Consolidar tudo por site para selecionar e soltar conteúdo comum nas páginas.

Encaixar e desencaixar painéis

Um encaixe é uma coleção de painéis ou grupos de painéis exibidos juntos em orientação vertical. Você pode encaixar e desencaixar os painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

Observação:

É possível evitar que os painéis preencham todo o espaço no encaixe. Arraste a borda inferior do encaixe para cima de modo que ele não corresponda mais à borda da área de trabalho.

Movimentar painéis

Ao mover painéis, você visualizará zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente na área de trabalho.

Observação:

A posição do mouse (ao invés da posição do painel), ativa a área de destino. Se não puder visualizar a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis, arraste a barra de título (a área acima das guias).

Observação:

Pressione Ctrl (Windows) ou Command (Mac OS) enquanto estiver movendo um painel para não o encaixar. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adicionar e remover painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita da área de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito e selecione Fechar (Windows) ou, com a tecla Control pressionada, selecione Fechar (Mac), ou desmarque-o do menu de Janela.

  • Para adicionar um painel, selecione-o no menu Janela e encaixe-o no local que desejado.

Manipular grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo. 
  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.
  • Para mover um grupo, arraste a barra de título (a área acima das guias).
  • Para fechar um grupo de painéis, clique com o botão direito do mouse na barra de título do grupo de painéis e selecione Fechar grupo de guias.

Empilhar painéis flutuantes

Se for arrastado para um painel fora de seu encaixe, mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar na área de trabalho. Você pode empilhar painéis flutuantes ou painéis de grupos para que eles se movam como uma unidade quando arrasta usando a barra de título superior.

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

Observação:

Solte a guia sobre a zona para soltar azul estreita entre os painéis, em vez de sobre a zona para soltar abrangente em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionar painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor no Photoshop, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem na área de trabalho. Em alguns casos, os painéis são contraídos em ícones na área de trabalho padrão.

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.
  • Para expandir um único ícone do painel, clique nesse ícone.
  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.
  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.
  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)

  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Interface de usuário escura

O Adobe Muse permite que você defina temas de cores para a área de trabalho. Você pode escolher usar qualquer um dos 4 temas de cores disponíveis com Adobe Muse.

Os temas de interface de usuário escura permitem a você se concentrar totalmente no design, devido ao contraste ente a IU e a tela da página da Web.

Para escolher um tema colorido, siga este procedimento:

  1. No Adobe Muse, selecione Editar > Preferências.
  2. Na caixa de diálogo Preferências, selecione um Tema Colorido.
Selecione o tema de cores para a área de trabalho do Adobe Muse.
Selecione o tema de cores para a área de trabalho do Adobe Muse.

  1. Clique em OK.

Localizar e substituir

O Adobe Muse permite localizar e substituir o texto em uma página ou o site inteiro.

Localize e substitua texto no Adobe Muse
Localize e substitua texto no Adobe Muse

A. Localizar B. Substituir C. Substituir/Localizar D. Substituir tudo E. Palavra inteira F. Voltar G. Diferenciar maiúsculas de minúsculas H. Pesquisa I. Substituir texto J. Localize texto 

Encontrar texto

  1. No Adobe Muse, selecione Editar > Localizar e Substituir.
  2. Na caixa de diálogo Localizar e Substituir, especifique:
    • Localizar: Digite o texto que deseja localizar em uma página ou de um site.
    • Substituir: Digite o texto que deseja substituir pelo texto digitado na caixa de texto Localizar.
    • Pesquisa: Escolha pesquisar em uma página ou no site inteiro.
    • Diferenciar maiúsculas de minúsculas: se a opção de Diferenciar maiúsculas de minúsculas for selecionada, o Adobe Muse pesquisa somente por palavras que correspondem ao exemplo da palavra ou frase que você inseriu na caixa de texto Localizar.
    • Palavra inteira: Se a opção de palavra inteira for selecionada, o Adobe Muse procura pela palavra inteira ou frase inserida na caixa de texto Localizar.
    • Para trás: Se a opção Para Trás for selecionada, o Adobe Muse inverte a direção da pesquisa.
  3. Clique em Localizar.

Localizar e substituir texto

  1. No Adobe Muse, selecione Editar > Localizar e Substituir.
  2. Na caixa de diálogo Localizar e Substituir, especifique:
    • Localizar: Digite o texto que deseja localizar em uma página ou de um site.
    • Substituir: Digite o texto que deseja substituir pelo texto digitado na caixa de texto Localizar.
    • Pesquisa: Escolha pesquisar em uma página ou no site inteiro.
    • Diferenciar maiúsculas de minúsculas: se a opção de Diferenciar maiúsculas de minúsculas for selecionada, o Adobe Muse pesquisa somente por palavras que correspondem ao exemplo da palavra ou frase que você inseriu na caixa de texto Localizar.
    • Palavra inteira: Se a opção de palavra inteira for selecionada, o Adobe Muse procura pela palavra inteira ou frase inserida na caixa de texto Localizar.
    • Para trás: Se a opção Para Trás for selecionada, o Adobe Muse inverte a direção da pesquisa.
  3. Clique em Substituir. Clique em Substituir/Localizar para substituir uma ocorrência instantânea de texto e para continuar a pesquisar. Clique em Substituir tudo para substituir todas as ocorrências do texto em uma página ou no site inteiro.

Painel Avisos

Durante o trabalho com o Adobe Muse, avisos são gerados para tarefas potencialmente errôneas ou que não apresentarão os resultados esperados. Esses avisos são listados no painel Avisos. Ao projetar seu site, é uma boa prática ter o painel Avisos aberto.

Para ativar o painel Avisos, selecione Janelas > Avisos.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online